Jump to content

ZajkoSX

Użytkownik
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by ZajkoSX

  1. Pogrzebałem jeszcze trochę i problem spowodowany był MSI Dragon Center (gdy włączam Technologie Zero Frozr) wszystko działa i mogę ustawiać prędkości wentylatorów gdy ją wyłączam nie mogę nic ustawić. Także muszę mieć zawsze włączoną i będzie git. Dzięki wszystkim za pomoc!
  2. Odinstalowałem sterowniki wszedłem do menedżera urządzeń i z tego poziomu pobrałem sterowniki, później zaktualizowałem je i zdecydowałem że kontrolą obrotów wentylatorów zajmie się afterburner i jak na razie działa, pc się nie wyłącza nie pojawiają się blue, dark ani green screeny nie ma też żądny artefaktów także na razie jest git
  3. taki mam zamiar, przy okazji zrobię update biosu płyty
  4. Tylko ta karta ma dopiero 2 wersje biosu dodam jeszcze że od nowości mam tą nowszą wersje, spróbuje ze starszymi
  5. Nie to nie to bo jak nie miałem afterburnera też tak się działo Ze sterownikami podziałało aż do uruchomienia komputera dziś rano, także spróbuje zaktualizować bios karty graficznej
  6. 3 miesiące temu składałem komputer, kupowałem do niego rx 5700 xt (gaming X od MSI) wszystko śmigało aż do teraz. Mój problem wygląda tak, że nie mogę podnieść prędkości wentylatorów powyżej 20% (więc gdy gram w gry od czasu do czasu komputer wyłącza się co prawdopodobnie spowodowane jest przegrzewaniem się karty graficznej). Gdy temperatura się podnosi automatyczna kontrola wentylatorów też nie podnosi prędkości powyżej 20%. Gdy sam to próbuje zrobić za pomocą radeon software wchodząc w sterowanie --> zaawansowane i ustawiając tą krzywą prędkości wentylatorów w zależności od temperatury, to krzywa po sekundzie wraca do tych nieszczęsnych 20% (na całej długości i tworzy się linia prosta) Nadole jest również suwak od maksymalnej prędkości (wyrażonej w %) wentylatorów i gdy próbuje go zmienić także np. z ustawionych prze zemnie 80% po sekundzie zmniejsza się do tych 20% . Próbowałem to też zmienić w MSI Afterburner i tam np z ustawionych prze zemnie 80% spada na coś koło 35 - 45 (za każdym razem inaczej) ale prędkość wentylatorów się nie zmienia . Dodam że mam najnowsze sterowniki od karty, chipsetów itd. jedynie nie aktualizowałem jeszcze BIOSU Pls pomocy
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.