Jump to content

Mardok

Stały użytkownik
  • Content Count

    6916
  • Joined

  • Last visited

  • Days Won

    4

Mardok last won the day on February 3 2020

Mardok had the most liked content!

Community Reputation

114 Znakomita

About Mardok

  • Rank
    Uczestnik

Profile Information

  • Płeć
    Mężczyzna

Recent Profile Visitors

11305 profile views
  1. Niestety reinstalacja bo nie udało mi się przez dwa tygodnie dojść co konkretnie to sobie darowałem. Screen z CDM jest już po reinstalacji.
  2. U mnie sprawa rozwiązana - winny był system i „dławił” SDD w przedziale 1500-1800 w sekwencyjanym.
  3. Sam mam z390-i od Asusa i nie narzekam. 9900k leci na 5GHz a ram ciągnie spokojnie do 4000MHz. Choć to ITX a taki rozmiar nie każdego interesuje ;)
  4. Tak ma być, 1620 to gwarantowany a wszystko wyżej to "bonus zależny od temperatury".
  5. Właśnie swoją dostałem - ciekawe czy będą problemy ;) * Zawartość pudełka: bieda - nic poza kartą nawet jednej przejściówki nie dali :P
  6. Oczywiście popróbuje później jeszcze jakieś konfiguracje - RAM to jednak dłuższa sprawa a wczoraj miałem tylko chwilę na zabawę. W sumie to nie wiem czy "atakować" CL14 czy większe MHz np coś w okolicach 3800MHz. Edit: Koniec kompletowania :) Edit: I dalej sobie męczę RAM ;) 3800MHz 16-16-16-36 @ 1.375v Edit: RAM ustabilizowany na 3800MHz 16-16-16-36 @ 1.375v są szanse że pójdzie na tych ustawieniach jeszcze na 3900 ale już na 4000 nic nie wstaje cy bym nie ustawił. Teraz mam problem iż po zmianie z iGPU na RTX nie mam nigdzie w s
  7. Dokładnie taki: G.SKILL DDR4 TRIDENTZ 2x16GB 3600MHz CL17 Też nie wiem czy w ogóle wejdzie pod NH-D15 :D Ale zawszę mogę oddać ;) Edit: Ok RAM już mam :) Karta dopiero jutro. RAM wszedł bez problemów to zaczynamy zabawę :P Na początek 3600MHz 16-16-16-36 @ 1.350v 3600MHz 15-15-15-35 @ 1.375v I tak póki co zostawiamy :)
  8. No cóż "papu jak papu" ale ciepło odprowadzić to już są małe "przeboje" a procesor lutowany ;) Natomiast co do grafiki to sam jestem ciekaw jak to wyjdzie bo z nią zrobi się już ciasno ale to jak dobrze pójdzie na weekend będę testował. Karta to konkretnie: Zotac RTX 2070 GAMING MINI 8GB
  9. Co poradzę że te "Intelowe" TDP 95W jest dla Base Frequency które w wypadku tego procesora wynosi tylko 3,6GHz. Zawsze tak to było liczone i nikt nie twierdzi że jest dobrze :/ Jeszcze czekam na nowy RAM i kartę graficzną i kończę w końcu tą małą budowę :)
  10. Mój Pro i tak dalej chodzi od 1500MB/s (najczęściej) do max 2000MB/s dla odczytu i zapisu jedocześnie i nic poza reinstalacją systemu mi nie zostało ale tego to póki co nie mam kiedy zrobić :/ Edit: W końcu udało mi się temat ogarnąć!
  11. W końcu mam jakiś dzień wolny to i szukam ręcznych ustawień dla CPU dla 50x (AVX -2) bo Auto od Asus dawał ponad 1,300v i póki co jestem na 1.225v i temp z max 92stC spadła do 82stC i ilość Wat ze ściany z ~350w do ~270w :P @Edit: Napięcie końcowe wyszło 1.234v (jest to Offset +0.040) i przechodzi na tym Prime95/OCCT/LinX/Aida64. Max temp dobiła do 84stC (zawsze mniej niż wcześniejszy 92stC). Obecna konfiguracja: 9900k 5GHz (AVX -2) @ 1.234v 2x16GB 3333MHz 16-17-17-36 @ 1.350v Teraz kombinuję czy ramu bu nie zmienić bo te kości mam od początku DDR4 czyli jakoś 4t
  12. To była następna rzecz jaką próbowałem. Później jeszcze wsadziłem do drugiego slotu 960 (więc były dwa na M2) i podobne wyniki więc raczej nie dysk. Stawiam system albo bios/uefi. System klonowany z z370 + 960. Spróbuje może starszy bios (wgrałem najnowszy) bo bardzo nie chcę stawiać systemy od nowa. Edit: Sprawdziłem dwa biosy - nic to nie dało. Przywrócenie ustawień domyślnych w biosie - nic nie dało. Wszystko wygląda jakby działało jako Gen 2 (mimo iż niby podaje Gen3) ale nie mam opcji w biosie do ustawianie tego dla M2 :/
  13. W tej chwili podłączone mam tylko 970 na NVMe oraz 860 na SATA, nawet karty graficznej nie mam. Odłączę jeszcze tego 860 i zobaczę, kurcze ale na z370 nie było takich problemów :/ Edit: Nic to nie dało ... no już nie wiem co go boli.
  14. Ewidentnie coś jest nie tak :/ - Ustawione jest PCIe Gen 3 x4 - Sterownik MS jak i Samsunga (bez zmian) - W BIOS nic więcej do ustawień nie widzę - Wyniki miałem o wiele lepsze na 950 nie mówiąc już o 960. Ma ktoś jakiś pomysł co mogłem przegapić?
  15. Temp można obniżyć zmniejszając VCore bo Asus na Auto daje ponad 1.31v z tego co widział HWiNFO. Maszyna dopiero poskładana, teraz można dopieszczać/poprawiać/ustawiać. Mnie cieszy że RAM mam z głowy bo przeszły moje ustawienia z 8700k bez problemów a ram to zazwyczaj najdłuższa zabawa. Dziś niedziela to można się pobawić w offsety i takie tam :) I żeby byłą jasność: ja tu nie bronię intela i też uważam że ten proc to strasznie "gorący wynalazek" :/ PS: chyba zapomniałem dodać najważniejszego: wszystkie wentylatory są ustawione na profil "silence".
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.