Jump to content

Sharku12

Użytkownik
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Sharku12

  1. Tutaj jeszcze zdjęcie, bo limit nie pozwala w jednym poście dodać
  2. Wczoraj pobrałem aktualizację i włączyłem jej instalację podczas wyłączania komputera. Nie wiem jak się zakończyła, bo szedłem do pracy. Dzisiaj podczas włączania komunikat o braku systemu. Bootowanie jest załączone na dysk ssd, tak jak powinno byc. Nie pasował mi ten komunikat o adresie MAC, więc wyłączyłem router. Wtedy podczas włączania pojawił się inny komunikat o braku połączenia z internetem. Wygląda mi to tak, jakby system próbował startować z internetu (?). Jak to mogę zmienić?
  3. Udało się, aplikacja usunięta, ale dalej było zablokowane. Twoja odpowiedź pomogła, bo z instrukcji nie wynikało, że włączać trzeba, przytrzymując ciągle przycisk MENU. Więc przytrzymywałem, puszczałem i włączałem monitor. Już wszystko działa. Dziękuję za pomoc.
  4. Istotnie nie mam instrukcji, szukałem w internecie, ale dla tego modelu nie widziałem. Teraz znalazłem, ale nie działa według niej tak czy siak. Wyłączam ekran i przytrzymuję ten przycisk, ale po włączeniu ekranu dalej jest napisane, że OSD zablokowane. Sam problem znalazłem też na konkurencyjnym forum i jest napisane, że włączenie tego programu powoduje zwiększenie wartości rgb z 50 na 100 dla każdego ustawienia temperatur barw, więc w tym programie trzeba to zmienić ręcznie. Ponadto producent zdaje sobie sprawę z tego problemu: "Problem został zgłoszony do techników, więcej osób ma ten sam problem, dlatego wiemy, że jest to wina oprogramowania. Przepraszamy za zaistniałą sytuację." Jest to ich odpowiedź z czerwca tego roku. Jeśli chodzi o moją sytuację to kolory wróciły do normy, ale OSD jest dalej zablokowane, mimo działania według instrukcji.
  5. Kupiłem dzisiaj używany monitor AOC 24 G2U5. Postanowilem zainstalować dedykowaną aplikację Menu G, służącą do ustawienia parametrów. W chwili jej włączenia wyłączył się ekran i po chwili załączył z podbitą jasnością i kontrastem w takim stopniu, że praktycznie nic nie widać. W samej aplikacji było kilka trybów, ale żaden nie przywracał oryginalnych ustawień. W chwili instalacji tego programu przestał także działać przycisk menu w monitorze, więc ręcznie nie jestem w stanie nic zrobić. Postanowiłem skorzystać z punktu przywracania sprzed instalacji tego programu, ustawienia jednak zostały niezmienione. Nie umiem tego zmienić w żaden sposób. Macie jakieś pomysły?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.