Jump to content

Dijkstra

Moderator
  • Content Count

    8453
  • Joined

  • Days Won

    41

Dijkstra last won the day on August 6 2017

Dijkstra had the most liked content!

Community Reputation

999 Fap, fap, fap.

About Dijkstra

  • Rank
    ก็็็็็็็็็็็็็ʕ•͡ᴥ•ʔ ก้้้้้้้้้้้
  • Birthday 03/13/1978

Contact Methods

  • Strona WWW
    http://www.4chan.org/b
  • GG
    0

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Inner universe

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hej, 1. Sprawdź coś takiego: [dx@t420-manjaro ~]$ ls -salh /etc/resolv.conf && cat /etc/resolv.conf 4,0K -rw-r--r-- 1 root root 92 kwi 1 12:05 /etc/resolv.conf # Generated by NetworkManager search hr nameserver 192.168.1.1 nameserver fd3a:8cd2:abd8::1 Tzn. czy resolv.conf istnieje, czy nie jest aby symlinkiem do czegoś i czy jest aktualizowany przez network managera. Po aktywacji połączenia "admin" powinny być inne DNS, niż dla users. 2. Sprawdź, czy na pewno wygląda tak: cat /etc/NetworkManager/NetworkManager.conf [main] dns=default Musi być sekcja [main] dokładnie tak pisana a w niej wpis poniżej. 3. Co do priorytetów połączeń, faktycznie nie działa... co kolwiek tam nie ustawię - liczby dodatnie, ujemne - to admin dostaje połączenie users i trzeba przestawić ręcznie.
  2. Faktycznie, potwierdzam problem - jest na styku kilku komponentów, które różnią się pomiędzy dystrybucjami i nigdy nie było zgody co do tego, jak powinny działać, zwłaszcza w środowisku wieloużytkownikowym. 1. W network managerze wyklikałem połączenia admin i others: - admin dostaje wszystko z dhcp i odklikuję w nim "wszyscy mogą używać tego połączenia" na karcie "ogólne" - others ma "wszyscy mogą używać tego połączenia" i tylko adres z DHCP - DNS ustawiam TPSA/orange. Efekt: faktycznie nie działa, tj używane są dns albo systemowe, albo fallbackowe systemd-resolvera. 2. Workaround: - sudo systemctl disable systemd-resolve - sudo nano /etc/NetworkManager/NetworkManager.conf - w sekcji [main] dodaj wpis dns=default - sudo rm /etc/resolv.conf - reboot 3. U mnie działa, tj: - w /etc/resolv.conf lądują DNS z NetworkManagera - po ustawieniu others DNS TPSA przy próbie wejścia na dowolną stronę hazardową z listy mf.gov.pl ląduje przekierwany przez DNS na stronie MF (spodziewane). Ale jeżeli użytkownik na prawach admina zaloguje się i użyje połączenia admin, to nadpisze resolv.conf; aby ponownie działały DNS zdefianiowane w połączeniu others połączenie admin musi zostać rozłączone, a others połączone. Jest możliwe, że mint instalowany na blachach nie podnosi lokalnego serwera DNS (systemd-resolve), dlatego na blachach działało. Daj znać, jak poszło. PS. systemd-resolver to nic za czym warto płakać, gdybyś się zastanawiał, pamiętaj jedynie że duże aktualizacje mogą go ponownie włączyć (zwłaszcza, jeżeli aktualizowane jest systemd)
  3. Regularny Mint (ubuntu), nie debianowy (LMDE)? Edit: nie było pytania, LMDE jest chyba tylko z cinnamonem. nie debianowy (LMDE)?
  4. Hej, Z mintem rozstałem się dość dawno, w momencie gdy zrezygnowali z wydania KDE. Network manager KDE pozwala na skonfigurowaniu na tej samej sieciówce wielu połączeń i wskazaniu którzy użytkownicy mogą korzystać z jakiego połączenia (w tym ethernet również) i podobną funkcjonalność miało jak pamiętam środowisko Mate. Z jakiego środowiska korzystasz? Może się pobawię w wolnej chwili, dawno nie zaglądałem do Minta.
  5. Bo to na 99% nie jest /dev/sda, tylko /dev/mapper/cośtam, albo /dev/<nazwa kontrolera>/cośtam - w zależności od kontrolera RAID. Niektóre kontrolery to pseudo raid - zwane też fake raid - linux widzi je "na wylot", t.j. widzi osobno raid, osobno dyski w nim partycypujące i Twój case tak wygląda trochę. Sprzętowe raid ostają zazwyczaj nazwę od chipsetu kontrolera, np. /dev/cciss, a faje raid /dev/mapper. Także w przypadku RAID, do instalacji GRUB nie powinieneś wybierać /dev/sda - powinno być tam jakieś urządzenie blokowe. Jeżeli Twój kontroler to fake raid (typowo: raid na płycie w chipsecie), to inną opcją jest zainstalowanie linuxa normalnie, a pojedynczym dysku, a później za pomocą liuxowego MD (multiply device) zrobić z tego software raid - wydajność będzie taka sama, bo to się de facto niczym nie różni - fake raid używa CPU, bo nie ma własnego procesora. Kilkukrotnie instalowałem linuxa na RAID - co prawda 1, nie 0, ale jakoś specjalnie nie miałem z tym problemu... gdzieś się musiałeś zafiksować na czymś. Ale szczerze - mamy od prawie 20 lat XXI wiek. Jeżeli w Twojej zabawie nie chodzi o walor poznawczy, to kup sobie SSD, bo wolne działanie Twojego komputera to w jakiś 85% nie prędkość transferu, którą chcesz zwiększyć dodając RAID0, tylko długi czas dostępu, który zasadniczo - jeżeli w ogóle zmieni się przy RAID0, to tylko na minus - zaś dyski SSD prawie czasu dostępu nie mają. Adata SU650 jest tania i całkiem wydajna w swojej klasie; może nie jest to szczyt marzeń, ale adata przynajmniej ma serwis przyzwoity. Linux nie jest systemem bezużytecznym - korzystam z niego jako system podstawowy od jakiś 10 lat. Po prostu nie wszystko da się zrobić w instalatorze graficznym, ot co. Trza się trochę naumieć ;]
  6. To, co chcesz zrobić, estetyczniej IMO można ogarnąć dzięki serwerowi proxy. Stawiasz go gdzieś w LAN, a użytkownikowi w przeglądarce (najlepiej Firefox)* konfiguruje się adres proxy i cały ruch http idzie przez proxy. Typowy soft do tego to squid proxy. * Większość przeglądarek bazuje na systemowych ustawieniach proxy. Jeżeli tam się je wprowadzi, to prawie cały windows się "kapnie" że ma neta, wówczas trzeba robić proxy z autoryzacją, żeby user mógł się uwierzytelnić a windows nie.
  7. Jeżeli to EFI - po instalacji OS na drugim dysku, jeżeli pierwszy był odłączony na czas instalacji, trzeba wejść w bios i utworzyć drugi wpis EFI boot - wskazując partycje EFI na drugim dysku. Jak zostanie utworzona, w menu quick boot płyty powinny być od razu oba wpisy.
  8. 1. Na czas instalacji windows, dobrze jest odpiąć wszystkie inne dyski. Tyle lat, a MS nie wyciągnął żadnych wniosków... 2. BIOS czy EFI? Masz na tym dysku z windowsem partycję rozruchową, czy też jest na drugim dysku?
  9. Nie wróci - masz na obu dyskach w tym momencie partycje z flagą boot oraz przypuszczalnie boot managera. Ustawiając jako bootowalne urządzenie w efi-biosie dysk SSD, będzie normalnie. Usuń z HDD niepotrzebne partycje, rozszerz tą, na której masz dane do początku i będzie OK.
  10. Jeżeli system masz obecnie na SSD, to windowsowy boot manager znajduje się wciąż na HDD (to on widnieje jako bootowalne urządzenie w EFI) i to z niego następuje bootowanie - tak bywa, gdy instaluje się windowsa na kolejnym dysku nie odłączając pierwszego. Prawdopodobnie najprościej będzie wyjąć HDD, zabootować ponownie z pendrive i wybrać w instalatorze naprawę systemu. Partycja MSR jest na obu dyskach, ale prawdopodobnie tylko na HDD jest ustwiona jako active, instalator to poprawi, jak usuniesz HDD. Druga opcja - pod windowsem za pomocą diskpart ustawić flagi na partycji MSR na SSD (albo gparted) - wówczas w EFI w boot options powinien się pojawić SSD jako bootowalne urządzenie.
  11. Nie wiem, czy temat aktualny, ale byłem zmuszony zmigrować HTPC na nowe mobo, bo stare padło. Ubuntu 18.04.1 + kodi 18 (aktualnie beta) - wtyczka netflixa by asciidisco działa jak marzenie, również z dźwiękiem 5.1 (passthroug) po wywaleniu pulseaudio.
  12. Dijkstra

    Htpc

    Płytka doszła i jest całkiem fajna. Na ubuntu 18 i kodi 18 beta HEVC main10 4K działa w HW. z minusów: - do aktualizacji firmware do 1.3 potrzebowałem jednak windowsa - z winPE flasher nie ruszał, nie mógł się dogadać z mikroukładem TXE (za pewne z powodu braku sterownika) - instrukcja AsRocka do flasha jest... niejednoznacza. Straciłem z godzinę, zanim wykminiłem, że kompa należy uruchomić ze zwartą zworką od TXE, a nie tylko jednorazowo zewrzeć - nie wspiera BIOS boot, tylko EFI. Trudno, takie czasy... Z plusów: + ubuntu 18 zainstalowało się od kopa + po zgraniu kluczowych configów ze starego ubuntu 14, wszystko mi działa od kopa bez konfiguracji + ładnie wykrywa urządzenia USB - kiedy płyta jest wyłączona, nie zasila DAC'a, dysków itp - ale zasila odbiornik pilota, ergo poweron z pilota działa. Natomiast brakujący coaxial ogarnąłem chińskim DAC na PCM2704 za 29zł, jakich pełno na allegro (na aliexpress za < 5$, ale mi się czekać nie chciało). Analog nawet ładnie gra w słuchawkach - gorzej niż FIIO E10, ale szerszą sceną. Kontroler 4x SATA PCIE x1 na Marvell 88SE9215 w drodze.
  13. Ogólnie to: 1. co dzieje się, jak próbujesz uruchomić apkę z dysku systemowego? Powinien wyskoczyć monit o podniesienie uprawnień w bezpiecznym pulpicie - opcja 3 od góry. Jeżeli się to nie dzieje, być może coś mocno nie tak z Twoim OS. 2. Generalnie idea jest taka: uruchamiasz coś, co nie jest częścią standardowej instalacji windows - wyskakuje Ci okienko na przyciemnionym pulpicie z prośbą o potwierdzenie. Jeżeli chcesz to zmienić tak, aby działało jak na koncie BUILTIN/Administrator, to przede wszystkim, na Twoim screenie: - opcja nr. 5 - wyłączony - opcja nr. 3 od dołu: - podnieś bez monitu czy jakoś tak.
  14. Na windows pro: Uruchom: secpol.msc Znajdź takie ustawienia i ustaw, jak poniżej - nie używam polskiego OS, więc nie wiem, jak to się nazywa po polsku: Reboot Możesz też w msconfig zjechać z suwakiem UAC na sam dół, ale od dłuższego czasu nie jest to do końca rekomendowane. PS. Twój user jest oczywiście w grupie administratorów komputera?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.