Jump to content

Search the Community

Showing results for tags '4600'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
    • O forum
    • O serwisie
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Socket 462(A)/Slot A
    • Seti@Home & UD & inne
    • Socket 370/Slot 1
    • Pentium, K5, K6, 486, Cyrix, VIA (Epia) i inne
    • Windows Phone - urządzenia i software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 2 results

  1. Witam! Ostatnio zostałem posiadaczem laptopa Clevo W350STQ (i7-4700MQ, HD 4600, GTX 765M) w wersji bez systemu. Po instalacji systemu (Win 7 HP x64) i sterowników mam malutki problem, mianowicie w żaden sposób nie mogę zmniejszyć jasności ekranu (cały czas jest 100%). Hotkeye działają lecz po użyciu Fn+F8 jasność niestety nie obniża się, również po przesunięciu suwaka jasności ekranu w opcjach zasilania Windows nic się nie dzieje (próbowałem również zmieniać ustawienia poszczególnych planów zasilania). Próbowałem wielu, różnych wersji sterowników od zarządzania energią oraz do grafiki Intela (na niej działa pulpit i cała otoczka z nim związana). Kilka razy nawet reinstalowałem system i nic. Co ciekawe po instalacji Windowsa 8 problem znikł po instalacji sterowników do karty graficznej Intela, niestety jako system wolę Windowsa 7. Z góry dzięki za pomoc. Pozdrawiam, bbeny123
  2. Cześć i czołem, nie będę nie powtarzalny, gdyż również potrzebuje porady, pomocy od was - PCholików :) Składam komputer, który posłuży mi do pracy w programach graficznych - jak już wspomniałem w temacie - (Corel, Ilustrator) ale również z chęciom zagram w nowego Wieśka i zbliżające się inne premiery. Moja propozycja to: http://www.morele.net/inventory/info/ow0Jgz/ 1 Pamięć G.Skill RipjawsX DDR3 2x4GB 2133MHz CL9 (F3-17000CL9D-8GBXM) 2 Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX) 3 Zasilacz Cooler Master G550M 550W Modularny 120mm 80+ (RS-550-AMAA-B1) 4 Obudowa Zalman Z11 PLUS HF1 MIDI TOWER (Z OKNEM, USB 3.0, BEZ PSU) (Z11 PLUS HF1) 5 Chłodzenie CPU SilentiumPC Fortis 2 XE1226 (SPC097) 6 Płyta główna Gigabyte GA-Z97-HD3, Z97, DualDDR3-1600, SATA3, RAID, HDMI, DVI, D-Sub, ATX (GA-Z97-HD3) 7 Procesor Intel Procesor Intel Core i5-4690K, socket LGA1150, 64bit, do 3.9 GHz, 88W, cache 6MB, BOX (BX80646I54690K) 8 Karta graficzna Gigabyte GeForce GTX 970 OC, 4GB GDDR5 (256 Bit), 2xDVI, HDMI, 3xDP, BOX (GV-N970WF3OC-4GD) 9 Dysk SSD Transcend 370 128GB SATA III 6Gb/s MLC (Premium) (TS128GSSD370) Co byście zmienili, dodali, poprawili? Może warto dorzucić jeszcze parę stówek, żeby komputer był na dłużej? Zdaję się na waszą wiedzę, doświadczenie, no i bądź co bądź zamiłowanie i hobby :D
×
×
  • Create New...