Jump to content

Search the Community

Showing results for tags 'Windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 9 results

  1. Zepsuł mi się notebook Asus F200MA (umarła sekcja zasilania po raz drugi) na którym oryginalnie był zainstalowany Windows 10 Home niestety bez żadnego klucza, zwyczajne przypisanie do płyty głównej. Chciałbym przenieść tę licencję na Asus X71Sr którego posiadam. Czy jest to w ogóle możliwe i jeśli tak to w jaki sposób to wykonać?
  2. Cześć, od jakiegoś czasu zmagam się z BSODami i nie wiem, z jakiego powodu się pojawiają (ale podejrzewam, że dotyczą jednej i tej samej rzeczy), bo nie zapisują mi się dla nich pliki DMP. Co ciekawe, mogę sobie wywołać BSOD (tak to sobie w regedicie skonfigurowałem: prawy ctrl+scroll lock naciśnięty dwa razy; np. TU znajdziecie informacje, jak to zrobić) i wtedy plik DMP się zapisuje normalnie, mogę go odczytać w np. bluescreenview czy Windbg. Ale "normalne" BSODY się nie zapisują. Stąd pytanie do Was - jak sprawić, żeby pliki DMP się jednak zapisywały? Albo w jaki inny sposób wyśledzić ich przyczynę? Podam teraz więcej szczegółów. Np. przed chwilą BSOD pojawił mi się, kiedy przeglądałem strony w Vivaldi (nic poza tym nie było uruchomione). Najpierw zawiesił się Vivaldi, potem cały system. Do ostatniego momentu mogłem ruszać myszką, ale folderu już się otworzyć nie dało. Co zauważyłem przed chwilą: po wywołaniu BSODa na życzenie komputer się po prostu restartuje (pokazuje się wcześniej oczywiście BSOD, wisi na tyle długo, że można wszystko przeczytać i skopiować kod), system się uruchamia. Natomiast ten BSOD, którego problem dotyczy, powoduje, że system się nie włącza (wcześniej BSOD przez ułamek sekundy, więc nawet nie mam czasu nic przeczytać/skopiować), zamiast tego pojawia się w DOSie informacja (nie pamiętam dokładnie) "Boot system from Cd-rom..." i na tym komputer wisi. Muszę wyłączyć i włączyć ponownie komputer, żeby system się uruchomił (restart wtedy chyba nie pomaga, ale nie jestem pewien). Mój system to Windows 10 ze wszystkimi najnowszymi updatami (wraz z Creator Update). Nie jest to pewnie ważna informacja, bo problem BSODów sięga dawnych czasów. Komputer: Procesor: Intel Core i5 4460 LGA1150 BOX Karta graficzna: MSI ATI Radeon R9 270 Gaming 2GB DDR5/256bit DVI/HDMI/DP PCI-Express (karta graficzna raz była wymieniana, bo dostałem uszkodzoną) Zasilacz: Thermaltake Smart SE Modular 530W RAM: Crucial DDR3 8GB (2x4GB) 1600MHz Ballistix Sport CL9 Płyta główna: Asrock H97M PRO4 Intel H97 LGA1150 BOX Dysk: Crucial SSD MX100 256GB SATA3 (CT256MX100SSD1) Obudowa: SilentiumPC Brutus M25 Pure Black Tak, podaję jaką mam obudowę, bo mam dziwne przeczucia wobec niej - od nowości (grudzień 2014, komputer składany w techplanet) nie działa mi w niej wbudowany czytnik kart SD - to jeszcze nie powód do strachu, powiecie, może po prostu jej nie podłączyli, bo nie było miejsca/trzeba było podłączyć coś innego. Ale po prostu mam wrażenie, że coś tam w środku jest źle podłączone. Kiedyś przy starym komputerze sam dłubałem, ale potem miałem długą przerwę z desktopami, używałem laptopa, i jak teraz mam ten nowy komputer, to się boję w nim grzebać, widząc ten gąszcz kabli ciasno upakowany. :P nagrywarka DVD... Miałem coś jeszcze napisać, ale nie pamiętam co takiego... edit: ach, wiem już. Tylko tyle: w menadżerze urządzeń nie mam żadnych nierozpoznanych rzeczy.
  3. Witajcie, Mam problem na swoim komputerze z dźwiękiem, mianowicie podczas używania komputera, Dźwięk nagle staje sie cichszy o jakieś 60%! W mikserze cały czas widnieje ta sama wartość (mam zawsze ustawione na 65 głośność), jednak dźwięk jest znacząco cichszy. Nic nie zmieniam też w samych głośnikach Używam : http://www.ceneo.pl/15328928 (jednak zauważyłem że przy wyłączaniu komputera głóśniku wydaj krótki głośny dźwięk "puknięcie") Mój PC: MOBO: MSI X99s Gaming 9 ack CPU: i7 5960x Zasilacz: Corsair AX 1200i GPU: GTX 980 ti SSD: 3x Samsung 850 Pro 256gb Ram 32GB WIN 10 Z góry dziękuję za pomoc !
  4. Witam. Chciałem uzyskać pomoc w w/w temacie. Zamierzam wymienić dysk hdd w lapku na ssd. Przy kupnie lapka miałem na nim Windows 7, obecnie mam Windows 10. Czy mogę na nowym ssd na czysto zainstalować Windows 10 z kodem rejestracyjnym z tego Windows 7 (kod podany na obudowie lapka). Prosiłbym o szczegółową instrukcję. Z góry dziękuję i pozdrawiam :-)
  5. Mam dwa systemy operacyjne - Linux i Windows 10. Otóż, żeby uruchomić Linuxa muszę klikać F12, a w Windows Boot Manager nie ma o linuxie wzmianki. Czy istnieje jakiś zewnętrzny Boot Manager [Coś w rodzaju PLoP], który by się uruchamiał automatycznie, bym mógł wybierać pomiędzy linuxami i windowsami włączając komputer? MSI GTX 960 i4460 Gigabyte H81m-S2H [uEFI] Dysk HDD [ z linuxem] Dysk SSD Kingston SSDA120G [ z Windowsem] Oba dyski GPT [Wiem, że temat mógł już się pojawić, ale nic nie znalazłem] Dziękuję za odpowiedzi i Pozdrawiam Znalazłem rEFInd Boot Manager. Czy to pomoże?
  6. Problem ma się następująco. Kilka dni temu wysypał się sterownik od karty graficznej (Intel Iris Pro 6200 - nie posiadam dedykowanej) i sam wstał bez problemu, nawet ekran przez moment nie był czarny. Przedwczoraj zauważyłem, że po uruchomieniu komputera, na samym pulpicie zużycie RAM wynosi około 70% (ponad 5GB przy puli niestronicowanej 4,1GB). Korzystając z narzędzia Poolmon odkryłem, że to plik igdkmd64.sys ( Intel Graphics Kernel Mode Driver) jest prowodyrem. Chcąc to naprawić pobrałem najnowszy stabilny sterownik ze strony Intela (wersja 15.40.25.4463) i zresetowałem komputer do trybu awaryjnego. Już w nim pula niestronicowana wynosiła około 110MB. Sterownik usunąłem przy pomocy narzędzia Display Driver Uninstaller i program ten sam zrestartował komputer. Po uruchomieniu systemu pula niestronicowana wciąż wynosiła około 110MB. W trakcie instalacji pobranego wcześniej sterownika ekran mignął na moment na czarno i pula wróciła znowu do 4,1GB. Próbowałem instalować różne wersje sterowników i wciąż ten sam efekt (sterownik z programu Snappy Driver Installer, ze strony Intela - Beta 15.40.26.4474, 15.40.25.4463, 15.40.22.4424 i 15.40.10.4300). Po usunięciu sterownika pula się zmniejsza, w trakcie instalacji po chwilowym przygaszeniu ekranu pula wraca do 4,1GB. Jeśli to może pomóc, to dzień przed wysypaniem się sterownika zmniejszyłem partycję systemową do 250GB, a drugą powiększyłem przy czym druga partycja zmieniła też literę z E na D bez mojej interwencji (zrobił to za mnie program EaseUS Partition Master). Po tej zmianie zaktualizowałem sterowniki przez Snappy Driver Installer, w tym też sterownik od karty graficznej, ale nie pamiętam czy sterownik się wykruszył przed aktualizacją przez ten program czy po. Dodatkowo dziś wykryłem po użyciu sfc /scannow, że jest problem z plikiem opencl.dll, ale już udało mi się uporać jednak nie miało to wpływu na wyciek. tldr: Na standardowym sterowniku od Microsoftu nie ma wycieku pamięci, już w trakcie instalacji sterownika od Intela (jakakolwiek wersja, jakiekolwiek źródło) pula niestronicowana skacze do 4,1GB. Konfiguracja: CPU - Intel I5 5675C iGPU (brak dedykowanego) - Intel Iris Pro 6200 RAM - Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz CL9 HDD - WD Blue 1TB (WD10EZEX) MOBO - Gigabyte Z97-HD3 Zasilacz - XFX TS550W (P1-550S-XXB9) System - Windows 10 Pro
  7. Witam, Gdy wgrałem Windowsa 7 na laptopa Samsung NP355E7C-SO3PL z dedykowaną kartą NP355E7C-SO3PL wszystkie sterowniki wgrywałem ze strony producenta a później np sterowniki do karty aktualizowałem ze strony AMD. Wszystko działało ok. Niestety po wgraniu Windowsa 10 na czysto i przejściu przez taki sam jak w przypadku Windowsa 7 proces instalacji sterowników i na sterownikach Samsunga i na sterownikach AMD dedykowana karta graficzna HD7670M widnieje w menadżerze urządzeń z wykrzyknikiem i informacją że nie można uruchomić sterownika (Error 43). Dodam że przy instalacji sterowników ekran robi się czarny i nic się nie dzieje póki laptop nie zostanie uruchomiony "z guzika" od nowa. Wybranie sterowników w menadzerze urzadzen z folderu AMD konczy się też czarnym ekranem i koniecznoscia restartu z przycisku. Próbowałem na wiele sposobów rozwiązać ten problem ale niestety nic nie pomaga.. Próbowałem Wyłączania instalacji automatycznej sterowników przez Windows Update, wgrywanie Catalyst w Trybie Awaryjnym oraz wersji Leshcat sterowników. Proszę o pomoc
  8. Witam, kupiłem niedawno dysk SSD i jak tylko podłączyłem wszystko było ok, program CrystalDiskInfo nie stwierdził żadnych błędów ani, żeby dysk był używany jak to czasami ma miejsce, ale dzisiaj włączyłem kolejny raz wyżej wymieniony program i nie mogłem uwierzyć w to co zobaczyłem. Otóż po przepracowaniu 102 godzin Suma zaspiów NAND wzrosła do 10696 GB czyli ponad 10TB... Tylko w czasie pisania tego tekstu zauważyłem, że suma ta podniosła się o kolejne 22 GB mając włączoną tylko przeglądarkę i nie robiąc zupełnie nic innego. Z rzeczy, które robiłem aby poprawić działanie dysku SSD i wydłużyć jego żywotność po zainstalowaniu windowsa. Wyłączyłem indeksowanie plików, wyłączyłem wstępne ładowanie do pamięci, defragmentacja była wyłączona domyślnie więc tego nie musiałem robić, Włączyłem AHCI w biosie, przeniosłem pamięć wirtualną i zmienne środowiskowe na drugi dysk, którym jest zwykły HDD. Niżej załączam zrzut ekranu programu, żeby było widać wszystko dokładnie. Bardzo proszę o jakąś pomoc, bo szczerze to mnie przeraża... http://i.imgur.com/uIhaFYn.png ps. Tutaj zamieszcze drugie zdjęcie na którym jest godzina 09:58 czyli dokładnie 20 minut później i widać na nim, że suma zapisów NAND wzrosła do wartości 10751 GB czyli o 55 GB w ciągu 20 minut. http://i.imgur.com/CTOHBAg.png
  9. Witam, Od niedawan jestem posiadaczeem Lumii 640 XL LTE, która działa pod obsługą systemu WP 8.1. Poszperałem w internecie i znalazłem, że telefon ten dostał WP 10. Niestety gdy wchodze w ustawienia telefonu i sprawdzam dostępne aktualizacje, to ukazuje mi się, że najnowsze aktualizacje zostały zainstalowane. Czy wiece może jak zaktualizować moj telefon?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.