Jump to content

Search the Community

Showing results for tags 'kieszeń dvd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 1 result

  1. Cześć, Mam problem z laptopem Lenovo z50-70, w konfiguracji SSD jako dysk podstawowy, oraz SSHD jako dodatkowy w kieszeni zamiast napędu DVD. Kupiłem dysk SSD, zamontowałem go jako podstawowy, a po dokupieniu kieszeni na 2 dysk, włożyłem do niego wcześniejszy (1TB SSHD Seagate), po ówczesnym sformatowaniu. Zainstalowałem system na SSD, wszystko ruszyło bez problemu, ale po wyłączeniu komputera i wprowadzeniu drugiego dysku, system nie chce wstać, cały czas widnieje tylko napis "Lenovo". Ustawienia boot'owania w BIOS pozmieniane, nic nie startuje, Jedyną opcją jest wejście w "boot menu" i z jego poziomu odpalić system z SSD. Ale tu następuje kolejny problem - wchodząc w "zarządzanie dyskami", dodatkowy dysk jest pokazany jako "Niezainicjowany" i za nic nie można go zmusić do powstania (wyskakuje błąd "niepoprawna funkcja"). I tu kolejnym "rozwiązaniem", jest podłączenie go zewnętrznie pod USB, wtedy można na nim pracować, formatować itd., ale działa tylko jako dysk zew., jeżeli włożę go na nowo w kieszeń, wszystko jest po staremu - nie trybi... Gdzie leży wina? Co zrobić żeby wszystko w końcu zaczęło grać? Miał już ktoś podobny problem? Coś przeoczyłem/nie dopilnowałem? PS. - Przełączniki w kieszeni ustawiałem w każdym możliwym położeniu, nic nie ruszyło, - resetowałem ustawienia BIOS, nadając po tym kolejność bootowania, nie pomogło, - gdy kieszeń siedziała w środku, spróbowałem podziałać zbootowanym penem z gparted, realizacja pomyślna, po wystartowaniu (niestety nadal tylko z boot menu), dysk dalej niezainicjowany. - oba dyski na początku były ustawione w GPT, po zmianie na MBR nic nie ruszyło. Z góry dzięki za pomoc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.