Jump to content

Search the Community

Showing results for tags 'nie włącza się'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 2 results

  1. Witam, mam problem z telefonem samsung. Po wciśnięciu przycisku uruchaminia, nic się nie dzieje. Po podłączeniu do ładowarki pojawia się czarny ekran z ładującą się baterią, a w lewym górnym rogu czerwony wykrzyknik. Niestety nic się nie chce włączyć. Czy da się jeszcze to uratować? Ikonka 'kółeczko' na baterii nie rusza się.
  2. Problem z zasilaczem Arctic 600 W model: JN120F-600AP12V2 Jeantech. Problem rozpoczął się nie wyłączaniem się PSU po wyłączeniu systemu, wiatraki na zasilaczu i CPU pozostawały włączone. Byłem zmuszony wyłączać szynę. W stanie takim PC pracował ok. tygodnia po czym w trakcie użytkowania wyłączył się i PSU nie działa. Po odłączeniu od płyty głównej (w momencie podłączenia do płyty tylko dioda świeci) i sprawdzeniu napięć we wtyczce 24 pin - napięcie jest tylko na fioletowym kablu (4-ty pin) - ok. 5,16-5,33V, pozostałe wtyczki, molex itd. bez napięcia. Co może być przyczyną uszkodzenia i czy istnieje opcja naprawy? W razie potrzeby mogę dołączyć zdjęcia.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.