Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'samsung 850 evo' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Znaleziono 1 wynik

  1. Cześć! Piszę tutaj, ponieważ nie mam już pomysłu na mój problem, a społeczności znanego forum z USA również się nie udało mi pomóc. Może ktoś z Was spotkał się z podobnym przypadkiem i podpowie co należy zrobić. Zatem do rzeczy. Kilka dni temu zmieniłem obudowę do mojego starego PC-ta. Nie podłączałem żadnego nowego sprzętu poza panelem nowej obudowy, który posiada standardowe przewody do przycisku zasilania, resetowania, USB i w odróżnieniu od starej obudowy - zasilanie do kontroli prędkości wiatraków. Po przełożeniu wszystkich komponentów w bezpiecznych warunkach używając odpowiednich środków ostrożności (pracowałem swego czasu w serwisie), uruchomiłem system. Wszystko działało jak należy. System włączył się, popracowałem chwilę, a następnie chcąc sprawdzić czy przycisk "Reset" na obudowie działa prawidłowo, wcisnąłem go. System zaczął uruchamiać się ponownie, ale otrzymałem Blue Screena z informacją o braku lub nieprawidłowym urządzeniu bootującym. Do tego był jakiś QR code i standardowy link do supportu Microsoftu. W związku z powyższym uruchomiłem kompa raz jeszcze używając przycisku "Reset". Tym razem nie było już nawet Blue Screena. Windows zwyczajnie nie chciał się uruchomić bo przestał widzieć system na SSD. Podpiąłem USB z instalką Windowsa, aby uruchomić naprawianie lub wiersz poleceń i sprawdzić co się dzieje. Najpierw przyszło mi na myśl, że zwyczajnie trzeba utworzyć nowy MBR. Niemniej jednak instalka się wysypała. Jedyne miejsce gdzie jest widoczny dysk i jego nazwa to BIOS, w sekcji pamięci masowej. Pod każdym z portów SATA3 oraz SATA2 oraz na różnych kablach SATA dysk jest wykrywalny. Nie ma go natomiast na liście urządzeń bootujących w BIOSie. Dysk mimo, że jest "niewykrywalny" przez instalkę Windowsa, wydaje się blokować uruchamianie oraz zamykanie systemu. Nie ma możliwości uruchomienia Instalacji, ani systemu na innym dysku twardym, gdy do płyty głównej podpięty jest ten konkretny SSD. Jedyna opcja to uruchomić system, podpiąć SSD i wtedy widzę, że jest wykrywalny w Menadżerze urządzeń. Nie ma go natomiast w Zarządzaniu pamięcią masową, a gdy klikam "Skanuj ponownie", aby wykrył dysk to myśli w nieskończoność. Miałem tylko jedną rzecz, na tym dysku, której niestety nigdzie nie skopiowałem, ale już mniejsza o to. Czy jest jakaś szansa na to, aby zobaczyć ten dysk i chociażby go sformatować? Czy lepiej oddać go na gwarancji? Ten SSD mam od 11 miesięcy, a gwarancja jest na 5 lat. Dla informacji: - próbowałem podpinać dysk do różnych portów na różnych przewodach, - próbowalem zmieniać AHCI na IDE i odwrotnie, - próbowałem Instalki Windowsa 10 z USB oraz DVD - próbowałem odszukać dysk z Ubuntu live (USB) CD Z góry dziękuję za próby pomocy. Pozdro, Jarek
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.