Jump to content

Search the Community

Showing results for tags 'screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 4 results

  1. Hej! Od kilku miesięcy mam problemy, pewnie ze sterownikiem karty. Po odpaleniu kompa wszystko jest ok, ale przy powiedzmy włączeniu jakieś gry komp sie zwiesza na 5 sek ekran robi sie czarny i gra lub program często się wyłącza(ale nie zawsze) . Po chwili wszystko wraca do normy i mozna grać(dzieje się tak tylko raz po włączeniu PC) . Po takiej sytuacji w prawym dolnym rogu pulpitu (tam gdzie jest ikona amd, utorrent, połączęnia sieciowe, głośność) pojawiaja sie dwie ikonki amd po czym jedna znika po najechaniu na nia myszka. Odinstalowalem stery, zainstalowalem nowe i problem na kilka dni zniknął. Teraz znowu się zaczęło. Pozdrawiam! :) Ps. Przed chwila włączyłem kompa i wyglada na to ze winna jest aplikacja Ustawienia Karty Radeon... Ona sie wiesza (brak odpowiedzi, czesto podwójna ikonka AMD w rogu po czym jedna znika po najechaniu myszka) czarny ekran zwiecha kompa(aplikacja sie wyłączą) po chwili aplikacja sie odpala sama, ekran wraca i wszysto jest ok.
  2. witam Powoli pimpuje mego nie nowego już laptopa Toshiba C855. Do tej pory dodałem Ram obecnie jest 8BG i dysk SSD Samsung 840EVO 120GB. To była najłatwiejsza część zadania. Teraz zabieram się za CPU i wyświetlacz. Na płycie głównej jest chip intela HM76, gniazdo 988B rPGA (G2) i procek i3-3120M, testowo zakupiłem (czekam już tydzień) i5-3210M skok w wydajności będzie niecałe 20%. Gdy nie będzie żadnych problemów załaduje i7-3540M, który też jest kompatybilny. Choć najwydajniejszym kompatybilnym prockiem jest i7-3630QM; wzrost wydajności to ok. 225% w stosunku do i3. Wszystkie procki mają TDP takie samo, więc chyba chłodzenie da radę. Co do screena to na razie jestem w lesie. Chciałbym znaleźć wyświetlacz 15.6” LCD-LED (40pin) o identycznych wymiarach lecz o wyższej rozdzielczości obecna to 1366 x 768. Reasumując Czy chłodzenia da radę ew. polecicie jakąś www gdzie można dobrać inne chłodzenie. Czy możecie polecić jakąś stronę z wyświetlaczami ale żeby szukać nie po modelu laptopa. Oczywiście jak macie jakieś rady co do reszty. Wiem, że mógłbym kupić nowy ale rozbudowę traktuje szkoleniowo i dodatkowo jestem związany z tym laptopem.
  3. Witam serdecznie. Na wstępie przyznam, że nie jestem pewien, czy jest to dobry dział, więc z góry proszę o litość. Mam spory problem ze swoim nowo złożonym komputerem. Jest to Phenom II X4 965 BE (niepodkręcony) na ASUSie M4N68T i pamięcią Kingston HyperX 2x4GB CL9. Do tego leciwa już EVGA GTX 280 1GB, Sound Blaster X-Fi Xtreme Audio, dysk WD Green 1TB. Wszystko to zasilane jest Cooler Masterem RS-600-ACAB-M2 600W, a na procesorze założony jest SilentiumPC Spartan LT. Poza kartą graficzną, dźwiękową, chłodzeniem i dyskiem wszystko to było kupione jako używane na Allegro. Na dysku zainstalowane mam dwa systemy na dwóch różnych partycjach. Na jednej jest Windows 7, na drugiej Windows 10. Oba w wersji 64 bitowej. Ale do rzeczy. Komputer bezbłędnie śmiga po pulpicie, przy przeglądaniu internetu czy innych słabo obciążających czynnościach, lecz kiedy odpalę jakąś grę (Life Is Strange lub World of Tanks, obie co najwyżej na średnich detalach), komputer wyłącza się bądź zacina, a ze słuchawek wydobywa się ciągły dźwięk przypominający młot pneumatyczny (jakkolwiek dziwne jest to porównanie). Zdarza się, że komputer nie wyświetla żadnego obrazu, gdy włączę go zaraz po tym błędzie. Wcale nie wysyła żadnego sygnału do monitora. Muszę wtedy wyłączyć komputer, odczekać kilka minut i dopiero wtedy włączyć. Wtedy już wszystko jest w porządku do czasu kolejnego błędu. Raz nawet głośnik płyty głównej wydobył z siebie krótkie, szybkie sygnały. Nie zdążyłem ich policzyć i to zdarzyło się tylko raz. Udało mi się za to zrobić zdjęcie blue screena, które dodam w załączniku. Na dłużej pokazał mi się tylko raz i możliwe, że występował częściej. Na Windowsie 10 zaś niebieskie ekrany są zdecydowanie bardziej różnorodne. Kody błędów, które udało mi się zarejestrować w pamięci: KMODE_EXCEPTION_NOT_HANDLED, SYSTEM_THREAD_EXCEPTION_NOT_HANDLED oraz PAGE_FAULT_IN_NONPAGEED_AREA. Najczęściej dzieje się to kilka minut po uruchomieniu gry, choć kilka razy zdarzyło mi się na dłużej wcielić się w główną bohaterkę w Life Is Strange czy rozegrać kilka bitew w World of Tanks. Postanowiłem przetestować procesor za pomocą OCCT. Pierwszy test wyłączył się po 28 minutach z powodu błędu na rdzeniu. Drugi test spowodował zawieszenie się komputera już po czterech minutach i musiałem swoją maszynę zrestartować, bo na nic nie reagował. Trzeci test zrobiłem za pomocą CPU-Z. Ten test trwał ponad godzinę i nie spowodował żadnych błędów. Temperatura procesora nie przekraczała 50 stopni. Sprawdzałem także pamięć RAM za pomocą Windows Memory Diagnostics. Wykonałem trzy testy - po jednym dla każdej kości oraz jeden, kiedy obie siedzą razem. Program nie wykrył żadnych błędów. Dodam jeszcze, że często po takim błędzie przy ponownym uruchamianiu komputera BIOS wyświetla informację, że został wsadzony nowy procesor. Może zasilacz daje za duże/za małe napięcie na procesor przy dużym obciążeniu?
  4. Siema, kupiłem sobie laptopa, zainstalowałem Windowsa 7, sterowniki Intela HD 4000 oraz Nvidia (ze strony DELL) i mam tzw. rozrywanie ekranu (na pulpicie (tzn. jak przesuwam okienka, to widoczne jest to rozrywanie obrazu (jakby nie było zainstalowanych sterowników))). Wyłączałem funkcję Nvidia Optimus (po to, by komputer działał na karcie Nvidia, a nie na Intelu) i nic to nie dało. Rozrywanie obrazu istnieje również na zewnętrznym monitorze (który działa normalnie na innym komputerze). Rozrywanie obrazu jest również widoczne w filmach (w grach nie testowałem, ale pewnie też). Tak to wygląda: Jak temu zaradzić? Reinstalowałem sterowniki graficzne. Pozdrawiam Naprawiłem, heh. Musi być włączone Aero: Na stylu klasycznym miałem rozrywanie. Dziwne.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.