Jump to content

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

  1. Pozwoliłem sobie połączyć tematy i utworzyć temat zbiorczy o Windows 10. Tutaj zamieszczajcie wszelkie problemy z nowym systemem.
  2. Witam. Instalowałem Windows 10 na dysku nvme, odpiąłem wszystkie pozostałe dyski, napędy itp. Zrobiłem bootowalny system przy pomocy kreatora Microsoftu. Wszystko poszło sprawnie, do momentu kiedy instalator Windowsa rozpakował pliki. Wyskoczył błąd. Już nie pamiętam treści. Próbowałem zmieniać ustawienia w biosie, nic nie pomagało. Na forum wyczytałem żeby zrobić bootowalny pendriv przy pomocy rufusa, co też poczyniłem. Dałem takie ustawienia: Tym razem po uruchomieniu komputera z bootowalnego USB, ekran zawiesza się na samym wstępie odczytywania pendriva. Pojawia się taki ekran: Bawiłem się ustawieniami w biosie. Na tę chwile mam takie ustawienia: Mam wszystko ustawione na UEFI. Nie wiem czemu jak przechodzę do opcji rozruchu, to tam gdzie powinien odczytać pendriva pisze unknown, a jak nacisnę enter na tym podświetleniu co poniżej, to wychodzi z biosa, jest sekundę czarny ekran i znowu wraca do tego samego okna w biosie. Będę wdzięczny za ewentualne wskazówki, albo pytania.
  3. Sprawa wygląda tak... mam starego laptopa (asus f5 x50) był na nim zainstalowany win XP. Chciałem zainstalować win 10 wiec pobrałem Windows media creation tool, pobrałem obraz na pendrive, włączam boot menu, wybieram mojego pena, system zaczyna pobierać czy tam analizować pliki, następnie pojawia sie logo systemu zaczyna coś sie ładować i nagle cały lapek sie wyłącza. Próbowałem przełożyć dysk z laptopa do PC zainstalować system i z powrotem przełożyć do laptopa ale po wybraniu na laptopie (w biosie) tego dysku jako pierwsze bootowalne urządzenie pojawia sie tylko czarny ekran z białą poziomą kreską migającą w lewym górnym rogu 2gb ram 260 gb dysk hdd intel pentium dual core t**** 2ghz (nie lwiem dokładnie jaki model, nie mam dostępu do systemu
  4. Kupiłem monitor Acer SA240y 1920:1080 75hz i podłączyłem go wraz ze starym monitorem iiyama 1680:1050 60hz. Od tego momentu pulpit Windowsa 10 zaczął szaleć. Ikony podświetlają się z dużym opóźnieniem, zaznaczanie wielu ikon powoduje skoki CPU do nawet 40% (tutaj zauważyłem, że winowajcą jest explorer.exe). Wydajność w grach pozostała taka sama (i3 6100 i gtx 960 4gb). Zaktualizowałem system do wersji 2004 jeszcze przed dołożeniem drugiego monitora i nie było żadnych problemów, więc to raczej nie to.
  5. Witam. Bawiłem się ostatnio w OC w aplikacji Dragon Center MSI. Zauważyłem jednak że zegar procesora nie chce się obniżać i podwyższać. W menedżerze zadań zauważyłem że mam 100% użycia procesora. Najlepsze jest to że użycie procesora skacze bezsensownie po procesach. Menedżer zadań miejscami potrafi mieć 50% Myślałem że to przez aplikacje Dragon Center i moje zabawy w OC jednak po przywróceniu w biosie do ustawień fabrycznych oraz usunięciu Dragon Center problem pozostał. Z ciekawości włączyłem program OCCT i zdziwiłem się gdy obciążenie było około 5-7% Zegar procesora pozostaje w trybie boost. Próbowałem googlować problem lecz nie udało mi się tego naprawić. System jest niedawno zainstalowany gdyż jest to nowy komputer. Uruchomiłem Battlefield V i gra chodzi płynnie. Przy 100% raczej by muliła. Proszę o pomoc bo już się poddaje. Szczególnie w dzisiejszych okolicznościach... CPU Ryzen 3700x MOBO X570-A PRO VGA RTX 2070S GAMING X TRIO RAM 3200 MHZ HYPER X
  6. Witam Nie widzi mi jednego dysku HDD po uruchomieniu Windows 10 a jak uruchomię ponownie komputer to już widzi. Nie zawsze tak jest ale często, moja płyta główna to Asus X370-A. Też wymieniałem kabel sata nic to nie dało. Co to może być?
  7. Zaopatrzyłem się ostatnio w laptopa LG Gram z czytnikiem linii papilarnych i od początku mam problem z tym całym Windows Hello, który pojawia się po wyjściu komputera z Hibernacji. Zazwyczaj na ekranie blokady od razu pojawia się tekst "Nie rozpoznano twojego odcisku palca" pomimo, że jeszcze go nie przyłożyłem, a problemem jest to, że niekiedy komputer włączam z Hibernacji i od przechodzi do pulpitu, bez weryfikacji. Wszystkie ustawienia są ok, chodź wcale dużo ich nie ma odnośnie odblokowywania
  8. Od pół roku jestem w posiadaniu SSD Patriot Flare 120GB: https://patriotmemory.com/product/flare-solid-state-drives/ Od około dwóch miesięcy zauważyłem, że system potrafi złapać freeze w czasie pracy najczęściej przy większym wykorzystaniu SSD lub HDD (Samsung HD502HJ). Czy możliwe jest, by było to spowodowane uszkodzeniem któregoś z dysków lub kontrolera w nich lub też kontrolera SATA na płycie Gigabyte GA-990FXA-UD3 (rev. 1.0)?
  9. Witam, mam pewien problem z kontrolerem bezprzewodowym Xbox One. Wszystkie inne urządzenia pod bt działają poprawnie, zamieszczam filmik. Wersja systemu to 1709 Home (czyli ma Anniversary update). Kontrolerowi sprawdzałem aktualizacje, dla systemu również. Skonfigurowałem pada poprzez Akcesoria Xbox i pod kablem działa normalnie, jednak przez bluetooth nie. Wcześniej próbowałem grać na Windows 7 używając bypassów i przez ten adapter bluetooth pad działał. Jak sprawić, żebym mógł sparować Windows 10 z padem? https://youtu.be/qy_MmARfepU
  10. Witam wszystkich! Mam nietypowy problem, otóż po wybraniu opcji ,,Uruchom Ponownie’’ z menu start komputer wyłącza się po czym wstaje na kilka sekund do momentu testów POST i znowu się wyłącza. Po tym wyłączeniu uruchamia się sam po raz kolejny już normalnie i dalej działa bez żadnych problemów. Problem nie występuje, kiedy wybiorę opcję „zamknij’’ i ręcznie uruchomię komputer. Również przy włączaniu komputera działa on normalnie. Moja konfiguracja: Proc: Intel Core i3 8100 @3,6 ghz Płyta: Asrock z370 Killer SLI Pamięć: Corsair 8GB 3000MHz Vengeance LPX Red CL15 (2x4GB) CMK8GX4M2B3000C15R Dysk SSD (systemowy): Crucial MX300 275GB SATA3 (CT275MX300SSD1) HDD: Seagate 1TB, SATAIII, 7200RPM, 64MB cache (ST1000DM003) Karta Graficzna: Palit GeForce 1050Ti 4Gb Zasilacz: Seasonic Focus Plus Gold 650W System: Windows 10 Enterprise trial (zostało jeszcze jakieś 50 dni) Podejrzewam kilku winowajców: 1) System- wydaje mi się, że problem powstał w momencie zainstalowania którejś z aktualizacji WIN 10. Tutaj w celu ustalenia tego na 100% pomógłby format, ale z tym zamierzam się wstrzymać do czasu kupna WIN 10 Home/Pro. Początkowo zamierzałem kupić Home Box z uwagi, że za jakiś czas planuję upgrade, a nie chce mi się wydzwaniać na infolinię, za każdym razem, kiedy wstawię do kompa coś nowego. Po namyśle stwierdzam jednak, że sumie to mógłbym teraz kupić jakiegoś OEMa z allegro i sprawdzić jak będzie na świeżym systemie. Do niedouczonych w temacie powiem tylko, że zgodnie z prawem unijnym nabywca licencji, czy to OEM czy BOX może nią dowolnie obracać, więc darujcie sobie opowiadanie bzdur o policji. Odsprzedaż licencji OEM nie jest w świetle prawa polskiego i prawa unijnego (które ma charakter norm ius cogens, tj. jest nadrzędne wobec śmiesznych licencji M$) kradzieżą programu komputerowego. Więc proszę nie wciskać mi bullshitu Microsoftu. 2) Pamięci- niestety drugi z bardzo prawdopodobnych winowajców. Wydaje mi się, że problem może powodować ich działanie w trybie profilu XMP 3000 Mhz. Zauważyłem też, że ustawienie tego profilu powoduje m.in. obniżenie taktowania procesora do 3580 Mhz. Na defaultowych ustawieniach procesor pracuje, z tego co pamiętam, z częstotliwością ok. 3604 Mhz. Problem z pamięciami jest tym bardziej prawdopodobny, że w internecie jest pełno tematów z nimi związanych. Gdybym je wcześniej przeczytał, to więcej bym tego dziadostwa od Corsaira nie kupił. 3) Wyłączanie komputera z gniazdka- powód prozaiczny, ale jak czytałem może powodować takie problemy. Otóż, kiedy wychodzę z domu odłączam listwę z gniazdka, bo nie chcę, żeby bezsensownie świeciły się podłączone do niej lampki na choinkę :D. Podobno powoduje to rozładowanie kondensatorów, czy coś ale nie za bardzo się na tym znam :D. Wykluczam kartę graficzną, bo problem występował już w momencie, kiedy siedziałem na integrze. Wieczorem dorzucę jakieś screeny z biosu i CpuZ. Pobawię się też z ustawieniami pamięci i bootowania i zobaczę czy to coś pomoże. Jeżeli ktoś ma jakieś pomysły co z tym zrobić to chętnie posłucham.
  11. Hey Mam drobny problem z dźwiękiem i nie mam szczerze pojęcia w dziedzinie audio i liczę na pomoc :) Posiadam kartę dźwiękową Creative Soundblaster Audigy 2 ZS i stwierdziłem, że zainwestuje w słuchawki 5.1 - Roccat Kave XTD 5.1 Analog, by móc wynieść dźwięk w grach na nieco wyższy poziom. Pierwotnie podłączyłem słuchawki wszystkimi czterema wejściami do karty dźwiękowej SB, jednak dźwięk nie był idealny, nie było słychać soundround-u. Więc przełożyłem wtyki na zintegrowana kartę na płycie - i tu już pięknie słychać technologię 5.1, jednak dźwięk jest tak pusty i płytki że aż mi zęby skrzeczą. Szczególnie, że przyzwyczaiłem się dotychczas do typowo audiofilowych słuchawek oddających świetnie dźwięk. Okazało się, że karta zintegrowana tak chrzani dźwięk - również na moich poprzednich słuchawkach. Niestety sterowniki dla mojej karty są dawno przestarzałe i nie ma wersji na Windows 10, teoretycznie coś pokombinowałem i dźwięk jest, również tak soczysty, jednak to 5.1 nie jest takie jak miałem na zintegrowanej - niby działa, ale nie do końca. Problem jest z pokrętłem "Center" jeżeli je włączę i podgłoszę słychać przeraźliwy szum, tak jakby nie obsługiwało centralnego źródła dźwięku. Na pewno nie wina słuchawek, lecz sterowników, bo na zintegrowanej wszystko jest ok (Ten model do słuchawek ma dołączony pilot z czterema pokrętłami - "Center", "Sub", "Rear" oraz "Front" - problem jest z tym pierwszym). I tu pytanie do znawców - OCB? Co mogę w tej sytuacji poradzić, skąd wziąć sterowniki (nawet i fanowskie), ew. jaką kartę dźwiękowa polecacie za małe pieniądze, ale by obsługiwała i miała sterowniki pod Windows 10. Pozdrawiam.
  12. Witam serdecznie forumowiczów jest to mój pierwszy wpis na tym forum więc bardzo proszę o wyrozumiałość jeśli coś pokręciłem . A więc przejdźmy do sedna sprawy na jednym z komputerów ,który przeszedł aktualizację windows 10 april 2018 update pojawił się problem .Mianowicie brak jakiegokolwiek miejsca na dysku C: (systemowym) postanowiłem zrobić oczyszczanie dysku wraz z usunięciem starych aktualizacji zwolniło się 20GB ,no i wszystko byłoby super tylko że po ok 2h problem z brakiem miejsca znów się pojawił postanowiłem znów zrobić oczyszczanie jednak tym razem to nie pomogło .Wszedłem więc w użycie przestrzeni dyskowej i zobaczyłem ,że pliki tymczasowe zajmują aż 100GB próbowałem zrobić oczyszczanie jednak nie pomogło ,może ktoś boryka się z podobnym problemem ? Bardzo proszę o pomoc . Pozdrawiam
  13. Witam, od 2 miesięcy borykam się z problemem dotyczącym nagłego black screena. Jest on spowodowany krytycznym błędem Kernel-power. Naprawdę nie wiem już co robić, próbowałem wielu sposobów z różnorakich forów, również zagranicznych i nic. Testowałem ramy memtestem, wszystko dobrze, procesor primem95 pod obciążeniem nic, z kartą graficzną również. Temperatura procesora i karty graficznej w idle to ok. 30C, load ~60. Podejrzewam że może to być dysk, dlatego że w większości przypadków gdy resetuje kompa, pisze komunikat że nie wykryto dysku. Poniżej zamieszczam specyfikacje komputera i tego błędu. Bardzo proszę o pomoc. EDIT// Chciałem jeszcze dodać że dzieje się to zazwyczaj podczas siedzenie na google chromie, podczas gry np. w gta, wiedźmina itd. ani razu się tak nie stało, ale podczas gry w lola, hearthstone'a już tak. CPU: i5-6600K@4.4GHz GPU: R9 390 Nitro MoBo: MSI Z170A Krait Gaming SSD: Transcend SSD370 128GB HDD: WD Caviar Blue 1TB Cooler: BQ! Dark Rock 3 Ram: Corsair Vengeance LPX DDR4 8GB(2x4) 3000MHz, CL15 PSU: CM G650M 80+Bronze Case: Fractal Design Define S - System - Provider [ Name] Microsoft-Windows-Kernel-Power [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4} EventID 41 Version 3 Level 1 Task 63 Opcode 0 Keywords 0x8000400000000002 - TimeCreated [ SystemTime] 2016-07-26T05:10:17.926504400Z EventRecordID 24318 Correlation - Execution [ ProcessID] 4 [ ThreadID] 8 Channel System Computer PCI3 - Security [ UserID] S-1-5-18 - EventData BugcheckCode 234 BugcheckParameter1 0xffffe001bd4a9840 BugcheckParameter2 0x0 BugcheckParameter3 0x0 BugcheckParameter4 0x0 SleepInProgress 0 PowerButtonTimestamp 0 BootAppStatus 0
  14. Cześć! Piszę tutaj, ponieważ nie mam już pomysłu na mój problem, a społeczności znanego forum z USA również się nie udało mi pomóc. Może ktoś z Was spotkał się z podobnym przypadkiem i podpowie co należy zrobić. Zatem do rzeczy. Kilka dni temu zmieniłem obudowę do mojego starego PC-ta. Nie podłączałem żadnego nowego sprzętu poza panelem nowej obudowy, który posiada standardowe przewody do przycisku zasilania, resetowania, USB i w odróżnieniu od starej obudowy - zasilanie do kontroli prędkości wiatraków. Po przełożeniu wszystkich komponentów w bezpiecznych warunkach używając odpowiednich środków ostrożności (pracowałem swego czasu w serwisie), uruchomiłem system. Wszystko działało jak należy. System włączył się, popracowałem chwilę, a następnie chcąc sprawdzić czy przycisk "Reset" na obudowie działa prawidłowo, wcisnąłem go. System zaczął uruchamiać się ponownie, ale otrzymałem Blue Screena z informacją o braku lub nieprawidłowym urządzeniu bootującym. Do tego był jakiś QR code i standardowy link do supportu Microsoftu. W związku z powyższym uruchomiłem kompa raz jeszcze używając przycisku "Reset". Tym razem nie było już nawet Blue Screena. Windows zwyczajnie nie chciał się uruchomić bo przestał widzieć system na SSD. Podpiąłem USB z instalką Windowsa, aby uruchomić naprawianie lub wiersz poleceń i sprawdzić co się dzieje. Najpierw przyszło mi na myśl, że zwyczajnie trzeba utworzyć nowy MBR. Niemniej jednak instalka się wysypała. Jedyne miejsce gdzie jest widoczny dysk i jego nazwa to BIOS, w sekcji pamięci masowej. Pod każdym z portów SATA3 oraz SATA2 oraz na różnych kablach SATA dysk jest wykrywalny. Nie ma go natomiast na liście urządzeń bootujących w BIOSie. Dysk mimo, że jest "niewykrywalny" przez instalkę Windowsa, wydaje się blokować uruchamianie oraz zamykanie systemu. Nie ma możliwości uruchomienia Instalacji, ani systemu na innym dysku twardym, gdy do płyty głównej podpięty jest ten konkretny SSD. Jedyna opcja to uruchomić system, podpiąć SSD i wtedy widzę, że jest wykrywalny w Menadżerze urządzeń. Nie ma go natomiast w Zarządzaniu pamięcią masową, a gdy klikam "Skanuj ponownie", aby wykrył dysk to myśli w nieskończoność. Miałem tylko jedną rzecz, na tym dysku, której niestety nigdzie nie skopiowałem, ale już mniejsza o to. Czy jest jakaś szansa na to, aby zobaczyć ten dysk i chociażby go sformatować? Czy lepiej oddać go na gwarancji? Ten SSD mam od 11 miesięcy, a gwarancja jest na 5 lat. Dla informacji: - próbowałem podpinać dysk do różnych portów na różnych przewodach, - próbowalem zmieniać AHCI na IDE i odwrotnie, - próbowałem Instalki Windowsa 10 z USB oraz DVD - próbowałem odszukać dysk z Ubuntu live (USB) CD Z góry dziękuję za próby pomocy. Pozdro, Jarek
  15. Witam, ostatnio założyłem konto Microsoft do którego podłączyłem adres email z poczty onet (mój główny adres email). Mam również telefon z Windows Phone na którym używam tego samego konta i mam zsynchronizowane na nim wszystkie kontakty, hasła, kalendarze. W chwili obecnej chcę zmienić adres email na nowy i tu pojawia się moje pytanie: Czy Microsoft posiada swoją usługę email? Czy outlook jest tylko klientem do którego da się podłączyć inne skrzynki mailowe, czy oferuje swoją samodzielną usługę pocztową? Nigdzie nie mogę znaleźć na ten temat informacji, wchodząc na stronę outlooka mogę utworzyć nowe konto ale czy to nie jest po prostu tworzenie nowego konta Microsoft? Byłbym wdzięczny gdyby ktoś mógł mi to w prosty sposób wytłumaczyć.
  16. Witajcie Teraz do innego biura składam nowy sprzęt, zadania będą podstawowe zatem GPU nie będzie potrzebne jako zakup gdyż te wbudowane wystarczy. Wiadomo sprzęt ma być jak najdłużej i szybki :) Jakieś sugestie? http://www.morele.net/inventory/info/6DRaT3/ Chłodzenie dodatkowe? Raczej zbędę z uwagi na brak podkręcania oraz na to że to raczej będzie spokojna praca :) Co do dysków to chyba jakość/cena za 250GB najlepiej wychodzi.
  17. Witam, Chrome przy każdym uruchomieniu zaczął pytać czy ustawić go jako przeglądarkę domyślną. Klikam na tak, wchodzę do paneu Ustawień w Windows10 i mam tam tylko do wyboru Edge oraz BrowserAir, które pojawiło się nie wiadomo skąd, Chrome brak. Po wyborze BrowserAir nic się nie dzieje. Odinstalowanie i ponowne zainstalowanie Chrome nic nie daje. AdwCleaner nic nie wykrył. W systemie nie ma nic o nazwie BrowserAir co można by odinstalować. FRST - http://wklej.org/hash/ddfd3e5f678/ Addition - http://wklej.org/hash/bd8a7a4c8b6/
  18. Witam Od kilku dni pojawia się taki oto komunikat Logiczne wydaje mi się że pojawia się on gdy chcę włączysz szyfrowanie plików. Tylko że ja takowego nie włączałem. Czy można to olać i wybrać "Nigdy nie wykonuj kopii zapasowej" a gdy zajdzie potrzeba szyfrowania danych samemu taka kopie stworzyć? ---edytowano--- Zastanawiam się jeszcze nad tym, czy to nie zmiana nazwy sieci spowodowała ten "incydent" secpol.msc uruchom jako admin... itd. Dokładnie chodziło o zmianę nazwy sieci http://www.eightforums.com/tutorials/19670-network-name-change-windows-8-a.html Z drugiej strony zastanawiam się czy nie kliknąłem jakiegoś syfiaszczego linku, co by jakiś robak nie zaczął szyfrować dysk.
  19. Na stronie konferencji GDC 2016 (Game developers Conference) ujawniono pełny plan prezentacji. Dzięki prezentacjom oraz ich opisom dowiedzieliśmy się w których grach zaimplementowano DirectX 12. Dwie z gier zapowiedziano na początek marca 2016 a dwie kolejne dostaną patcha. Lista gier jest następująca: - Hitman (11 marca 2016) - F1 2015 (patch) - Just Cause 3 (patch) - Quantum Break (kwiecień 2016) - Ashes of Singularity - Gears of War Ultimate - Fable Legends - Killer Instinct (marzec 2016) Prezentacje: 1. IO Interactive - Advanced Graphics Techniques Tutorial Day: Rendering Hitman with DirectX 12 This talk will give a brief overview of how the Hitman Renderer works, followed by a deep dive into how we manage everything with DirectX 12, including Pipeline State Objects, Root Signatures, Resources, Command Queues and Multithreading. 2. Remedy - Advanced Graphics Techniques Tutorial Day: Developing The Northlight Engine: Lessons Learned Northlight is Remedy Entertainment's in-house game engine which powers Quantum Break. In this presentation we discuss how various rendering performance and efficiency issues were solved with DirectX, and suggest design guidelines for modern graphics API usage. 3. Oxide Games: Advanced Graphics Techniques Tutorial Day: Object Space Rendering in DirectX 12 While forward and deferred rendering have made huge advancements over the last decade, there are still key rendering issues that are difficult to address. Among them, are arbitrary material layering, decoupling shading rate from rasterization, and shader anti-aliasing. Object space lighting is a technique inspired by film rendering techniques like REYES. By reversing the process and shading as early as possible and not in rasterization space, we can achieve arbitrary material layering, shader anti-aliasing, decoupled shading rates, and many more effects, all in real-time. 4: Nvidia wspólnie z AMD: Advanced Graphics Techniques Tutorial Day: Practical DirectX 12 - Programming Model and Hardware Capabilities This session will do a deep dive into all the latest performance advice on how to best drive DirectX 12, including work submission, render state management, resource bindings, memory management, synchronization, multi-GPU, swap chains and the new hardware capabilities. 5: Nvidia - Advanced Graphics Techniques Tutorial Day: Culling at the Speed of Light in Tiled Shading and How to Manage Explicit Multi-GPU This session will cover a new technique for binning and culling tiled lights, that makes use of the rasterizer for free coarse culling and early depth testing for fast work rejection. In addition we'll cover techniques that leverage the power of explicit multi-GPU programming. 6: Nvidia - Advanced Graphics Techniques Tutorial Day: Practical DirectX 12 - Programming Model and Hardware Capabilities This session will do a deep dive into all the latest performance advice on how to best drive DirectX 12, including work submission, render state management, resource bindings, memory management, synchronization, multi-GPU, swap chains and the new hardware capabilities. Plus prezentacje twórców Avalanche (Just Case 3), Codemasters na temat silnika Ego 4.0 (F1 2015), Microsoftu (Gears of War, Killer Instinct, Fable Legends)
  20. Cześć, To mój pierwszy post, mam problem z uprawnieniami i uruchamianiem plików wykonywalnych. Liczę na Waszą pomoc:-) Problem zaczął się od deinstalacji Spyhuntera. Program przy deinstalacji "zimmunizował zagrożenia" używając prawdopodobnie swoich ustawień i wykorzystując UAC (przynajmniej tak mi się wydaje). Teraz, przy próbie uruchomienia prawie każdego pliku wykonywalnego pojawia się komunikat taki jak w załączniku ("A required privilege is not held by the client"). Próbowałem, zgodnie z tą instrukcją: https://answers.micr...78-8866b2080460 ... dodać pełne uprawnienia, nowo stworzonej grupie (C: > Properties > Group or user names > Edit > Add > Everyone > Full Control). Nic to nie dało. Próbowałem także (zgodnie z instrukcją) wyłączyć UAC przez msconfig. Wyłączenie UAC ("0"), odbyło się bez problemu, ale nie miało to żadnego efektu, a ustawienia UAC nie są zapamiętywane po reboocie. Dzięki innej stronie: https://appuals.com/...ent-0x80070522/ Skorzystałem z metody 3, 4 i 5. W przypadku metody 5 i próby zapisania przywilejów dla "Authenticated Users", pojawił się komunikat o błędzie (załącznik). Metody 3 i 4 nie dały pozytywnego rezultatu. Proszę o pomoc.
  21. Witam, Kupiłem dysk 4TB WD - utworzyłem partycję GTP ~3,7TB zgrałem na nią dane z laptopa. Po podpięciu dysku pod nowy system Windows 10 UEFI system widzi tylko partycję 2TB i 2TB pustego miejsca. Jak podepnę dysk pod laptopa to wszystko jest ładnie widoczne. System nowy zaktualizowany wszystkie sterowniki aktualne. Co jest nie tak? :(
  22. Dzień dobry. Ostatnio zmieniłem system operacyjny na laptopie z Ubuntu 18 na Windows 10. Niestety po instalacji Windowsa system nie jest bootowany automatycznie. Ciągle pojawia się logo "Lenovo" po czym gaśnie i tak w kółko. Dopier gdy kliknę F12 i wybiorę w Boot Menu : Windows Boot manager to odpala mi system. W opcjach BIosa próbowałem zmieniać Secure Booty, z Legacy na UEFI, ale nic nie pomaga.. co może być przyczyną? Dodam jeszcze, że instalowałem windows 2 razy i w obu przypadkach to samo. Pozdrawiam
  23. Witam, nowy komputer i problemy od samego początku, spróbuję się dobrze określić, może uda się problem naprawić. Płyta: MSI MAG Z390 Tomahawk (+ najnowszy bios) Procek: i7 9700k Dysk M.2: Corsair MP510 480GB System: Windows 10 Pro. Po całym dniu straconym na próbach by BIOS wykrywał dysk udało się zainstalować Windows 10 Pro, dysk był włożony w slocie 2 gdzie mam dodatkowe chłodzenie, może to był błąd. Po konfiguracji Windowsa i po zainstalowaniu części poprawek oraz sam ręcznie poinstalowałem sterowniki od płyty głównej (w tym intel optane) system nie chciał wstać, zaraz po ekranie biosu wyskakiwał komunikat: "m2 genie error, press F1 to run setup". Rozwiązaniem by komp wstał i odpalił Windowsa normalnie było wyciągnąć baterię na 15 minut. Zaznaczę, że w biosie miałem wyłączone M2 OPTANE, ustawiałem AHCI a nie RAID oraz Windows 10 WHQL Support options zmienione z CSM na UEFI, oraz mam najnowszy możliwy pod pod tą płytę bios. System instalując poprawki na silę też instaluje intel Optane i wydaje mi się, ze to ten program jest winowajcą. Chodzi o to, że jak znowu po restarcie miałem "m2 genie error" to w biosie wszystko dotyczące m.2 było na odwrót, zamiast AHCI był właczony RAID, zamiast UEFI był właczony CSM, M2 optane był niby wyłaczony i na szaro, zmiana tych opcji na prawidłowe i zapisanie nic nie dała - po restarcie i wejściu w BIOS dalej był włączony RAID itd. A jedyny dysk jaki mam w PC ten m2 był w biosie niewidoczny. O co chodzi? Musiałem wyjmować znowu baterię by w ogóle komputer wstał. Dziś, kilka dni po tym wszystkim pomimo tego, że już nic nie aktualizowałem przez Windows Update odpaliłem PC i znowu wyskoczył m2 genie error... Chwilowo podłączyłem dysk zewnętrzny + zmieniłem slot m.2 i teraz zamiast w "chłodzonym" drugim slocie jest w pierwszym bliżej procesora. BIOS widzi dysk m2. w pierwszym slocie, ale system postawiłem na zewnętrznym dysku ssd by móc coś podziałać jednak z postawieniem systemu na m2 i zażegnaniu problemu z m2 genie error. Teraz pytanie: czy jeżeli dokupię identyczny dysk m.2 oraz go zamontuję i gdy znowu postawię system na dysku m.2 to czy znowu będę miał takie atrakcje? Skoro Bios sam ręcznie zmienia na RAID? Co wtedy poustawiać w BIOSIE by wszystko było cacy? zamiast AHCI ustawić RAID (jeżeli bios sam tego nie zrobił), czy coś jeszcze? Zrobić jak na filmiku? Czy jest sens dokupować drugi m.2? Próbowałem na wiele sposobów ale co z tego jak w biosie nie zapisywało ustawień tylko i wyłącznie tych dotyczących m.2. Zależy mi na tym by mieć system postawiony na dysku m.2 Ja już wymiękam, dlatego proszę Was o pomoc, z góry dziękuję. ps. screen z biosu jest neta dla podglądu.
  24. Cześć! Składam nowy komputer i potrzebuję do niego systemu, oczywiście jak najtańszego ;) Udało mi się znaleźć dosyć dziwną ofertę, co do której mam pewne wątpliwości: http://electram.pl/pl/produkt/97/Windows_7_Professional_64_Bit_OEM_PL_licencja?ceneo-electram#ad-image-0 Sklep sprzedaje same klucze. Czy zakup takiego towaru jest na pewno legalny? Rozumiem, że będę musiał pożyczyć od znajomego płytkę z wn7, zainstalować i zarejestrować na kod z zakupionej naklejki i dopiero potem uaktualnić do windows 10?
  25. Witam, przedstawię konfigurację swojego komputera : MB: EVGA 780i SLI CPU: Intel Core 2 Duo E8400 2x3GHz RAM : Adata Vitesta Extreme 800+ GPU: Zotac GeForce GT220 PSU: Corsair VS650 650W HDD1 : WD 320GB (system) HDD2 : WD 500GB (pliki) Od dłuższego czasu borykam się z jednym problemem, mianowicie BSODy :( Z minidumpa udało mi się odczytać że chodzi o 2 pliki: tcpip.sys classpnp.sys Od czego to jest ? Da się to jakoś naprawić? Proszę o pomoc :(
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.