Jump to content
nitz

Geforce 6600 / Gt

Recommended Posts

Rozumiem,że własnie kupiłeś sobie kompa/nową grafikę , naczytałeś się co nie co(ale za bardzo nie wiesz o co chodzi)i chciałbyś zająć się OC(może nawet zostać jakimś guru), od kogoś dowiedziałeś się o "magicznych" ustawieniach w RT,więc teraz chcesz żeby zdradzić te wszystkie tajemnice-najlepiej w formie kilkunastostronicowego podręcznika-napisanego specjalnie dla Ciebie.

 

Otrzymałeś już odpowiedź (TU),która w 100% wyczerpuje temat .

 

 

Kompa mam juz 3 latka a grafe kuplem niedawno!! nie naczytałęm sie i nie zamierzam zostać guru kompa juz podkręciłem i grafe też ale niestety miałem wadliwy dysk i wszystkie dane poszły sie j*** i niestety ale grafa wrociła do poprzednich ustawień poza tym mam słaba zasiłke i czy tak czy tak musiałbym liczyć sie z tym ze jak zostawie podkręconego kompa to mi padnie i sam wiesz co sie wtedy moze stac a o zmianie limitów w power user to powiedzial mi kumpel. A co do magicznego podręcznika to owszem by sie taki przydał bo sądze ze Ty takze nie jestes douczony w kazdym temacie, a ja sie grzecznei spytałem czy ktoś moze mi pomóc..... a zasiłke zmieniłem niedawno i chciałem zobaczyć jak sie teraz kreci....

Edited by Yamakasi

Share this post


Link to post
Share on other sites

Witam krótkie pytanko mam.

Czym sprawdzić aktualne napięcie na gpu karty graficznej. Chciałbym poprostu upewnić się czy zmiana biosu faktycznie je podniosła. Jest to możliwe gdzies w riva tunerze? :blink:

Byłoby miło gdybyś chociaż napisał jaką masz kartę -bo w tej chwili nie bardzo wiem czy 6600/6600GT.

Najlepszy do tego jest miernik -100% pewność.

 

Za pomocą RT możesz sprawdzić tak(6600GT i wyższe) :

 

RT->Customize->Hardware Monitoring->Setup(Plugins)->zaznaczasz "V" Core VID->Setup->More-> Voltage Identyfier Interpretation Settings ->Autoselect

 

Jeżeli masz regularnego GF6600 ,to można sobie darować tą opcję, ponieważ obwód kontroli napięcia został obcięty .Innymi słowy VID-y czyli wyprowadzenia przeznaczone do kontroli napięcia GPU nie mają fizycznego połączenia z odpowiednimi pinami(tzw.General Purpose Input Output) GPU, przez co nie ma możliwości zmiany Vcore na drodze softwarowej(przez sterownik).

Wartości które w tym przypadku podaje wykres Vcore VID są danymi odczytywanymi bezpośrednio z tych pinów(GPIO),ale przez to ,że nie są one z niczym połączone- wykresy są bezużyteczne.

EDIT:

W przypadku gdy opcja Autoselect nie będzie działać -> powinno sie wybrać 1bit VID(6600GT)choć 100% pewności nie mam-nie bawiłem się tą kartą.

I jeszcze jedno-wykresy CoreVID nie pokazują napięcia(tak jak miernik),tylko docelowe napięcie,więc można sprawdzić czy edycja BIOSU-ma wpływ na VID(i ewentualnie na vcore).

Napięcie zmieniane jest przez układ kontroli napięcia(scalak ISLxxxx).

Edited by BezbronnyPL

Share this post


Link to post
Share on other sites

dzisaj rano przy graniu w nfs'a nagle komp zdechł, tzn. monitor sie wyłączył, a komp dalej pracował, po restarcie i wejściu ponownie zamiast czystej grafiki na monitorze mam coś takiego :

 

Dołączona grafika

 

karta to Galaxy GF 6600GT PCIE 128MB 128bit 2xDVI +tv-out, karta niekręcona.

 

przeinstalowałem gre, sterowniki i directX ale nic to niepomogło

 

czy da sie coś zrobić żeby to było jak poprzednio?? czy karta poszła?

Share this post


Link to post
Share on other sites

Bardziej zastanawia mnie dlaczego masz tak niski wynik CPU(CPU Test) w 3Dmarku03.Mam Bartona 2027Mhz(10x202-kiedyś się kręcił teraz już nie))i wynik mam praktycznie identyczny pomimo wolniejszego o ok.400Mhz(sic!)zegara.

Chyba zainstaluje tego marka-z ciekawości.

EDIT:

Zainstalowałem 03 i faktycznie wynik CPU jest...widać.

może z tego że ja mam tylko athlona a nie bartona na duronie było jeszcze mizerniej :mur: :blink: a żyć trzeba :lol: karta trochę inna ale tu chodzi jak daje procek i widać - cieniutko ale tio tylko testy

post-8712-1141385026_thumb.jpg

Share this post


Link to post
Share on other sites

Witam !

 

Chciałem postawić pewien problem w tym poście, jako że tu sami fachowcy od 6600... Problem pojawił się po wgraniu biosa który ma poprawić OC (VGA BIOS Version 5.43.02.39.AS17). Bios wgrany, karta chodzi na nominalnych taktowaniach i nie moge w żaden sposób zmienić taktowania. W zakładce od sterów (uzyskanej poprzez dodanie do rejestru coolbits_forceware) nie mogę tego zrobić bo wyskakuje info: "Testu nie udało się uruchomić dla wybranych częstotliwości zegara. Obniż ustawienia i spróbuj ponownie". Za pomocą tej zakładki już zmieniałem taktowanie na innej karcie więc wiem że działa. Na obecnej z którą jest problem ( Asus 6600 128 MB AGP) próbowałem też poprzez RivaTune ale dalej nic.... Ma ktoś jakiś pomysł co z tym fantem można zrobić ? A

może ten Bios jest jakiś felerny ? Jeśli ktoś zna dobry do OC sprawdzony bios to tej karty to będę wdzięczny za info.

 

Pzdr

Maciek

Share this post


Link to post
Share on other sites

Witam Panowie mam pewien problem a mianowicie nie wiem czy warto a jezeli tak to na co wymienic karte obecnie posiadam gigabyte gf 6600 a mysle by to wymienic i teraz na co bardziej sie oplaca co bedzie wydajniejsce MSI 6600GT na agp czy gigabyte 6600gt Agp prosze o pomoc,z gory serdecznie dziekuje za wszytskie odpowiedzi.

Share this post


Link to post
Share on other sites

sam mam problem z wiekszym podkreceniem.mialem wczesniej gfa 5200 a teraz na 6600 sie przesiadlem.i ponoc wina u mnie przynajmniej stoi po stronie zbyt slabego zasilacza.ja mam racera 350w hellfire ;/.moze w twoim przypadku takze chodzi o nie wyrabiajacy zasilacz.

Share this post


Link to post
Share on other sites

Witajcie. Mam pytanie do doświadczonych kolegów.

Czy temperatura dochodząca do 65 stopni w niewymagających grach takich jak fifa2006 w przypadku gigabyte 6600gt 128mb nie jest przesadą?

Z góry dzięki za odpowiedź.

Share this post


Link to post
Share on other sites

może z tego że ja mam tylko athlona a nie bartona na duronie było jeszcze mizerniej :mur: :blink: a żyć trzeba :lol: karta trochę inna ale tu chodzi jak daje procek i widać - cieniutko ale tio tylko testy

Mimo wszystko Barton ~2.0Ghz powinien być wolniejszy(i jest) niż zwykły Athlon z zegarem 2,4Ghz.

Ale pocieszające jest to ,że w dzisiejszych grach -nawet tych najbardziej wymagających- proc o zegarze 2.0Ghz(a min 1,8Ghz) w zupełności wystarcza,i co najśmieszniejsze kilkukrotnie droższe CPU-np.Athlony 64FX lub "zwykłe" po OC w zestawieniu z dobrą grafiką sa niewiele szybsze od P4/Sempronów /Athlonów XP(czym lepsza grafika i wyższa rozdzielczość tym mniejsze różnice).Także nawet na Duronie (2.0Gzhz )pewnością by się pograło.

Oczywiście 3dmarki to inna historia.3dmark 06 CPU test, uśmiech z twarzy zdejmie nawet posiadaczowi A.X2/Opterona -co nie znaczy, że pojawią się gry tak obciążające CPU ,bo bardzo daleka przyszłość-gry mają się sprzedawać.

Wracając do wyniku(CPU) w marku-nie jest zły,u mnie po ustawieniu 10.5x200(A.XP3000+)mam wyniki dużo gorsze niż na 10x202-203(np.3dmark 05 ok.3900-4000pkt vs 3200-3300 Pkt.na 10,5x200)to samo jest w innych markach.

Także luz-mnie tylko to zdziwiło,nie ścigam się na wyniki.Pozdro.

Share this post


Link to post
Share on other sites

Witam Panowie mam pewien problem a mianowicie nie wiem czy warto a jezeli tak to na co wymienic karte obecnie posiadam gigabyte gf 6600 a mysle by to wymienic i teraz na co bardziej sie oplaca co bedzie wydajniejsce MSI 6600GT na agp czy gigabyte 6600gt Agp prosze o pomoc,z gory serdecznie dziekuje za wszytskie odpowiedzi.

 

 

Pomoze mi ktos bardzo prosze znacie sie lepiej wiec pomozcie.........

Share this post


Link to post
Share on other sites

te dwie karty beda mialy identyczna wydajnosc jezeli beda mialy takie same taktowania wiec bez roznicy jakiego producenta wezmiesz. A z 6600 nie warto sie przesiadać na GT, lepiej dołozyc i kupic cos z 12 potokami...(X800GTO)

Share this post


Link to post
Share on other sites

Jesli rada o slabym zasilaczu byla do mnie to raczej to wykluczam ( Tagan 430 W), u mnie musi byc jakis problem z softem, albo z czyms pochodnym co blokuje podkrecanie...., gdyz nie da sie nawet o 1 MHz podniesc taktowania...

Share this post


Link to post
Share on other sites

dzisaj rano przy graniu w nfs'a nagle komp zdechł, tzn. monitor sie wyłączył, a komp dalej pracował, po restarcie i wejściu ponownie zamiast czystej grafiki na monitorze mam coś takiego :

 

Dołączona grafika

 

karta to Galaxy GF 6600GT PCIE 128MB 128bit 2xDVI +tv-out, karta niekręcona.

 

przeinstalowałem gre, sterowniki i directX ale nic to niepomogło

 

czy da sie coś zrobić żeby to było jak poprzednio?? czy karta poszła?

 

Według mnie to wylał któryś kondesator. Przeinstalowywanie sterowników i innego oprogramowania w niczym tobie nie pomogą. Przede wszystkim obejrzyj dokładnie kartę, miałem u siebie podobną sytuację i u mnie przyczyną artefaktów był wylany kondensator. Przyczyną artefaktów i ostatecznym efektem wylania kondesatora może być nadmierne podkręcanie karty - tak było u mnie :lol: Serwisy to naprawiają.

Pozdrawiam

Share this post


Link to post
Share on other sites

Wymieniłem grafikę z 6600 Gigabyte na 6600GT Gigabyte

i różnicy przyrostu klatek w grach nie widać.

Jedynie jak testowałem nfs mw to obojętnie czy mam rozdzielczość

800x600 czy 1024x768 z alias x2 lub alias x4 to 6600GT chodzi zawsze tak samo czyli 30-35 fps, tylko , że z tymi cholernymi przycinkami i doczytywaniem.

A wynik w 3d Mark 03 zwiększył się o 2000 pkt, ale co z tego jak gry

chodzą tak samo jak na zwykłym 6600 którego pamięci miałem wykręcone na 600MHz.

Dodam , że mam kiepski procesor Athlon 2400 (2GHz) i badziewną płytę główną ECS kt600

Share this post


Link to post
Share on other sites

Witam! Kupiłem GeForce'a 6600 GT Asusa pod AGP i chcialem sie dowiedzieć na ilę mogę go podkręcić tak żebym mogł spać spokojnie że nic się z nim nie stanie? Chodzi mi o taką granicę w ktorej jest gwarancja że nic się z tą kartą nie stanie?

 

W 3DMarku 03 v360 - 7566 pkt.

 

Pozdr.

Share this post


Link to post
Share on other sites

Na AGP jest trudniej niż na PCIE, ale do 10 tys możesz kręcić :razz:

Dołączona grafika

 

 

Na poważnie, obserwuj artefakty i temperatury. 10% więcej nominalnej częstotliwości core i pamięci jest raczej bezpieczne przy dobrej wentylacji obudowy.

Edited by atomel

Share this post


Link to post
Share on other sites

Mam kilka pytań do włascicieli 6600GT firmy MSI, czy zgrywał już ktoś obraz na kompa za pomocą modułu VIVO jeśli tak to czy jakośc jest zadowalająca i jaki O/C jest w stanie wytrzymać karta MSI na standardowym chłodzeniu?? Z góry dzieki za odpowiedzi...

Share this post


Link to post
Share on other sites

hi

biosy sa oki ale domyslam sie o co biega. zmiencie nazwy biosow - dos lyka tylko 8znakow.rom, a te nazwy sa dlugie z pewnych wzgledow - wygodnictwo przy wrzucaniu na serwer. wydaje mi sie ze w tym tkwi wasz blad. (zeby sie o tym przekonac wystarczy dac dir i looknac jak dos rozpoznaje dlugie nazwy) sorrki ze je umiescilem w ten sposob - jak bede miec chwilke to, to pozmieniam. napiszcie czy zmiana nazwy na krotsza zgodna z dos pomogla (zmiencie np na 14.rom) jak beda nadla rebusy to walcie na priv to podesle bios wam na maila

Share this post


Link to post
Share on other sites

moj komp: p4.24 Asrock-p4s61 1gbDDR333 Q-tec550w dx9.0c SP2

Kupilem karte Asus N6600 GPU 256mb 256bit i po zainstalowaniu sterow wszystko sie zaczelo walic komp sie wiesza w windowsie gdy chce otworzyc jakis katalog na dysku dzieje sie to wtedy gdy w oknie po lewej rozwijaja sie te szczegoly raz sie odwiesi raz nie to samo jest w przegladarce gry jakies gify badz reklamy sie pokazuja.ale ZAWSZE sie zawiesza gdy wylaczam kompa i sie robi stopniowo to szare tlo jeszcze w windowsie!!!w DXDIAG przechodzi testy w 2D ale w 3D juz jest lipa albo trzeba czekac ok 1 min zanim zacznie sie obracac ten kwadrat albo bedzie caly czas czarne tlo i zacznie cos piszczec chyba na karcie i sie restetuje komp!!sprawdzalem stery nvidi asusa omegi i nic to samo!!karta sie niegrzeje ani nic chipy na plycie tez nie! co to moze byc prosze o pomoc !!

Share this post


Link to post
Share on other sites

Witam! Kupiłem GeForce'a 6600 GT Asusa pod AGP i chcialem sie dowiedzieć na ilę mogę go podkręcić tak żebym mogł spać spokojnie że nic się z nim nie stanie? Chodzi mi o taką granicę w ktorej jest gwarancja że nic się z tą kartą nie stanie?

 

W 3DMarku 03 v360 - 7566 pkt.

 

Pozdr.

Ja też niedawno go zakupiłem i rdzen jak na razie 550 a pamieci 1100 i max tem, jesli wierzyc czujnikowi z karty po godz grania w Q4 w 1024 max detale AAx4 69C.

 

Napewno pójdzie wiecej ale na razie nie mam czasu na testy (praca).

Share this post


Link to post
Share on other sites

Czy po wyjęciu starej grafy odinstalowałes stery i po włożeniu Asusa zainstalowałes je od nowa ??

 

Czy grafika się nie grzeje za mocno, chłodzeni może nie stykać się całkowicie z grafa.

 

Sprawdź ją na innym kompie jeśli nadal bedzie wystepowac to reklamuj.

 

Apropos :mur: :mur: :mur: :mur:

 

Dział 6600 pare pozycji wczesniej zakładam ze nie miałes okularów na nosie. Aż dziw ze ten post jeszcze nie jest zamkniety.

Share this post


Link to post
Share on other sites

Czy po wyjęciu starej grafy odinstalowałes stery i po włożeniu Asusa zainstalowałes je od nowa ??

 

Czy grafika się nie grzeje za mocno, chłodzeni może nie stykać się całkowicie z grafa.

 

Sprawdź ją na innym kompie jeśli nadal bedzie wystepowac to reklamuj.

 

Apropos :mur: :mur: :mur: :mur:

 

Dział 6600 pare pozycji wczesniej zakładam ze nie miałes okularów na nosie. Aż dziw ze ten post jeszcze nie jest zamkniety.

tak odinstalowalem chlodzenie dobre dziala niemam u kogo sprawdzic moize do sklepu zawioze caly komputer i niech kombinuja

Share this post


Link to post
Share on other sites

Mam Winfasta 6600Gt TDH ostatnio karta wywala artefakty po ok półgodziny grania raczej nie jest to problem z temperaturą grałem z właczonym Riva Tunerem i temperatura w chwili wystąpienia artów wynosiła 75/50 C

Próbowałem kilka różnych sterowników problem nadal występuje . Czas poprawnej pracy zależy od gry

Zasiłke mam 500W Tracera więc to chyba też nie to

Grafa kręcona teraz na standardach jade ale dalej to samo

Share this post


Link to post
Share on other sites

Mam Winfasta 6600Gt TDH ostatnio karta wywala artefakty po ok półgodziny grania raczej nie jest to problem z temperaturą grałem z właczonym Riva Tunerem i temperatura w chwili wystąpienia artów wynosiła 75/50 C

Próbowałem kilka różnych sterowników problem nadal występuje . Czas poprawnej pracy zależy od gry

Zasiłke mam 500W Tracera więc to chyba też nie to

Grafa kręcona teraz na standardach jade ale dalej to samo

Sprawdz na innym zasilaczu :wink: Bo ten twój to Shit :rolleyes:

Edited by Maciag

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.





×
×
  • Create New...