Jump to content
Sign in to follow this  
AndyN

Msi K8n Neo/4/platinum/sli/diamond

Recommended Posts

Witam

posiadam płytę msi k8n neo4 i procesor a64 3000+ na jądrze wichester i za bardzoe nie wiem jak w tej płycie idzie zwiekszyć częśtotliwość pracy procesora. Jedynie co mi sie udaje to za pomocą core center zwiększyc wydajność systemu do 7-9%. Gdy próbuje zwiększyć częstotliwość w biosie powiedzmy do 9x230mhz komputer wogóle nie chce sie załaczyc i muszę wyciagać baterię z płyty zeby bios przeszedł do własciwych ustawien co mogę zrobic gdyż czytałem że te procki się nieźle kręcą z tym że nie mam doświadczenie jeżeli chodzi o podkręcaniem.

Z góry dzieki za odpowiedź

Edited by boniol

Share this post


Link to post
Share on other sites

tu  nie chce mi sie przepisywać

Dziwne

 

Parametry ze screena ustawiłem przy pomocy A64 Tweaker (v0.50XT beta) nie zmieniając jakichkolwiek napięć (proca, chipsetu, pamięci) i na defaultowych ustawieniach proca (9x200 1,4v). I zaliczyłem freeze systemu ... :? :mur:

 

Co jest?! Te pamięci (2x512 Geil UltraX na TCCD) jakieś oporne czy ja coś źle robię?

 

 

BONIOL

 

Zacznij od przeczytania tego:

 

http://forum.purepc.pl/index.php?showtopic=108869

 

http://forum.purepc.pl/index.php?showtopic...0entry1249410

Edited by AndyN

Share this post


Link to post
Share on other sites

Co jest?! Te pamięci (2x512 Geil UltraX na TCCD) jakieś oporne czy ja coś źle robię?

spróbuj zmieniać 1,2 parametry i set - jak za dużo zmienisz na raz to robi freez

Share this post


Link to post
Share on other sites

spróbuj zmieniać 1,2 parametry i set - jak za dużo zmienisz na raz to robi freez

Skoro trzeba parametry ustawiać stopniowo, to czy jest możliwe ustawienie tak wyśrubowanych parametrów w BIOS'ie? Tak żeby komp z takimi ustawieniami się uruchamiał?

Share this post


Link to post
Share on other sites

w biosie jest tylko część z tych ustawień (te po lewej - tych po prawej nie znajdziesz)

Share this post


Link to post
Share on other sites

w biosie jest tylko część z tych ustawień (te po lewej - tych po prawej nie znajdziesz)

1421104[/snapback]

A komp startuje przy ustawionych w BIOS'ie tych parametrach ze screena? Na jakim napięciu pamięci i chipsetu?

 

Bo właśnie mam trochę czasu i chcę pamięci trochę pomęczyć. Reszta jak założę WC (zmieniłem budę na chiefa z podpisu - muszę to przyszłe WC bardzo dokładnie przemyśleć)

Share this post


Link to post
Share on other sites

tu  nie chce mi sie przepisywać

Ustawiłem w BIOS'ie parametry ze screena. Z tą różnicą, że proc był ustawiony lightowo 9x250 1,45v. Pamięci na 2,7v, chipset na 1,6v

 

Po wyjściu z BIOS'a przy takich ustawieniach komp nie wstaje :? Trzeba resetować BIOS :mur:

 

Qrwa, czy te moje pamięci są nędzne czy ja coś źle robię?

 

Raptor, w których bankach masz obsadzone pamięci? Na jakim BIOS'ie "jedziesz"?

 

Memki na defaulcie chodzą tak: http://members.lycos.co.uk/and777rew/A64/memki_default.JPG

Więc muszą być TCCD, ale czemu dalej nie idą

Share this post


Link to post
Share on other sites

Witam!

Czy kupno płyty MSI Diamond,do tego procek AMD 64 3200+,2x512 MB Ram-u + 2 karty graficzne oparte na 6600GT to dobry wybór????

Czy rzeczywiście ta płyta warta jest takich pieniędzy?

Prosze o opinie,z góry dziekuje.

Pozdrawiam

Share this post


Link to post
Share on other sites

Poniżej moje efekty bojów z pamięciami.

 

Tym razem w BIOS'ie ustawiałem tylko następujące parametry: Tcl, Tras, Trcd, Trp, 1T/2T. Resztę zostawiłem jako auto.

 

We wszystkich przypadkach V chipsetu - 1,6V. Kręciłem według zasad opisanych w FAQ Raptora: http://forum.purepc.pl/index.php?showtopic...0entry1249410

 

Do 250 włącznie pamięci były na V default - zapomniałem zmienić napięcia. Na 290 V pamięci podniosłem na 2,7V We wszystkich przypadkach ustawione było 1T.

 

Na razie pamięci nie były testowane przy tych ustawieniach żadnym programem typu GoldMemory

 

220: http://members.lycos.co.uk/and777rew/A64_OC/220.JPG

225: http://members.lycos.co.uk/and777rew/A64_OC/225.JPG

230: http://members.lycos.co.uk/and777rew/A64_OC/230.JPG

240: http://members.lycos.co.uk/and777rew/A64_OC/240.JPG

250: http://members.lycos.co.uk/and777rew/A64_OC/230.JPG

290: http://members.lycos.co.uk/and777rew/A64_OC/290.JPG

Total: http://members.lycos.co.uk/and777rew/A64_OC/total.JPG

 

Wyżej potestuję gdy złożę WC. Z testów SuperPI proca wiem, że przy ustawieniach 9x300 proc jest niestabilny. Może zmiana standardowego coolera z proca na WC pozwoli pójść trochę wyżej ....

 

 

Yeppy

 

A czemu Diamond a nie Platinum? Wykorzystasz dodatki Diamonda?

 

Masz zamiar bawić się w OC? Jeśli tak, to poczytaj przyklejone wątki w tym dziale a później zobacz osiągi w sygnaturkach posiadaczy tych płyt. To extremalnego OC lepsza jest DFI - poczytaj wątek o niej

 

Pamięci pamięciom nierówne - jakie dokładnie chcesz kupić? Masz zamiar kręcić? Przejrzyj dział forum dotyczący pamięci (szukaj "TCCD" i BH-5/BH-6")

 

Za obie 6600GT płacisz rynkową cenę? Nie jest to jakaś kombinacja "druga 6600 za 100 $" Bo jeśli nie masz jakiejś zniżki na drugą 6600 to może lepiej kupić jedną 6800? Wyjdzie taniej albo podobnie a wydajność większa?

 

SLI na 6600GT, przeczytaj to: http://forum.purepc.pl/index.php?showtopic=119343&hl=SLI

Edited by AndyN

Share this post


Link to post
Share on other sites

Za bardzo nie jestem profesjonalistą od kręcenia i zawsze mam troche obawy a w poblizu nie mam nikogo kto dokładnie by mi wszystko wytłumaczył.

 

Co do pamięci to myslałem o 2x 512 MB Twimnos CL 2,5

 

I rzeczywiście jedna karta GF 6800 GT będzie lepsza w osiągach od dwóch GF 6600 GT???

 

Poza tym lepsza będzie już (jesli rzeczywiście wydajnośc jest równa lub większa) GF 6800 GT czy radeon z wyższej półki??Typu Radeon X850 Pro czy XT.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Za bardzo nie jestem profesjonalistą od kręcenia i zawsze mam troche obawy a w poblizu nie mam nikogo kto dokładnie by mi wszystko wytłumaczył.

 

Co do pamięci to myslałem o 2x 512 MB Twimnos CL 2,5

 

I rzeczywiście jedna karta GF 6800 GT będzie lepsza w osiągach od dwóch GF 6600 GT???

 

Poza tym lepsza będzie już (jesli rzeczywiście wydajnośc jest równa lub większa) GF 6800 GT czy radeon z wyższej półki??Typu Radeon X850 Pro czy XT.

 

Pozdrawiam

1423884[/snapback]

Przeczytałeś chociaż link o sli na 6600 gt, który podałem powyżej, czy od razu walnąłeś tego posta? Najpierw szukaj i czytaj, później zadawaj pytania :rulez:

Share this post


Link to post
Share on other sites

Przeczytałem tamten post!

Wyraźnie widac tam dwie opinie i kilku ludzi nie może dojść do porozumienia.Jeden przedstawia jakies wyniki a potem one są negowane.Potem kilku mówi,że lepiej mieć 6800 GT jednego,potem nastepny że nie,że lepiej Radeona.....czy to jest oparte na jakis testach?Poza tym skąd wiedzą to jak chyba niewiele gier a może żadna nie spowoduje pełnogo obciążenia 2 kart GForce 6600 GT?

Dlatego po przeczytaniu artykułu co uczyniłem dostałem jedynie mętliku w głowie.

Pozdrawiam

Share this post


Link to post
Share on other sites

Raptor, w których bankach masz obsadzone pamięci? Na jakim BIOS'ie "jedziesz"?

1421617[/snapback]

bios to v5.0 Beta 4 ale wyszły 2 nowe - jak znajde czas to je potestuje

 

pamiatki mam w 1 i 3ci slocie od proca

Share this post


Link to post
Share on other sites

bios to v5.0 Beta 4 ale wyszły 2 nowe - jak znajde czas to je potestuje

 

pamiatki mam w 1 i 3ci slocie od proca

Skąd masz BIOS'y beta? Bo na stronie MSI są tylko 3.00 i 3.10. Mam 3.10

 

1 i 3 PCI? Czy single? Ja mam w 1 i 2 -> więc mam włączony dual

Share this post


Link to post
Share on other sites

upss pomyłka

 

sloty 1 i 2 :D

 

BIOSy

Z jakiego BIOS korzystasz teraz? Jakie testowałeś? Różnice jakieś?

Share this post


Link to post
Share on other sites

do tej pory używałem 5.0 beta 4 - właśnie wgrałem 5.0 beta 5 - na razie nie testuje tylko sprawdzam czy proc jest stabilny na nim

Share this post


Link to post
Share on other sites

do tej pory używałem 5.0 beta 4 - właśnie wgrałem 5.0 beta 5 - na razie nie testuje tylko sprawdzam czy proc jest stabilny na nim

1425766[/snapback]

Co te modowane biosy dają? Lepsze OC? Stabilność? Dodatkowe funkcje?

Share this post


Link to post
Share on other sites

vdimm do 2.95V (po zmoddowaniu płyty do 3.1V) i chyba tyle - wiekszych różnic nie zauważyłem

Share this post


Link to post
Share on other sites

vdimm do 2.95V (po zmoddowaniu płyty do 3.1V) i chyba tyle - wiekszych różnic nie zauważyłem

Zrobiłeś w końcu tego moda płyty?

Share this post


Link to post
Share on other sites

nie - nie mogę znaleść zakładu/elektronika który byłby to w stanie szybko zrobic (1 dzień) w normalnych kosztach a nie po 100-150zł

 

UPDATE

powalczyłem z v5.0 Beta 5/W7100NMS_505.zip i v1.3 Beta 3/W7100NMS_133.zip i albo coś u mnie jest nie teges albo te biosy są dziwne

 

na pierwszym niby wszystko OK ale BSOD przy jakim kolwiek obciażeniu (nawet oglądanie filmu) - ustawienia 2.7G/1.5V nie ważne czy ram na 200 czy 180 dopiero przy 166 sie uspokoiło, na 1.3 beta 3 przy ustawieniu szyny 300 nie podnosi mi sie komp ram sprawdzałem na 200/180/166 :| za to pojawiła się w biosie opcja wyboru trybu/lub coś podobnego SLI. Koniec końców wróciłem do 5.0 Beta 4 i teraz mecze kompa na 2.7G/1.5V jak na razie działa

Edited by Raptor

Share this post


Link to post
Share on other sites

Ta MSI taka kiepska nie jest :)

 

Oto co udało mi się wycisnąć

 

Ustawienia proca: 9*290 1,475v httx3 chipset 1,6v

 

Ustawienia pamięci: Tcl-2,5 Tras-7 Trcd-4 Trp-3 1T 2,7v

 

na tych ustawieniach dostałem to:

 

http://members.lycos.co.uk/and777rew/A64_OC/gold1.JPG

 

http://members.lycos.co.uk/and777rew/A64_OC/gold2.JPG

 

Dalej na razie nie idę bo przy 9x300 nawet na max vcore (stock cooling) proc nie przechodzi superPi. Mam nadzieję, że zmiana chłodzenia na WC, które jest w mocnej przebudowie, coś zmieni w tej materii :)

 

A na szukanie punktu pośredniego pomiędzy 9*290 a 9*300 nie mam jakoś wielkiej ochoty -> jak się okaże, że WC nie spełniło oczekiwań wtedy zacznę poszukiwania

 

Raptor

 

Co ten BIOS 5.0 Beta 4 daje w porównaniu z 3.10?

Share this post


Link to post
Share on other sites

Ja niedawno przeżyłem niezłego zonka. Załadowałem Bios v5.0 Beta 4 i ustawiłem 9x300. Wszystko dobrze, włącza sie normalnie jak zwykle, aż tu nagle wyskakuje że niby wykrywa RAID (w dos-ie) i łapie zwieche. I tak za każdym razem. Defaultowe ustawienia działają dobrze, więc nie wiem o co chodzi.

 

Druga sprawa, że jak jakiś czas temu wgrałem Bios (chyba z 28 lutego czy jakoś tak) to włączajac kompa przeżyłem lekki szok. Mianowicie moim oczom ukazało sie logo wersji Diamond podczas gdy ja mam Platinum. Nie wiem co o tym myśleć... Komp działa bardzo stabilnie, żadnej różnicy nie stwierdziłem, ale ciekawi mnie co mi doszło w związku z tą wersją Diamond.

Share this post


Link to post
Share on other sites

@el_gringo_dado

 

wejdź do biosu Shift+F2 potem Alt+F3 - cell menu - wyłacz agressive timings

 

co do drugiej sprawy do SLI Platinum i diamond różnią sie obecnością dodatkowego kontrolera SATAII Silicon Image, kartą BT+WLAN i kartą dostępu do forum dla diamonda

 

@AndyN

realnie 2.95V vdimm (bez modów przy ustawieniu 3.0V) - poza tym jest najnowszy i działa stabilnie

ten 1.3 beta3 wprowadza obsługe procesorów dwurdzeniowych - przynajmniej z tego co teraz walczyłem - pojawia się winchester 3000+, 1 CPU i pewnie steppingu E :D ale dalej blokada OC - szyna powyżej 250 nie bootuje :|

 

zaraz dalej będe walczył z 5.0 beta 5

Share this post


Link to post
Share on other sites

Witam

i pisze znowu w zwiazku z moim problemem mianowicie przeczytałem artukuły i robie tak jak tam pisze a mimo to przy niewielkich zmianach płyta nie bootuje (naet na słabsze) piszecie tu o roznych biosach czy jest jakis bios który ulepsza oc w plycie k8n neo? czy raczej mam dac se spokój z tym i nie bawic sie w oc. Lub inaczej czy ma ktos dobrze podkreconego kompa na tej płycie i jakie ma ustawienia w biosie

Pozdro

Share this post


Link to post
Share on other sites

boniol

 

Co to znaczy niewielkie zmiany? Napisz, jak ustawiałeś. Poszczególne parametry (mnożnik, htt, napięcia, dzielniki pamięci itd)

Share this post


Link to post
Share on other sites

na 100% blue

 

blue od transparent różnia sie kolorem tego plastiku na górze i rozstawem otworów mocujących a nie kolorem świecenia - na niebiesko świeci sharkoon i jeszcze jeden (nie pamietam juz nawzwy) ale wyglądają tak samo

1408812[/snapback]

ok, czy moglbys zrobic bardziej wyrazne zdjecia tego cooler'ka ? najlepiej zaraz nad nim, chcial bym zobaczyc ile zajmuje on miejsca i czy nie wszedl by tam jakis inny. Revoltecki sa narazie trudne do dostania, a jak juz sa to po 80pln i do tego 20pln za przesylke :/ moze wzial bym cos od tego GOSCIA z allegro tylko nie wiem czy wejdzie i jak bedzie z wydajnoscia.

Sharkoon'y znalazlem w 2 sklepach www.realitynet.pl/sklep/ i http://www.quatron.pl/ ale w obu czas realizacji to okolo 1 miesiaca :/

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.