Jump to content
Yoda

Msi K8n Neo 2 Platinum

Recommended Posts

Miałem tą płytkę z AMD 64 3200+, po zakupie pracowała przez kilka dni bezproblemowo, jednak któregoś dnia komp już nie wstał. Po zwykłym wyłączeniu poprzedniego dnia zauważyłem tylko miarowo migającą diodę power, ale leciałem wtedy z nóg i nie zwróciłem na to większej uwagi. Ale następnego dnia komp za skarby nie dał się uruchomić, nie startuje żaden z wiatraków, totalna martwota jeśli nie liczyć tej migającej diody. Próbowałem dociskać wtyczki, zmienić bateryjkę i resetować CMOS, beż najmniejszego rezultatu. Reszta Sprzętu (Zasiłka, Grafa, Pamięci) jest na 100% sprawna, bo chodzi normalnie po przełożeniu do starej płyty. Sprawdzić nie mogłem jedynie proca. Czy ktoś ma pomysł, co mogło się stać i czy można próbować zrobić coś jeszcze próćz odesłania jej do serwisu ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.