Jump to content
Sign in to follow this  
j.h.hudy

Głośny Atman 305 ....

Recommended Posts

IMO spiryt reaguje z borygo . po co jeszcze dajesz spiryt ? AFAIR borygo dziala antyglonowo (?)

Share this post


Link to post
Share on other sites

Borygo można bez problemu mieszać z wodą i nie robią się żadne osady. Może niedokładnie się wypułkało albo to jakiś osad z chłodniczki?

Share this post


Link to post
Share on other sites

o shit , czyli zostały gdzieś resztki z poprzedniej mieszanki :mur: :mur: :mur:

 

pomyśleć że to tylko kilka kropel było , bo układ był pusty :mur: :mur: :mur:

 

co radzicie zrobić ????

 

jeszcze raz tą wode wylac i dać swieżej mieszanki borygo i destylki ???

Edited by j.h.hudy

Share this post


Link to post
Share on other sites

Wez przeplucz weze i wszystko woda z kranu, zalej uklad demineralka + borygo ale nie 50% bo po co tyle... wydajnosc Ci tylko spadnie 20-30% max.

Share this post


Link to post
Share on other sites

Jak można mieć aż takie problemy przy doborze cieczy chłodzącej? Ja do WC leje kranówke

od zawsze (pierwsze WC jakieś 8 lat temu za czasów P. 100MHz;)) Żadnych problemów- kropelek, zmian kolorów itp. Co 2 miesiące przepłukać wystarczy i tyle. Wszelkie dodatki typu borygo obniżą (śladowo) wydajność.....

 

Zaczyna mi się to kojarzyć z tuningowcami malutkich autek;) i np. kosztującymi w pierony płynami zmniejszającymi napięcie powierzchniowe cieczy (też w układzie chłodzenia, i też "lek na wszystko;)" )

 

Atamany głośno chodzą jak mają za duże obciążenie, terkotać zaczynają.

Edited by m-c

Share this post


Link to post
Share on other sites

he he ja tez mam kranowe :) i tego atmanka 1200l/h i cichutko wszystko jest :) aa ciagnie on kadetta i dwa bloki uriela na cpu i jakiegos wierconego na gpu .. :) aa na nim polt .. i jakos wszystko gra .. atmanik chodzi juz 9 miechow i nie narzekam .. :) ale ze by tylko nie przechwalic . .:0 he he

Share this post


Link to post
Share on other sites

ok , dałem ok 70% destylki i 30% borygo , pojemnik , pompke , węże i kadeta wypłukałem B)

nie wiem tylko dlaczego po zalanu układu i ruszaniu kadatem aby sie odpowietrzył , wypływają kawałki rdzy :mur:

Share this post


Link to post
Share on other sites

Atamany głośno chodzą jak mają za duże obciążenie, terkotać zaczynają.

1324342[/snapback]

No wlasnie... zgadzam sie z tym niestety :/ mam 306 niby mocny (35W) azaczyna buczec gdy podlacze PowerX'a i Proxime a z sama nagrzewnica nie buczy :/ strange O_o czyzy PX mial az tak duze opory przeplywu?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.