Jump to content
ReDi

Gigabyte Ga-7n400s-l

Recommended Posts

Niedawno zakupiłem taką właśnie płytę, jeśli chodzi o wydajność to jestem zadowolony (3dmark 2001 7500 pkt), ale zawiodłem się ubogim biosem. Brak zmiany mnoznika, napięcia dla pamięci, procka, agp, poprostu zero. Po wciścnięciu ctrl+f1 pojawia się niby pare opcji to timingów ale to i tak mało. Jakieś rady?

Share this post


Link to post
Share on other sites

Przeciez zmiane napiecia masz przeciez %. Nie jest to plyta stworzona do oc,ale za to bardzo stabilna.

1345301[/snapback]

Niemam takiej opcji, może trzeba zmienić bios? Mocno się różni twoja płyta od mojej? Co za ugodnienia ona posiada?

Share this post


Link to post
Share on other sites

Ja mam ta sama plyte GA-7N400S-L dostalem ja z serwisu zamiast GA-7N400L. plyta po zmianie biosa nie ma opcji zmiany napiecia ani mnoznika. zdenerwowalo mnie to ze oddajac plyte posiadajaca te mozliwosci dostalem okrojona wersje z serwisu. plyta rozni sie od wersji 400L budowa jezeli niebedziesz bawil sie w oc ReDi to ten giga jest dobry ale ja swoja w najblizszym czasie sprzedaje. pozdrowienia

Edited by Mateo1988

Share this post


Link to post
Share on other sites

@redi

posiadam płytę kilka miesięcy, nie nadaje sie do zaawansowanego OC

ale jest bardzo stabilna w moim przypadku OC zakończył sie na podwyższeniu fsb heh i jest cacy :) bios posiadam F5 niema żadnych zmian, szukałem jakiś modów ale chyba niema... :blink:

ogólnie nie narzekam

 

@kubolo

to jest nf2 wiec ma zablokowane agp pci

przy oc to chyba nawet lepiej :huh: troche ironicznie powiedziane akurat przy tym egzemplarzu :lol2:

Share this post


Link to post
Share on other sites

1.a wiec te pamieci podkrecaja sie razem z procem tak??

 

2.wycztalem w instrukcji, ze jak podkręce proca do 200Mhz to trzeba przelaczyc clk_sw na off, czy dobrze zrozumialem??

 

3.clear cmos : sprawdzilem na schemacie plyty, ale nie jestem pewien. to jest takie male metalowe cos o dl ok 7mm i szerokosci 3?? co mam z tym zrobic zeby zresetowac??

 

4.bez zadnych modow nie moge zmienic napiecia w biosie, a skoro nie moge tam tego zrobic, to zmiana programami w windowsie jest nieprzydatna, gdyz jak sie nie wlaczy wind, to tego nie zrobie tak??

 

@noki- zo z tym biosem:)

 

 

bardzo dziekuje

pozdrawiam

Share this post


Link to post
Share on other sites

1.a wiec te pamieci podkrecaja sie razem z procem tak??

 

2.wycztalem w instrukcji, ze jak podkręce proca do 200Mhz to trzeba przelaczyc clk_sw na off, czy dobrze zrozumialem??

 

3.clear cmos : sprawdzilem na schemacie plyty, ale nie jestem pewien. to jest takie male metalowe cos o dl ok 7mm i szerokosci 3?? co mam z tym zrobic zeby zresetowac??

 

4.bez zadnych modow nie moge zmienic napiecia w biosie, a skoro nie moge tam tego zrobic, to zmiana programami w windowsie jest nieprzydatna, gdyz jak sie nie wlaczy wind, to tego nie zrobie tak??

 

@noki- zo z tym biosem:)

bardzo dziekuje

pozdrawiam

1700538[/snapback]

Nie wiem o co ci za bardzo chodzi w pkt.2. Przełącznik służy do ustalenia częstotliwości magistrali. Jeśli jest na OFF magistrala jest ustawiona na 200Mhz (tylko). Natomiast jeśli ustawisz na ON to prędkość magistrali możesz regulować z poziomu biosu jak i z windowsa programem EasyTune5 i skala prędkości jest od 266 do 400Mhz.

Share this post


Link to post
Share on other sites

1-3 Set System Clock (CLK_SW), strona 11 instrukcji obsługi

.....

Caution!: when you use a CPU with 200Mhz FSB, please do set the CLK_SW to OFF (100Mhz)

o co w tym chodzi??

mam zamiar podkrecic fsb na 200, i jak to zrobie to mam zmienic ten przelacznik na off, tak??

 

 

a jak inne punkty (patrz dwa posty wyżej)??

pozdrawiam

Share this post


Link to post
Share on other sites

Przelaczasz to na off tylko i wylacznie jezeli masz procesor pracujacy na magistrali 200 w trybie DDR czyli w rzeczywistosci 100, a wiec ja mam Athlona XP 1600+ ktory pracujwe na magistrali 133 (DDR 266) i przelacznik musi byc na on bo inaczej pracowal by na FSB 100 (DDR 200)

 

Mam nadzieje ze zrozumiale to napisalem :P

Edited by daFojtek

Share this post


Link to post
Share on other sites

odpowiedzi do punktow

 

1. tak ustawiajac wieksza magistrale procka pamieci automatycznie ida w gore, choc gdy masz proca na 333 mozesz ustawic pamieci na 400 :) ale nigdy mniej niz magistrala procesora

 

2. na to juz dalem odpowiedz

 

3. mususz zalozyc tam zworke i wlaczyc kompa, poczym wylaczyc go i zdjac zworke :) i bios bedzie na 100% zresetowany

 

Dołączona grafika

 

4. co do napiecia to chyba jst tak jak myslisz, ja mam ta plyte raptem 2 dni i jak narazie podkrecalem swojego proca tylko magistrala, bez problemu chodzi mi na 166 (333) standardowo jest 133

Edited by daFojtek

Share this post


Link to post
Share on other sites

@kubolo

1. Pamieci podkrecaja sie razem z procem (jak masz ustawione "by speed") jednak po nacisnieciu ctrl+f1 w biosie (glowne okno) pojawiaja sie bardziej zaawansowane opcje dostep do ustawiania timmingow regulacja fsb co 1 mhz, regulacja fsb pamieci lecz amd jest przystosowany do pracy synchronicznej pamieci sa rowne fsb proca, jest to bardziej stabilne.

2. ten przelacznik zawsze off ustaiwsz na procesory z wezszym fsb>200mhz sempron>366++

3. zworka jest niepotrzebna zeby wymazac cmosa, ja zawsze uzywam srubokreta ;) wylacz komputer zrob zwarcie na precikach i cmos wymazany ;)

4. jezeli chodzi o odblokowanie mnoznika i napiec trzeba juz sie bawic drutami na sokecie chyba ze jest jeszcze inna metoda jednak tak jak mowiesz w windzie nic nie odblokujesz-zmienisz.

 

Dzis fsb podnioslem "az" do 210 jak narazie spoko ;) temp w normie full stable

 

cholera...jestem w kontakcie z jakims gosciem z www.extremeresources.com, zajmuje sie on tworzeniem wlasnie takich mod biosow i powiedzial mi zebym uzbroil sie w cierpliwosc, bios bedzie dostepny na tamtejszym forum.

Share this post


Link to post
Share on other sites

Mhm generalnie właśnie podłączyłem tę płytę. Mam bartona 2500+ i w sumie temperatura dość dziwna. Na wstępie 43 stopnie mimo że mam wentylator Aero7+ czy jakoś, w każdym bądź razie z miedzi. Proca wysmarowałem pastą silikonową arctica, bowiem innej nie miałem. Pierwszy raz mam kontakt z gigabytem i nasuwa mi się tutaj pytanie: czy tak wysoka temperatura jest normalna? czy to jakiś błąd czy coś tego rodzaju. Dodam, że wszystko chodzi bardzo stabilnie itp.

Share this post


Link to post
Share on other sites

wlasciwie mam ten sam problem w stresie pokazuje mi 50C, pozyczylem termometr elektroniczny i wyglada na to ze zawyza temp az o 15C ! termometr wykazal 35C heh lecz ja sie tym nie przejmuje ;)

 

te 43C ktore masz to jest nic ;) temp w normie..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.