Jump to content
Met

[windows 2003] Service Pack 1

Recommended Posts

Jestem posiadaczem tego (jak do tej pory najbardzej udanego) produktu MS. I wlasnie (dzis?) sie pojawil na stronach windowsupdate pierwszy Service Pack do niego. O wielkosci 320 MB :huh:

 

Ktos to moze juz instalowal? Nie chcialbym miec takich niespodzianek jakie ponoc byly w SP2 dla XP... Tym bardzej ze mi serwer na tym stoi.

 

PS. Chodzi oczywiscie o wersje polska...

 

Dzieki

Edited by Met

Share this post


Link to post
Share on other sites

a bo ja wiem... Przez półtora roku śmigał mi bez problemu - ale wrzuciłem SP1 2 dni temu - instalka jakie ś 15 minut włącznie z kopią, a po restarcie żadnej ró żnicy nie uświadczyłem. Czyli jest ok, bo się nic nie spsuło :) ... Dołożyli tylko felerny firewall jak w XPSP2 - ale na szczęście standartowo wyłącozny jak się łącza nie dzieli .... Generalnie nie zaszkodzi ....

Share this post


Link to post
Share on other sites

witam. zainstalowalem W2003 standart sp1 ENG i mam problem z Xp Anty spy, poniewaz, chcę odblokowac limit połączeń, zaintalowalem xpanty spy i wyskakuje błąd:

---------------------------

xp-AntiSpy

---------------------------

Nieznana kompilacja pliku, nie można dokonywać zmian.

Uwaga ta opcja przeznaczona jest wyłącznie dla

Windows XP z Service Pack 2, oraz

Windows 2003 z Service Pack 1a.

---------------------------

OK

---------------------------

nie wiem co jest grane... jak jeszcze moge odblokowac limit połączeń?

prosze o pomoc to ważne!!

Share this post


Link to post
Share on other sites

Generalnie nie zaszkodzi ....

1440702[/snapback]

ale programik xp antispy zaczął działać nieprawidłowo :angry:, i coś mi się wydaje że pogorszyła się jakość dźwięku na SBLive (sb0220), na orginalnych sterownikach Creativa tzn. drobne zniekształcenia na niektórych mp3 :?: , a może mi się tylko tak wydaje.

Share this post


Link to post
Share on other sites

Korzystasz z IE? Domyslna konfiguracja jest idealna, umozliwia dostęp tylko do stron MS i WU.

Odinstaluj dodatkowe zabezpieczenia z IE(dodaj/usun pro...>windows components>...)

 

 

//połaczyłem 2 tematy bo tez o sp1//

Share this post


Link to post
Share on other sites

ok.

nie kozystam z IE tylko z FF ale niektóre programy kozystaja z IE, dlatego te zabezpieczenia sa uciazliwe....

odinstalowalem te zabezpieczenia IE - i jest ok, tylko teraz pytanie dlaczego nie moge odblkowoac połączen to bardzo wazne jak ktos wie niech mi powie!! :) PROSZĘ ;p

Share this post


Link to post
Share on other sites

slyszalem, ze jest jakis program do udomawiania W2003, zeby nie trzeba bylo grzebac w systemie, wystarczy tylk ozaznaczac co sie chce wlaczyc/wylaczyc ma ktos do niego linka? nie pamietam jak on sie nazywa :| ale wiem, ze istnieje :)

Share this post


Link to post
Share on other sites

zainastlowalem SP1 i mam zonka.

3DMark niechodzi :( zrobilrem wszystko co zazwyczaj zeby aktywowac akceleracje grafiki itd. (Uzywam teraz Wina 2003 bez SP1 )

a przy probie odpalania 3Dmarka 2001 wyskakuje blad ze brak DirectX 8.1 . a w systemie jest 9.0c wbudowane.

Share this post


Link to post
Share on other sites

Jest program Win2003v135Final.exe, ostatnio szukalem i cięzko go znaleźć, ale się da. Umozliwia przełączenie paru funkcji.

 

Do przełączenia najwazniejszych funkcji można też skorzystać z 1443254[/snapback]

 

http://www.sala.pri.ee/Win2003v144.exe

plose baldzo :P

 

p.s. luki_pc wylaczyles DEP ?:) mialem podobna akcje jak cs-a chcialem odpalic :) po wylaczeniu tego gra chodzi normalnie :)

Edited by Neo_x

Share this post


Link to post
Share on other sites

czy ta zamiana jest odwracalna? czytałem po necie plotki że tak i że nie - więc chciałbym poznać opinię kogoś kto zrobił to na żywo

 

ps. niewielu coś userów wersji pl, którzy odważyli się na instalację - albo wszystkim padł net :)

ja się osobiście strasznie boję, jeśli miałbym jeszcze raz dostosowywać monitory i inne głupotki od zera to ja szczerze dziękuję.. już zmiana rozdziały po instalacji nowych sterowników od grafiki to koszmar :/

Share this post


Link to post
Share on other sites

Zainstalowałem 2k3 zintegrowany już z SP1 - zmian na pierwszy rzut oka mniej niż w przypadku XP z SP2, wszystko chodzi pięknie (chociaż na "oko"programy nie uruchamiają się tak szybko jak to było bez SP1 - ale to może być mylące - ze stoperem nie sprawdzałem), benchmarków nie używam, z gier tylko Neverwinter Nights odpalałem - działa, komp chodzi w domu bez dostępu do internetu - więc nie wiem jak działa sieć - z tego co zauważyłem jest jedna usługa sieciowa więcej.

Share this post


Link to post
Share on other sites

Trial jest dostępny na stronei MS.

1447002[/snapback]

OK, OK, ale on tam jest bez tego SP1 zintegrowanego, a mi zalezy żeby był on już 'zintegrowany'. Bo w normalny sposób - jak w XP się nie daje. Wyświetla że wersja instalacyjna jest wersją 180 dniową i nie zintegruje się :angry:

Share this post


Link to post
Share on other sites

Zainstalowalem to g. i teraz tak... Apache HTTP Server sie chrzani, zuzywa 100% procka niewiadomo czemu... Azureus sie nie chcial odpalic a jak juz po 30 minutach sie odpalil, to nie chcial sie z niczym polaczyc... Jakas tarcza w trayu sie pojawila i mowi "Pobieranie aktualizacji: 0%" i cholera wie co to jest... (pewnie windows update?) a na dodatek w Outlook Express pozmienialy sie czcionki i nie umiem ustawic takiej jaka byla wczesniej - no i polskie znaki nie wyswietlaja sie poprawnie w wiadomosciach w ktorych przed updatem sie wyswietlaly... KISZKA panie...

 

Edit:

Na dodatek wszystkie p2p sie pluja ze mam pozamykane porty?!

 

Emule:

Starting TCP connection test...

TCP test failed! UDP test will not be performed.

 

Azureus:

Costam, ze nie moze polaczenia na UDP i zebym sprawdzil ustawienia firewalla...

 

WCZESNIEJ TAK NIE BYLO, a w Outposcie obie aplikacje maja Trusted.

 

Co jest do cholery? :/

 

Edit2:

Wszystkie moje polaczenia sieciowe maja kolo swoich ikonek klodeczki (Dołączona grafika)... czy to oznacza ze firewall windowsowy jest wlaczony??? Jak probuje wejsc do ustawien zapory systemu windows wyskakuje nastepujacy blad:

 

"Nie można uruchomić Zapory systemu Windows, ponieważ inny uruchomiony program lub usługa może używać składnika translacji adresów sieciowych (Ipnat.sys)."

 

Help?

Edited by flasht

Share this post


Link to post
Share on other sites

Możesz mi powiedzieć skąd miałeś tego 2k3 ze zintegrowanym SP1? I powiedz mi jeszcze czy to jest trial czy full i czy po polsku ;)

1446995[/snapback]

 

Zintegrowałem programem nLite - wersja Standart Pl

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...