Jump to content
Sign in to follow this  
shadow1221

Wszystko O - Samsung SpinPoint SATA II

Recommended Posts

W poście #585 są wyniki pojedyńczego dysku HD321KJ. Żeby nie skakać po stronach wkleję dla przypomnienia:

Dołączona grafika

 

 

Zrobiłem ostatnio macierz RAID 0 z dwóch takich samych dysków.

 

Oto wynik. Póki co HDTune:

 

Dołączona grafika

 

Zastanawia mnie spadek burst rate w stosunku do pojedyńczego twardziela.

 

HD Tach:

 

Pojedyńczy dysk (dla przypomnienia):

Dołączona grafika

 

Dołączona grafika

 

RAID

Dołączona grafika

 

Dołączona grafika

Edited by John M. Kane

Share this post


Link to post
Share on other sites

hej warto kupic SpinPoint 750GB 7200 32MB HD753LJ? Ma albo miał ktoś? Cena bardzo zachęcająca. Niestety musze cos zamowic a nie maja 640GB HD642JJ aktualnie na stanie ;/

Share this post


Link to post
Share on other sites

750 jest duzo wolniejsza od 640 ale jesli nie przeszkadza Ci to... bierz lub zmien sklep ;)

Share this post


Link to post
Share on other sites

Mam pytanie: czy dysk 650GB HD642JJ bedzie cichszy od mojego 500GB HD501LJ ?

 

Komputer mam wyciszony i tą 500 słychać i to znacznie. Podobno te nowe sa troche cichsze, prawda to ?

Share this post


Link to post
Share on other sites

mam takie pytanie do posiadaczy MB na ICH9R i Samsunga HD322HJ (320gb) a dokładnie 2x Raid0

 

owego czasu miałem je podpięte do MB na Nforce430 i tez Raid0 działały wolniej niż teraz i podczas gaszenia kompa lub hibernacji normalnie sie gasiły zero jakiś dziwnych odgłosów

 

niecałe 3tyg. zmieniłem MB wpierw na Asusa P5K Pro(nie polecam!!!) właśnie na mostku ICH9R gdzie tez postawiłem Raid0

i te same HDD podczas gaszenia kompa na sam koniec wydawaj a dziwny odgłos takie cyknięcie dość słyszalne

 

po tym jak nie byłem zadowolony z Asusa wymieniłem go na Gigabyte X48 DS5 i działa wedle moich oczekiwań ale problem z cykaniem

dysków pozostał tj. jeden za drugim

 

system uruchamia sie w expres owym tempie podczas normalnej pracy dyski pracują normalnie zero dziwnych odgłosów ich wydajność jest niesamowita

 

z drogiej strony żeby oba dyski naraz szlag trafiło ?

 

dowiedziałem sie dziś ze to normalne ze podczas gaszenia kompa ulegają (rozmagnesowywaniu) czy coś takiego maił ktoś podobny problem ?

 

a tak działają

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Share this post


Link to post
Share on other sites

mam takie pytanie do posiadaczy MB na ICH9R i Samsunga HD322HJ (320gb) a dokładnie 2x Raid0

 

owego czasu miałem je podpięte do MB na Nforce430 i tez Raid0 działały wolniej niż teraz i podczas gaszenia kompa lub hibernacji normalnie sie gasiły zero jakiś dziwnych odgłosów

 

niecałe 3tyg. zmieniłem MB wpierw na Asusa P5K Pro(nie polecam!!!) właśnie na mostku ICH9R gdzie tez postawiłem Raid0

i te same HDD podczas gaszenia kompa na sam koniec wydawaj a dziwny odgłos takie cyknięcie dość słyszalne

 

po tym jak nie byłem zadowolony z Asusa wymieniłem go na Gigabyte X48 DS5 i działa wedle moich oczekiwań ale problem z cykaniem

dysków pozostał tj. jeden za drugim

 

system uruchamia sie w expres owym tempie podczas normalnej pracy dyski pracują normalnie zero dziwnych odgłosów ich wydajność jest niesamowita

 

z drogiej strony żeby oba dyski naraz szlag trafiło ?

 

dowiedziałem sie dziś ze to normalne ze podczas gaszenia kompa ulegają (rozmagnesowywaniu) czy coś takiego maił ktoś podobny problem ?

mój chyba też tak cyka przy wyłączaniu ...

Share this post


Link to post
Share on other sites

mój chyba też tak cyka przy wyłączaniu ...

 

singiel czy tak jak u mnie raid0

 

jeśli ktoś ma ICH9R był bym wdzięczny gdyby podzielił sie opinia

Share this post


Link to post
Share on other sites

mam takie pytanie do posiadaczy MB na ICH9R i Samsunga HD322HJ (320gb) a dokładnie 2x Raid0

 

owego czasu miałem je podpięte do MB na Nforce430 i tez Raid0 działały wolniej niż teraz i podczas gaszenia kompa lub hibernacji normalnie sie gasiły zero jakiś dziwnych odgłosów

 

niecałe 3tyg. zmieniłem MB wpierw na Asusa P5K Pro(nie polecam!!!) właśnie na mostku ICH9R gdzie tez postawiłem Raid0

i te same HDD podczas gaszenia kompa na sam koniec wydawaj a dziwny odgłos takie cyknięcie dość słyszalne

A w jaki sposób udało Ci się zainstalować te dwa dyski w RAID0 na płycie ASUS P5K pro ?

Walczę z tym już od dwóch dni i żaden instalator (Vista, XP) nie chce poprawnie rozpoznać wolumenu.

Co jest z tym nie tak ?? :damage_wall:

Share this post


Link to post
Share on other sites

A w jaki sposób udało Ci się zainstalować te dwa dyski w RAID0 na płycie ASUS P5K pro ?

Walczę z tym już od dwóch dni i żaden instalator (Vista, XP) nie chce poprawnie rozpoznać wolumenu.

Co jest z tym nie tak ?? :damage_wall:

 

1. musisz mieć flopa i zrobić sobie dyskietkę ze sterami i podać je instalatorowi i naciskać F6 wszystko pisze w instrukcji jak robisz to pierwszy raz

lub P5K pro daje możliwość tez z USB ale nie próbowałem tego

 

jak dalej nie wiesz jak to ściąg sobie stąd

http://support.asus.com/download/download....model=P5K%20PRO

do odpowiedniego systemu zgraj na flopa i rozpakuj

 

P.S. ta płyta nie jest za rewelacyjna .... aktualnie już jej nie mam

 

co do cykania to widzę ze każdemu tak cyka przy gaszeniu ale dlaczego sie tak dzieje tylko na Raid na ICH9R

 

bo do tego stopnia mnie to irytowało ze postawiłem system na samej 320 i nic nie cyka

 

to samo sie to tyczy Raid0 ale już na kontrolerze GIGABYTE na X48DS5

Share this post


Link to post
Share on other sites

Próbowałem zintegrować sterowniki przy pomocy Nlite i nie dało to efektu.

Problem faktycznie zniknął po podłączeniu dyskietki (emulacja z Pendrive nie działa poprawnie).

 

Cykanie nie jest takie straszne, jeśli ma działać to niech działa cykając.

 

Mam teraz inny problem, opisany przez innego użytkownika tu http://forum.purepc.pl/index.php?act=findp...amp;pid=3028795

 

Co jakiś czas wyskakuje status macierzy FAILED i boot NO.

Wystarczy wejść do Consoli ICHR (CRTL+I) i wszystko jest ok.

Dyski przeskanowane za bad`ami przed utworzeniem macierzy i ZERO błędów, SMART bezbłędnie.

Dyski różnią się tylko jedną cyferką na końcu w wersji firmware.

Ale użytkownik w tym poście testował kilka partii na innej płycie i ma to samo.

Jakieś pomysły ?

Share this post


Link to post
Share on other sites

ja tez mam dyski różniące sie tylko ostatnią cyferką serii

 

od czasu jak zmieniłem P5K PRO na której raz wywaliło mi macierz pewnie przez restarty przy OC

 

to na X48DS5 tez wielokrotnie miałem restarty itp. ale macierz trzyma sie cały czas

 

powiem krótko ASUS to jest syf jakich mało

 

jak go miałem doszedłem do tego co pisał @ANalfabeta

 

otóż u mnie było tak ze jak przesadziłem z OC to tak jak by prądu brakowało i sie nie odpalał RAID wykrywało 1dysk a drugi FAILED

 

rada jest taka dowoltuj procka ew. nie podkręcaj go i zobacz jakie efekty

 

nowe sterowniki nowy bios nie ma nic do znaczenia w tym wypadku wina tkwi tylko i wyłącznie po stronie MB albo jest uwalona albo sobie nie radzi

 

jaki masz zasilacz ?

 

co do cykania to nadal szukam informacji od czego to może być bo to pewnie wysyła ICH9R dlatego ze OS sie już wylogował i jest czarny ekran i dopiero potem jak cyknie sie zasilacz wyłącza i czy to jest objaw pożądany czy tez jakaś wada kontrolera

 

a postawienie 2x macierz na 2x HDD to nie jakieś wymyślanie tylko ICH9R daje taka możliwość to sie z niej korzysta bo przez to wzrasta wydajność

a ze coś nie działa to musi coś być uwalone lub ew. źle skonfigurowane

Share this post


Link to post
Share on other sites

ja tez mam dyski różniące sie tylko ostatnią cyferką serii

 

od czasu jak zmieniłem P5K PRO na której raz wywaliło mi macierz pewnie przez restarty przy OC

 

to na X48DS5 tez wielokrotnie miałem restarty itp. ale macierz trzyma sie cały czas

 

powiem krótko ASUS to jest syf jakich mało

 

jak go miałem doszedłem do tego co pisał @ANalfabeta

 

otóż u mnie było tak ze jak przesadziłem z OC to tak jak by prądu brakowało i sie nie odpalał RAID wykrywało 1dysk a drugi FAILED

 

rada jest taka dowoltuj procka ew. nie podkręcaj go i zobacz jakie efekty

 

nowe sterowniki nowy bios nie ma nic do znaczenia w tym wypadku wina tkwi tylko i wyłącznie po stronie MB albo jest uwalona albo sobie nie radzi

 

jaki masz zasilacz ?

 

co do cykania to nadal szukam informacji od czego to może być bo to pewnie wysyła ICH9R dlatego ze OS sie już wylogował i jest czarny ekran i dopiero potem jak cyknie sie zasilacz wyłącza i czy to jest objaw pożądany czy tez jakaś wada kontrolera

 

a postawienie 2x macierz na 2x HDD to nie jakieś wymyślanie tylko ICH9R daje taka możliwość to sie z niej korzysta bo przez to wzrasta wydajność

a ze coś nie działa to musi coś być uwalone lub ew. źle skonfigurowane

No fakt, zaczynam być zdegustowany tą płytą p5k pro.

Ale zauważyłem jeszcze jedną zależność.

Mam dwa dyski, ale jeden ma firmware 1AC01108 a drugi 1AC01109.

Gdy jest status failed, z listy ZAWSZE znika ten z firmware 1AC01108.

 

I to nie zależnie od tego do którego portu podepnę, czy zmienię wtyczki zasilania, czy procesor jest podkręcony czy nie.

 

Czy jest jakaś metoda aby zdumpować firmware z jednego i zapodać na drugi ?

 

Zasilacz GPS-400AA-101A

 

P.S. Apropo wywalania macierzy.

Zainstalowałem system na macierzy o jednym wolumenie. Chcąc sprawdzić dyski przy użyciu EStool wyłączyłem opcję RAID i przestawiłem na IDE. ESTool sprawdził poprawnie, ale po powrocie do ustawień RAID macierzy już nie było :/. Strasznie to delikatne jeśli mam być szczery.

 

Teraz utworzyłem dwa wolumeny, jeden 30GB na stripe 64KB, drugi reszta 560GB na stripe 128KB.

Wyniki na tym pierwszym są powalające (9ms seek, 200mb/s).

Edited by mariu5z

Share this post


Link to post
Share on other sites

@mariu5z

 

stripe daj 128k na oba bo obecnie nie zależy na utracie kilku GB a efekty będą jeszcze lepsze

 

miałem to samo warzenie ze na Asusie to tak mało stabilnie chodziło

 

teraz na Gigabyte wszystko stabilne jak skała

 

P.S. Apropo wywalania macierzy.

Zainstalowałem system na macierzy o jednym wolumenie. Chcąc sprawdzić dyski przy użyciu EStool wyłączyłem opcję RAID i przestawiłem na IDE. ESTool sprawdził poprawnie, ale po powrocie do ustawień RAID macierzy już nie było :/. Strasznie to delikatne jeśli mam być szczery.

bo ten program skasował pewnie informacje o macierzy i temu wywaliło wszystko tak ze nie ma sie co dziwić

 

u mnie oba dyski maja

1AC01108

post-160453-1214314925_thumb.jpg

post-160453-1214315008_thumb.jpg

 

 

nie ważne do jakiego z 6 portów sata podepnę zawsze macierze są wykrywane poprawnie

Share this post


Link to post
Share on other sites

nie ważne do jakiego z 6 portów sata podepnę zawsze macierze są wykrywane poprawnie

Być może jest to płyta główna.

Tak czy owak zmienię ja do miesiąca czasu.

 

Przypoluję na coś z Gigabyte na ich10R (p45), będzie fufało ?

Share this post


Link to post
Share on other sites

U mnie również dziwny dzwięk przy wsztrzymywaniu kompa, takie niby -pik- :blink: najpierw jeden dysk potem drugi, ale ponoc ten typ tak ma. smart tweirdzi ze z dyskiem all is ok

Share this post


Link to post
Share on other sites

witam

 

mam dysk HD160JJ, zadnej zworki, bardzo hałasuje (traktor), słaba wydajnosc w grach (po prostu tną sie, mimo 3GB RAM, plik wymiany 1024MB sztywno), wyniki w HDTune

 

Burst - 120mb

Max transfer 59mb

average 48

min 22mb

 

smart nie wykazuje błędów, a quick scan nie wykazuje badów, mimo to dysk chyba chodzi na SATA1 (nie mam do niego sterownikow) ani NCQ tez nie wiem czy jest aktywowane

Share this post


Link to post
Share on other sites

Witam!

Mam zamiar kupić SAMSUNG 500GB Spin Point F1 HD502IJ SATA II i umieścić w kieszeni Welland ME-747K udostępniając go w domu poprzez sieć. Czy mieliście do czynienia z tymi dyskami? Moja wiedza na razie zatrzymała się na dyskach 160GB. Do dysku będą miały dostęp 2 komputery - sporadycznie, tak więc zajechać go, nie zajadę. Proszę o jakieś opinie.

Czy może wybrać 640GB?

 

MisiekT

Share this post


Link to post
Share on other sites

Witam!

Mam zamiar kupić SAMSUNG 500GB Spin Point F1 HD502IJ SATA II i umieścić w kieszeni Welland ME-747K udostępniając go w domu poprzez sieć. Czy mieliście do czynienia z tymi dyskami?

Z takimi pytaniami to do TEGO TEMATU

Mam, używam, polecam. Jak brać to tylko 320/650/1000GB, mają talerze 334 GB i znacząco lepsze osiągi od wersji z talerzami 250GB.

Share this post


Link to post
Share on other sites

Ktoś będzie w stanie stwierdzić, czy poniższe odczyty mieszczą się w normie?

Clipboard01.gif

Clipboard02.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.