Jump to content
Sign in to follow this  
tomekmak

Sempron S754 - Wady, Zalety, Podkręcanie

Recommended Posts

Hm...

Looknijcie na link i rozmowe...

 

http://xtremesystems.org/forums/showthread...?t=66476&page=1

 

Sciagnalem najnowsza wersje CBId i w sumie to mozna zmienic "AMD64Architecture" na enabled poprzez dwukrotne klikniecie na No ale to nic nie daje...przynajmniej u mnie ;)

Programy dignostyczne (Everest,CPU-Z i WCPUID) pokazuja ze instrukcje 64bit sa wylaczone ;)

 

:P

Share this post


Link to post
Share on other sites

Ja jstem posiadaczem pIV 2,8 533mhz i planuje przesiadkę na seprona 3100+

Sądzicie ze to dobry wybur?? czy te semporny dobrze się kręcą??

Czy wydajnośc w grach mi wzrośnie(na radku 9800pro)??

Share this post


Link to post
Share on other sites

Ja jstem posiadaczem pIV 2,8 533mhz i planuje przesiadkę na seprona 3100+

Sądzicie ze to dobry wybur?? czy te semporny dobrze się kręcą??

Czy wydajnośc w  grach mi wzrośnie(na radku 9800pro)??

1524005[/snapback]

Tak Semprony dobrze się kręcą (mowa tu o Palermo 0.09)

Dla mnie zmiana nieopłacalna - wzrost wydajności niewielki, proponuję dozbierać trochę i kupić dobrze kręcącego się Venice'a, wtedy jakiś większy sens będzie...

Share this post


Link to post
Share on other sites

Jak jest z wydajnością Sempron 3000+ ?? Mają tylko 128kb L2, chyba to ma wpływ spory na wydajność ? Kupiłem tego proca (czekam na dostawe teraz) i się zastanawiam czy nie lepiej 2800+ ??

Który się lepiej kręci i ma większą wydajność ?

Share this post


Link to post
Share on other sites

składam kumplowi kompa tak do 1200zł max nie więcej.

i myślę nad takim czymś:

 

AMD Sempron 2600, socket 754, brac box czy oem

Gigabyte K8NS

512 MB PC-400

Sapphire Radeon X550

300W Midi ATX

co wy na to :)

Share this post


Link to post
Share on other sites

Radze pogadać z focusem podobno NE to niezła porażka przynajmniej na razie. Może nowe biosy cdoś zmienią ale pewnosci nie ma..

Share this post


Link to post
Share on other sites

Witam posiadam semprona 2600 na msi k8n neo. Podkręcalem go na magistrale 285 i wchodzil bez zmiany napiecia, przy 290 zwiekszylem napiecie o 3.3 procenta, ale powyzej 290 nie chce mi wejśc nawet bios 3 sekundy i restart komputera. Moze to wina pamieci ale mam ja nastawiona aby chodzila na 133 co po zwiekszeniu magistrali daje ok 208 mhz. moze trzeba zmienić timingi ale na tym w ogole się nie znam. To pamięci good ram cl3. Prosze o pomoc.

Share this post


Link to post
Share on other sites

Witam posiadam semprona 2600 na msi k8n neo. Podkręcalem go na magistrale 285 i wchodzil bez zmiany napiecia, przy 290 zwiekszylem napiecie o 3.3 procenta, ale powyzej 290 nie chce mi wejśc nawet bios 3 sekundy i restart komputera. Moze to wina pamieci ale mam ja nastawiona aby chodzila na 133 co po zwiekszeniu magistrali daje ok 208 mhz. moze trzeba zmienić timingi ale na tym w ogole się nie znam. To pamięci good ram cl3. Prosze o pomoc.

1568764[/snapback]

Najpierw ustaw dzielnik na div100 zobaczysz czy to od pamieci ,jezeli tak i bedziesz chciał pracować na div 133 i poluzować timingi to:

1.Ustawienia timigów bios-Cell Menu- pierwsza zakładka od góry(nie pamietam dokł nazwy bo z pracy piszę)wchodzisz przez enter.

2.Sprawdz w sandrze albo evereście jakie masz timingi domyślne przy ustawieniach w biosie na auto gdyż tak powinno być ustawione na def.

3.Znając ustawienia domyśne aby poluzować timingi zwiekszasz liczby w zakł z p1. np domyślne 2,5-3-3-7 zwiekszasz na 3-4-4-8 itp oczywiście starasz się aby te wartości były jak najmniejsze.(ale nie mniejsze jak domyślne)

HTT ustaw x3 :)

Edited by Ricci

Share this post


Link to post
Share on other sites

aa ma ktos sempa na s754 i technologi wykonania 0.13?? jak wam sie kreca?? tak sie zastanwiam czy warto dolozyc do 2800 bez z artykłu wynika ze nie bardzo :)

 

ps. to moj 1000 post :D hehe musial to napisać :D

Edited by wadim

Share this post


Link to post
Share on other sites

Witam.

 

Kupilem wczoraj semrpona 2600+ BOX oraz plytke Gigabyte'a K8NS na nforce3. Wiadomo ze chce go podkrecic problem jest taki ze nie moge wycisnac z niego wiecej niz 2000 MHz, chodzi na szynie 250 mhz, napiecie podniesione do 1,475, pamieci na 166, ht x 3. Problem jest taki ze gdy zmienie pamiec na 133 nie uruchamia sie z niewiadomeg mi powodu. Szczerze mowiac, jestem troche zawiedziony bo myslalem ze chociaz te 2200 spokojnie wyciagnie. Ktos moze cos poradzic?

Share this post


Link to post
Share on other sites

Ten sempronik, przy dobrym chodzeniu wyciaga 3600+ czyli to chyba okoo 2300, ty masz w + okolo 3000, wiec jak na standartowy cooler to nie jest zle, u ciebie kwestia tego ze nie mozesz wiecej podrkecic jest plyta glowna, gigabyte to badziew, nadaja sie co najwyzej do biura, ale na pewno nie do OC:] Zmien se na epoxa, albo na abita AN8(najleszpa do oc)

Share this post


Link to post
Share on other sites

Ten sempronik, przy dobrym chodzeniu wyciaga 3600+ czyli to chyba okoo 2300, ty masz w + okolo 3000, wiec jak na standartowy cooler to nie jest zle, u ciebie kwestia tego ze nie mozesz wiecej podrkecic jest plyta glowna, gigabyte to badziew, nadaja sie co najwyzej do biura, ale na pewno nie do OC:] Zmien se na epoxa, albo na abita AN8(najleszpa do oc)

1570754[/snapback]

Człowieku nie bredz!

 

akurat ten model gb jest spoko wyciąga spokojnie htt 350-370. Na s.754 tylko dfi jest lepsze....

 

 

Wyniki cienkie nawet na słabym procu powinieneś dojchać do htt 310-320

 

A napięcie proca podnosiłeś? Tak 1,6v nie zaszkodzi. Jesli pamieci na 133 nie wstają moze sie timingami pobaw...

 

Acha masz najnowszy bios?

Share this post


Link to post
Share on other sites

Człowieku nie bredz!

 

akurat ten model gb jest spoko wyciąga spokojnie htt 350-370. Na s.754 tylko dfi jest lepsze....

Wyniki cienkie nawet na słabym procu powinieneś dojchać do htt 310-320

 

A napięcie proca podnosiłeś?  Tak 1,6v nie zaszkodzi. Jesli pamieci na 133 nie wstają moze sie timingami pobaw...

 

Acha masz najnowszy bios?

1570849[/snapback]

Wlasnie wybralem akurat Gigabyte'a bo czytalem ze akura ten model swietnie sie do tego nadaje. Dzis podniose troche napiecie, pobawie sie timingami, oraz wgram najwnoszego biosa, moze cos pomoze, dam znac jak mi poszlo.

Share this post


Link to post
Share on other sites

napewno pomoze , a jak nie to zrob tak:

1-ustaw magistrale na 200 pamieci na 200 i timingi auto,

2-wejdz po ponownym uruchomieniu jeszcze raz do biosu i ustaw tylko pamieci na 133(166) i timingi przestaw tylko na manual

3-htt oczywiscie na 3x no a z napieciem tak jak mowia koledzy do 1,6 mozesz jechac

 

milego krecenia :)

 

moje wyniki to : przy 1,25v mi lata na 240x8(30-32 stopnie w stresie), przy 1,525 chodzi na 300x8(kolo 50 stopni w stresie)......max stabilne to cos kolo 308x8, ale chlodzenie chyba nie domaga, bo temperaturki przy katowaniu prime lub s&m na procu dochodza do 60 stopni ufff, ale w planach wc albo(alternatywa) AC Freezer, wiec bedzie chlodniej :))

Edited by dzidzion

Share this post


Link to post
Share on other sites

Wie ktoś moze kiedy wchodzą sempy 64 ale do sklepów w Polsce? Bo ja czekam tylko na kae, stare graty już są opylone wieć niedługo musze je wypakować z budy...

Jak w ciagu kilku dni sempy 64 bit nie pojawią sie to ja biore starego dobrego 2600+(w priline boxy są już po 235zl )

Share this post


Link to post
Share on other sites

ja mam asusa k8n4-e i sempa 2800 wiecej niz 300fsb nie wyciagne :( czyli daje mi to 2,4ghz chyba przez to ze nie moge zmenic napiecia..?

Share this post


Link to post
Share on other sites

po co wykopujesz jakies wykopaliska?

pytales juz o to...tak pewno dlatego tak jest. Na tej płycie nie zmienisz napiecia jesli masz proca bez C&Q...

Share this post


Link to post
Share on other sites

Płyta Gb K8NE rev.2.0 , BIOS FB ( bez możliwości zmiany napięcia na procku ) , Sempron 2500+ @ 7*290 = 2030 MHz ( bazowo było 1400 MHz ) ... płyta kapryśna nieco , ale wystarczy poszukać dobrych ustawień pamięci i lata stabilnie na FSB 290 ( super pi 1m - 44 sek , ponad 6 godzin prime95 - zero błędów , do tego kilkunastogodzinne katowanie NFS Underground i MotoGP z winampem w tle - zero zwisów itp. ) , przy FSB 300 winda działa normalnie ale wywala go na 3dMarku po 20 sek ... dzisiaj jeszcze pokombinuję z ustawieniami timingów i sprawdzę czy pójdzie stabilnie na FSB 325*7=2275 MHz - jest to realne i mam nadzieję osiągnąć taki wynik :)

Temp procka po 5 godzinach prime - 34 stopnie , bez obciążeń 26 stopni , napięcie - jak widać na screenie :)

 

 

PS. Semp 2500+ również posiada 256 cachu L2 :]

post-137860-1143942655_thumb.jpg

Edited by ArtKTK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.