Jump to content
Sign in to follow this  
lukk

Gf6800,6600,5900,itd.-freezy,zacinki,problemy

Recommended Posts

Wiem ze bardzo kiepsko, chlodzenie oczywiscie Silencer rev1 i pasta Ceramique, Silencer dolega idealnie do pamieci, coz taka sztuka :( Mialem wczesniej innego Winfasta 6800 i tez bez problemu robilem 900 na pamieciach, moze sa niedovoltowane? To raczej nie problem chlodzenia czy tez temperatury, na karte wieje jeszcze z boku Panaflo92mm...

 

Temp idle 325/700 45/30

Temp stress 415/825 60/40

 

 

EDIT

 

I tak mam chyba wiecej smarkow niz ty :D na 12/6 415/825 11789 pkt :D Wynik calkiem niezly na 12 potokow ;)

Edited by Pinki

Share this post


Link to post
Share on other sites

@lukk i powaznie nie denerwuje cie jakość obrazu... zwłaszcza swiatło, ogień no i przeciecie obrazu w poziomie......

Share this post


Link to post
Share on other sites

@lukk i powaznie nie denerwuje cie jakość obrazu... zwłaszcza swiatło, ogień no i  przeciecie obrazu w poziomie......

1552911[/snapback]

szczerze Ci p[owiem ze nie wiem bo OD ZAWSZE gralem z v-sync off :blink: :blink: wiec nie mam zadnego odniesienia...ale teraz pogram z ON..moze to pomoze na zacinki

Share this post


Link to post
Share on other sites

R.i.P. a tak z ciekawości, zaczęło Ci się to dziać po zmianie chłodzenia ? czy od poczatku tak było ?

 

pozdro.

Share this post


Link to post
Share on other sites

chlodzenie wymienilem po 2 dniach, ale juz wtedy (na defaultowym coolerze) jak testowalem 3dmarki na driverach typu DNA czy XG to mialem freezy 1-2 sekundowe. jedynie jak mi dobrze dzialalo to tylko na asusowskich 66.97. dzis wieczorem zainstaluje je i potestuje na nich

Share this post


Link to post
Share on other sites

a ja od niedawna zaobserwowalem u siebie bsod'y :/ niepokoi mnie to strasznie :/ mialem stery 72,44 i wszystko smigalo tozachcialo mi sie sciagac 77,44 i sie skopalo :| jak gram to ejst luz ale wylacze gre cos mi komp zaczyna mielic np wysle jedna wiadomosc w tlenie albo cos wlacze i bsod :| proponuje mi tam zmiane sterow wideo itd ... :/ kurde jaki syf :| czy ktos zna jakies stagbilne stery pod GF 6600 Gigabyte'a z seriii TurboForce (chlodzony pasywnie) ? bylbym wdzieczny

Share this post


Link to post
Share on other sites

A ja... zainstalowałem wczoraj stery od MSI 76.45 i NFSU w ogóle się nie zawiesza. Na 77.72 ze strony NV zawieszała się po kilku przejechanych metrach. A dzisiaj od samego rana (10.00) do teraz non stop graliśmy w nfsu i ani jednego resetu nie musiałem robić :) Raz czy dwa lekko na 1-3 sek. się zatrzymał obraz ale jak na 14 godzin grania to nie tak źle :)

EDIT: ofkorz karta podkręcona i odblokowana. Acha, grałem bez AA na 76.45. Na tych od NV było włączone AAx4. Może to jest powód?

Edited by piaskoon

Share this post


Link to post
Share on other sites

Mam nadzieje ,że to co opisze, da światło na wasz problem. Mam to co w opisie. Osobiście miałęm takie zacinki na ułamki sekund ale tylko w 3Dmark03 V120 czy jakos tam, w każdym razie nie najnowszej wersji programu. W nowym 3Dmark05 mi to juz nie występuje ani wogóle nigdzie. Gry działają płynnie i nie mam tych zawieszek nawet jak karta sie ostro męczy. Nie uważam też, żeby to był ten problem z temp. powyżej 70*C, bo moja karta siedzi sobie w obudowie nie wentylowanej narazie prawie wcale i ma w windzie po 75* a w giercach sobie do 85* dochodzi bez problemu i tak potrafi jechać pare godzin jak ją mecze. Jeżeli chodzi o Vsync to mam wszędzie WYŁĄCZONE, ale za to w SA mam ogranicznik FPS i moze to dzięki temu... Jak ktos cos cche sie pytac to nie ma spray na gg siedze czesto niewidoczy - 1614238

jeszczre wezme zobacze czy bede miał te zaciachy jak sie pobawie opcjami, bo widze ze tez je mialem ale jakos w magiczny sposó juz ich nie doświadczam.

EDIT: Jeszcze tylko dodam, że jade na sterownikach producenta a nie zwykłych od nVidii.

Edited by Jet4

Share this post


Link to post
Share on other sites

od wczoraj tak jak mowilem powrocilem do asusowskich 66.97. lacznie gralem juz w gta z 2h i nie zauwazylem zadnych freezow :]]]]]]]]]]]]

Share this post


Link to post
Share on other sites

czyżby rewolucja ?? Rozwiązaniem odwiecznych problemów z freezami były stery 66.97 ?? Jakoś nie chce mi się wierzyć :|

Share this post


Link to post
Share on other sites

cholera, to czyżby cała seria 68xx jest nie wypałem tak kiedyś (przez wielu uważana lecz NIE przeze mnie)seria FX ?? CO możę być qrcze nie tak ? Może prąd w gniazdku :lol: ?? Nie wiem co myśleć............chyba poczekam na r520 ewentualnie zakupie w niedalekiej przyszłości x800xl.........echhhhhh.... :(

1545600[/snapback]

ja sadze miwo wszystko ze to sprawa temperatury.

na tym pozyczonym fx-e zauwazylem ze rozne gry z roznymi efektami

roznie rozgrzewaja karte.

przyklad lotr temperatura max 65c po wlaczeniu 1600 lub aa skok do 86 i maly frez. jezeli ktos mierzy temp. niech robi to riva a nie wychadzac do destktopu poniewaz w tedy ona spada. frezki zauwazylem wlasnie przy wzroscie temp do ponad 86c. Co ciekawe gdy wyjdzie sie do desktopu ona juz spadnie wiec takie mierzenie nic nie daje jedynie wykres czasowy z riva tuner. tam wyraznie widac jak ona sie buja zaleznie od efektu. bez aa mozna miec i 65 a z ponad 86.

obarczam wina za to rowniez pamieci. gdy na karcie radiator gpu pokrywa rowniez pamieci przy 256 mb i niskich rozdzialkach bez aa ich czesc jest poprostu nie uzywana. aa zjada jej mnustwo wiec calosc karty zaczyna sie wiecej nagzewac od ramu w tedy sa frezy wynikajace z obnizania taktu przez grafe itp.

na to samo naprowadza mnie jeden z forumowiczy ktory w tym topicu opisal sytuacje kiedy na 6800 w far zapuszcza hdr warto zeby sprawdzil riva temp. przy hdr i bez byc moze bedzie mial to samo co ja mam przy aa. Podobny efekt do aa daje wlaczenie np. w juced blura. te efekty zjadaja sporo ramu grafy, co ciekawe ze shadery nie maja zbytniego wplywu na szalencze temp. fx-a. w riddicu gdzie jest ich masa temp jest max 76c a przy prawie pozbawionym ich lotr ponad 86 z aa

pzdr

Edited by seraf

Share this post


Link to post
Share on other sites

@seraf - ale nie każdy ma tak jak widzisz standardowe chłodzenie. Są "goście" i z AC i zalmanami :| Ja myśle jednak że coś jest nie tak albo z samą kartą(architekturą) albo sterownikami :(

Share this post


Link to post
Share on other sites

@seraf - ale nie każdy ma tak jak widzisz standardowe chłodzenie. Są "goście" i z AC i zalmanami :| Ja myśle jednak że coś jest nie tak albo z samą kartą(architekturą) albo sterownikami :(

1555376[/snapback]

fakt jest faktem ze cos jest nie tak

Share this post


Link to post
Share on other sites

czyżby rewolucja ?? Rozwiązaniem odwiecznych problemów z freezami były stery 66.97 ?? Jakoś nie chce mi się wierzyć :|

1555280[/snapback]

raczej chodziloby o firmowe stery, no ale narazie to tylko u mnie skutkuja (jak narazie). fajnie by bylo jakby ktos kto ma asusa sprawdzi to instalujac 66.97. ja bede dalej testowal i informowal

Share this post


Link to post
Share on other sites

na innym topicu w ATI zajrzałem jedną rzecz. Nie wiem czy już o tym pisaliście czy nie w każdym razie tę informację tu podam. wejdźcie we właściwości ekranu >zaawansowane > rozwiązywanie problemów >i cofnijce o jeden suwak w lewo w przyspieszaniu sprzętowym. Mi z moim 9800pro dało przyrost mocy, dziwne ? A jeżeli mam małą ilość FPS-ów to nie miewam jakiś strasznych zacinek tylke taki narwany obraz. DZIWNE, ale spróbujcie

Share this post


Link to post
Share on other sites

zacinki były ale po "uporządkowaniu ramu" znikły tzn. - odpowiednia ilość ram (1 GB) i korelacja częstotliwość-timingi tak aby nie było błędów w goldmemory, memtest86, prime95

 

np. mój ram to kingston na kościach infineon cl 3-3-3-8 / 400 MHz DDR, rusza przy cl 2 i fsb 220 (440MHz) - chodzi winda, chodzą gry , natomiast w goldmemory pojawiają się błędy nawet przy fsb 210 i timingach by spd a nawet luźniejszych, co nawiasem mówiąc strasznie mnie wnerwia bo proc idzie na 11x220@1,7V+wiatrak@1000rpm, no ale jade na fsb 200 MHz za to bez błędow pamięci i bez przycinek

Share this post


Link to post
Share on other sites

a ja mam pytanie - czy ktokolwiek z 6800/gt/u sprawdzal z innymi biosami karty? mam na mysli test z jakas najnowsza dostepna wersja np. od evga + fastwrie off z biosu plyty.

Share this post


Link to post
Share on other sites

na innym topicu w ATI zajrzałem jedną rzecz. Nie wiem czy już o tym pisaliście czy nie w każdym razie tę informację tu podam. wejdźcie we właściwości ekranu >zaawansowane > rozwiązywanie problemów >i cofnijce o jeden suwak w lewo w przyspieszaniu sprzętowym. Mi z moim 9800pro dało przyrost mocy, dziwne ? A jeżeli mam małą ilość FPS-ów to nie miewam jakiś strasznych zacinek tylke taki narwany obraz. DZIWNE, ale spróbujcie

1555764[/snapback]

Sprawdzaliście już to co napisałem ?? Bo w sumie to wcale nie taka głupia rzecz.... :huh:

Share this post


Link to post
Share on other sites

Witam wszystkich. To mój pierwszy post na tym forum i mam nadzieję, że będzie ok. :lol:

Odnośnie tematu. Opisane problemy miałem tylko na płytach głównych z chipsetami Nvidii - tj. Nforce 2 i Nforce 3.

Teraz mam Abita AV8 na VIA K8T800PRO i nie mam żadnych problemów z freezami, itp. :rolleyes:

Gdyby ktoś był zainteresowany to opiszę teraz ustawienia w biosie.

A zapomniałem dodać. Moja grafa to GF 6800GT na AGPX8.

I teraz ustawienia z biosu :

 

AGP - X8/AUTO.

AGP Aperture Size - 512MB.

AGP Fast Writes - On.

AGP 3.0 Calibration Cycle - Off.

Reszta ustawien AGP jest ustawiona na Off.

Sterowniki do płyty głównej - VIA Hyperion 4.55 (Zdecydowanie najlepsze.)

 

Grafa to jak pisałem wcześniej PoV 6800GT + Zalman VF700-Cu.

Sterowniki do karty graficznej to wersja 71.89

 

I wszystko działa ok. :razz:

Edited by TitoBandito

Share this post


Link to post
Share on other sites

Witam wszystkich. To mój pierwszy post na tym forum i mam nadzieję, że będzie ok.  :lol:

1557405[/snapback]

Krzysiu, widzę, że zmieniasz forum Dołączona grafika

No to teraz moderzy na tweaku mają przeje**ne :lol: :wink:

**joke

 

sorry za ot.

Share this post


Link to post
Share on other sites

Krzysiu, widzę, że zmieniasz forum Dołączona grafika

No to teraz moderzy na tweaku mają przeje**ne  :lol:  :wink:

**joke

 

sorry za ot.

1557851[/snapback]

 

EEE. Nie przesadzaj. :-P

Share this post


Link to post
Share on other sites

no dobra panowie to ja juz chyba wiem w czym problem jednak..nie mozna grafy podkrecac :-| :-| :-|

 

wrocilem do default i Brothers In Arms ANI JEDNEGO ZACIĘCIA..jak podkręciłem spowrotem to byly freezy od razu:/

 

chlip chlip :sad: :sad:

 

teraz mam jeszzce 2 wyjścia:

 

zrobilem tak jak ktos tu opisywał (suwak o jedno w lewo w przysp. sprzętowym)..zobaczymy jutro jak pogram troche

 

a DRUGIE to chłodzenie jednak :/ nie wiem ale moze sie wypowiedza CI ktorzy maja np. Pentagrama/zalmana/arctica na grafie..czy tez mają przyciecia??

Share this post


Link to post
Share on other sites

lukk no nie wiem, u mnie wogole nie bylo freezow na driverach od asusa 66.97 (lacznie testowane w gtasa z ok 5-6h) a po przejsciu juz na normalne 71.89 przedwczoraj zailczylem 2 freezy...i badz tu madry :)

Share this post


Link to post
Share on other sites

dziś odpaliłem Far Cry'a..na 400/900 zacinki/freezy juz w menu!!! wiec odkrecilem karte na 380/900 i jakby pomoglo..freezow nie ma

 

polecam farcrya do prob..chyba najwrazliwszy...

Share this post


Link to post
Share on other sites

No wiec myslalem ze sprawa zacinek mnie nie dotyczy ale zauwazylem ze dokladnie przedwczoraj zaczelem miec we wszystkich grach co ok 4-5 sekund prawie regularnie zacinki na ulamek sekundy. I jestem na 100% pewien ze nigdy wczesniej tego nie mialem i we wszystkich grach jest tak samo. Chyba trzeba od nowa system postawic.

Share this post


Link to post
Share on other sites

Taaa...

Ten temat ostro na podświadomość działa.Po przeczytaniu zdarzają się dziwne przycinki, "I jestem na 100% pewien ze nigdy wczesniej tego nie mialem i we wszystkich grach jest tak samo."

 

Panowie, ocknijcie się.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.