Jump to content
Sign in to follow this  
ath

Windows Vista

Recommended Posts

Witam. Mam następujący sprzęt:

Asus P5N-D

Intel Core 2 Duo E8400 3Ghz

Palit GeForce 8800GT

Dysk Samsung 250GB, 16MB Cache, 7200obr/min

Nagrywarka DVD Pioneer

Windows Vista Home Premium PL 32-bit

Reszta chyba mało ważna...

 

I problem jest taki - gdy oglądam sobie jakiś film na DVD Windows Media Playerem, czy oglądam odcinek serialu z napisami na Media Player Classic, czy też ogladam filmik na YT w firefoksie, zawsze po jakimś czasie (czasem jest to 5 minut, czasem dopiero pod koniec filmu) obraz robi się w kolorowe paski, a pod kursorem pojawiają się takie cosie:

Dołączona grafika

Dołączona grafika

 

Po czym po m/w minucie następuje zwiecha totalna (myszka się nie rusza, widać obraz na ekranie, film się nie odtwarza, dioda dysku świeci się bez przerwy). Nawet jak zdążę wejść Start --> Zamknij System to i tak zwiecha następuje podczas zamykania.

Sterowniki najnowsze do Chipsetu i Karty graficznej są zainstalowane.

Dodam że mam Kubuntu na drugiej partycji i gdy oglądam filmy w VLC takie coś nie wystepuje.

Co z tym zrobić? Pozdrawiam.

 

Właśnie wyskoczył mi Blue Screen:

Dołączona grafika

Dodam że BIOSU nigdy nie aktualizowałem (jest w tej samej wersji z jaką kupiłem płyte)

 

System sie zrestartowal, ledwo zdazylem zdjecie telefonem zrobic.

A po restarcie, co widzę?

Dołączona grafika

 

Z tym że w Windows Update nie widze SP1.... :?

Share this post


Link to post
Share on other sites

Takie pytanie.

Mam laptopa HP z Vistą Home Premium + cały ten syf od HP.

System muli że szkoda gadać.

Czy jeśli ściągnę sobie z internetu czysty obraz Visty i zainstaluje go z serialem spod laptopa to czy wszystko będzie działać ok?

Aktywacja, legalność itp.??

Właśnie jak to jest ? zadziała tak ? czy moze hp daje plytki z vista ?

Share this post


Link to post
Share on other sites

najlepsze jest podsumowanie:

Windows Vista with Service Pack 1 is a step in the right direction. Gaming performance increased in comparison to a fresh installation of Windows Vista

LOL :lol:

Share this post


Link to post
Share on other sites

Czy, ktoś się orientuje, która usługa jest odpowiedzialna za poprawne działanie bluetooth w systemie?

Share this post


Link to post
Share on other sites

najlepsze jest podsumowanie:

LOL :lol:

Co moze nie ma racji? SP1 to wielki krok, zwykla Vista to byla porazka.

 

 

 

P.S. Jak sie wylacza to przy otwieraniu plikow .exe? W XP raz klikales nie pokazuj tego wiecej i byl spokoj a tu do kazdego pliku osobno trzeba ustawic :|

Edited by crash_zero

Share this post


Link to post
Share on other sites

Co moze nie ma racji? SP1 to wielki krok, zwykla Vista to byla porazka.

Używam jeszcze "zwykłej" Visty i jakos nie mogę zauwazyc gdzie niby jest ta "porażka".

Share this post


Link to post
Share on other sites

Co moze nie ma racji? SP1 to wielki krok, zwykla Vista to byla porazka.

choćbym nie wiem jak dokładnie i długo przyglądał się tym słupkom, to nie mogę zrozumieć dlaczego osoba pisząca ten artykuł miała by mieć racje

Share this post


Link to post
Share on other sites

Używam jeszcze "zwykłej" Visty i jakos nie mogę zauwazyc gdzie niby jest ta "porażka".

Kopiowanie danych z partycji na partycję przy transferze 12MB/s to nie jest porażka?! Chyba, że wiesz co z tym fantem zrobić? Tylko nie pisz, żeby zaktualizować system, bo to już dawno jest zrobione.

Problemy z wykrywanie urządzeń pod USB to też nie jest porażka? Podłączam pendriva - brak sterowników, sprzęt niezainstalowany (na XP żadnych problemów). Pomogło uruchomienie systemu z włożonym pendrivem. Niestety do dziś nie wykrywa mi iRivera. :mur: Sterowniki wgrane, program też, ale Vista dalej twierdzi, że jest problem. Chyba nie muszę wspominać, że na xp wszystko działało...

Może SP1 coś na to poradzi..

Share this post


Link to post
Share on other sites

Myslę ze mając 10 urzadzeń na USB chyba bym zauwazył jakies problemy gdyby takie istniały...

 

23MB/s podczas kopiowania przed chwilą tez 12 nie przypomina.

Share this post


Link to post
Share on other sites

pytanie odnosnie paska zadan, zauwazylem w poscie Post #4779 na ss ze pasek zadan jest podbity o jeden wiersz, a mimo to wszystkie foldery i programy otwierane pokazuje w pasku ponizej skrotów od samego przycisku start, jak to zrobic?

u mnie jak zwiekszam pasek zadan to otwarcie czegokolwiek skutkuje wrzuceniem na pasek zadan zaraz za skrotami i pod nimi juz nic nie wchodzi.

Share this post


Link to post
Share on other sites

Kopiowanie danych z partycji na partycję przy transferze 12MB/s to nie jest porażka?!

...

Dołączona grafika

 

Bzz SP1 ;)

Share this post


Link to post
Share on other sites

A ja sobie trochę ponarzekam, wczoraj tylko dziewczynie na czysto zainstalowałem Viste, bo ta od Dell'a to się już w ogolę do niczego nie nadawała, stare "dobre" czasy mi się przypomniały, jak się uac pokazywał na początku to mi uśmiech wyskakiwał na twarzy - co za kretyńskie "zabezpieczenie", daje update nic się nie dzieje, klikam cancel nic się nie dzieje, pierwszy zwis, przy drugim podejściu po 5 minutach wykrył latki do zainstalowania, a ten cały sp1 to mnie już totalnie rozłożył na łopaty, tragedia, wszystko chodzi wolno, ociężale, mimo ze to cale aero w pizdu wyłączone, a przy wyłączaniu systemu to już w ogóle chyba dysk jest defragmentowany za każdym razem, co prawda 2gb tam są, w porównaniu do 4gb w macu, ale mac os przyzwyczaił mnie do tego, ze wszystko ląduję się od strzała, na nic nie muszę czekać, otworzenie przeglądarki to kwestia 1sekundy, te okna explorera, wchodzę w control panel po raz 10, a system dalej ładuje ikony jakby je pierwszy raz widział, jak ja się ciesze, ze nie mam nic z Vista do czynienia :rolleyes:

Edited by kucyk

Share this post


Link to post
Share on other sites

Myslę ze mając 10 urzadzeń na USB chyba bym zauwazył jakies problemy gdyby takie istniały...

To, że Ty nie masz problemów, ma oznaczać, że ich nie ma prawa być? Na wielu forach użytkownicy narzekali na problem z urządzeniami na USB (komórki, aparaty i pendraivy) i na jednym z nich znalazłem rozwiązanie. Nie jest to więc odosobniony przypadek. Komórki na początku też Vista nie chciała wykryć, restart systemu z podłączonym telefonem pomógł.

23MB/s podczas kopiowania przed chwilą tez 12 nie przypomina.

Czyli co? Wina sprzętu? Raczej nie. W tym wątku ktoś już też się na to skarżył, wystarczy 'pogooglać' i okaże się, że jest spory odsetek ludzi borykających się z tym.

Share this post


Link to post
Share on other sites

To, że masz takie problemy za to oznacza ze vista jest "porazką"?

 

Nie mój problem ze 99% problemów z komputerami tworza ich uzytkownicy.

 

ale mac os przyzwyczaił mnie do tego, ze wszystko ląduję się od strzała, na nic nie muszę czekać, otworzenie przeglądarki to kwestia 1sekundy, te okna explorera, wchodzę w control panel po raz 10, a system dalej ładuje ikony jakby je pierwszy raz widział, jak ja się ciesze, ze nie mam nic z Vista do czynienia :rolleyes:

Żartujesz prawda? Bo chyba będe musiał zrobic filmik jak wszystko chodzi w Viscie.

Share this post


Link to post
Share on other sites

SGJ - ze wzgledu na to, ze system masz w jednym palcu to z checia zobacze twoja optymalizacje, wlacz jakis program do wirtualizacji, uruchom jakis program odtwarzajacy muzyke, film w tle, nastepnie odpal program pocztowy i przegladarke, wejdz w control panel, przelacz sie sprawnie miedzy oknami, pulpitami z checia zobacze :) a potem ja ci pokaże do jakiego standardu jestem przyzwyczajony, bez spędzenia ani 1 sekundy w konfiguracji systemu

Edited by kucyk

Share this post


Link to post
Share on other sites

Powiem Ci coś smiesznego. Nawet nie mam zadnych specjalnych optymalizacji. Po prostu nie sa potrzebne.

Share this post


Link to post
Share on other sites

Powiem Ci coś smiesznego. Nawet nie mam zadnych specjalnych optymalizacji. Po prostu nie sa potrzebne.

Ok, ale ja naprawdę chce zobaczyć jak u Ciebie śmiga Vista i nie prześmiewam się w tej chwili, po prostu wiem, ze chcąc zobaczyć dobrze postawiony / skonfigurowany system powinienem się zwrócić do Ciebie

Share this post


Link to post
Share on other sites

Ok, ale ja naprawdę chce zobaczyć jak u Ciebie śmiga Vista i nie prześmiewam się w tej chwili, po prostu wiem, ze chcąc zobaczyć dobrze postawiony / skonfigurowany system powinienem się zwrócić do Ciebie

Hym kręcenie filmiku = kompresja do (wstaw jakiś format) a co za tym idzie ciężko takie coś nazwać "normalną pracą systemu".

Share this post


Link to post
Share on other sites

Hym kręcenie filmiku = kompresja do (wstaw jakiś format) a co za tym idzie ciężko takie coś nazwać "normalną pracą systemu".

w erze aparatów cyfrowych to nie problem, bo właśnie o tego typu rejestrowaniu obrazu myślałem, no chyba, że SGJ nie ma dostępu do cyfrówki to się mówi trudno i powtarzam, nie zbijam się, po prostu wczoraj miałem kilka traumatycznych przeżyć z tym systemem i z chęcią zobaczę, że może śmigać ładnie Edited by kucyk

Share this post


Link to post
Share on other sites

http://www2.sgjps.com/ftp/Vista.avi

74MB

 

Oczywiscie nie zadne cyfrówki tylko w czasie rzeczywistym, zrzucany pulpit 1680x1050 do avi. Wyłaczone aero bo sie gryzie z nagrywaniem. Na filmie nie widac bo zrzucalo tylko czesc dostepną dla okien bo chodzi jeszcze z boku sidebar.

Share this post


Link to post
Share on other sites

To, że masz takie problemy za to oznacza ze vista jest "porazką"?

 

Nie mój problem ze 99% problemów z komputerami tworza ich uzytkownicy.

Ok, z tą porażką to przesadziłem. Problem jednak istnieje. Nowo postawiona Vista ma (a raczej miała) kłopoty z pendrivem oraz komórką, dziwny zabieg pomógł je rozwiązać. Niestety mp3jka nadal nie jest wykrywana.

Transfer danych też jest zaniżony. Nadzieją jest SP1...

Share this post


Link to post
Share on other sites

Mi brakuje tylko prawidlowego zarzadzania czasem procesora. Tnie dzwiek przy pełnym obciązeniu cpu(a zdarza mi się czesto pomeczyc oba rdzenie na 100%) i trzeba sie bawic recznie priorytetami. Ale z tego co wiem to miało byc własnie zrobione.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.