Jump to content
Sign in to follow this  
AndyN

4x512 Mb Różne Pamięci@a64-testy

Recommended Posts

Podaj dokładny config

E szkoda gadac. Ktos (amd?) tu ostro przycial w ... przy 4x512 2stronnych pamieci jedyne co mozemy zrobic to je sprzedac i wymienic na 2x 1 giga. Juz wymienilem :lol:

Share this post


Link to post
Share on other sites

jednostronnych :> odpal kompa na 2 stronnych to pogadamy :lol: ... co by nie bylo ;) mi sie udalo ale widzial tylko 1024 :lol:

Share this post


Link to post
Share on other sites

Dzsiaj miałem troszke wolnego czasu i włozyłem wkońcu 2x512 Astak +2x512 Ulta-X odrazu zworke poszła na linie + 5V :D i ustawiłem pamięci na 240MHz 3,31V spuerPI 16M przeszło

 

Screen

 

Dostałem info ze ten kompel Ultra X robią 240Mhz na 3,2V wiec niedługo zapodam 4 X 512 na 250MHz tylko ciekawe na jakim V polecą :)

Edited by _python_

Share this post


Link to post
Share on other sites

jednostronnych :> odpal kompa na 2 stronnych to pogadamy :lol: ... co by nie bylo ;) mi sie udalo ale widzial tylko 1024 :lol:

 

trochę późno, ale mam 4x512 MB "dwustronnych" kości :D

 

Dzsiaj miałem troszke wolnego czasu i włozyłem wkońcu 2x512 Astak +2x512 Ulta-X odrazu zworke paszła na linie + 5V :D i ustawiłem pamici na 240MHz na 3,31V spuerPI 16M przeszło

 

Screen

 

Dostałem info ze ten kompel Ultra X robią 240Mhz na 3,2V wiec niedługo zapodam 4 X 512 na 250MHz tylko ciekawe na jakim V polecą :)

ciśnij :) ale 16M przy 4x512 MB to praktycznie żaden dowód stabilności...

Share this post


Link to post
Share on other sites

@Xtreme Addict

zapuściłem SuperPI żeby tylko zobaczyć czy na tych ustawieniach wogłe przejdzie,

na noc zapuszcze SP2004, jutro dam znać czy test przeszedł :)

Share this post


Link to post
Share on other sites

nie chciało mi się wczoraj zapuszczać na noc żadnych testów, może dzisiaj zapodam jakiegoś screena z primem. Dzisiaj grałem 4h w COD 2 na ustawieniach 240Mhz 3.31V 2T i nie widziałem zadnych artefaktów, czyli chyba mogię takie ustawienia zapodać na 24/7.

Share this post


Link to post
Share on other sites

więcej mi się nie chciało:

 

screen

 

pamięci juz wyciągnąłem z kompa i się zabrałem za katowanie je oddzielenie, może po sesjach zaczne znowu zabawę :)

Edited by _python_

Share this post


Link to post
Share on other sites

wynik zły nie jest, ale już na granicy kontrolera pamięci :wink:

no ja jestem bardzo zadowolony że wogóle ten test przeszedł i po 3,4h grałnia w F.E.A.R-a i COD2 i nie wywalił żaden artefakt. Po sesjach włoże znowu ten komplecik do mobo i zobaczę czy poleca na @250MHz 3.XX V

Share this post


Link to post
Share on other sites

Czy jesli chce miec 4x512mb i w dualu to czy wszystkie pamieci musza byc takie same ?? To znaczy mam narazie 2x512mb hynixy w dualu i czy jesli dokupie 2x512mb np. geila to nie strace duala ?? czy musze kupic kolejne hynixy ?? :( memki to ddr2 533. Tak w ogóle czy ddr2 maja inne napiecia od normalnych ddr ?? standardowo jest jest 1.9v a wy ciagniecie jak widze nawet ponad 3v(oczywiscie przy O.C) a standardowo ile maja ?? :blink:

Edited by quartzXXI

Share this post


Link to post
Share on other sites

Mariasz Winbonda z Micronem. :lol:

 

2x512MB G.Skill PC3200 GH (Winbond UTT BH-5) +

2x512MB Crucial Ballistix PC4000 Z505 (Micron 5B G)

 

Stabilność:

Sp2004;12x238=2836MHz/238MHz 2,5-2-2-5 2T 3,0V

Dołączona grafika

 

Wydajność:

Spi32m;12x238=2836MHz/238MHz 2,5-2-2-5 2T 3,0V

Dołączona grafika

 

Wydajność jak widać na przyzwoitym poziomie pomimo trybu 2T.Jest tutaj kompromis ustawienia; napięcia Vdimm, timingow,które dla obu memek różnią sie nieco;nie chciałem podnosić na 3,1V,coby nie zaszkodzić Ballistixom.Na podkreślenie zasługuje fakt,że Winbond poszedł 238MHz 2,5-2-2-5 na 3,0V.

Pozdrawiam. :lol:

Edited by Ricci

Share this post


Link to post
Share on other sites

wsadziłem w dfi nf4 ultra-d 4x512 bh5 i... wszycho chodzi, tylko że bios pokazuje 1024mb pmięci, system również wykrywa tylko 1gb, a cpu-z pokazuje 2048 w dualu... komu wierzyć? co trzeba zrobić zeby czytało wszystkie kości?

bios jakiego używam to 623-2, przeżucałem kości slotami - nic, jedna parka to ultraX, druga parka to twiny sp

help needed

Share this post


Link to post
Share on other sites

Mialem 2x512MB DDR Kingston CL3. Wczoraj dokupilem drugie tyle. Wszystko pieknie chodzi - 2GB DDR. Jednak najgorsze - Overclocking ! Wczesniej pracowalem na ustawieniach : 283x9 i 1,55V (jak na plyte VIA to calkiem calkiem). Uwaga : przy 4x512 MB maksymalna stabilna wartosc : 210x9, 1.6V ! Da sie cos z tym zrobic ?

Edited by subon2

Share this post


Link to post
Share on other sites

Mialem 2x512MB DDR Kingston CL3. Wczoraj dokupilem drugie tyle. Wszystko pieknie chodzi - 2GB DDR. Jednak najgorsze - Overclocking ! Wczesniej pracowalem na ustawieniach : 283x9 i 1,55V (jak na plyte VIA to calkiem calkiem). Uwaga : przy 4x512 MB maksymalna stabilna wartosc : 210x9, 1.6V ! Da sie cos z tym zrobic ?

a jaki dzielnik pamięci? Jak 166 MHz, to zejdź do 133 MHz i dopiero wtedy kręć.

Share this post


Link to post
Share on other sites

A wam pokaze cos co mnie nawet powalilo...a mianowicie co potrafi kontroler pamieci w Toledo..

 

Mamy tutaj w pelni stable, w 3D tez gralem i nie bylo problemow (Battlefield, CSS):

A dla odmiany na Viscie, aby utrudnic sobie jeszcze stabilnosc pamiatek:

 

1,5-2-2-0 2T 254.6Mhz 3.5V 4 x 512 Geil UltraX

Dołączona grafika

 

Dołączona grafika

 

Pamieci sa na sprzedaz, preferuje sprzedac calosc 4 x 512, sa z jednej serii wszystkie, kupione w jednym sklepie (rodan.net, sklep mojego wuja). Niedlugo wystawie na allegro, prosze ewentulanie oferty na priv lub najlepiej na GG.

 

Niedlugo screen z 3 Ghz :) Tylko sie trochu ochlodzi...bo to co sie dzieje teraz ...52C na w/c na procku ;[

Edited by Oxygen-

Share this post


Link to post
Share on other sites

Witam!

Jak widzicie w sigu, mam 4 kosci DDR od Kingstona - modele Hyperx 3200A

No i są to dwustronne pamieci.

W czym problem?

Działają one na DDR333 a nie DDR400 gdy włoze je wszystkie ;e Za cholere nie chce tez sie dać zmienic na DDR400 (w biosie daje na 200Mhz) bo komp sie nawet uruchomic nie chce, waląc errora jakby pamieci nie były włożone wcale.

W instrukcji z FAQ, tej w pdf'ie, tez jest napisane, ze dwustronne pamieci przy zajeciu wszystkich slotow, bedą dzialaly jako DDR333.

 

Pytanie pewnie sie juz domyslacie, jakie chce zadać icon_wink2.gif

 

Czy jest bezbolesny, nieszkodliwy sposob, aby te pamieci jednak dzialaly na 200 Mhz (ddr400) ?

 

Co obecnie zrobiłem?

Najpierw dałem 215 fsb i div166 i ruszyło

Potem dałem 230 i div 166 i niestety nie ruszyło - komp wstał, zabootował, ale Blue Screen przy wejsciu do Windowsa

Następnie zmieniłem na 225 i div 166 i teraz pisze tego posta, a pamieci działają na 184Mhz.

 

Timingi mam:

Cas# - 2.5

Ras# 2 Cas# delay - 3

Ras# Precharge - 3

Tras - 8 (miałem 7, ale dałem 8, bo mi CPU-Z pokazywał ze 200Mhz mają na 8)

Trc - 7

 

Moze coś dovoltować? Moze jakies timingi zmienic. Przyznam sie ze jesli chodzi o timingi to jestem TOTALNIE zielony.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Witam ja też mam 4x512 i wszystko smiga doskonale, lecz niestety nici z podkrecania proca już niewspominając o podkręceniu ram, chyba że dam pamieci na ddr 200 to venice 3000 idzie ponad 2700 mhz bez problemu i stabilnie.

Share this post


Link to post
Share on other sites

Witam ja też mam 4x512 i wszystko smiga doskonale, lecz niestety nici z podkrecania proca już niewspominając o podkręceniu ram, chyba że dam pamieci na ddr 200 to venice 3000 idzie ponad 2700 mhz bez problemu i stabilnie.

same here

Share this post


Link to post
Share on other sites

No to postanowiłem się też pobawić troszeczku, i jade htt 280x9 co mi daje 2520 mhz ,no a pamieci div 100 2.5-3-4-7-1T, bios mi pokazuje ddr 200 ale cpu-z 140 mhz heh, kawa i jedziemy dalej :)

ps. Wszystko narazie na standardowych napięciach.

Edited by Tomsonx1983

Share this post


Link to post
Share on other sites

Witam!

Jak widzicie w sigu, mam 4 kosci DDR od Kingstona - modele Hyperx 3200A

No i są to dwustronne pamieci.

W czym problem?

Działają one na DDR333 a nie DDR400 gdy włoze je wszystkie ;e Za cholere nie chce tez sie dać zmienic na DDR400 (w biosie daje na 200Mhz) bo komp sie nawet uruchomic nie chce, waląc errora jakby pamieci nie były włożone wcale.

W instrukcji z FAQ, tej w pdf'ie, tez jest napisane, ze dwustronne pamieci przy zajeciu wszystkich slotow, bedą dzialaly jako DDR333.

 

Pytanie pewnie sie juz domyslacie, jakie chce zadać icon_wink2.gif

 

Czy jest bezbolesny, nieszkodliwy sposob, aby te pamieci jednak dzialaly na 200 Mhz (ddr400) ?

 

Co obecnie zrobiłem?

Najpierw dałem 215 fsb i div166 i ruszyło

Potem dałem 230 i div 166 i niestety nie ruszyło - komp wstał, zabootował, ale Blue Screen przy wejsciu do Windowsa

Następnie zmieniłem na 225 i div 166 i teraz pisze tego posta, a pamieci działają na 184Mhz.

 

Timingi mam:

Cas# - 2.5

Ras# 2 Cas# delay - 3

Ras# Precharge - 3

Tras - 8 (miałem 7, ale dałem 8, bo mi CPU-Z pokazywał ze 200Mhz mają na 8)

Trc - 7

 

Moze coś dovoltować? Moze jakies timingi zmienic. Przyznam sie ze jesli chodzi o timingi to jestem TOTALNIE zielony.

 

Pozdrawiam

Nie chcę Cię martwić ale na DFI w ogóle są jazdy z HyperX 3200A. Poza tym bardzo możliwe, że masz ułomny kontroler pamięci. Przetestuj jak możesz na nowym procku :)

Share this post


Link to post
Share on other sites

Kurde - nie mam jak sprawdzic na innym procku

 

Na ile wg Was powinnny dzialac bez tych "jazd", gdyby ich nie było?

 

Czy warto dovoltowac? Bo slyszalem ze te pamieci po dovoltowaniu zmieniaja sie diametralnie jesli chodzi o prace w niestandardowych ustawieniach.

Share this post


Link to post
Share on other sites

U mnie również 4x512 pamieci jak z podpisu nanya obie dwustronne plus infineony na BE-5 jednostronne... od poczatku na wartości podanej w sigu... wszystko stable odziwo nawet w viście..... te drugie maja jeszcze troche zapasu niestety elixiry blokuja ale do codziennej pracy jest ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.