Jump to content
Sign in to follow this  
Kopek

Gry Mi Się Resetują

Recommended Posts

nie mam miernika zeby dac napiecia z miernika!!!! a jutro przeskanuje pamieci mem testem

1593353[/snapback]

To kup, przyda sie na przyszlosc. Najtanszy w miare porzadny to okolo 20 zl

Share this post


Link to post
Share on other sites

Zrobile test pamieci mem testem oto wynik:

 

WallTimeL ok 1godz

Cache: 512M

RsvdMem: 104k

MemMap: e820-Std

Cache: on

ECC: off

Test: STD

PASS: 2

Errors: 18378

Ecc Errs: 0

 

 

TST: 5

PASS: 1

Failing Adress: 0001e0ef1f0-780.9MB

GOOD: ffff0004

Bad: fffffffb

Err-Bits: 0000ffff

Count: 1

 

 

TST: 6

PASS: 1

Failnig Address: 00015900b04-345.0MB

GOOD: 00000002

BAD: 0000000a

Err-Bits: 00000008

Count: 30

 

 

podalem tylko dwie pozycje ale takich pozycji bylo wiecej, aha testu nie dojechalem do konca bo za dlugo trwal, powiedzcie co to wszystko oznacza jest dobrze czy zle!!!???

Share this post


Link to post
Share on other sites

jak to źle, chyba nie zauważyłeś że on po 20 minutach wylaczyl sp2k4 a nie ze sie mu wykrzaczyl po tym czasie...

 

kopek sprawdz pamieci memtestem i goldmemory, odpal to sp2004 na kilka godzin, i jeszcze przejedz sie scandiskiem po dysku. Poza tym napiecia z miernika poprosimy (w stresie).

1593339[/snapback]

No tak nie zauwazyłem :oops: :oops: :oops: :oops:

 

Zrobile test pamieci mem testem oto wynik:

 

WallTimeL ok 1godz

Cache: 512M

RsvdMem: 104k

MemMap: e820-Std

Cache: on

ECC: off

Test: STD

PASS: 2

Errors: 18378

Ecc Errs: 0

TST: 5

PASS: 1

Failing Adress: 0001e0ef1f0-780.9MB

GOOD: ffff0004

Bad: fffffffb

Err-Bits: 0000ffff

Count: 1

TST: 6

PASS: 1

Failnig Address: 00015900b04-345.0MB

GOOD: 00000002

BAD: 0000000a

Err-Bits: 00000008

Count: 30

podalem tylko dwie pozycje ale takich pozycji bylo wiecej, aha testu nie dojechalem do konca bo za dlugo trwal, powiedzcie co to wszystko oznacza jest dobrze czy zle!!!???

1593602[/snapback]

Hmm, daj screen i zamiesc na ImageShack

 

Bo to chyba jednak zasilacz bedzie. Zrob jeszcze raz tego prime i go nie wyłaczaj po 20 minutach tylko zaobcz jakie wtedy bedą temperatury (myslałem ze wtedy nie zdazyłes bo Ci sie wykrzaczył, ale jak tk to okay. Jak masz czas to zosttaw prime na dłuzej - ile wlezie. A napiecia nie podnos - moj bład, nie zauwazyłęm ze recznie zakonczyłes test :D

Share this post


Link to post
Share on other sites

A guzik. Żaden zasilacz. Przecież, jak przed chwilą sam napisał, miał 18 tysięcy błędów przez godzinę w memteście. Ja się dziwię że windows stabilnie działa. Pamięć raczej się nie wykrzacza przez zasilacz, bo ile ram ciągnie prądu? Z 6W może. A procek 15 razy tyle.

 

Pokombinuj z ustawieniami pamięci. Proponuję w biosie zmniejszyć timingi do najluźniejszych jakie możesz dać (3-4-4-11-2T, 3-4-4-8-2T, coś takiego). Jak nie wiesz jak to poczytaj dokumentacje plyty glownej, czy tam biosu swojego. Jak to nie pomoże to spróbuj jakoś zwolnić tę pamięć. Albo oddaj ją na gwarancję jeśli nie chodzi na ustawieniach jakie ma w SPD. (Ustawienia z SPD RAMu możesz sczytać za pomocą CPU-Z).

 

@kszonek: oj coś kiepski jesteś w czytaniu raportów :P

Edited by jediknight

Share this post


Link to post
Share on other sites

No ja za bardzo to nie rozumiem tych wynikow memtesta.... dlatego screen chciałem :] Jak tam jest ze tyle bledow to pamieci, tylko pamieci.

 

*EDIT*

 

 

Errors: 18378, juuuupi :lol: znalzłem to, nie jest ze mna az tak zle... ciekawe dlaczego wczesniej tego niz zauwazyłem.....

Edited by kszonek

Share this post


Link to post
Share on other sites

Zrobile test pamieci mem testem oto wynik:

 

WallTimeL ok 1godz

Cache: 512M

RsvdMem: 104k

MemMap: e820-Std

Cache: on

ECC: off

Test: STD

PASS: 2

Errors: 18378

Ecc Errs: 0

TST: 5

PASS: 1

Failing Adress: 0001e0ef1f0-780.9MB

GOOD: ffff0004

Bad: fffffffb

Err-Bits: 0000ffff

Count: 1

TST: 6

PASS: 1

Failnig Address: 00015900b04-345.0MB

GOOD: 00000002

BAD: 0000000a

Err-Bits: 00000008

Count: 30

podalem tylko dwie pozycje ale takich pozycji bylo wiecej, aha testu nie dojechalem do konca bo za dlugo trwal, powiedzcie co to wszystko oznacza jest dobrze czy zle!!!???

1593602[/snapback]

No i czego tu mozna nie rozumiec... a screena ci nie da bo memtest chodzi z bootowalnej dyskietki, musialby zdjecie zrobic. Ale raport wystarczy.

Share this post


Link to post
Share on other sites

To jest Memtest for Windows - słabo znana aplikacja do testowania ramu pod windą. Jedyne do czego się nadaje to robienie burn-in dla pamięci tak, żeby mogło to w tle chodzić. Ale jako wykrywacz bledow jest do niczego.

 

Program o ktory chodzi to Memtest86+.

 

Podsumowujac na 99% sa to pamieci. Zrob tak jak pisalem w poscie o 10:59.

Edited by jediknight

Share this post


Link to post
Share on other sites

panowie to jest troche dziwne poniewaz wczoraj mialem pamieci od kumpla 512 ddr w 1 kosci wyjolem moej pamieci wlozylem jego i odpalilem np battlefielda 2 i zonk resecik, to chyba nie moze byc wina pamieci chyba ze jego tez jest walnieta :D

 

czekam na odpowiedz pozdro

Share this post


Link to post
Share on other sites

sprawdzilem pamieci na innych slotach i [gluteus maximus] ciagle to samo, tak mysle czy ro moze byc wina hdd, mam go od pol roku kupilem w komputroniku, to jest wd 120gb 8mb cache

 

 

co sadzicie moze to byc wina dysku>>>??

 

sa jakies progsy do sprawdzania poprawnosci hdd?

Share this post


Link to post
Share on other sites

weszlem do biosu zaladowalem ustawienia domyslne, jak sie ladowal windows pojawil sie napis ze plik system32 jest uszkodzony i nie mozna go zaladowac po chwili komp sie uruchamial ponownie i tak w kolko ten sam napis,

 

postanowielm od nowa zainstalowac windowsa, wiec wlozylem plytke z winxp sp2 do napedu, pojawil sie instalator i po chwili obraz robil sie czarny i komp przestal odpowiadac, po 15 min mysleni co moze byc postanowilem w biosie zmienic ustawienia pamieci ram mialem ustawione AUTO zmienilem na DDR200(400MHZ) i instalator ruszyl,

 

 

zainstalowalem winde ale podczas instalacji offica komp sie resetnol pozniej ponownie zainstalowalem offica i jak narazie dziala wszytko ok

 

kurna nie wiem co sie z nim dzieje !!

Share this post


Link to post
Share on other sites

zauwazylem tez ze nie odpale windowsa jak mam ustawione taktowanie pamieci na AUTO!! wtedy pokazuje sie ten blad z plikime system32!!! musze recznie podac wartos taktowania pamieci!!

 

czy to moze byc wina plyty głównej???

 

 

 

dzisiaj znowu gry mi sie zaczely wieszc przez vpu recover obnizylem taktowanie o 50MHZ ale to nie pomaga co jest grane?

 

 

 

mam instalke najnowszego biosa do plyty glownej, mam pytanie czy najnowsza wersja biosa zawiera tez poprawki wprowadzone we wczesniejszych wersjach biosa??

 

 

i niech ktos da linka lub napisze jak sie aktualizuje biosa plyty glownej????

Edited by Kopek

Share this post


Link to post
Share on other sites

Niepotrzebnie winde na nowo instalowałes - trzeba było dac to ddr 200 w biosie - system by wstał - najprawdopodobniej. Mozliwosci sa dwie - płyta albo pamiec, ale chyba jednak płyta, bo skoro na innym ramie i w innych slotach było zle to jest okay z ramami, a zle z płytą <_< ciekawa sprawa, moze biospomoze, masz racje, jakzmienic bios gdzies w faq jest, a po za tym na stronie produzenta mioze byc.

 

pozdro

Share this post


Link to post
Share on other sites

zaktualizowalem bios, zauwazylem ze doszlo kilka nowych opcji, teraz juz jak mam ustawione taktowanie ramu na AUTO to sie windows laduje bez problemu!!! ale gry nadal sie resetuja!!!!

 

 

panowie i jak czy to wina plyty bo jak tak to kupie se nowa??? tylko co polecacie tak do 200zł pod sock 462??

Share this post


Link to post
Share on other sites

mam  plyte asrocka k7s8x

1593290[/snapback]

panowie to jest troche dziwne poniewaz wczoraj mialem pamieci od kumpla 512 ddr w 1 kosci wyjolem moej pamieci wlozylem jego i odpalilem np battlefielda 2 i zonk resecik, to chyba nie moze byc wina pamieci chyba ze jego tez jest walnieta :D

1593886[/snapback]

Pamięci zmieniałeś, ale ustawień BIOS pewnie nie (AssRock sam nie resetuje ustawień RAM po zmianie modułu).

:lol:

oczywiście po włożeniu pamiątki od kolegi nie zapuściłeś Memtest86?

Nie chodzi o to że jest "uszkodzona", tylko o to że może nie pracować z twoją płyta główna przy ustawieniach identycznych jak tamte pamięci. A swoją drogą przy takich błędach pamięci może być już uszkodzone parę plików na dysku ;)

 

Zmieniłeś BIOS? to sprawdź czy teraz Memtest wyłapuje błędy.

Share this post


Link to post
Share on other sites

ok sprawdze pamieci nmem testem na AUTO i na DDR200(400mhz), a takze sprawdze jszcze raz procek primem tym razem dam tes na godzine a nie 20 minut, jak wykonam te dwa testy to sie odezwe i dam z nimi zalaczniki,

 

 

dzisiaj tez kupilem nowe tasmy ATA do dysku i sprawdze czy to nei wina tasmy :D

 

 

pozdro

Share this post


Link to post
Share on other sites

witam

sprawdzilem tasmy ATA ale to nic nie pomoglo

 

zauwazylem etz ze jak mam ustawione pamieci na AUTO to znikl problem z vpu recover w grach!!!!

 

 

dzisiaj jeszcze sformatuje caly dysk poniewaz wczoraj zauwazylem ze podczas instalacji gry ACT of WAR na partycji D (jest to partycja NTFS) gra nie chciala sie zainstalowac pokazywal sie jakis error, natomiast na partycji C (FAT32) gra zainstalowala sie poprawnie!!!!!

 

 

moze jak sformatuje partycje to grzy przestana sie resetowac

 

 

co o ty sadziecie???

Share this post


Link to post
Share on other sites

przelecialem pamieci memtestem na AUTO i wykrylo

 

Errors: 11

Pass: 1

 

reszta to szczegoly :D

 

 

to dobrze czy zle??

 

test trwal ok 45 minut

Share this post


Link to post
Share on other sites

juz prawie dobrze, ciagle sa bledy ale nie powinny specjalnie przeszkadzac, nigdy nie mialem tak malo bledow w memtescie, albo cos kolo 100 albo nic (albo kilkadziesiąt tysięcy... :lol:)

Share this post


Link to post
Share on other sites

Niesamowicie ciekawe. Ciekawe tak że aż.

 

Może już się nie odzywaj w tym temacie skoro aż tyle ciekawych rzeczy masz do powiedzenia.

Share this post


Link to post
Share on other sites

panowie to pamieci mam dobre??

 

 

czy sa uszkodzone??

 

 

a co sadzicie o ty dysku czy to moze byc wina systemu plikow ntfs??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.