Jump to content
Sign in to follow this  
Shenlong

Asrock P4vt8+ I Celeron D 330 2.6ghz

Recommended Posts

Witam, mam mobo ASrock P4VT8+ i procka Celeron D 330 2.6ghz, w biosie mam pokazana temperature 50C, natomiast Speefan pokazuje 38C, cos jest nie tak, czego to wina ? moze Biosu ? bo jak bardziej obciaze kompa to robi resa. Jesli tak to jak zmienic biosa na najnowsza wersje ?

Share this post


Link to post
Share on other sites

Mobo bez rewelacji....jak bardziej obciążysz kompa czyli co ? dłużej pograsz ?

 

jaki zasilacz ? zobacz napięcia skoro resetuje

Share this post


Link to post
Share on other sites

jak bym mial grubszy portfel to bym mial mobo z rewelacja to chyba jasne no nie :>? kumpel mial taki sam problem i u niego byla to wina biosu.

Dobra nowy bios nic nie pomogl, jak wlaczam kompa w biosie temp wynisi 49-50C

natomiast speedfan, everest wkazuja 35C

 

http://www.mmx0.republika.pl/ev.gif

 

co moze byc nie tak :>? [ problem w tym ze nie moge zdjac obudowy i sprawdzic czy cooler jest dobrze zalozony bo mam polmby [ lol ]

Edited by Shenlong

Share this post


Link to post
Share on other sites

jak boisz sie zdjac plombe to zanies do serwisu, to logiczne - no nie?

A tak w ogole to jak zdejmiesz ploby z budy to nie tracisz gwarancji na poszczegolne podzespoly - kazdy ma wlasna.

 

ja bym zaczal od sprawdzenia mocowania coolera i moze wymiany pasty?

Share this post


Link to post
Share on other sites

to normalne ze w SETUP bios jest temp wyskoka a przynajmniej wyższe niż w windows bo setup bios to program pracujący w trybie rzeczywistym na bardzo niskim poziomie sprzętowym poza tym jest pisany po to by wykonać odbiór danych od użytkownika i zapisanie ich w CMOS i nie jest pisany tak aby zarządzać czasem procesora, jest jedynym programem wykonywanym w danym momencie bez wykorzystywania wyrafinowanych mechanizmów po prostu zwykła toporna robota na ALU z pełna prędkością

a np jądro systemu jest dużo bardziej zaawansowanym programem który potrafi zarządzać czasem procesora

Share this post


Link to post
Share on other sites

Mam ten sam problem :) Wysoka temperatura w biosie przeważnie 50 stop. obroty wentylatora ok. 3200 a w programach testujących temp. ok 30. Przesmarowałem procka pastą ale nic to nie zmienia. Nawet przy zdjętej obudowie temperatura się utrzymuje. Nie występują resety ale mam inny problem. Gdy komp pochodzi chwilę , wyłączę go i próbuję ponownie włączyć nie odpala się. Odczekam pare minut i spoko strtuje. Zasilacz Linkworld 300V.Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.