Jump to content
Sign in to follow this  
pawellec

Sb 128pci A Choroby Wątroby...

Recommended Posts

witam,

 

NIedawno zmontowałem kompa do celów biurowych, jest to

 

PIII 800 pc100

płyta Abit bx 133 raid

128 dimm

dysk 30gb IBM 7200

napęd dvd lite on

g2 mx400 64mb

 

Po zmontowaniu tych częsci ku mojemu zaskoczeniu odkryłem ze plytka nie ma wbudowanej karty dzwiękowej...LOL..poszedłem i kupiłem prostą karte sb 128 pci oparta na układzie ct5808 i tu zaczeły się jazdy..

 

Win 98

 

Karta działa, jest jako taki dźwięk..oczywiscie musiałem pobrac stery z netu...jakieś pobrałem ze strony creative..poszło.. wrzucam płytke DVD z filmem 21 gram :P no ale to jak to się odtwarza woła o pomste do nieba...troche szarpie..nie jest płynnie..a raczej wogole..właczyłem obsługę akceleracji sprzętowej nic to nie dało...se mysle lipa

 

win xp

 

Pierwsza rzecz jaka mnie mile zaskoczył to taka ze win xp sam wykrył muze i zainstalował swoje sterowniki..co z tego jak dzwięk nie leci z głosnikow...cisza jak makiem zasiał...system nie rzuca się ze czegos mu brak..w winampie leci music ale jest cisza...sprawdziłem w suwaczkach wyciszone nie jest...podpiąłem pod zielone wejscie...zaczynam sie wkurzac..wrzucam power dvd + film...wiesza się...chodzi klatkowo ok. 2-3 klatek/s..wyjmuje karte dzwiekowa ze slota przekladam na inny , to samo...wogóle wyjmuje karte dzwiekową..dvd odtwrza plynnie po wczesniejszej adnotacji ze nie bedzie dzwieku..

 

w akcie desperacji win 2000

 

Muza nie została sama wykryta..zainstalowałem stery..muzy zainstalowana objawy te same co win xp winamp działa media player odtwarza dzwieku brak...power dvd stwierdził beszczelnie ze nie bedzie odtwarzał bo brakuje mu dekodera dvd i sam naped nie wystraczy (!)...

 

Nie wiem juz co robic..kodeki kx nie widza tej karty...podstawa w tym kompie ma byc taka zeby normalnie bylo mozna ogladac dvd..plynnie i z dziwekiem..nie wiem juz co robic. Prosze o pomoc

 

p.s Czy wymagania dvd moze sa wieksze niz ten sprzet ?

p.s2 na ktoryms systemie po instalacji kodekow klite codec pack power dvd sie posypał..

p.s 3 browar dla kogos kto sie przyczyni w realny sposob do naprawienie problemu..zalezy mi na czasie

 

help

Share this post


Link to post
Share on other sites

Do DVD sprzęt jest wystarczjący (niedawno nawet taki "składałem" i dvd chodziło ok). Pewnie to kwestia sterowników, lub sama karta jest uszkodzona :/

Może spróbuj poszukać starszych - nie najnowszych ze strony producenta, ew. może pobrałeś niewłaściwe bo różnych wersji i mutacji sb128 było afik sporo.

Edited by Crazy_Ivan

Share this post


Link to post
Share on other sites

karte przełozyłem do kumpla i jego system windows xp wykrył muze zainstalował swoje i stery i tam działało..spisałem wersje sterów 2x po ok 16mb i zainstalowałem u siebie i dziala..przepraszam wszystkich za klopot :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.