Jump to content
Cypis_Torun

Check Disc - Uruchamianie Się Bez Przyczyny

Recommended Posts

Używam dysku WD 80 GB. Podzielony jest na 4 partycje. Od jakiegoś czasu, bez wyraźnej przyczyny, przy starcie systemu uruchamia się checkdisc sprawdzając tylko jedną (cały czas tę samą) partycję. Pozwalam mu sprawdzić spojność danych, nie wykrywa żadnych błędów i pomimo poprawnego wyłączenia komputera, uruchamia się przy jego następnym włączeniu.

 

Sprawdziłem cały dysk zarówno z poziomu Windowsa (używam XP z service pack 2) check disc'iem - nie wykryło błędów. Taki sam wynik dał test Partition Magic. Dodatkowo gdy spod Windowsa próbuję defragmentować partycję, którą checkdisc sprawdza przy starcie, pojawia się następujący komunikat:

 

 

"Defragmentator dysków stwierdził, że program chkdsk jest zaplanowany do uruchomienia na woluminie: MULTIMEDIA (E:).

 

Uruchom polecenie chkdsk /f.

"

 

Czyli jakby tuż po starcie kolejne sprawdzenie partycji było gdzieś wyznaczone jako zadanie? . . . Czy ktoś wie, jak mi pomóc?

Edited by Cypis_Torun

Share this post


Link to post
Share on other sites

Używam dysku WD 80 GB. Podzielony jest na 4 partycje. Od jakiegoś czasu, bez wyraźnej przyczyny, przy starcie systemu uruchamia się checkdisc sprawdzając tylko jedną (cały czas tę samą) partycję. Pozwalam mu sprawdzić spojność danych, nie wykrywa żadnych błędów i pomimo poprawnego wyłączenia komputera, uruchamia się przy jego następnym włączeniu.

 

Sprawdziłem cały dysk zarówno z poziomu Windowsa (używam XP z service pack 2) check disc'iem - nie wykryło błędów. Taki sam wynik dał test Partition Magic. Dodatkowo gdy spod Windowsa próbuję defragmentować partycję, którą checkdisc sprawdza przy starcie, pojawia się następujący komunikat:

"Defragmentator dysków stwierdził, że program chkdsk jest zaplanowany do uruchomienia na woluminie: MULTIMEDIA (E:).

 

Uruchom polecenie chkdsk /f.

"

 

Czyli jakby tuż po starcie kolejne sprawdzenie partycji było gdzieś wyznaczone jako zadanie? . . . Czy ktoś wie, jak mi pomóc?

1641876[/snapback]

Sciagnij np. SpeedFan i zobacz odczyty ze SMARTa, nagminne wlaczanie sie "scandiska" moze byc objawem konczacego sie dysku - a to pokarze SMART.

Share this post


Link to post
Share on other sites

Problem zniknął, gdy zmieniłem format dysku z NTFS na FAT 32 za pomocą Partition Magic (potrafi on zmienić format dysku bez usuwania danych). A rozwiązaniem problemu mogło być też to (ale nie zdążyłem już spróbować):

 

"System został prawidłowo zamknięty a checkdisk się uruchamia

Może być to skutkiem ubocznym wyłączenia Windows File Protection lub nieprawidłowych wpisów w rejestrze. Należy zajrzecć do rejestru czy nie ma wpisu odpowiedzialnego za startowanie checkdiska:

Start \ Uruchom \ regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\ SFCScan - ta wartość powinna być 0. Jeśli jest 1 to skan pojawi się za każdym startem systemu

oraz

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\ BootExecute - Jest to wartość REG_MULTI_SZ zawierająca spis komend egzekwowanych w trakcie bootowania systemu. Domyślnie jest tam: autocheck autochk *

Jeśli są zaplanowane checkdiski to ta wartość zawiera dużo wejść do wielu komend. Kliknij więc na BootExecute prawym i wybierz Modify. Wykasuj z okienka wszystkie inne linie prócz autocheck autochk *. Jeśli nie chcesz mieć żadnych skanów to skasuj wszystkie wejścia autocheck

Sprawdź czy aby przypadkiem nie ma tam czegoś takiego: autocheck autochk /f *, bo to powoduje że skan zawsze będzie się dokonywał wraz ze startem systemu."

 

 

 

http://www.agavk.p9.pl/strony/ask_answer.p...u&search=Szukaj

 

http://www.jsifaq.com/suba/tip0000/rh0008.htm

Edited by Cypis_Torun

Share this post


Link to post
Share on other sites

przepraszam, ze odgrzebuje stary temat, ale wlasnie przetestowalem ponizsze rozwiazanie i jest ono poprawne. pomoglo, chkdsk nie odpala sie juz przy starcie systemu. pozdrawiam.

 

"System został prawidłowo zamknięty a checkdisk się uruchamia

Może być to skutkiem ubocznym wyłączenia Windows File Protection lub nieprawidłowych wpisów w rejestrze. Należy zajrzecć do rejestru czy nie ma wpisu odpowiedzialnego za startowanie checkdiska:

Start \ Uruchom \ regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\ SFCScan - ta wartość powinna być 0. Jeśli jest 1 to skan pojawi się za każdym startem systemu

oraz

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\ BootExecute - Jest to wartość REG_MULTI_SZ zawierająca spis komend egzekwowanych w trakcie bootowania systemu. Domyślnie jest tam: autocheck autochk *

Jeśli są zaplanowane checkdiski to ta wartość zawiera dużo wejść do wielu komend. Kliknij więc na BootExecute prawym i wybierz Modify. Wykasuj z okienka wszystkie inne linie prócz autocheck autochk *. Jeśli nie chcesz mieć żadnych skanów to skasuj wszystkie wejścia autocheck

Sprawdź czy aby przypadkiem nie ma tam czegoś takiego: autocheck autochk /f *, bo to powoduje że skan zawsze będzie się dokonywał wraz ze startem systemu."

http://www.agavk.p9.pl/strony/ask_answer.p...u&search=Szukaj

 

http://www.jsifaq.com/suba/tip0000/rh0008.htm

Share this post


Link to post
Share on other sites

"System został prawidłowo zamknięty a checkdisk się uruchamia

Może być to skutkiem ubocznym wyłączenia Windows File Protection lub nieprawidłowych wpisów w rejestrze. Należy zajrzecć do rejestru czy nie ma wpisu odpowiedzialnego za startowanie checkdiska:

Start \ Uruchom \ regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\ SFCScan - ta wartość powinna być 0. Jeśli jest 1 to skan pojawi się za każdym startem systemu

problem w tym ze mam win xp sp2 i tam nie mam SFCScan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.