Jump to content
mechl!k

Ati Radeon 9550

Recommended Posts

Dobra ide wymieniac. Ale co brac w zamian?

Może szafira, ale na jakich pamięciach brac a jakich pamięci się wystrzegac?

Widziałem jeszcze Xpowera 9600pro 128/128 za 272 zł - warto dokładac?

a i jeszcze takie cos: Club3D 9550 256mb/128bit za 250 zeta- tez nie wiem co to za firma?No te 256 mb to za dużo, wiem ,ale 128 nie mają.

 

Doradzcie jak mam reklamowac towar w sklepie, bo nie powiem że się słabo kręci, hehe, jakich użyc argumentów jakby w sklepie marudzili?

Nie masz żadnej pewności że nowa karta będzie się lepiej kręcić, chociaż gorzej to nie będzie (musiał byś mieć wyjątkowego pecha), ale próbuj może się uda.

W sklepie powiedz że masz piec w budzie i potrzebujesz karty z aktywnym chłodzeniem bo radiator na GB strasznie się grzeje i nie wyrabia. Celuj w jakiegoś Szafira lub MSI (o ile będą).

Jak sprzedawcy zależeć będzie na kliencie to pójdzie Ci na ręke.

Share this post


Link to post
Share on other sites

Mam problem

 

Moja karta to SAP 9550. Kupilem ja ponad rok temu i smigala na poczatku bez zadnych problemow na 430/260. Gram malo a komputer jest wlaczony caly czas wiec w celu oszczednosci energii karta byla ustawiona na 100/120.

 

Ostatnio jednak komputer znowu zaczal sluzyc do grania, gry typu Harry Potter chodzily bez problemu ale wlaczenie Colina 5 konczy sie zwisem po paru sekundach grania i to nie przy podniesionych zegarach a przy standardowych. Nie zawiesza sie dopiero po znacznym obnizeniu zegarow (o okolo 30%). Nie ma zadnych kolorowych paskow ani artow, poprostu gra staje i slychac tylko zawieszony dzwiek.

 

Co to moze byc i dlaczego tak sie stalo jesli karta nie byla katowana.

Share this post


Link to post
Share on other sites

Witam!

Mam karte graficzna Radeon 9550 Gigabyte.Ostatnio wpadlem na genialny pomysl zeby odczepic radiator wytzrec ten klej co tam jest i posmarowac rdzen arctic cermaique od tej pory nowsze gry po jakims czasie mi sie wieszaja podejzrewam ze to dla tego ze ten radiotor slabiej przylega bo wtedy byl klej a teraz same koleczki ktore slabo go trzymaja.Co mam zrobic zeby wszytsko bylo okej kupic jakies klej termoprzewadzacy czy wymyslisc cos innego?

Share this post


Link to post
Share on other sites

wytarlem caly i raczej dobrze moim zdaniem problem polega na tym ze ten radiator slabo dociska do rdzenia bo jest taki dosyc luzny i podczasz gry prawie wogole sie nie nagrzewa.Moze ktos ma tego radeona firmy gigabyte to sie orientuje ze tam sa takie 2 koleczki i one za bardzo nie trzymaja tego rdzenia.Wiec co zrobic czym go docisnac?

Share this post


Link to post
Share on other sites

Czlowieku masz szczesie ze jej jeszcze nie zjarales :mur: Radiator musi przylegac do rdzenia i to wmiare mocno (bez przesad) a nie wisiec pod nim. Jezeli popsules kolki to wez 2 srubki takie zeby ci przeszly przez obydwie dziurki to jest w karcie i radiatoze, naluz na te srubki sprezynki od dlugopisu, przeluz i nakrec nakreki ale nie za moco znowu, zebys rdzenia nie pokruszyl. Sprezynki sa po to zeby radiator rowno przylegal. :wink:

Share this post


Link to post
Share on other sites

Witam!!

 

Mam ały problem, a właściwie troche więkrze ambicje :P

 

Kręce swojego Gigabyta maxymalnie na 440/540 bez artów. Timingi wziołem z poprzednich postów a mianowicie takie :

 

Dołączona grafika

 

 

Na pamiątkach radiatorki, na rdzeniu założone chłodzenie (w poprzednich postach całkowita dokumentacja :) ) wszystko niby tak jak powinno być, ale jednak wynik słaby:(

 

Zastanawiam sie co moze być przyczyną tego problemu, tylko nie mówcie ze słaby model , wolałbym jakieś inne uzasadnienie :D

 

CO myślicie o słabym zasilaczu ?

Share this post


Link to post
Share on other sites

to sprobojcie tak:

3

2

4

6

2

3

2

3

2

to jest odczyt z Att i sprawa jest troche dziwna bo np timingi z abita i gb roznia sie w rabicie natomiast w att sa takie same :blink: Rabit ma wiecej opcji ustawienia timingow.

u mnie nie ma znaczenia jakie timingi ustawie oc pamieci jest zawsze taki sam :blink:

Share this post


Link to post
Share on other sites

Mam problem

 

Moja karta to SAP 9550. Kupilem ja ponad rok temu i smigala na poczatku bez zadnych problemow na 430/260. Gram malo a komputer jest wlaczony caly czas wiec w celu oszczednosci energii karta byla ustawiona na 100/120.

 

Ostatnio jednak komputer znowu zaczal sluzyc do grania, gry typu Harry Potter chodzily bez problemu ale wlaczenie Colina 5 konczy sie zwisem po paru sekundach grania i to nie przy podniesionych zegarach a przy standardowych. Nie zawiesza sie dopiero po znacznym obnizeniu zegarow (o okolo 30%). Nie ma zadnych kolorowych paskow ani artow, poprostu gra staje i slychac tylko zawieszony dzwiek.

 

Co to moze byc i dlaczego tak sie stalo jesli karta nie byla katowana.

 

heh

 

mam to samo przy moim radku... i dokłądnie przy Colinie 2005 ... Poprostu tak już jest sam do końca nie wiem ale tak samo mam przy Far Cry'u i ustawienie standartowego taktowania nic nie daje...

Ale przy innych grach jest ok no nie ;>???

Share this post


Link to post
Share on other sites

poprostu vpu recorvery sie wlacza, musicie do[ciach!]lic jakies lepsze chlodzenie

 

 

 

edit :

w sumie czasem tez tak mialem , ale jak dodalem na bok sunona92 to nawet bylo mu za zimno(radkowi) :)

Edited by dzik86

Share this post


Link to post
Share on other sites

no ok ale ja mam letni radiator przy FC i przy colinie 05 więc vpu recover nie ma sie co włączać ... ale i tak wyłączyłem ale w zamian za to mam co jakiś czas (nierównomiernie) poprostu zwisy i to nawet prrzy tych mało wymagających ;p są one żadko ale w takich momentach gdzie grafa ostro przyspiesza ... to jak z tą pastą ;>?? wymieniać ;>??

Share this post


Link to post
Share on other sites

nie Ale jak to za mocno ;>?? nie wystarczy pasta + da się zmienić napięcie na karcie ? bo nie chce robić Vmoda :D ostatnie moje przygody z lutownicą skończyły się na (dorabiałem dłuży kabelek do wentyla 80x80) przerwaniu ścieżek :/ ...

Share this post


Link to post
Share on other sites

nie Ale jak to za mocno ;>?? nie wystarczy pasta + da się zmienić napięcie na karcie ? bo nie chce robić Vmoda :D ostatnie moje przygody z lutownicą skończyły się na (dorabiałem dłuży kabelek do wentyla 80x80) przerwaniu ścieżek :/ ...

oO daj spokoj z ta pasta...

Napiecie tylko i wylacznie vmodem innej opcji nie ma.

Jak nie umiesz lutowac, to lepiej idz do jakiegos elektronika, bo jak ci spadnie taki klex z cyny na pcb to bedziesz miald uzo problem. ;]

Share this post


Link to post
Share on other sites

Witam serdczenie. Mam taki problem!! Montując wczoraj na mojego radeonika chłodzenie ARCTIC COOLINY rev3 aluminium. Udało mi się urwać coś takiego. Nie wiem czy to jakiś opornik czy co to jest!! czym moze się skończyć takie coś?? Da się przylutować go ponownie?? Karta działa i nie wyglada żeby miało to jakiś wpływ na cokolwiek. Pomózcie mi bo nie wiem czy mma się martwić, czy wszystko będzie ok?? Dzieki za pomoc

post-122396-1131487339_thumb.jpg

Share this post


Link to post
Share on other sites

No, urwałeś kondensator. Nie wiem jakim cudem karta działa bo przerwałeś obwód, ale ciesz się, że żyje.

Czyli co?? jezeli dziala to nie mam sie martwic?? i zostawic ja?? Czy wybrac sie do JAKIEGOS elektryka fachowca i poprosic o dolutowanie?? Dodaje jeszcze raz ze karta jest w pelni sprawna, ale nie gralem jeszcze w nic i nie podkrecalem!! Komp uruchomil sie bez problemu i nie dzialo sie praktycznie nic co, by wskazywalo na uszkodzenie karty. Jednym slowem praca bezproblemowa!! Da sie to w razie czego przylutowac??

Share this post


Link to post
Share on other sites

Dodaje jeszcze raz ze karta jest w pelni sprawna, ale nie gralem jeszcze w nic i nie podkrecalem!!

W taki razie nie wiesz czy karta jest w pełni sprawna- właśnie dopiero w 3D mogą pojawić się błędy w wyświetlanej grafice.

Być może jednak kondziołek ten jest "odpowiedzialny" za coś innego niż 3D- np obsługę tv-outa. W takim przypadku w grach może być OK a w wyświetlanym obrazie na TV śmieci.

 

Jeśli masz możliwość udaj się lepiej do elektronika (nie elektryka) z urwanym elementem i poproś o przylutowanie. Jeśli element zginął- niech wlutuje zamiennik (wartość prawdopodobnie taka sama jak tego obok).

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.