Jump to content
Sign in to follow this  
Nargil

Wszystko O - Seagate Barracuda 7200.9

Recommended Posts

Witam

Mam taki problem, jakiś tydzień tymu miałem mały wypadek z kompem, mianowicie buda mi spadła z pół metrowej wysokości, wszystko na szczęście ok tylko dysk pada (wcale sie nie dziwie) momentami potrafi zamulić i to ostro.

Screen ze SMART (dysk ma około 16 miesięcy)

Dołączona grafika

I moje pytanie, jak wg was wyglądają te parametry? Pociągne jeszcze na nim z miesiąc?

I jeszcze jedno pytanie, w biosie jest opcja włączenia/wyłączenia SMART, rozumiem że dopiero po włączeniu dysk zaczyna być monitorowany czy jak z tym jest?

Share this post


Link to post
Share on other sites

Z tego co widze to parametry SMART sa OK. Moze wrzuc jeszcze wykres z HDTACH'a

Share this post


Link to post
Share on other sites

Dołączona grafika

 

Dodam jeszcze że dysk teraz chodzi troszke głośniej jak przed upadkiem.

Share this post


Link to post
Share on other sites

Z tego co tu widac wykres tez jest w porzadku.

Na czym polega to ostre zamulanie?

Moze warto dysk odlaczyc sprawdzic wszystkie kable wpiac wszystko od nowa. Przeskanuj tez dysk Scandiskiem i zobacz czy w raporcie odnalazl jakies uszkodzone sektory. Mozesz tez przeskanowac dysk HddRegeneratorem tak profilaktycznie.

Share this post


Link to post
Share on other sites

Skanowałem i nic nie znajduje, co do tego zamulania to potrafi czasem kopiwać plik 3 GB ok 10 min (mam na nim dwie partycje, chodzi o kopiowoanie z jednej na drugą), najdziwniejsze że po restarcie już jest ok i kopiuje szybciutko, regularnie co jakiś czas podczas startu systemu wyświetla mi "niewłaściwy plik boot.ini", po zrobieniu nowego boot.ini dwa dni temu dziś znowu jest to samo (i tak w kółko, od momentu wypadku, wygląda to na "gubienie" tego pliku, zrobie nowy i po jakimś czasie znowu widze ww komunikat), system jest czysty, zadbany i przeskanowany antywirami i takie tam więc wykluczam opcje że zamula przez system. Generalnie jest ok tylko czasem zamuli dość ostro (choć od dwóch dni występuje to zdecydowanie rzadziej). Wszystko było odpięte i podpięte na nowo, dysk zdefragmentowany. Tak czy owak dzięki za pomoc, zobacze jak będzie przez kilka najbliższych dni dysk sie sprawował.

Edited by NoAim

Share this post


Link to post
Share on other sites

Nie ma co sie zastanawiać czy pociagnie miesiąc, czy nie. Wrózkami nie jesteśmy i nikt Ci tego tu nie powie. Zrób backup danych i oddaj na gwarancji. Racej nie powinni się zorientować co jest przyczyną uszkodzenia i wymienią.

Share this post


Link to post
Share on other sites

testowal ktos dyski 7200.9 w trybie AHCI ?

ktory tryb dla baracudy 7200.9 lepiej wybrac - IDE czy AHCI ? (kontroler na plycie to mostek poludniowy ICH8) - chodzi mi o wydajnosc , szybkosc itp

Share this post


Link to post
Share on other sites

Dobra niech jakis mozg mi podpowie WTF:D

Screen z smarta i hddtacha.

Czasem wywala mi bluescreena, po resecie nie widzi dysku, wylacze kompa na chwile i dziala ( czasem kable trzeba odpiac)

HDD regeneratora dorwalem ale to na noc zapuszcze bo 1 gb w 10 minut leci:D

Z tego co wyczytalem mam bad sectory (wciecie na wykresie i wartosc w smarcie), co w takim momencie dysk polroczny na gwarancji, czy to podlega wymianie (czy mosi byc iles tych zeby wymienili)

post-119177-1174600227_thumb.jpg

Edited by HeatheN

Share this post


Link to post
Share on other sites

Witam. Przeglądając ten topic natknąłem się na wypowiedzi dot. aktualizacji firmware do dysku Seagate ST3160812AS.

Mam dwa takie dyski z rożnymi firmware (3.AAA i 3.AAE), a chciałbym je połączyć w raida, więc myślę, że identyczny firmware w wer. 3.AAH byłby jak najbardziej wskazany do prawidłowej pracy.

Czy ktoś posiada może ten firmware i program do flashowania?

Byłbym bardzo wdzięczny za przesłanie plików na maila, o ile ktoś je jeszcze posiada. Proszę pisać na PW.

Mój angielski pozostawia wiele do życzenia, więc nie wiem, czy potrafiłbym sformułować odpowiednie zapytanie do supportu Seagate. Byłbym wdzięczny za pomoc.

Share this post


Link to post
Share on other sites

Witam

Dziwna sprawa, ostanio odpaliłem HDTacha i niespodzianka wzrósł mi transfer o 60MB/s.

 

Oto jak dyski działały mi wcześniej

Dołączona grafika

 

A oto jaka działają teraz.

Dołączona grafika

 

Jak się okazało moje wcześniejsze przypuszczenia że macierz coć ogranicza były trafione.

Zwiększył się transfer, zmniejszył seektime, tylko.... nie wiem czemu. Nie instalowałem nowych sterowników, kabelki SATA są cały czas te same. Dziwne.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.