Jump to content
Sign in to follow this  
Carnal

Ecs K7vta - Zwisy Systemu

Recommended Posts

Witam,

Borykam się z tym problemem od około roku - niekiedy w ogóle on nie występował, innym razem aż za często. Otóz, odpala się system, wszystko cacy i nie wiadomo, w którym momencie wyskakuje blue screen z napisem 'hardware malfunction - the system has halted. call your vendor for support". Trzeba robić restart i sytuacja się powtarza ( z różną częstotliwością, od minuty do kilkunastu dni nawet ). Ostatnio dodatkowo padła pamięć, po wymianie system wstawał, ale znów pojawiały się niebieskie ekrany. Myślałem, że grafa - po wymianie z GeForce 2MX na GeForce 4 system nie startował - tak jakby padł port AGP na płycie. Po wizycie w serwisie system zadziałał z kartą GeForce 2MX, ale z nowym zasilaczem. Wydawałoby się, że koniec problemów, ale blue screeny nadal się pojawiają. Wyskakują też okienka o błędach w rejestrze, sądzę jednak że to jakiś ad-ware ( zachęca do ściągania Registry Cleanera ), więc blue screeny raczej nie są spowodowane systemem. Moja konfiguracja to:

GeForce 2MX, winXP proffesional, 256RAM, ECS k7vta3, 40GB WD Caviar, lg 24x10x40, dwie sieciówki. Ktoś ma jakiś pomysł?

Share this post


Link to post
Share on other sites

Nikt nie odpowiada, więc dopiszę ciąg dalszy historii - może ktoś będzie wiedział o co chodzi. Otóż wyżej wymienione blue screeny zniknęły na 2 dni po instalacji nowych sterów do GF2 oraz do płyty głównej. Miałem jednak problem z sytemem, więc zrestartowałem kompa, wrzuciłem instalkę WinXP i w trakcie kopiowania plików pojawił się czarny ekran. Restart, Windows zaczyna się ładować, po czym następuje restart kompa. Sprawdziłem już wszystko - przełożyłem po kolei wszystko do płyty głównej MSI - to samo, system restartuje się w trakcie ładowania. Grafika, sieciówki, zasilacz - wszystko działa, ale nie u mnie. Wychodzi na to, że siada procek ( Athlon XP 1,7 ), bo tylko jego nie mam jak sprawdzić ( nie mam innego na wymianę ). Ktoś ma jakieś sugestie? Bardzo bym prosił, bo jeszcze chwila i rzucę tym cholerstwem przez okno. :)

Share this post


Link to post
Share on other sites

(...)Miałem jednak problem z sytemem, więc zrestartowałem kompa, wrzuciłem instalkę WinXP i w trakcie kopiowania plików pojawił się czarny ekran. Restart, Windows zaczyna się ładować, po czym następuje restart kompa.(...)

1696727[/snapback]

Czy ja dobrze rozumię: istalowałeś winde, nastąpił zwis (czy cokolwiek co sprawiło, że przerwałeś instalację) i teraz chcesz tak uruchomić kompa?

Posprawdzaj wszystkie elementy, wywal co zbędne (na czas instalacji), format, nowa instalka windowsa. Spróbuj też inne systemy Linux, 2k a nawet 98.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.