Jump to content
siuks

Wielki Problem Z Pamięciami 2x512 Twinmos

Recommended Posts

Kupiłem nowe pamięci twinmos 2x512 na kościach m-tec lecz mam z nimi duży problem. Jeżeli wsadzę tylko jedną kość obojętnie którą to komp stabilny (test goldmemory). Jednak jak wsadze obydwie kości (niezalenie czy w dual czy w single channel) to pamięci sypią błędami. Próbowałem podnosić napięcie i luzować timingi ale to wogóle nie pomaga. Wgrałem najnowszy oficjalny bios i nie pomogło. Proszę o pomoc.

Edited by siuks

Share this post


Link to post
Share on other sites

może popsrostu kostki nie chcą ze sobą działać, zdarza się to bardzo rzadko, ale jednak. spróbuj z jakąś inna kostką przetestować ... te pamięci były selekcjonowane pod duala ?

Edited by janio

Share this post


Link to post
Share on other sites

A na jakim FSB to robisz? Jak takim jak w podpisie to się nie dziw. Na NF2 przy 2x512 to raczej blisko 200 się trzymaj. Poza tym miałem kiedyś takiego Epoxa jak Twój i nie chciał pracować nawet z jedną 512 ale Kingstona. Ale inni przy odrobinie szczęścia i dobrych kościach 215-220 mieli.

Share this post


Link to post
Share on other sites

Na FSB 200Mhz. Próbowałem na timingach 2,5-3-3-8 oraż 2,5-4-4-11 i 3-3-3-9 oraz 3-4-4-11 na napięciach od 2,5 do 2,9v i zawsze się sypią. Ale pojedynczo latają nawet na 220Mhz na standardowych timingach i 2,6V. Pomocy :cry:

Edited by siuks

Share this post


Link to post
Share on other sites

Masz do wyboru:

1. Oddawać kości jako nie pracujące poprawnie z Twoją płytą - przy NF2 to nie będzie problemu ze zwrotem - problemy NF2 i 2x512 to rzecz normalna - i szukać pamięci do skutku, co szczerze mówiąc może potrwać

2. Jeśli system nie jest niestabilny to darować sobie goldmemory i zostawić jak jest, ewentualnie spróbować co powie memtest

Share this post


Link to post
Share on other sites

Niestety system jest niestabilny. Jak włączam most wanted to się wiesza. A czy opłaca się zamienić na 2x512 cl3 Kingston też nówki??

EDIt:

A czy możliwe że jak do 2x512 dodam kostkę 256 mb goodram to będzie stabilny??

Edited by siuks

Share this post


Link to post
Share on other sites

Dodatkowa kość nie polepszy działania, ale masz jeszcze jedną opcję:

- poszukaj do swojej płyty biosu, który ustawia CPC na OFF lub 2t - znaczy to samo, tylko inaczej wygląda. Bios taki to najpradopodobniej jakiś modowany, np. by Merlin.

Wydajność pamięci troszkę spadnie ale powinno być stabilnie.

 

Edit..

Kingston lepiej chodził nie będzie - poza tym pisałem że u mnie nawet jeden nie chodził.

Edited by ntgale

Share this post


Link to post
Share on other sites

u mnie na epoxie rda6+ tez sypaly potwornie błędami, tyle ze to byly 1A4T :D

mam teraz znowu problem z tymi pamieciami u kolezanki na GA-K8NS, chociaz jeszcze do konca nie jestem pewien czy to plyta czy pamięci...

sprawdz jakie masz kości na tych modułach, odsyłam na pierwszą stronę do tematu:

http://forum.purepc.pl/Twinmos-Speedpremiu...-2-t127937.html

 

pozdro

Share this post


Link to post
Share on other sites

Witam!

Też mam 2x512 TMos i też mam problem z błędami. Robiłem test memtestem chyba 1.54 (jest w biosie LanParty) i goldmemory 6.68 i w obu przypadkach wywalało mi błędy. Kiedy gram z BF2 i CSS to też bez powodu gra mi wychodzi do windy.

Kosci były sprzedane w zestawie dual chanel kit 1gb pc3200. Czy twoje pamięci są takie same?

post-100512-1133892048_thumb.jpg

Edited by mil3k

Share this post


Link to post
Share on other sites

Tak moje pamięci są identyczne. Też sprzedawane w dual channel kit. A tu obrazek:

http://img206.imageshack.us/img206/3968/ram5gr.jpg

Na kościach pisze M-Tec. Seria CADT. Może ktoś ma jeszcze pomysł co z tym zrobić :unsure:

Czy ma ktoś może linka do biosa merlina z cpc off do 8RDA3+ Pro, bo wszystkie lnki znalezione w google juz nieaktualne :?

Edited by siuks

Share this post


Link to post
Share on other sites

nie wiem czy tak sie dzieje po zmianie biosu (tak zrobiles) ale jesli nie to zresetuj biosa. mialem podobna sytuacje, bylo fsb w koncu dobrze ustawione a i tak nie chodzilo. bylo to co u Ciebie niestabilnie, restarty i same bledy w memtescie, restart biosa od razu pomogl.

pozdrawiam

Share this post


Link to post
Share on other sites

Testowałem na 4 biosach w tym dwóch modowanych, próbowałem wszystkich możliwycjh ustawień, podnosiłem napięcie chipsetu ale nic nie pomaga. 0 stabilności. Będe zmieniał te kości. Czy 2x512 Hynix d43 to dobry wybór i czy nie będe miał z nimi takich problemów jak z tymi twinmosami?? A może jakaś kostka 1x 1GB?

Edited by siuks

Share this post


Link to post
Share on other sites

Proszę o poradę. Muszę podjąć szybką decyzję. co mam wziąć wzamian za te kości? Cena do 400zł

- Hynix d43 2x512MB

- Hynix d43 1GB

- Corsair Value Select 2x512MB

- PQI turbo 2x512MB

- Kingston 2 x512MB

- Kingston 1GB

- PDP Patriot 2x512MB

- czekam na inne propozycje

Najbardziej zależy mi na stabilności :-| i żeby dojechać z fsb do 220MHZ :D

Edited by siuks

Share this post


Link to post
Share on other sites

Mlun ja mam DFI LP UltraD i też mam problem z tymi pamięciami.

ergo Ja mam zasilacz NeoTec Maximus 440W. To chyba nie jest najgorszy tym bardziej, że nie wysilam go żadnym dodatkowym obciążeniem, nawet nic nie mam podkręconego.

 

Siuks Gdzie kupywałeś te pamięci? Ja w Sirius.pl. Niestety reklamacja tam trwa do 24 dni (info z rozmowy z serwisem).

Czy testowałeś te pamięci memtestem lub goldmemory?

 

U mnie płyta sama ustawiła 2,5-3-3-8 1T.

Share this post


Link to post
Share on other sites

Ja kupowałem te pamięci na Allegro od firmy Return z Lublina. Testowałem je goldmemory. Winda też się sypała a czasem nie chciała się ładować. Widocznie jakaś trefna seria. Timingi standardowe to takie jak napisałeś. Ja próbowałem je luzować ale nie pomagało. Pamięci już odesłałem i teraz czekam na Samsungi UCCC 2x512MB. Mam nadzieje że nie będe miał z nimi takich problemów.

Share this post


Link to post
Share on other sites

Wczoraj i dzisiaj testowałem te Twinmosy na socket 745 i w single channel nie było żadnych blędów. Później wsadziłem je do swojego kompa i ponownie przetestowąłem w Dual channel i wywaliło mi blędy w obu programach. Nic tylko muszę je reklamowa..:(:(

Share this post


Link to post
Share on other sites

Daj znać jak Ci się spiszą...

 

A co do tego gościa co u niego kupiłeś... Matołek zupełny, popisałem z nim co do tej aukcji, ale nie będę komentował...

Może jednak skomentujesz (zacytujesz), bo ja też zastanawiałem się nad dual kitem od tego sprzedawcy do mojej A7N8X (obecnie mam 2X256MB) i trochę mało.

Share this post


Link to post
Share on other sites

Cóż mam komentować... Zapytałem gościa m.in. co do możliwości oc, o których pisze w opisie aukcji... i tu cytat "co do osiagow oraz timingow odsylam do netu", czyli pisze o tym, że są cacy nie wiedząc tego podobnie jak gościu od którego kupiłem moje ramce...

 

Ale ja nie zniechęcam do zakupu na jego aukcji. Ramki mogą być całkiem fajniusie. Szkoda tylko, że przekonamy się o tym dopiero kiedy siuks je sprawdzi....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...