Jump to content
siuks

Wielki Problem Z Pamięciami 2x512 Twinmos

Recommended Posts

Cóż mam komentować... Zapytałem gościa m.in. co do możliwości oc, o których pisze w opisie aukcji... i tu cytat "co do osiagow oraz timingow odsylam do netu", czyli pisze o tym, że są cacy nie wiedząc tego podobnie jak gościu od którego kupiłem moje ramce...

 

Ale ja nie zniechęcam do zakupu na jego aukcji. Ramki mogą być całkiem fajniusie. Szkoda tylko, że przekonamy się o tym dopiero kiedy siuks je sprawdzi....

...

Krum, Ty zmien podpis, bo jest raczej nieaktualny (przenies nawias na inny podezpol :P) ... :D

 

.. Fakt ten sprzedawca to lama, ale kosci sa naprawde interesujace, zatem czekamy na wrazenia <siuks'a>

Share this post


Link to post
Share on other sites

No mam już te Samsungi. Na pierwszy ogień puściłem je na 220Mhz na 3-3-3-9 i 2,9v ale się wysypały :? Teraz testuje już 20min w SP2004 na STRESS RAM i wydają się być stabilne na 200Mhz 3-3-3-9 na 2,7v. Testowałem oczywiście w DUALU.

@Cube: Co daje opcja Memory Module Precharge ??

 

EDIT:

Przetestowałem pamięci i wyniki mam raczej słabe, ale myślę że to przez nforce 2. Pamięci idą stabilnie do 208 Mhz na standardowych Timingach w Dualu. Wyżej nawet po luzowaniu timingów i próbie w Singlu sypią błędami więc myślę że to przez płyte i wielkość pamięci. Jak będe miał czas to spróbuję je przetestować osobno. Próbowałem też z Biosem od merlina z CPC OFF i to samo więc myślę że płyta mnie ogranicza? A może zasilacz? Testowałem cały czas na 2,9v bo wydaję mi się że to w miarę bezpieczne napięcie, a niechciało mi się zmieniać.

Ustawiłem sobie FSB na 200Mhz bo mi się zdaję że mi zasilacz nie wyrabia, a wtedy mogę jechać na def vcore :) a wydjność w zupełności mi wystarcza- mała różnica od 220Mhz i 2420Mhz na procesorze.

Edited by siuks

Share this post


Link to post
Share on other sites

zeby sie pobawic w o/c tych pamieci trzeba ustawic timingi 3-4-4-8 lub ewentualnie 3-4-3-8 --> ponizej tych ustawien kreca sie dosyc slabo i nie przesadzajcie z napieiem - 2.6V im w zupelnosci starcza. Mi jedno gigowa kostka hula na 280 mhz @ 3-4-4-8 wiec wcale takie lipne nie sa

Share this post


Link to post
Share on other sites

zeby sie pobawic w o/c tych pamieci trzeba ustawic timingi 3-4-4-8 lub ewentualnie 3-4-3-8 --> ponizej tych ustawien kreca sie dosyc slabo i nie przesadzajcie z napieiem - 2.6V im w zupelnosci starcza. Mi jedno gigowa kostka hula na 280 mhz @ 3-4-4-8 wiec wcale takie lipne nie sa

zgadzam sie całkowicie z przedmówcą

mam 2x1gb un-ccc na nf2 i 3-3-3-9 do 220 spokojnie lecą bez podnoszenia napiecia na 2t

a tłumaczenie ze nforce 2 do pupy jest to troche takie na wyrost i bezpodstawne

zawsze zdarzają się jakies wyjątki

Share this post


Link to post
Share on other sites

Dzięki za rady odnośnie napięcia. Widocznie nie lubią dużego napięcia. Teraz lecą u mnie na niecałych 2,5v przy 220Mhz 3-4-3-8 1T w DUALU. Więcej nie pociągnę bo moja płyta jest stabilna tylko do 222Mhz a potem wali restartami. Spróbuje potem jeszcze na 3-3-3-8.

Edit:

Chodzą stabilnie na 3-3-3-8. Potem spróbuje z cl2,5. Wcześniej testowałem cały czas na 2,9 v i już od 208Mhz sypały błędami a tu proszę 220Mhz 2,48V i chodzą. Ale wcześniej na cl2,5 przy 2,9v komp wcale nie wstawał.

Edited by siuks

Share this post


Link to post
Share on other sites

Problem Z ustawieniem Ramu na 400MHz.

 

Mam Płyte Główną ABIT NF7, zakupiłem do niej pamięc TwinMOS PC3200 (CL25) 2x 512 MB DDR 400MHz Dual Channel.

 

W rzeczywistości w momencie ustawienia ramu na 400MHz w momencie wczytywania Windowsa komputer Resetuje się. Gdy ustawie opcję AUTO lub 333DDR to w tym momencie działa poprawnie.

 

Co Należy zrobic aby na płycie ABIT NF7 poszły Dual Channel 400MHz ???

 

Proszę o Pomoc oraz dokładne wytłumaczenie co należy zobi aby działał Ram na 400Mhz poprawnie.

 

Pozdrawiam Creed Van Burner

Share this post


Link to post
Share on other sites

Witam szanownych

Ponieważ temat dotyczy Twinmosów to jeszcze chwilę go pociągnę. Od 3 dni jestem posiadaczem jak w temacie 2x512 Twinmos na Mtecach (2 stronne). Skusiłem się ceną 330zł i pochlebnymi ocenami na benchmark.pl (prawie same 10). Płyta jak w podpisie, system hula a wszystkie giery jakie mam śmigają. Timingi standard lub jak w podpisie. W Evereście super ok 3100/1100/84 (lepiej niż moje poprzednie Kingstony). Entuzjazm jednak minął gdy sięgnąłem po Goldiego. Mniej więcej od 120 testu sypie.

Goldi sypie bez względu na ustawione timingi i opcje dla procka (optimal, aggresive). Procek jest podkręcony do jego granic, ale Prime przechodzi. W biosie nie mam możliwości zmiany na 2T a CPC mam OFF.

Czy jest w ogóle sens się tym przejmować skoro system działa?

Końcówka pamięci to 1CADT, znajdę gdzieś na forum wyjaśnienie oznaczeń w Twinmosach?

Share this post


Link to post
Share on other sites

Chyba przeproszę Twinmosy. Pobawiłem się trochę dłużej i coś wyszło. Każda z osobna sypie w Goldim od 122 testu, razem także (bez względu na timingi i napięcie). Obniżyłem podkręcenie procka z 10x200 do 8x200 i bez zmian. Natomiast po zmianie FSB na 166 (czyli i tak więcej niż powinien mieć mój 1700+) bez względu na mnożnik 9-11,5 procka Twinmosy w Dualu i osobno na 200 chodzą bezproblemowo. Być może lepsze pamięci poradziłyby sobie z "przesterowanym ;)" prockiem. Wydaje się, że problem to radzenie sobie mojego procka ze zbyt dużą FSB. I tak chciałem zmienić go na Bartka więc tylko przyspieszę decyzję.

Share this post


Link to post
Share on other sites

Wymiana proca na bank ci nic nieda. Poprostu te pamięci nie chcą latać na 200Mhz.

Ależ one pięknie chodzą na 200MHz. Tylko FSB procka muszę ustawić na 166. Pamięci mam wtedy 166x120%=200

Podobny efekt zauważyłem jak miałem Kingstony i podniosłem FSB procka więcej niż 200. Myślę, że mocno przetaktowany procek może mieć wpływ na takie testy jak Memtest czy Goldmemory skoro te same pamięci z tą samą FSB przechodzą testy raz dobrze a raz żle w zależności od przetaktowania procka.

Share this post


Link to post
Share on other sites

Ależ one pięknie chodzą na 200MHz. Tylko FSB procka muszę ustawić na 166. Pamięci mam wtedy 166x120%=200

Podobny efekt zauważyłem jak miałem Kingstony i podniosłem FSB procka więcej niż 200. Myślę, że mocno przetaktowany procek może mieć wpływ na takie testy jak Memtest czy Goldmemory skoro te same pamięci z tą samą FSB przechodzą testy raz dobrze a raz żle w zależności od przetaktowania procka.

Mi te same twinmosy chodzą na procku przetaktowanym na FSB200, ale dopiero przy napięciu 2,9V i timingach 2.5-3-3-8. Spróbuj.

Niestety mam problem z napięciem procka. Stabilnie mi działa przy FSB200 dopiero na 1,85V a standardowo mam 1,625V! Innym stabilnie śmiga na 1,65V! Czy może to być wina pamięci??

Edited by pwlj

Share this post


Link to post
Share on other sites

No tak ale mój procek standardowo jest do szyny 266, Twój do 333, więc dając mu 400 trochę mniej "przesadzasz" niż ja. Zmiana timingów i napięcia na pamiątkach nic nie daje o czym już pisałem. Pomaga jedynie przejście na procku na 333, ale tylko na procku, pamięci zostają 200. Spróbuję jeszcze podnieść mu napięcie z 1,75 na 1,85, pamiętam, że jak go kręciłem to zmiana chyba z 1,6 na 1,75 pomagała na błędy w Prime95. Może rzeczywiście trzeba go jeszcze dovoltować. Dzięki za odpowiedź i spokojnych Świąt.

Share this post


Link to post
Share on other sites

Słuchajcie... Ja się na tym nie znam, ale czy to normalne, że mi pamięci chodzą dobrze dopiero na 2,9V?? Czy pamięci są fabrycznie przystosowane do pracy z różnymi napięciami? Czy w moim przypadku mam jakieś podstawy do reklamacji??

Share this post


Link to post
Share on other sites

Sorry ze odkopuje ale rzeczywiscie lipne te pamieci ;/

Chodzi o CADT... wlasnie sie kapnalem ze takie mam, szkoda ze wczesniej nie przeczytalem tego tematu damn... o fsb200 mozna zapomniec, super pi wali bledami... wiec raczej odradzam twinmosy bo nie wiadomo na co sie natkniecie ;/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.