Jump to content
Sign in to follow this  
LCC

Test Drive Unlimited

Recommended Posts

Hejka,

 

postanowilem wrocic do TDU i mam pewien problem,otoz zawsze po chwili grania(zgrubsza 10min) mam disconnecta z komunikatem ze polaczenie z serwerem zostalo ztracone,nie ma problemu zeby sie polaczyc ponownie od razu ale tak sie niestety grac nie da :angry: .Spotkal sie ktos z takim problemem i go rozwiazal?

Dodam ze nie wazne czy wifi czy kabel to samo niestety,patch zainstalowany,OS mam Viste 32bit.Z gory dzieki za jakakolwiek pomoc!

Aha i fixer z 1ej strony tez niestety nie pomaga :sad:

Share this post


Link to post
Share on other sites

firewalla wylaczales? TEz kiedys tak mialem ale nie wiem czemu samo przeszlo ;)

Share this post


Link to post
Share on other sites

Wczesniej takiego problemu nie mialem jak jezdzilismy z ludzmi z PPC,i jest to jedyna gra z ktora mam taki problem :angry:

Probowalem juz i firewalle wylaczyc antywir itd ale efekt wciaz ten sam :angry: Ktos jeszcze jakis pomysl?

Share this post


Link to post
Share on other sites

Wczesniej takiego problemu nie mialem jak jezdzilismy z ludzmi z PPC,i jest to jedyna gra z ktora mam taki problem :angry:

Probowalem juz i firewalle wylaczyc antywir itd ale efekt wciaz ten sam :angry: Ktos jeszcze jakis pomysl?

Spróbuj włączyć DMZ jak masz router.

Share this post


Link to post
Share on other sites

DMZ mam chyba wlaczone,teraz w pracy jestem jak wroce to sprawdze a megapacka nie posiadam,samotne TDU plus patch.

 

EDIT:YuuCom mial racje,myslalem ze mam nastawione DMZ,wystarczylo nastawic i OK,dziekuje!

Edited by AmFe

Share this post


Link to post
Share on other sites

DMZ mam chyba wlaczone,teraz w pracy jestem jak wroce to sprawdze a megapacka nie posiadam,samotne TDU plus patch.

Wyczyść plik gdzie jest zapisany cd-key (gdzies w FAQ jest jego lokalizacja) i potem uruchom gre na nowo. Może to coś pomoże.

Share this post


Link to post
Share on other sites

Jak widać same problemy z tymi powrotami do TDU.

U mnie gra nagle (ostanio grałem z 5 miesięcy temu) stwierdziła,że mam wpisane złe hasło. Po wpisaniu hasła na nowo zalogowałem się online bez problemu, jednak opcja kontynuacji zniknęła i mogłem już tylko grać od nowa :(

 

Sytuacja opanowana :)

Problemem była zmiana hasła na koncie gamespy. W życiu większej głupoty nie widziałem, żeby save'y były przypisane do hasła :/

pzd

Edited by jurek911

Share this post


Link to post
Share on other sites

Ostatnio wzięło mnie na sentymenty. Mój stary krótki filmik z TDU.. aż wróciła mi ochota do zagrania

 

Z cyklu zagrajmy to jeszcze raz.

Edited by marcell

Share this post


Link to post
Share on other sites

Haha, widzę, że kogoś tutaj naszło na wspomnienia? :D Ma ktoś jakiś link do TDU the movie?

Bo chcę sobie przypomnieć ;D

- Chyba pamiętacie gdzie ten utwór był? ;)

Zagrałoby się kiedyś w weekend? : >

O, mess widzę nawet grał kiedyś? :D

Edited by RazorBMW

Share this post


Link to post
Share on other sites

witam mam problem bo jak wkkladam plytke ichce zainstalować grę to mi wyskakuje ze cos tam mam zly system i obawaim sie ze ta gra nie jest kompatybilna z moim windowsem 7 bo jak gralem na xp wszystko bylo ok ale tera zrobilem przesiadke na 7 to gry nie moge zainstalowac ;/ prosze help

Share this post


Link to post
Share on other sites

Tryb zgodności?

 

Albo zgraj pliki na dysk i wyedytuj .msi programem Orca - usuń warunki w kluczu LaunchConditions czy jakoś tak żeby instalator nie sprawdzał wersji systemu.

Share this post


Link to post
Share on other sites

@nekto ja na oryginalnej płycie mam coś takiego jak Vista instaler i zamiast setup/autorum klikasz tego vista instalera i nie ma problemu z instalacją czy to pod Vistą czy 7x64 - pozdrawiam

Share this post


Link to post
Share on other sites

Mi oryginalne TDU nie działa na 7, instalować się instaluje, ale gra wywala przy wybieraniu profilu :(

Share this post


Link to post
Share on other sites

TDU beta z drewnianą fizyką i kwadratowymi wybojami i tak ssie, a wieść o dwójce przepadła jak kamień w wodę. :(

Share this post


Link to post
Share on other sites

TDU beta z drewnianą fizyką i kwadratowymi wybojami i tak ssie, a wieść o dwójce przepadła jak kamień w wodę. :(

Niestety ale trzeba się zgodzić. Jak chciałem wrócić po przerwie do TDU to nie dało się jezdzić dzięki kwadratowym wzniesieniom ;). Może TDU 2 szykują na nextgeny, kto wie..

Share this post


Link to post
Share on other sites

mam takie pytanie, kiedyś lubiłem pograć w TDU i chciałem zapytać czy gra będzie płynnie i w dość dobrej rozdzielczości ( 1024 wystarczy ) chodzić na laptopie o takich parametrach : T4400 , 3072mb ddr , Ati Radeon 4330 512mb ????? ( system operacyjny to Windows 7 )

Share this post


Link to post
Share on other sites

mam takie pytanie, kiedyś lubiłem pograć w TDU i chciałem zapytać czy gra będzie płynnie i w dość dobrej rozdzielczości ( 1024 wystarczy ) chodzić na laptopie o takich parametrach : T4400 , 3072mb ddr , Ati Radeon 4330 512mb ????? ( system operacyjny to Windows 7 )

Z tego co na szybko zobaczylem, to Mobility HD4330 ma bardzo podobna wydajnosc do 7600GT GO, a jesli wersja GO GT'ka nie jest duzo gorsza od normalnej to bedzie ok. Ja na Sempronie 64 2500+@2300MHz, 1GB DDR1 i 7600GT gralem w 1024 i bylo srednio 30-40fps, w miescie spadalo do 22.

Share this post


Link to post
Share on other sites

Powerslave - to jednak poszukam laptopa z 4gb ramu na ddr3 i grafiką minimum Radeon 4570 512mb ddr3 to już chyba będzie chodziło przyzwoicie ???

Share this post


Link to post
Share on other sites

Z tego co na szybko zobaczylem, to Mobility HD4330 ma bardzo podobna wydajnosc do 7600GT GO, a jesli wersja GO GT'ka nie jest duzo gorsza od normalnej to bedzie ok. Ja na Sempronie 64 2500+@2300MHz, 1GB DDR1 i 7600GT gralem w 1024 i bylo srednio 30-40fps, w miescie spadalo do 22.

ale na win xp... na viscie\7 nie idzie grac na 7600 plynnie...

Share this post


Link to post
Share on other sites

ale na win xp... na viscie\7 nie idzie grac na 7600 plynnie...

No tak, ja gralem na XP, ale Win7 nie jest gorszy do grania... a majac 3GB ram bedzie w sam raz na 32bit

Share this post


Link to post
Share on other sites

Powerslave - to jednak poszukam laptopa z 4gb ramu na ddr3 i grafiką minimum Radeon 4570 512mb ddr3 to już chyba będzie chodziło przyzwoicie ???

Troche pozno to pisze, ale moze komus sie przyda, na lapku z radkiem 4570 gram spokojnie w 1366x768 i wysokich detalach, ale bez AA i HDR. Srednio kolo 30fps, ale spokojnie wystarcza do grania :)

 

Mam jeszcze pytanie, widzialem w watku info ze da sie jakos odpalac ta gre bez plyty nie uzywajac cracka, moglby ktos sie na PM podzielic wiedza jak? Chcialo by sie czasem zagrac poza domem, ale wozic plyty to mi sie ze soba nie chce.

Share this post


Link to post
Share on other sites

Witam wszystkich. Otóż mój problem polega na tym, że ta gra nie działa poprawnie na windows 7. Gdy trzeba użyć mapy i wybrać wyścig to pojawia się okno i wyswietala się tryb pojedynczego gracza lub tryb gry wieloosobowej, nie mogę wybrać ani jednego ani drugiego ani nawet samochodu zmienić no i nie mogę rozpocząć wyścigu. Problemu nie było na win xp i vista. Bardzo lubię ta grę i mam nadzieje że mi pomożecie, gra jest orginalna w polskiej wersji.

Share this post


Link to post
Share on other sites

ostatnio z nudów zacząłem sobie wbijać procenty poznania mapy :blink: zostały mi autostrady i ich głupie rozjazdy :damage_wall: najczęściej jeżdżę Gallardo SE+3 ew. MV Agustą+3 :)

Share this post


Link to post
Share on other sites

Czy ktos wie jak odpalic filtrowanie anizotropowe? Wymuszenie sterach nic nie daje. Stery 10.1 win 7 x86

Share this post


Link to post
Share on other sites

Mam następujący sprzęt:

 

AMD Atholn 4000+ X2

2GB DDR2 667Mhz

ASUS 7900GS TOP 256MB 256bit

 

I nie wiem dlaczego, ale tnie mi się i to jak cholera TDU (max 15 FPS przy 1024/768, wyłączonym AA oraz HDR). Głupia sprawa, bo wcześniej miałem 7300GT od EVGA i gra działała płynnie (minimum 20 FPS) przy takich samych ustawieniach z wyjątkiem AA, bo był ustawiony na x4, czyli większy...

 

 

Miałem najnowsze sterowniki. Zmieniłem na wcześniejsze i dalej się tnie. Używam Viste Ultimate x64.

 

Wie ktoś o co chodzi i co może być tego przyczyną? Proszę o odpowiedzi. Pozdro.

 

 

P.S. Jeśli nie ten dział, to proszę o przeniesienie :-)

Share this post


Link to post
Share on other sites

Zrób defragmentację HDD, gra powinienna dostać kopa ;). Przy okazji podkręć trochę sprzęt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.