Jump to content
Vis

Mod 6800xt@16/6 Agp- Opinie,możliwości,wątpliwości.

Recommended Posts

Stałem sie szcześliwym posiadaczem WinFasta A6800XT128Mb 256bit. Zakupiony w ciemno w lokalnym sklepie komputerowym za 540 pln. Operacja odblokowania przebiegła pomyślnie - 16/6 i wszystkie potoki i vertexy sprawne). OC dla GPU z 300 na 375MHz a memki z 700 na 820MHz, czyli tyle ile pozwala RivaTuner.

Wynik w 3DM2005 build 102 - 4502pkt.

I teraz kilka pytań:

1) Na co warto zmienić chłodzenie na tym WinFaście, tak aby było cicho :-P ?

Zastanawiałem sie nad Pentagramem Cu i radiatorkami na memki.

2) Jakich sterów najlepiej używać ? Aktualnie mam referencyjne z płytki od WinFasta.

3) Czym kręcić kartę, RivaTuner RC16 nie pozwala ustawić taktowań powyżej 375/820 ?

Share this post


Link to post
Share on other sites

Witam wszystkich! Po miesięcznym użytkowaniu mojej grafy postanowiłem zmienic chłodznie B) wybór padł na Arctic Cooling Accelero X1. Montaż przebiegł bez żadnych problemów. Odpalam kompa, pierwsze na co zwracam uwage to ciszaaaa :razz: której przez ostatni miesiac nie zaznawałem :? Nastepnie podchodze do OC. Wczesniej temp około 67 stopni 1,1V GPU max 385Mhz w idle 52 stopnie (podkreslam ze mam dobrze wentylowana obudowe) natomiast przy napieciu 1,2 temp gwałtownie skacze do nawet 85 stopni! :mad: tak wiec wczesniej ze zmiana napiecia lipa. Ale teraz dzieki Accelero X1 przy napiciu 1,2V temp max 55 stopni :D GPU natomiast udało mi sie podkręcic do 456Mhz B) pamieć bez zmian 890Mhz. W 3d marku 03 uzyskałem 11293 pkt :razz: wydaje mi sie ze to dobry wynik. Tak wiec polecam zmienic orginalne chłodzenie jeśli komus zalezy na ciszyy (max obroty), obnizeniu temp na rdzeniu i dodatkowym podciągnięciu karty, POLECAM :wink:

Share this post


Link to post
Share on other sites

A czy ktoś może zna przyczynę,dlaczego nie mogę w Riva Tuner podkręcać swojej karty,nie mogę ani podkręcić,ani zaniżyć taktowania po prostu gdy przesunę suwak i testuję to jest zonk,karta nie przechodzi testów i już.Nie wiem co mam z tym zrobić,nadmienię,że dziś postawiłem nowiutką Windę i sytuacja nie uległa zmianie.

Edited by degol

Share this post


Link to post
Share on other sites

A w zakładce sterownika do OC da radę podkręcić??? Wogóle to wyłącz te testy w Rivie. Mam nadzieje, że znajdziesz, gdzie to się robi.

Dokladnie, zwlaszcze ze kolega"Wysio" napisal gdzie to sie zmienia 2 posty wyzej ;)

 

Teraz mam do was pytanko:

Czy jest jakikolwiek sens wymienic moje chlodzenie z grafy na Accelero X1? Przygladam sie temu drugiemu na zdjeciach i widze ze on ma chlodzenie pamieci, ale ze stopu aluminium, a w moim Silencerze jest miedz...

Jest ogolnie jakas roznica? Odprowadzanie ciepla, glosnosc itp?

Share this post


Link to post
Share on other sites

Dokladnie, zwlaszcze ze kolega"Wysio" napisal gdzie to sie zmienia 2 posty wyzej ;)

no racja,jakoś nie skojarzyłem. :mur:

 

no coż,spróbowałem tak zrobić,ale to nic nie dało,tzn stała się jedna rzecz,system powisł.

 

Overclocking w sterownikach też jest niemożliwy,trochę mnie to wkurza,bo na swoim sprzęcie z odblokowanymi potokami uzysuję jakieś 8000 marków 03,a przydałoby się trochu więcej.

 

Co do Accelero to mam i jestem zadowolony temp. max 55 (bez oc bo nie mogę),co najdziwniejsze najwyższą temp. zanotowałem grając Kyodai Mahjongg :-))),nie w żadne Farcry,tylko Kyodai,he he.

Share this post


Link to post
Share on other sites

Zasilanie ci siada??? Tak to przynajmniej wygląda...

myślę,że z zasilaczem jest wszystko w porządku.

winda zawiesiła się w momencie gdy odblokowałem omijanie testów. Nie podkręcałem karty.W momencie naciśnięcia klawisza "ok" system się zawiesił.

 

Najdziwniejsze jest to,że gdy używałem Winfoxa równolegle z Rivatuner to przy pomocy tego pierwszego podręciłem sobie kartę do 350/750 bez żadnego problemu;oczywiście wszystko chodziło (i chodzi cały czas) stabilnie.

Share this post


Link to post
Share on other sites

Najdziwniejsze jest to,że gdy używałem Winfoxa równolegle z Rivatuner to przy pomocy tego pierwszego podręciłem sobie kartę do 350/750 bez żadnego problemu;oczywiście wszystko chodziło (i chodzi cały czas) stabilnie.

Mój Galaxy chodzi na takich czestotliowsciach bez podkrecania :lol: po o/c mam 420/810.

Share this post


Link to post
Share on other sites

wszystkei galaxy 6800Xt są z tym samym chłodzeniem, poza tym sadze że koleś przetestował kilka, modowały sie i doszedł do wniosku że wszystkie sie moduja - nie wierze, ze sprawdził 50 kart

 

 

PS to jak z tym wgrywaniem biosu? trudno jest zmodować i wgrać bios z odblokowanymi potokami na stałe?

Edited by Rudesmen

Share this post


Link to post
Share on other sites

A ja zakupilem tego niby 6800xt i jestem zadowolony :D Dałem za niego 309 zł w prolinie bez zadnych gwarancji modowalnosci. I co sie okazało:

 

3dmark03:

 

-satandard (350/400): 6620

-(350/550): 7470

-16pp/6vp(350/400): 7750

-16pp/6vp(350/550): 9100

 

Także nie jest źle :wink: tylko jest problem z rdzeniem, jakieś dziwne rzeczy sie dzieja.

W rivie ustawiam go na np. 450 a w 3dsmarku widzi rdzen jako 350 :blink: nie wiem o co chodzi, a pamieci natomiast normalnie w rivie 550 i w 3dsmarku rownież 550. Wytłumaczy mi to ktoś i powie co mam zrobić??????? atitoolem to samo :?

 

Myśle ze jak na karte za 309zł to dobry wynik i będzie lepszy jak rozwiąże problem z rdzeniem :D 10k osiągalne B-)

 

Przypomina mi sie historia początków radeona 9550, czyli kazdy jechal jak tylko mógł a potem karta okazała się hitem cena/wydajność :wink: Zwróćmy uwage na to, że karta jest nowa z 2lentnia gwarancją i fajnym chłodzeniem :) Radeon 9800 nawet xt ma mało do powiedzenia przy tej karcie i mozna dostac tylko uzywke.

Share this post


Link to post
Share on other sites

na wszystkie problemy z riva tunerem r4ozwiazaniem jest power strip B-) .szukacie najlepszych ustawien w power stripie tam nie ma zadnych testow ile bozia da mozna pojechac tylko karta nie przejdzie 3d smarka jak sie przesadzi lol.jak juz sie znajdzie max ustawiemia power stripem to sie wchodzi do rivy i sie daje save setting on startup bo power strip zrzuca ustawienia do rivy,nastepnie odninstalowuje sie power stripa i po problemie.ja tak robilem bo tez mnie riva wkurzala.

Share this post


Link to post
Share on other sites

Problem rozwiazany

 

Trzeba ustaic rozniez low power 3d na ta sama wartosc i wtedy smiga.

 

10000 narazie nie udalo sie osiagnac ale daleko nie jest, narazie 9700 na ustawieniach 410/560, takze i tak jest dobrze :D

 

EDIT:

 

Ma ktos moze ta karte rozwniez???? jezeli tak to czy moglby ten ktos zgrac bios z niej bo ja niestety nie posiadam fdd a w necie jakos nie moge znalezc :? Moza uda sie cos z napieciami poprzestawiac :wink:

Edited by pasażer

Share this post


Link to post
Share on other sites

No roznica w cenie to okolo 90 zł takze dla jednych malo dla drugich duzo. Za te 90 zł kupilem sobie nagrywarke :wink: Wydajnosc pewnie podobna pod warunkiem ze kupimy modowalnego. Gdybym nie musial kupic karty to bym wogole nie kupowal bo nie dlugo przesiadka na pcie :D Ale musze jeszcze troszke poczekac :wink:

 

NIKT NIE MA TEJ KARTY NA FORUM????????????

Share this post


Link to post
Share on other sites

Witam.

Posiadam taka karte graficzną:Leadtek Winfast 6800XT

O to foty grafy:

http://img86.imageshack.us/my.php?image=dsc4306ry9.jpg

http://img86.imageshack.us/my.php?image=dsc4310cq9.jpg

Zdjałem standardowe chłodzenie i zamontowałem Zalman zestaw VGA VF700-AlCu

http://img182.imageshack.us/my.php?image=dsc4362xr0.jpg

http://img175.imageshack.us/my.php?image=dsc4363ar7.jpg

Karta standardowo miała napięcie 1,1V na Gpu , które zwiekszyłem do 1,4V, zwiększyłem obtoty wentyli o 100%. Zegary zostały zmienione rdzeń 300@400 pamieci 700@800.

Karta podkręca się rdzeń stabilnie do 460MHz natomiast pamięci 860 MHz.

Po odblokowaniu potoków 8pp i 4vp do 12pp i 6 vp obraz pozostał czysty nawet po max podkręceniu.

Czysto w : 3Dmarku 2003, 2005, 2006, Aquamark 3.0

Czysto w grach Gothic 3, Oblivion, Need for Speed™ Carbon, Prey, Heroes 5

Po odblokowaniu potoków 16 pp i 6 vp obraz pozostał czysty nawet po max podkręceniu.

Czysto w : 3Dmarku 2003, 2005, 2006, Aquamark 3.0

W grach Gothic 3 czysto ( w czasie walk, w grotach, chodzenie po krainie) tylko woda taka dziwna , Oblivion w wiezieniu widac arty 2 paski przezroczyste , pozniej jest wszystko ok. nastepny art widac tylko na płomieniach w wiezieniu, reszta gry była czysta, Need for Speed™ Carbon tu natomiast czysto cały czas tylko czasem rzadko na niebie widac zniekształconne lekko niebo np jadac trasą tylko 1 w 1 miejsu jest ten art. Prey czysto, Heroes 5 czysto.

Uuzywam sterowników xtreme_g_84_25_v2 po zmianie na sterowniki XTreme-G_82[1]65v2 Gothic 3 Woda sie poprawiła bez artów. Obvilion bez zmian i Carbon tez.

Rozumiem , ze jakbym miał zwalone potoki to wszedzie powinienem miec arty a juz napewno w Smarkach. Widac trzeba chyba dobrac dobre stery bo już jak wspomniałem Gothic był czysty.

Macie jakies stery dla mnie ????.

W riva tuner http://img338.imageshack.us/my.php?image=rrrcf1.jpg tak jest ustawione.

Fastwrites off tak samo w biosie w łycie tez off.

Jak rozwiazac te niektóre arty ( małe są) zeby ich nie było potoki chyba nie mogą być walniete bo nie we wszystkich grach tak jest.

Teraz to inne pytanka o modzie tej grafy.

- ktos ma jakiś bios do tej grafy jakos dobrze zmodyfikowany.

- jakie max napiecie mozna dać na gpu by nic sie nie uszkodziło , oczywisie da to lepszemu OC rdzenia ale czy potokom tez V cos daje?

-Czy trzeba dodatkowo zakładac radiatory w tych miejscach ( fotki znaleione w necie).

http://img233.imageshack.us/my.php?image=1599706501mp4.jpg - niebieski radiator

http://img338.imageshack.us/my.php?image=img9554ci4.jpg szary radiator koło kodensatorów.

 

Co do moich winików to sa stare wiecej wyciagnałem z tej grafy ale nie moge znaleść tych nowych.

proc 2400MHz 400-800 takty grafy. Zrobic odswierzenie linków.

http://img157.imageshack.us/my.php?image=2003xs3.jpg Smark 2003 z tego najwiecej miałem 12300 punktów.

http://img207.imageshack.us/my.php?image=2005zp2.jpg Smark 2005 najwiecej około 5500 punktów.

http://img206.imageshack.us/my.php?image=2006bl2.jpg Smarku 2006 najwiecej 2300 punktów.

 

Prosiłbym o odpowiedź na moje pytania bede wdzieczny.

post-118329-1172757679.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...