Jump to content
zulus5ooo

Blokada Magistrali Proca - Dziwna Usterka?

Recommended Posts

pytanie dość dziwne na pierwszy rzut oka, ale postaram się opisać problem bardzo doquadnie, tak aby przedstawić całość "usterki"...

 

- - - - -

 

tak więc 2 miesiące temu qpiłem używaną płytę DFI nF3 Ultra-D (s939 + AGP) od jednego z tutejszych Tweakerów :)

zamówiłem do niej Sempron'a 3000+ (s939), resztę sprzętu mam z podpisu...

przez pierwsze tygodnie wszystko chodziło bardzo ładnie, O/C poszło całkiem nieźle, zrobiłem z proca nawet 9x 272 = ~2,44ghz :)

 

testowałem na niej różne ustawienia przez ponad miesiąc i nastał pewien dzień, kiedy miałem złożyć sprzęt dla znajomego, więc po skręceniu tamtego zestawu - odłączyłem swojego kompa i podłączyłem tamtego na zainstalowanie systemu, progzów, etc.

 

mój stał przez pół dnia pod szafką, a korzystając z okazji zmieniłem chłodzenie - była pasta silikonowa Thermaltake i Pentagram QC-80Cu, a zamontowałem Scythe Katane i Arctic Silver 5 B)

 

no i pod koniec dnia skończyłem robić tamtego, więc podłączyłem swojego z powrotem i co się okazało... - O/C poszło w cholerę, musiałem robić ClearCMOSa, bo komp piszczał... po ustawieniu wszystkiego od nowa okazało się, że mogę zmieniać w BIOSie prawie wszystko (napięcie proca, RAMu, chipsetu, AGP, a także timingi pamięci, dzielniki proca, htt, etc.), tylko nie magistralę procesora !

 

po ustawieniu wszystkiego od nowa w BIOSie i zapisaniu ustawień - proc uruchamiał się jako standardowe 9x 200 !

ponadto po resecie komp nie chciał się wcale włączać i zaskakiwał tylko co któryś raz...

...a jak wreszcie zaskoczył i wszedłem do BIOSa to magistrala proca była ustawiona na 349 MHz !

(wszystkie inne ustawienia były prawidłowe - timingi pamięci, wszystkie dzielniki i wszystkie napięcia)

 

- - - - -

 

okej, robiłem to wszystko na ostatniej wersji oficjalnego BIOSa (czyli 7/11), więc postanowiłem pobawić się innymi... i co?

 

na wcześniejszym oficjalnym (czyli 7/05) naprawił się problem z resetami, ale nadal magistrala zablokowana na 200!

 

a potem stestowałem 2 różne wersje beta-BIOSów (8/24 oraz 12/19) i na obu resety działają, a magistrala jest zablokowana na ... 217 ! :blink:

 

- - - - -

 

płyta poza tym jest w pełni sprawna, nie wiesza się, nie ma problemów ze stabilnością, przechodzi wszelkie SP2004, GoldMemory, 3DMarki, a także różne gry 3D...

 

pracuję teraz na tym beta-BIOSie od 2 tygodni i nie mam żadnych problemów poza tym, że nie mogę zrobić żadnego O/C na procku!

 

- - - - -

 

no i tutaj wreszcie pytanie do Was wszystkich (pomóżcie! :?)

 

co może powodować, że magistrala procesora się blokuje na jakiejś wartości (200 lub 217) i jest niezmienialna?!

 

od czego to może zależeć?!

 

jest to problem hardware'owy czy software'owy?!

 

HELP !!!

 

- - - - -

 

(chciałem oddać płytę na gwarancję, ale np. na tym BIOSie 7/05 nie ma żadnych problemów z resetami, a komp chodzi bezproblemowo na fabrycznej szynie 200mhz, więc się wywiną, że płyta działa i nie ma czego reklamować... - nikt przecież nie gwarantuje mi możliwości O/C płyty, a że nie mogę zmienić magistrali proca, to już nie ich sprawa... :?)

Share this post


Link to post
Share on other sites

mozna by bylo powiedziec "zlosliwosc rzeczy martwych" kiedys mialem procka ktory dzialal na wszystkich plytach oprocz tej na ktorej chodzil 2 lata ;P i sie rozmyslil

 

nie dziabnales niczego przy zmianie tego radiatora? jak sie nudzisz to rozkrec i zloz wszystko od nowa ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...