Jump to content
costi

Asus A6q 00va I Bluetooth

Recommended Posts

Witam!

 

Kumpel z pokoju obok ma laptopa jak w temacie. Na naklejce na obudowie ma napisane, ze laptop jest wyposazony w Bluetooth, w trayu ma ikonke BT.

 

Ikonka ta jest na czerwono (czyli niby BT wylaczony), po jej kliknieciu prawym przyciskiem jest tylko jedna opcja - Launch Bluetooth. Po jej wybraniu uruchamia sie jakis instalator, ktory dochodzi do 56% i wyskakuje komunikat "Please connect Bluetooth device". Nacisnelismy OK i nic sie nie dzialo, instalator zawisl. Po nacisnieciu Cancel oczywiscie sie wylaczyl.

 

I teraz pytanie - czy ten laptop ma Bluetootha, a jesli tak to jak go wlaczyc?

 

Tresc komunikatow to tlumaczenie z finskiego (bo tam byl kupiony laptop i w tym jezyku jest system), ale raczej brzmi to tak jak napisalem.

 

Aha, probowalismy tez wlaczania BT w moim lapku (na USB) i w SE k700i - zadnej reakcji ze strony wspomnianego instalatora.

Share this post


Link to post
Share on other sites

sparuj urzadzenia (nadaj 'pin code' z poziomu Lapa i taki sam wklep np. telefonie), a swoja droga ikonka BT na dole w trayu nie jest czasem od jakiegos softu logitecha? (typu myszka? ja mam taka niebieska jak mowisz od softu do myszki mx1000 logitecha) mimo ze mam tez BT na pcimc'i (zednego traya nie generuje). nie wiem jak w przypadku asusa, ale w moim FSC nie dzialalo Wi-fi jesli mialem odinstalowane Power Manager (dziwne acz prawdziwe), bycmoze w Asusach podobnie (ale to juz mooooooooocno naciagana interpretacja)

Edited by raccmark

Share this post


Link to post
Share on other sites

@raccmark - nawet jakbym chcial cos sparowac, to nie ma takiej opcji dostepnej w tym Asusie.

 

@D_S - pewnie tak jest. Pytanie tylko, czemu w takim razie na obudowie jest napisane, ze bluetooth jest?

Share this post


Link to post
Share on other sites

Wlasnie nie. Jest tylko Bluetooth. Jakby bylo optional to bym sie nawet nie zastanawial.

 

Najwyrazniej naklejke tez wala jedna na wszystkie wersje...

Podam przykład Toshiba A100-528 karty WiFi nie ma ale program do obslugi jest.

Po włożeniu karty na PMCIA i zainstalowaniu sterowników ikona się aktywuje gdy widzi sygnał z internetu w innym przypadku nie. Bluetooth prawdopodobie masz zainstalowany tylko nie widzi urządzeń z którymi ma współpracować (no bo z czym-z szafą w pokoju). :D

Share this post


Link to post
Share on other sites

Lucjan ale kolega wyraznie napisal ze nie mzoe zainstalowac BT i wyskakuje mu komunikat "Please connect Bluetooth device". I napewno nie chodzi o to zeby podlaczyc urzadzenie do wbudowanego BT :lol: Tylko podlaczyc ten "wbudowany" BT.

Share this post


Link to post
Share on other sites

Lucjan ale kolega wyraznie napisal ze nie mzoe zainstalowac BT i wyskakuje mu komunikat "Please connect Bluetooth device". I napewno nie chodzi o to zeby podlaczyc urzadzenie do wbudowanego BT :lol: Tylko podlaczyc ten "wbudowany" BT.

Niech sprawdzi w systemie ( menager urządzeń) czy fizycznie jest zaainstalowany jakis slad będzie, jeżeli faktycznie jest lub należy włączyć klawiszami funkcyjnymi albo przełącznikien w obudowie (w Toshibach bywają). :D

Share this post


Link to post
Share on other sites

Hej! Co do Twojego problemu Costi to miałem tak samo - kropa w krope. Tezsie zastanawiałem co jest grane, czy ma bluetooth czy nie, sugerowałem sie naklejką, ofertą sprzedaży, szczegółowymi opisami tego modelu.

Odpowiedz jest prosta ma wbudowany moduł bluetooth - chociaz pewnie go nie masz w menedżerze urządzeń? Prawda? Bedę strzelał masz Winde XP Home?

Share this post


Link to post
Share on other sites

To nie jest moj komp, wiec do Menedzera Urzadzen nie mialem jeszcze okazji zajrzec.

 

Co do Windy, to zapewne jst to XP Home dostarczony z laptopem - znajac poziom wiedzy komputerowej wlasciciela tego laptopa nie sadze, zeby bral sie za stawianie nowego systemu od zera ;)

Share this post


Link to post
Share on other sites

Sorry za podwojnego posta, ale chce zaznaczyc poajwienie sie nowej tresci.

 

Otoz sytuacja na tymze laptopie wyglada tak: system Win XP Pro SP2 (jednak :) ), w Menedzerze Urzadzen zadnych urzadzen BT nie ma.

 

Krzysiek123 - masz jakies rozwiazanie?

Share this post


Link to post
Share on other sites

Jak juz pisałem miałem taki sam problem i juz nie mam ale niestety rozwiazania tez nie. Problem rozwiązał sie sam. Zainstalowałem kiedys Vista Transformation Pack 3.0. Po pewnym czasie odinstalowałem, reset kopma. A po resecie nagle znaleziono nowy sprzet i tak sie znalazł Bluetooth. Pojawił sie w menedżerze urządzeń w zakładce karty sieciowe. Instalował sie chwile ale wszystko smiga. Sam nie wiem jak to sie stało bo juz tez myslałem ze to lipa ze ten notek ma Bluetooth az tu nagle ... i gra muzyka.

 

Zagadka pozostaje nierozwiązana ale skoro wszystko działa to juz nic nie grzebie bo mi moze znowu znikąć

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.