Jump to content
grzesiu

GeForce 6600 / GT cz. 2

Recommended Posts

Witam

Czy to normalne że mój MSI NX6600-VTD128E Diamond kręci sie tylko gpu z 400 na 475 a pamięci z 800 na 900 :mur: , mam najnowsze stery nVidii.

Ja mam te samą kartę, tyle, że na AGP i u mnie się kręci na 575/1150 MHz, ale można jeszcze więcej. Nie masz czasami DOTa włączonego i on zaniża podkręcanie?

Share this post


Link to post
Share on other sites

Guest Łukasz Tkacz

Każda karta może kręcić się inaczej więc nie ma co narzekać, acha, i nie mówię każda karta w znaczeniu producenta ale KAŻDY egzemplarz może kręcić się inaczej.

Share this post


Link to post
Share on other sites

Guest Łukasz Tkacz

Zwykły 6600 jest na bank słabszy niż jakiekolwiek 7300GT, nawet karty 6600GT są często słabsze.

 

Nie widze sensu kupowania karty tej firmy - chyba chodziło Ci o to:

 

http://sklep.komputronik.pl/pelny.php?id=28971

 

Jeżeli tak to przemyśl zakup tego:

 

http://www.allegro.pl/item127134484_galaxy..._gt_1_4ns_.html

 

;) albo tego:

 

http://www.allegro.pl/item127361640_galaxy..._najtaniej.html

 

i poczytaj temat o 2-3 strony wcześniej, te karty mają potencjał.

Share this post


Link to post
Share on other sites

Pytanie: U kolegi GF6600GT od Gainward'a AGP, płyta główna Asus P4P800SE podczas instalacji sterowników wywala komunikat: "Program instalacyjny NVIDIA nie może znaleźć steroniwków zgodnych z aktualnym sprzętem. Program instalacyjny zkończy pracę." Karta była w serwisie wysiadała w aplikacjach 3d Arty itd. podobno w serwisie radziła sobie przez pięc dni non stop. Co czynić ?? POMOCY !!

Share this post


Link to post
Share on other sites

Dobra wiec ktora karta lepsza ? :

 

 

http://www.allegro.pl/item127361084_galaxy...mhz_zalman.html

 

Pozdrawiam

dołóż kase, jakies +60zł i kup podobna karte tez Galaxy ale z pamieciami 256MB 1.2ns

 

http://aukcja.onet.pl/show_item.php?item=127361640

 

te 256MB na karcie na prawde się przyda, na dodatek pamieci maja lepsze timingi

Edited by Guest

Share this post


Link to post
Share on other sites

siemano, moj 6600 dostał wlasnie chłodziwo na gpu :) revolteca graphic freezera pro :]

 

i teraz pytanie bo temp mam w miare niskie 40* i bede podbijał napięcie i teraz jakie wartosci moga juz zaszkodzic karcie ? mysle ze 1.6 z kompletem wiatraków moglbym dac

Share this post


Link to post
Share on other sites

cos jest nie tak, uzywam biosu od GA 66 TF pci-e

 

i niby zmieniam programami napięcie zapisuje bios a jak flashuj to nie ma tych zmian tzn sa taktowania ale napiecie bez zmian

 

karta to msi 6600 128mb hynix 3.6

 

570 robie na gpu ale lekkie arty są wiec chcialem dac chociaz 1.5

 

ma ktos moze jakiegos fajnego biosa ktorego mozna dowolnie modowac i zeby pasował pod hynixy tsop 3.6ns

Share this post


Link to post
Share on other sites

wlasnie przeszedlem czysto 3dmarka 2003 na taktach 560/650

 

bios nie kombinowany czysty od turbo force ciągnięte riva tunerem

 

chłodzony revolteckiem graphic freezer pro bez radiatorów na pamięciach bo to sztuka testowa :P

 

czyli pozostał mi vmod :P

 

moze juz ktos robil na 6600 pci-e vmoda ?

 

ja mam msi ale chyba to nie wnosi zadnych roznic jesli chodzi o wykonanie modyfikacji na np. gigabyte a msi

Share this post


Link to post
Share on other sites

Guest Łukasz Tkacz

Miałem kiedyś Leadteka 6600 GT na AGP i rdzeń szedł na standardowym napięciu (1.4V jak się nie mylę) do 560 Mhz. Zwiększyć do 1.5V poprzez bios się nie dało ale do 1.49 już tak ;)

 

Polecam kombinowanie - u mnie dało to rezultat chociaż nie miałem karty na tych ustawieniach zbyt długo.

Share this post


Link to post
Share on other sites

riva tuner pokazuje tak:

 

przed uruchomieniem 3dmarka 45*

 

po zakonczeniu najwyzszy punkt na wykresie to 54

 

pasta troche badziewna bo to ta dodawana do revoltec'a

 

aha chłodzone tez backplate dwoma 8x8cm (poprostu tak sobie leżą na karcie :P)

 

 

edit: 18:47

 

wgralem bios z 1.49V z taktami domyslnymi 500/600 i nie moge z pod windy podnieść ani o jeden MHZ

 

pozniej wgralem bios z 550/600 3d marka przechodzi bez zadnego arta ale tez nie moge podnieść ani o jeden MHZ

 

takty podnosze w zakladce aktywowanej przez coolbits :P

Edited by _kuba

Share this post


Link to post
Share on other sites

Napewno odzczytujesz temp. używając diody termicznej? (czyli po załadowanu pluginu nvThermalDiode). Jeśli nie, to RT domyślnie używa LM89, który drastycznie zaniża wskazania, szczególnie w stresie. Na przykładzie mojej karty wygląda to tak:

Idle: (270@1.42V) - LM89=38st.C, thDiode=46st.C

3D: (max temp) (615@1.67V) - LM89=61st.C, thDiode=74st.C

 

Gdy rdzeń przekracza 75st.C robią się krzaki. Dlatego właśnie chciałem się dowiedzieć jaką masz faktyczną temp. gpu. Mam całkowicie przerobione zasilanie zarówno GPU jak i MEM - sprawdzone oscyloskopem - jestem prawie pewien, że ograniczeniem jest właśnie temp. gpu. Zanim zacznę zbierać na WC chciałbym potwierdzić tą teorię ;)

Share this post


Link to post
Share on other sites

tomazzi

[ot]

Co robisz tu nie tam? :wink:

[/ot]

 

Mowisz 75*C? Hmm skoro nigdy nie widzialem na rdzeniu wiecej niz 63* po odblokowanej diodzie @ 500MHz zastanawiam sie jakie bylyby krzaki te 50 megahercow wiecej... Swego czasu pamietam arty @520/660 ale to bylo na core@1.5v/agp@1.5v

Wiesz moze co najwiecej dostaje po voltach po podniesieniu napiecia na porcie agp? [;

Share this post


Link to post
Share on other sites

@Orgiusz:

[ot]

nie mam w dacie dołączenia '02' i nie wiem o co naprawdę poszło - nie jestem po żadnej ze stron - poprostu korzystam z forum (nie tylko "tych" dwóch ;) )

[/ot]

Rdzeń idzie na 63x - 640MHz. Puściłem go nawet na 652@1.75V i nie było artów - ale po 3 rundkach w 3DM03 zaczęły się pojawiać - efekt następuje po czasie ok.10-15min, właśnie wtedy temp przekraczała 75st. (raz doszła do 82 :blink:). Dlatego uważam, że to nie jest wina "przewoltowania". Zarówno mostek HSI, jak i vAGP jest na default - 1.32V/1.5V.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...