Jump to content
mechl!k

ATI Radeon 9600 Pro / XT cz. II

Recommended Posts

Poprzedni temat osiagnął już ponad setke ;]- dlatego też otwieram jego kolejną czesc.

Cz. I zostaje zamknieta i staje sie pewnego rodzaju archiwum Waszej wiedzy - link do niej -> ATI Radeon 9600 Pro / XT cz. I

 

Osoby chetne do "przejecia" tematu i stworzenia FAQa w pierszym poscie zapraszam do mnie na PW - wdziecznosc i znizka % przewidywana.. ;]

 

Zapraszam do postowania..

Share this post


Link to post
Share on other sites

Orientuje się ktoś czy jak mam ustawione np na 720MHz pamięci i ja nie widzę artów, a program mi wykrywa 1 na jakiś czas to mogę grać w gry na takich ustawieniach? A no i pamięci są bez radiatorów.

Share this post


Link to post
Share on other sites

Ale na 700 i tak wywala mi program 1 art na jakiś czas... w sumie od dłuższego czasu 700 ustawiałem tylko dla 3dmarka... I grałem na 600 no ale 100 MHz to spora różnica.

 

EDITED:

Chyba faktycznie ustawię 400/600@515/700... Bo w sumie to i tak dużo więcej niż do tej pory... a 20mhz zostawię sobie na granicę bezpieczeństwa...

 

EDITED2:

Widzę, że nieźle wyżyłowałeś swojego. Jakie masz chłodzenie na pamięciach?

Edited by -=Drizzt=-

Share this post


Link to post
Share on other sites

towarzysze moze pamietacie jaki kolor ma oryginalna pasta w r9600XT VIVO saphir poniewaz karta mi padla i musze oddac ja na gwarancje tylko ze chlodzenie zmienilem na ati silencera2 i paste na asilver 5.:) pomozcie

Edited by mich

Share this post


Link to post
Share on other sites

Moje pytanie (właściwie problem) dotyczy grafiki sapphire 9600xt. Dokładniej chodzi o AGP. Karta współpracuje z wersją 8x natomiast u mnie działa tylko na 2x chociaż powinna na 4x. Ustawienia kart są standardowe, bez żadnych modów, oc itp. W biosie płyty też nie było nic zmieniane. Wcześniej miałem GF 4 mx-440 też pod agp 8x i ta karta działała z maksymalną obsługiwałą przez płytę główną prędkościa (4x). W opcji Smartgart występują ustawienia off, 1x, 2x; wyższych brak. Czym to może być spowodowane?

Share this post


Link to post
Share on other sites

Moje pytanie (właściwie problem) dotyczy grafiki sapphire 9600xt. Dokładniej chodzi o AGP. Karta współpracuje z wersją 8x natomiast u mnie działa tylko na 2x chociaż powinna na 4x. Ustawienia kart są standardowe, bez żadnych modów, oc itp. W biosie płyty też nie było nic zmieniane. Wcześniej miałem GF 4 mx-440 też pod agp 8x i ta karta działała z maksymalną obsługiwałą przez płytę główną prędkościa (4x). W opcji Smartgart występują ustawienia off, 1x, 2x; wyższych brak. Czym to może być spowodowane?

brak sterowników do płyty głownej ??

Share this post


Link to post
Share on other sites

tyo wes zobacz w biosie jak jest :?

Na standardowych przy których działał dobrze NV - nie;

przy różnych innych ustawieniach też nie

 

brak sterowników do płyty głownej ??

Mam zainstalowane. Szukałem nowszych ale nie ma (a przynajmniej nie znalazłem).

Share this post


Link to post
Share on other sites

Czesc

 

Moja Karta to ATi Radeon 9600 Pro

 

ale dlaczego ona ma 200/400 ? poszperalem troche na google i wszystkie ATi Radeony maja 300/600 - co jest z moja karta? na karcie mam nalepke 9600Pro 128MB w kompie wykrywa ja jako 9600Series

 

Testy mojej karty: link1 link2 link3 wszedzie jest 300/600 nawet gdyby moja karta nie okazala sie PRO to by miala 325/600 bo tyle ma zwykly Radeon 9600

 

Ludzie HELP wcesniej nie przywiazywalem do tego uwagi ale teraz kolega z innego tematu dal mi do myslenia

 

Moze trzeba cos w biosie przestawic? poradzcie co robic

 

Karte kupilem Rok temu za 320zl

Share this post


Link to post
Share on other sites

przeciez rdzen masz 400Mhz a nie 200Mhz <_< , pamiec 200Mhz (ddr 400Mhz).

 

niestety zostales troszke oszukany, to ze na pudelku pisze ze jest to wersja PRO swiadczy tylko zle o producencie tej karty!

wersja PRO ma zegary 400/300(ddr 600)

 

zastanawia mnie jeszcze jedna rzecz, a konkretnie te 2 zasilacze w sigu :blink: <_<

chyba nie powiesz ze zasilasz kompa z dwoch zasilaczy :blink:

Edited by greg505

Share this post


Link to post
Share on other sites

przeciez rdzen masz 400Mhz a nie 200Mhz <_< , pamiec 200Mhz (ddr 400Mhz).

 

niestety zostales troszke oszukany, to ze na pudelku pisze ze jest to wersja PRO swiadczy tylko zle o producencie tej karty!

wersja PRO ma zegary 400/300(ddr 600)

 

zastanawia mnie jeszcze jedna rzecz, a konkretnie te 2 zasilacze w sigu :blink: <_<

chyba nie powiesz ze zasilasz kompa z dwoch zasilaczy :blink:

 

Juz zgupialem :/

Czyli rdzen mam dobry tylko zostalem oszukany na pamieciach bo mam 200 a powinno byc 300 - moge zglosic reklamacje ze nie dostale to za co zaplacilem, jeszcze mam rok gwarancji wiec moze by wyminili na prawdziwe PRO ??

 

A co do zasilaczy to juz tlumacze :)

 

zasilacz 350Watt'owy zasila MOBA (4pin&20pin) naped cd i napend combo natomiast zasilacz 235Watt'owy zasila tylko HDD i wentylator ktrory go chlodzi (12v) nie jest on urachamiany przez kompa tylko odrazu po przez wlacznik na listwie

Edited by conver

Share this post


Link to post
Share on other sites

Witam, mam skromne pytanie... posiadam płyte Epoxa 8RDAEI i zamierzam kupic nowa grafe... zastanawiam się nad Radeonem 9600 PRO 256 od Gigabyte'a. Slyszalem ze jednak te z pamiecia 128 lepiej sie kręcą... I wogole pytanie czy ta karta będzie pasować do mojej płyty bo z tego co sprawdzalem w konfiguratorze na komputronik.pl to inne nowsze karty (XT) nie pasują ...

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Witam, mam skromne pytanie... posiadam płyte Epoxa 8RDAEI i zamierzam kupic nowa grafe... zastanawiam się nad Radeonem 9600 PRO 256 od Gigabyte'a. Slyszalem ze jednak te z pamiecia 128 lepiej sie kręcą... I wogole pytanie czy ta karta będzie pasować do mojej płyty bo z tego co sprawdzalem w konfiguratorze na komputronik.pl to inne nowsze karty (XT) nie pasują ...

 

Pozdrawiam

Czemu miała by nie pasować?? Agp ma mobo masz?? Pewnie, że masz :P Więc nie widze problemu... Nie ma różnicy miedzy zwykłym 9600, pro i xt jak tylko taktowania gpu i mem. Edited by jacusix

Share this post


Link to post
Share on other sites

@djlukas00

tylko sprawdz czy ma rzeczywiste taktowania pro ;) jesli nie to bierz 9550, i oczywiscie wersje ze 128MB lepiej sie kreci. a poza tym karty tej klasy i tak nie skorzystaja z dobrodziejstw 256MB ;)

Edited by greg505

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...