Jump to content
Jacek_

Polaczenie Pc<->lap

Recommended Posts

witam!

wiem topic byl juz wiele razy poruszany, wyprobowalem wszystkie sposoby w nich zawarte i nic!

 

karty sieciowe sa ok, kabel jest skrosowany.

Na pc jest WinXP prof na lapie WinXP HE.

Wylaczylem firewalle (systemowy i outposta).

Sa takie same grupy robocze.

Sa odpowiedzi na pingi z obu kompow.

 

Polaczylem konfigurujac kompy tak:

 

PC:

adres IP: 10.0.0.1

maska: 255.0.0.0

brama: 10.0.0.1

pref.DNS: 10.0.0.1

 

lap:

adres IP: 10.0.0.2

maska: 255.0.0.0

brama: 10.0.0.1

pref.DNS: 10.0.0.1

 

Po wydaniu komendy na lapie(i odwrotnie): uruchom -> \\nazwa_pc wyswietla sie errror: nie mozna odnalezc sciezki sieciowej.

 

Jedynie na lapie w otoczeniu sieciowym po wydaniu komendy 'wyswietl komputery w grupie roboczej' pojawia sie ikona lapa z udostepnionymi na nim folderami.

 

Co robic?

 

Jakie uslugi musza byc wlaczone?

Share this post


Link to post
Share on other sites

wczoraj wrocilem do domyslnej konfiguracji, dzisiaj znowu zaczalem kombinowac z ich polaczeniem no i lipa, nie ma nawet pingow...(uplynal limit czasu zadania).

 

Nie znajduja sie czy to po nazwie czy IP.

 

W logach firewalla widac ze wszystko przepuszcza.

 

Uaktywnienie konta goscia nic nie zmienilo.

 

Na lapie w grupie roboczej widac tylko udostepnione foldery na lapie, na pc nie widac nawet swoich folderow udostepnionych.

 

Polazlem nawet sprawdzic kabel w sklepie czy dobry...

 

 

Co radzicie?

Share this post


Link to post
Share on other sites

wczoraj wrocilem do domyslnej konfiguracji, dzisiaj znowu zaczalem kombinowac z ich polaczeniem no i lipa, nie ma nawet pingow...(uplynal limit czasu zadania).

 

Nie znajduja sie czy to po nazwie czy IP.

 

W logach firewalla widac ze wszystko przepuszcza.

 

Uaktywnienie konta goscia nic nie zmienilo.

 

Na lapie w grupie roboczej widac tylko udostepnione foldery na lapie, na pc nie widac nawet swoich folderow udostepnionych.

 

Polazlem nawet sprawdzic kabel w sklepie czy dobry...

Co radzicie?

 

Laczac 2 kompy ustaw IP i maske. Nie wpisuj nic w bramie i dns

np:

 

1 komp:

IP 192.168.1.1

maska 255.255.255.0

 

2 komp:

IP 192.168.1.2

maska 255.255.255.0

 

powylaczaj firewalle

 

Z jednego kompa na drugi wchodzisz \\192.168.1.1(2)\

 

Ma chodzic;)

Edited by jotixel

Share this post


Link to post
Share on other sites

Jednak na drugim kompie dodałbym bramę i DNS czyli 192.168.1.1.

A jeśli chcesz mieć dostęp do plików to najlepiej udostępnij sobie na obu kompach jakieś foldey i porób do nich skróty np. \\192.168.1.1/FolderNaPC i \\192.168.1.2/FolderNaLap.

Czasem jak pinguje a nie chce otwierać folderu to we właściwościach sieci na chwilę wyłącz karte sieciową i włącz.

Share this post


Link to post
Share on other sites

Jednak na drugim kompie dodałbym bramę i DNS czyli 192.168.1.1.

A jeśli chcesz mieć dostęp do plików to najlepiej udostępnij sobie na obu kompach jakieś foldey i porób do nich skróty np. \\192.168.1.1/FolderNaPC i \\192.168.1.2/FolderNaLap.

Czasem jak pinguje a nie chce otwierać folderu to we właściwościach sieci na chwilę wyłącz karte sieciową i włącz.

Jezeli ma to byc "na chwile" polaczenie 2 kompow to na obu kompach ma byc tylko IP i maska. (bo i po co brama skoro zaden z kompow nie pracuje w roli routera)

 

Jezeli natomiast laptop laczy sie ze stacjonarka, a stacjonarka NAT'je internet to na przenosnym w bramie musisz podac IP stacjonarki,

a stacjonarnym zainstalowac np winroute. (ale chyba nie o to chodzi w tym poscie)

 

 

musi,ale niestety nie chodzi.

"Nie mozna odnalezc sciezki sieciowej"

 

Moze nie mam wlaczonej jakiejs uslugi? co musi byc wlaczone?

Jezeli zrobiles tak jak napisalem i nie chodzi, to poddaje sie.

Share this post


Link to post
Share on other sites

panel sterowania>połączenia sieciowe>konfiguruj sieć w domu lub małej firmie. Mi to pomaga, bo czasami ustawienie samych adresów IP nic nie daje. Windows to system którego nie da się zrozumieć logicznymi drogami rozumowania ;).

Edited by nieo

Share this post


Link to post
Share on other sites

udostępnianie plików i drukarek jest wlaczone na obu kompach.

 

Jest wreszcie jakis progres, dzieki uzyciu narzedzia 'konfiguruj siec w domu lub w malej firmie'

na obu kompach w otoczeniu sieciowym->grupy robocze sa ikony obu kompow, jednak czy probie wejscia,np

 

na lapie, na PCeta wyskakuje komunikat "nie mozna odnalezc w sieci serwera PC",

ta sama sytuacja na pececie.

Share this post


Link to post
Share on other sites

http://download.chip.pl/download_167539.ht...e8e88ce94e0b409

skorzystaj z tego. Otoczenie sieciowe w windows to padaczka jakich mało.

ok,zaraz wyprobuje.

 

teraz jest cos takiego..

W otoczeniu sieciowym na obu kompach sa ikony obu kompow.

Jednak przy probie wejscia np na lapie do PCeta konczy sie to komunikatem

 

"\\pc nie jest dostepny. Mozesz nie miec uprawnien do uzywania tego zasobu sieciowego.

Nie mozna odnalezc sciezki sieciowej"

 

Czasami wyskakuje komunikat "grupa_robocza nie jest dostepny"

 

Gdy zagladnalem w stan polaczenia sieciowego na lapie, pakiety mam po stronie wyslane jak i odebrane, na pc odebrane: 0.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.