Jump to content

Recommended Posts

Zaraz po kupnie (2 tyg. temu) w/w nagrywarki wypaliłem pierwszą płytkę. Właściwie to nie miałem żadnej porządnej , więc wrzuciłem DVD-R firmy Creation :) Wypaliło wszystko ładnie , cud , miód i orzeszki. Nie miałem potrzeby korzystać , ale dzisiaj już doszedłem do skrajności , bo na moim 120GB zostało 300mb wolnego miejsca. Znalazłem jakiegoś Msonica +r na dnie szuflady i biorę się za nagrywanie. Dałem prędkość x4 (max płytki) i klikam dalej. Niestety , ale nagrywanie zatrzymuje się na "caching of files started" (nagrywam nero dołączonym do nagrywarki). W tej tabelce niżej nagrywarka jest pokazana jako idle. Ok pomyślałem , wina płyty. Ale nie mogłem ani wyłączyć nero , ani otworzyć tacki. Więc reset i idę do sklepu po inne płytki. Kupiłem dwie TDK +r i jest dokładnie to samo :mur: Po prostu nie mam już siły , resetować co chwilę kompa jest naprawde wkurzającą czynnością. Na obu płytkach jest to samo. Proszę o pomoc :>

Share this post


Link to post
Share on other sites

1. Nowy firmware wgraj.

2. Kup inne płytki. U mnie na BulQPaqach była pupa mocna dośc - zmarnowałem jakieś 5 płyt testując prędkości - ale juz na Verbatimach - jest super. Wszystko nagrywa świetnie.

 

Niestety laser w tej wypalarce jest czuły chyba bardzo i różnie sobie radzi z płytami. No ale w sumie nie warto oszczędzać na płytach akurat wg mnie.

Share this post


Link to post
Share on other sites

Kupiłem najdroższe jakie były , TDK chyba nie uznasz za zla firme.

 

A firmware mam najnowszy jaki jest na stronie BenQ.

 

apdejt.

 

Jednak nie mam najnowszego , bo sprawdzałem na stronie polskiej. Znalazłem na zagranicznej i nie mogę wgrać tego fw :D Już 3 raz probuje , a wciaz to samo. Moze to problem z taśmą ?

 

Dołączona grafika

 

Nie mogę teraz nawet otworzyć tacki , muszę kompa resetowac ;d

Edited by koti

Share this post


Link to post
Share on other sites

Moze, nim napiszesz moze. To sprawdz czy to wina tasmy.

Sprawdz rowniez wypalarke na komputerze jakiegos kolegi lub jakiejs kolezanki ;)

 

Jesli nie to czeka ją wizyta w serwisie.

 

Najnowsze fw dla Twojej nagrywarki to BCHC

Share this post


Link to post
Share on other sites

No chętnie bym to zrobił , ale sklepy zamknięte. Większość znajomych wyjechała , albo mnie w dzień nie ma , także zrobię to jutro.

 

edit : Zmiana taśmy i to samo ;/

Edited by koti

Share this post


Link to post
Share on other sites

Wielki sorry , że post pod postem , ale chciałbym odświeżyć.

 

Skontaktowałem się ze sklepem Gigamike (tam kupiłem nagrywarke) i kazali mi odesłać od razu do serwisu BenQ. Czy ktoś już miał styczność z tym serwisem ? Przy wyciąganiu nagrywarki z kompa poczułem , że po prostu śmierdzi paloną elektroniką. Jak długo będę czekał na nową ?

Share this post


Link to post
Share on other sites

Zaraz po kupnie (2 tyg. temu) w/w nagrywarki wypaliłem pierwszą płytkę. Właściwie to nie miałem żadnej porządnej , więc wrzuciłem DVD-R firmy Creation :) Wypaliło wszystko ładnie , cud , miód i orzeszki. Nie miałem potrzeby korzystać , ale dzisiaj już doszedłem do skrajności , bo na moim 120GB zostało 300mb wolnego miejsca. Znalazłem jakiegoś Msonica +r na dnie szuflady i biorę się za nagrywanie. Dałem prędkość x4 (max płytki) i klikam dalej. Niestety , ale nagrywanie zatrzymuje się na "caching of files started" (nagrywam nero dołączonym do nagrywarki). W tej tabelce niżej nagrywarka jest pokazana jako idle. Ok pomyślałem , wina płyty. Ale nie mogłem ani wyłączyć nero , ani otworzyć tacki. Więc reset i idę do sklepu po inne płytki. Kupiłem dwie TDK +r i jest dokładnie to samo :mur: Po prostu nie mam już siły , resetować co chwilę kompa jest naprawde wkurzającą czynnością. Na obu płytkach jest to samo. Proszę o pomoc :>

Witam, Mam ten sam problem tylko że z 1640. Kupiłem ją w połowie grudnia ubiegłego roku i jak do tej pory nie udało mi sie nagrać DVD+r żadnej z firm i dobrych i kiepskich. Przepinanie taśm , przeinstalowanie systemu , zmiany sterowników płyty biosu i płyty i nagrywarki oraz instalcja ASPI nic nie pomogła. Instalowałem nawet Linuxa ... i w każdym z tych przypadków nagrywarka zachowuje sie tak samo czyli nie nagrywa DVD+r. "-" idą bez problemów chociaż ostatnio nie nagrało mi TDK - . problemy były od początku z tym że jak ją zaniosłem do serwisu przy Apollo (sklep w którym kupiłem ) to gość z serwisu nagrał przy mnie DVD+r Verbatima w 15 min bezbłedów. Trochę mnie to zmyliło i zacząłem szukać przyczyny u siebie ale jej nie znalazłem. Próbowałem na dwóch innych kompach i tez nie nagrywała. Tak że nie jesteś sam :) Jak dzwoniłem do serwisu Benq to powiedzieli mi żebym wysłał im Shenkerem (dawny Spedpol) na ich koszt ale jeszcze tego nie zrobiłem :) PzDr

Share this post


Link to post
Share on other sites

Czyli wszystko jasne.

 

Jak mam im zapakowac ta nagrywarke , zeby sie nie przyczepili ? Nie zajmowalem sie tym , bo ukradli mi nowego SE D750i i mam wiele zajec w zwiazku z tym ;)

Share this post


Link to post
Share on other sites

Chłopieee, a ty wiesz ze wypadałoby mieć troche wiecej wolnego miejca na dysku niz 300mb zeby wypalic plytke DVD??

 

Ile Ci pokazuje wolnego ramu w czasie nagrywania?? I jak z ogolna wydajnoscia systemu??

 

Zeby wypalic DVD 4.8 GB trzeba miec i czasem z 10 wolnego...

Share this post


Link to post
Share on other sites

Na to , misiu kolorowy , wpadłem zaraz po 3 nieudanych nagranych płytkach. Najpierw podpiąłem drugi dysk 20 gb i ustawiłem w nim folder tymczasowy nero , a jak nie poszło to skasowałem pare filmów i dalej nic.

 

System mam czyściutki , ostatnia jego zwiecha była jakieś 8 miesięcy temu jak miałem uszkodzoną taśmę od dysku. Wolnego ramu mam 370mb/768mb w idle (teraz nie mam jak podpiąć nagrywarki) , ale bratu kupiłem taką samą nagrywarkę i śmiga na 256mb ram.

 

Na stronie wyczytałem , że aby uznali mi gwarancję powinienem odesłać w oryginalnym opakowaniu. Jako , że kupiłem jako OEM powinienem to odesłać w styropianach , których nie mam :mur: Co zrobic w takiej sytuacji?

Share this post


Link to post
Share on other sites

Koti a może udaj sie do sklepu gdzie kupiłeś nagrywarke to ono powinni ci ja wysłać ja tak zrobiłem bo nie miałem paragonu a serwis musi mieć paragon albo fakturę - u mnie na 1650 przy przegrywniu zwykłych płyt cd z 4 na 5 płyt wyskakiwał błąd danych CRC

Pozdrawiam

Share this post


Link to post
Share on other sites

moim zdaniem błąd leży w systemie bo jak sam napisałeś koleś w sklepie nagrał płytke a próbowałeś ty ją podłączać pod innego kompa gdzie jest świerzutki system bo to info co ci wyskakuje to zawiera słowo cache czyli to jest tak zwana pamięć podręczna, bądź schowek. i samo info tłumaczać chodzi coś o cache w plikach startu lub z plików startu wiec sadze ze to jest wina systemu.

Share this post


Link to post
Share on other sites

Po dwóch formatach nic.

 

Dzisiaj zrobiłem znów, zainstalowałem aspi przez ForceAspi i śmiga :) Firmware zmienił się za pierwszym razem , śmiga jak szalona nawet na płytach DVD za 80 groszy (w ramach testu) :)

 

Wcześniej też instalowałem ASPI , ale teraz zainstalowałem windowsa z innej płyty (system zintegrowany z SP2) i chodzi.

Edited by koti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.