Jump to content
przechera

Przerwania, Xp Pro Sp2 I Laptop

Recommended Posts

W moim laptopie na IRQ16 siedzą sobie razem Microsoft UAA Bus Driver for High Definition Audio i Mobile Intel® 915GM/GMS,910GML Express Chipset Family.

Mam pewne podejrzenia, że powoduje to problem z wyjściem ze stanu wstrzymania kończący się BSODem i w ogóle się tak kaszani, że muszę od nowa wgrywać sterownik do układu audio. Ale to tylko jak chcę wybudzić lapka ze stanu wstrzymania, ogólnie konfliktów brak.

 

BIOS Phoenix 27.10.2005

4.0 Release 6.1

Wersja R01-A0G

 

BIOS jest bezwstydnie prosty, nie ma tam opcji ACPI ani nic o IRQ.

Czy istnieje jakiś sposób by zmienić przerwania pod Windowsem, np. tak zmodyfikować rejestr by opcja "zmień ustawiennie" w zasobach była aktywna?

A może trzeba dokonać zmian w jakimś pliku Windy?

Mam XP Pro SP2

 

Help :)

Share this post


Link to post
Share on other sites

Nie wydaje mi się żeby to było przyczyną przydzielonych przerwań. Niejednokrotnie wiele urządzeń korzysta z tych samych, to normalna sprawa - u mnie jest analogicznie jak u Ciebie, jednak nie zauważyłem żadnych problemów z wychodzeniem ze stanu wstrzymania. Miałem podobne problemy z systemami stacjonarnymi i nijak nie mogłem z nich wybrnąć (na pewnych płytach głównych ok, na innych po prostu tak jak mówisz - kaszana).

Nie podaje remedium, bo go nie znam. Poszukaj może na jakimś dedykowanym danemu producentowi czy modelowi forum, lookaj też za nowym biosem... Pozdro.

Share this post


Link to post
Share on other sites

Poświęciłam trochę czasu by przyjrzeć się dokładniej problemowi. To chyba jednak nie o przerwania tutaj chodzi.

Przy próbie wybudzenia lapka pojawiają się czasem zamiennie dwa błędy stop

 

http://img130.imageshack.us/img130/9070/blue1xp5.jpg

http://img154.imageshack.us/img154/8382/blue2bp1.jpg

 

Bywa i tak, że niby wszystko się dobrze wybudzi ale za chwilę występują błędy różne, np. błąd dllhost albo svchost lub ctfmon itp. i komputer się zawiesza. I trzecia możliwość - matryca całkiem czarna, komputer niby chodzi ale nie chodzi. I obojętne czy włączony jest antywirus, firewall, karta muzyczna.

Raz jeszcze podkreślam, że te błędy mają miejsce tylko przy wybudzaniu. Kiedy nie używam stanu wstrzymania laptop pracuje bardzo stabilnie.

Podejrzewam dysk choć niewiele wskazuje na to by było z nim coś nie tak. Jakieś pomysły?

Pzdr

Share this post


Link to post
Share on other sites

RAM w porządku, SMART pokazuje, ze z dyskiem nic się nie dzieje. Eksperymentowałam z wyłączaniem urządzeń, instalacją starszego sterownika do układu graficznego i dalej się rzuca, np. dziś takie STOP

 

http://img49.imageshack.us/img49/3225/blue3uq3.jpg

http://img68.imageshack.us/img68/5540/blue4sa9.jpg

 

Kiedy pracuję na baterii i uśpię lapka a potem obudzę jest ok. Tylko na zasilaczu tak wariuje.

Ma ktoś jakiś pomysł?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...