Jump to content
cyrus_6

Asus P5w Dh Deluxe - Wszystko O Płycie

Recommended Posts

No właśnie, ktoś reflektuje?

 

Oddam swoją za rozsądną cenę. Ma ledwie rok, nie było żadnego OC na niej ani mod'ów.

 

Mam ją obsadzoną 4-ma koścmi PDP Patriot 1GB (4GB), używam WiFi i szlag mnie już trafia - na 1GB Corsair'zy (i 2GB- kości po 1GB) śmigało aż miło. Z 4GB jakoś nie mogę ujechać - w najmniej odp. momencie coś się dzieje :]

Potrzebuje stabilniejszej mobo na 4x1GB.

I drugi raz takiej drogiej nie kupuje - nie ma sensu.

Sama mobo do Digital Home całkiem fajna i godna polecenia, ale ja po prostu z tego nie korzystam :]

Share this post


Link to post
Share on other sites

Od czego mamy net? :) Granic nie ma, wiec sciagniecie jej z DE/UK/FR/IT itd to nie jest problem :) (choc FR/IT, etc nie zawsze szprechaja po angielsku/niemiecku :D).

 

Co do jakosci plyt - ekhm... Coz, zauwazylem, ze przewazajaca wiekszosc producentow wypuszcza mobaska, pare(nascie/dziesiat) BIOSow, a potem zapomina o kreaturze promujac kolejny 'znalazek'.

Mozna na palcach jednej reki podliczyc naprawde pewne/dobre/stabilne mobaski :]

Share this post


Link to post
Share on other sites

witam

 

Mam na tej płycie dwie kości Geila po 1GB w dualu mam także jeszcze kość 1gb Kingstona lecz z niej jak na razie nie korzystam, czy jak dołożę tą kość kingstona to odczuje różnice ? znaczy chodzi mi o maksymalne wykorzystanie parametrów pamięci lecz jeżeli po dołożeniu taj kości kingstona nie będzie dualu to chyba nie będzie sensu jak sądzicie ? I jeszcze jedno Geil chodzi na 800, a ten Kingston to jest 667.

Share this post


Link to post
Share on other sites

witam

 

Mam na tej płycie dwie kości Geila po 1GB w dualu mam także jeszcze kość 1gb Kingstona lecz z niej jak na razie nie korzystam, czy jak dołożę tą kość kingstona to odczuje różnice ? znaczy chodzi mi o maksymalne wykorzystanie parametrów pamięci lecz jeżeli po dołożeniu taj kości kingstona nie będzie dualu to chyba nie będzie sensu jak sądzicie ? I jeszcze jedno Geil chodzi na 800, a ten Kingston to jest 667.

 

Nie wszystkie aplikacje korzystaja z 'dobrodziejstw' trybu dual channel - tzn. predkosc nie jest az tak istotna jak sama ilosc pamieci.

Co do takiego mixu - ta plyta potrafi byc kaprysna i pamieci moga sie 'pogryzc' - zwlaszcza jesli masz duze roznice w timingach.

Mozesz sprobowac odpalic je wszystkie razem, a w BIOSie ustawic recznie zasilanie/MHz/CLK takie jak ma najwolniejszy z modulow.

Share this post


Link to post
Share on other sites

Witam ponownie

 

mam kilka pytań dotyczących tej płyty i spostrzeżeń:

1. Posiadam trzy dyski dwa WD spięte w RAID0 na nich jest system oraz dodatkowy dysk

na IDE, przy włączeniu komputera normalnie wszystkie dyski i partycje są widoczne, lecz

jak przełączę system w stan wstrzymania i przebudzę go później to system nie widzi wogóle

dysku IDE tak jakby nie wystartował jak myślicie jaka może być tego przyczyna?

 

2. Po zaniku napięcia i po ponownym jego podłączeniu dzieje sie tak ze komputer sam startuje

i nie ważne czy komputer był wcześniej wyłączony czy włączony. Jedyna różnica jest w tym ze jak

jest ponowne dostarczanie energii przy tym jak komputer był wyłączony to wystartuje ok

i system sie dobrze uruchomi, natomiast jak system był uruchomiony i nastąpi zanik napięcia

to system nie chce wystartować zapala sie tylko dioda power na obudowie i koniec (pomaga

wyłączenie całego kompa i ponowne jego uruchomienie). I tu pytanie gdzie można wyłączyć automatyczny

start kompa po zaniku napięcia? (mój zasilacz to chieftec 400W do kompa z opisu)

 

pozdrawiam serdecznie

Edited by Serval

Share this post


Link to post
Share on other sites

Czy ktoś podkręcał procesor E6420 na tej płycie na powyżej 400mhz fsb przy boksowym coolerku?

 

Czy można jakoś ominąć tą wadę z ustawianiem pamieci na spd i nie możnością zmieniania timingów (np po kazdym uruchomieniu komputera zrobic to jakims programem z poziomu windows tak jak to było na nforce4)

Edited by EP

Share this post


Link to post
Share on other sites

Siema,pytanie do posiadaczy tej mobo.Prez jakis czas jestem zmuszony pracowac na tej mobo i jedna rzecz mnie nurtuje na maxa.Max stabilne fsb to 445Mhz co dla tej lyty z tego co wyczytalem to nawet przyzwoity wynik,plyta z piewrszej revizji,vmch 1.65v.Dzielniki pamieci sa jakies popierd..Czy u Was jest cos takiego,ze powyzej 425Mhz dzielniki pamieci nie dzialaja poprawnie,jak ustawie 428Mhz to plyta nie wstaje na dzielniku 1:1 i kazdym wyzszym,czy normalne dla tej mobo??

bios zmieniany wielokrotnie,pamieci 2x1gb c.ballistx 1066,zmiany napiecia nie pomagaja,dziala dopiero na dzielniku mniejszym od 1:1,fsb 428Mhz

 

 

btw:ktore dzielniki sa najwydajniejsze,jak to u Was wyglada?

Edited by 71proste

Share this post


Link to post
Share on other sites

Siema,pytanie do posiadaczy tej mobo.Prez jakis czas jestem zmuszony pracowac na tej mobo i jedna rzecz mnie nurtuje na maxa.Max stabilne fsb to 445Mhz co dla tej lyty z tego co wyczytalem to nawet przyzwoity wynik,plyta z piewrszej revizji,vmch 1.65v.Dzielniki pamieci sa jakies popierd..Czy u Was jest cos takiego,ze powyzej 425Mhz dzielniki pamieci nie dzialaja poprawnie,jak ustawie 428Mhz to plyta nie wstaje na dzielniku 1:1 i kazdym wyzszym,czy normalne dla tej mobo??

bios zmieniany wielokrotnie,pamieci 2x1gb c.ballistx 1066,zmiany napiecia nie pomagaja,dziala dopiero na dzielniku mniejszym od 1:1,fsb 428Mhz

Mam tę sama rewizję,to jest normalne działanie tej mobo..niestety. :)

Troche się produkowałem wcześniej w tym wątku,z dokładnymi osiągami mobo.

Do benchów mozna to trochę poprawić przy stosowaniu różnych zabiegów,do normalnej pracy jest to jednak uciążliwe i trzeba sie zadowolić wynikami które podałeś. :)

Edited by Ricci

Share this post


Link to post
Share on other sites

Czy ktokolwiek z was spotkal sie z swierczacym dzwiekiem z plyty glownej przy dosc duzym podkreceniu. Mam w mojej P5W wsadzonego E6400, do tej pory chodzil na 3 GHz (fsb 375) i wszystko bez zarzutu. Ostatnio ustawilem go na 3.2 GHz (fsb 400), zwiekszylem przy tym napiecie na proc i Mch. System wydaje sie stabilny (jakies 40 min Orthosem testowalem) z tym ze wydaje ten dziwny dzwiek. Sam w sobie mi on nie przeszkadza tylko boje sie o plyte. Czekam na wasze opinie

Share this post


Link to post
Share on other sites

Ma ktoś z was Viste i używa wifi ?? bo ja mam problem cos nie bardzo to wszystko chce działać sterów nie chce zainstalować innych oprócz wbudowanych do visty a z nimi ta aplikacja asusa nie działa powiedzcie jak jest u was

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.