Jump to content
blood_brother

Wieszanie Kompa W Aplikacjach Korzystających Z Trybu 3d

Recommended Posts

Witam.

 

Z góry przepraszam jeżeli to nie ten dział, ale nie wiedziałem gdzie z tym się udać.

 

A teraz mój problem.

Zacznę może od sprzętu.

 

Procesor: Sempron 2400@2800

Płyta: Asrock K7VT4A+

Ram: 256ddr Elixir i 512ddr Kingston

Grafika: Radeon 9500@9700 (softmod)

Dysk: Seagate Barracuda 80gb i 120gb

Zasilacz: Codegen 400W (wiem, że nic dobrego)

System: Windows XP SP2

 

Grafika jest w miarę dobrze przerobiona, aczkolwiek mogłoby być lepiej, ale to już wina egzemplarza. Raz sypie artami raz nie. Zależy od jej humoru.

Wszystko działało ok przez jakieś 7 miesięcy, ale od jakichś dwóch tygodni coś się dzieje bo gdy uruchamiam jakieś gry 3d, czy programy do grafiki 3d to komputer potrafi się zawiesić. Czasami się wiesza czasami mignie bluescreenem, ale nic nie zdążam przeczytać. Nie ma żadnych specjalnych okoliczności w których się to dzieje. Raz wiesza się po 2 minutach, czasami od razu, a czasami działa dobrze przez 3 godziny.

Główne moje podejrzenie pada na grafikę, gdyż gdy zainstaluje normalne stery do 9500 to wszystko działa ok (a przynajmniej tak mi się wydaje, bo nie robiłem dłuższych testów niż 20 minut), ale wydajność jest kiepska. Wszystko się psuje po zainstalowaniu sterowników omegi. Ale możliwe, że to nie wina grafiki. Nie przychodzą mi do głowy żadne inne pomysły. I tak jestem na etapie zmiany grafiki, ale głupio by było jakby się okazało, że wina leży w czymś innym.

Może jeszcze dodam, że jakoś tydzień dwa przed pojawieniem się problemów przeinstalowałem windę, ale z innej płytki, niż zwykle. Jednak wątpię, żeby to była tego wina bo kumpla chodzi ok ten windows.

 

Jakieś pomysły co może być nie tak?

 

Jeszcze powiem, że temperaturki mobo i procka nie przekraczają 40 stopni (może w stresie ale to nie wiele), a dyski chodzą poniżej 25 stopni. Grafiki nie mam jak sprawdzić...

Edited by blood_brother

Share this post


Link to post
Share on other sites

Hm... niechcący ściągnąłem programik o nazwie Video Card Stability Test. Na 10 prób najdłuższa trwała 4 sekundy... Zdesperowany skorzystałem z najprostszego rozwiązania jakim jest odkurzenie wszystkiego w budzie. Robię to w miarę regularnie i kurzu nie było wiele. Dodatkowo nasmarowałem wiatraczek od chłodzenia grafiki. Po ok. półgodzinnych operacjach poskładałem wszystko do kupy i uruchomiłem ww programik. I co ciekawe, nawet bardzo, programik działał bez najmniejszego zająknięcia przez 12 minut.

Nie bardzo wiem co o tym myśleć. Jeszcze test w aplikacjach bardziej rozbudowanych został.

Share this post


Link to post
Share on other sites

Odpal 3dmarka 2k1 z loopem na 50x i zostaw na noc. Jak przezyje to dobrze ;] Najprawdopodobniej ktos cfany wczesniej wylaczyl komunikat VPU Recovery i przy przegrzewaniu karty byly kwiaty.

Ale jesli naprawde zalezy Ci na komputerze to zainteresuj sie czyms mocniejszym niz nalepka 400W na codegownie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...