Jump to content
Shake

Catalyst 7.1 Released For Xp32 And Xp64

Recommended Posts

Zrobilem screeny i okazało się, że w tych samych miejescach fps jest identyczny na Omegach 38330 i 38291 ALE jako, że nie zrobilem czyszczenia Driver Cleanerem (wybaczcie %%) to przyjmuję dwie opcje:

 

1. stery owszem pomagają ale tylko na starych kartach opartych na r300 albo pochodnych

2. stery pomagają na kartach opartych o r300 tylko w smarkach uzyskać jakies 15-20% wyższe wyniki a mój mylny osąd co do gier bierze się z tego że coś miałem wcześniej zwalone (wątpliwe ale w sumie prawdopodobne xD)

 

- dodatkowe badania zostaną przeprowadzone po usunięciu %% i wyspaniu o ile będzie czas :]

- sprawozdanie z badań na pewno będzie złożone ;)

Share this post


Link to post
Share on other sites

Zrobilem screeny i okazało się, że w tych samych miejescach fps jest identyczny na Omegach 38330 i 38291 ALE jako, że nie zrobilem czyszczenia Driver Cleanerem (wybaczcie %%) to przyjmuję dwie opcje:

Ja już podczas 3dmark 03 wiedziałem że wynik będzie lepszy bo w tych samych miejscach fps był dużo wyższy niz na standardowych catalystach 7.1. Ja oczywiscie zrobiłem porządne czyszczenie sterów.

Edited by kiltel

Share this post


Link to post
Share on other sites

Zastanawiam się czy te stery nie mają wpływu na jakość obrazu i może stąd te różnice. Zauważyłem za to że mam niższe temperatury GPU niż na 6.12. Teraz po odpaleniu rthdribl i po jakiś 10 minutach temperatura osiąga max 55-56. Wcześniej już po 4-5 minutach miałem od 60-62. Możliwe że to niska temperatura na zewnątrz ,więc i w samym pokoju ma wpływ ,bo ostatni pomiar robiłem jak we Wrocku było jeszcze po 5-8 'C a nie -5 jak teraz.

 

EDIT:

 

Zresztą sami zobaczcie:

 

Dołączona grafika

 

Dodam że prędkość wentyla taka sama 40% czyli ok. 2500 rpm ;) W spoczynku pada do 41 ,a wcześniej miałem ok 46. Niemożliwe że to może mieć wpływ tylko spadek temperatury na dworze. W pokoju jest stałe 20' C ;)

Edited by Devil

Share this post


Link to post
Share on other sites

O to koniec historyjki jak to omegi przyspieszaj karty o 10% :lol:

 

Swoja droga przypomnialo mnie sie jak to na R9800pro zapodalem jakies super, duper omegi i po wlaczeniu smarka 03 omal szcznka mi nie opadla....Tekstury wygladaly okropnie :lol2:

Share this post


Link to post
Share on other sites

Ja też nie sądzę żeby to były tempy - i też od razu zauważyłem w miejscach gdzie sie karta krztusiła wcześniej znacznie większy FPS ( w 03 ) podobnie jak w tym moim wynalazku TCE xD. Natomiast nie zauważyłem spadku jakości ( oczywiście do momentu wgrania tweaków z dołączonego do sterów Ati Tray Tolls - pewnie nic specjalnego ale na pewno coś zauważalnego).

 

Jeszcze raz: 9500 pro 128Mb/128bit z tweakami z ATT przy sprzyjających wiatrach na starych sterach 5K w 03, po wgraniu sterów Omega 38.330 -> 5600 w 03 ( i zauważalny skok wydajności w Open GL w grze TCE ).

Po włączeniu tweaków z ATT 5850 w 03 przy zauważalnym spadku jakości ( kogo obchodzi to w smarkowaniu skoro wszyscy to robią .. )

PO kulturalnym wyinstalowaniu sterów i zainstalowaniu starych - brak (spodziewanego) spadku wydajności w grze opartej na OpenGL ?!?

Przetrzeźwiałem trochę i myślę że to może być nawet wpływ jakichś nie usuniętych wpisów w rejestrze :]

 

ps. Nawet jeżeli stery 38330 wpływają na nowszych kartach (x1***) tylko na zmniejszenie temperatury to i tak warto :lol2: chyba :unsure:

 

Update:

Powtórzyłem "test" - w open GL nie ma różnicy czyli musze chyba przeprosić za wprowadzenie w błąd ;)

Natomiast w Direct3D wydaje się że jest różnica ok 5% - znalazłem demo FarCry :]

http://www.sendspace.com/file/jeubrp

To tyle - ja przy nich zostaje wprawdzie nie są tak magiczne jak się wydawały ale są nie gorsze niż stare a dają kopa w smarkach - co z kolei umożliwia trochę zabawy w smarkowanie właśnie posiadaczom r300 i pochodnych B)

Edited by 7600gs

Share this post


Link to post
Share on other sites

Witam. Mam 1 pytanko, zainstalowalem na kompie z podpisu Omegi 7.1 i system WinXP oraz Riva Tuner wykrywaja moja karte jako Radka 9600XT, (w dodatku w Riva Tunerze 2.0FR nie moge jej podkrecac, nie mam zakladki, tylko ATITOOL 0.26) a nie Radka 1300PRO. Mam ta karte od kilku dni i sa to pierwsze stery na ktorych ja odpalilem. Zastanawia mnie dlaczego jest ona inaczej wykrywana niz powinna byc?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.