Jump to content
Sign in to follow this  
Mardok

Abit - Ab9 Quadgt

Recommended Posts

U mnie jak na razie wszystko śmiga bez problemów.

Na początku nie działał dzielnik 2:3, ale okazało się, że słabo dopchnąłem kość w slocie.

Nie żałuje zakupu i mogę ją polecić z czystym sumieniem.

Dodam, że jade na oryginalnym biosie i wszystko gra.Mobo V1.00

Share this post


Link to post
Share on other sites

No wiec po krótkim przywitaniu z Abitem stwierdzam:

 

1. Jaja były podczas botowania systemu znaczy się czasem wstawał a czasem nie, sprawę załatwił bios M621E_11_B6R, teraz nie dość ze wstaje zawsze to jeszcze do tego szybciej niż na oryginalnym biosie.

2. Z racji tego iż dość leniwy się na starość zrobiłem i wycieczki do Dos’a traktuję jako bardzo męczące postanowiłem na własnej skórze wypróbować WinFlash i skoro to piszę znaczy że działa ;)

 

To na razie było by na tyle idę się bawić dalej ;)

 

*Dla chętnych tej wersji użyłem : WinFlash v1.74

Share this post


Link to post
Share on other sites

Wszędzie jest 1.0. Na Abit USA też nic nie wiadomo o 1.1.

Pewnie coś kolo pokręcił (postów raczej nie za wiele ma ..)

zobaczcie:

post-69-1175805248_thumb.jpg

Edited by yotomeczek

Share this post


Link to post
Share on other sites

Chyba coś nie teges z tym gościem :? Ja mam również rev. 1.0.

 

Tak w temacie to imo płytka bardzo przyjemna i user friendly... Zero problemów z postawieniem windy jak i z o/c (dojechałem do satysfakcjonujących :wink: 3,5GHz przy napięciu 1,42V - odczyt z uGuru), więcej problemów miałem z Gigashitem k8nf-9 na s.939 :D

 

BTW. przypominam sobie czasy z nf7 :rolleyes:

Share this post


Link to post
Share on other sites

Pewnie coś kolo pokręcił (postów raczej nie za wiele ma ..)

zobaczcie:

post-69-1175805248_thumb.jpg

 

chyba chodzi mu o wersje biosu : 11 b 6 ( no bo te nowe bety to sa w wersji 11)

Share this post


Link to post
Share on other sites

No to właśnie przeżyłem "chwile strachu" ale po kolei, postanowiłem sobie na moim pięknym BOX'sie pocisnąć choć kilka MHz do góry i co się będę szczypał dałem 3GHz włączyłem sobie Orthos'a i leci po chwili słyszę charakterystyczny dźwięk wyłączanego HDD WDC takie kliknięcie wszystkie aplikacje zamarł w ciskam klawisz power (bo nic innego nie mam podłączone ;) ) słyszę jak HDD ponownie sie włącza i system się poprawnie zamyka i komputer wyłącza. Włączam go ponownie i wisi na wykrywaniu SATA i teraz zaczynają się krzaczki odłączę HDD idzie normalnie do biosu potem wywala info że zabootować nie może bo nie ma systemu i tak w kółko, HDD w który slot SATA bym nie wpiło (a mam dwa dyski) i tak nie działa nie słychać tego klik podczas włączania po jakiś 30min zabawy w akcie desperacji odpiłem od dysków oryginalne zasilanie SATA i podłączyłem HDD pod zwykłe molex'y i co ciekawe zaczęło działać, co nie zmienia faktu że przez chwilę było mi słabo ;) Dziwna sprawa gdyż takie akcje miałem po raz pierwszy ale chwilowo sytuacja opanowana ;)

Share this post


Link to post
Share on other sites

statystycznie na 10 płyt 2 śmigają , kiepsko :blink:

i to w rękach ludzi z których można brać przykład i naśladować

Share this post


Link to post
Share on other sites

statystycznie na 10 płyt 2 śmigają , kiepsko :blink:

i to w rękach ludzi z których można brać przykład i naśladować

Dzieki ich odwadze i poswieceniu miliony userow moga spac spokojniej :>

 

A tak powaznie, mialem przesiadac sie na QuadGT bo sporo osób poleca, ale cos slabo sie plytki trzymaja a ja nie lubie zbednych komplikacji. 2 na 10 to jakas kpina :| Chyba jednak Aw9D zarządzi.

Share this post


Link to post
Share on other sites

Czy ktoś z was jedzie już na najnowszym biosie ?

a jaki konkretnie bios masz na mysli ?

 

Dzieki ich odwadze i poswieceniu miliony userow moga spac spokojniej :>

 

A tak powaznie, mialem przesiadac sie na QuadGT bo sporo osób poleca, ale cos slabo sie plytki trzymaja a ja nie lubie zbednych komplikacji. 2 na 10 to jakas kpina :| Chyba jednak Aw9D zarządzi.

tylko uwazaj aby ten AW9D tez nie trail ci sie wadliwy (akurat jeden egzemplarz ) :)

Share this post


Link to post
Share on other sites

Ja mam wgrany najnowszy bios. Jak na razie wszystko OK. I uporałem się z niechęcią płyty do mojej nagrywarki DVD. Jestem już w pełni zadowolony. Wystaczyło wgrać najnowsze stery do Jmicrona a one podczas wgrywania podmieniły bios w Jmicronie. Teraz wszystko śmiga jak złoto.

 

Co do problemów to miałem w łapach 3szt. i wszystkie chodziły tak samo. Ogólnie gdyby nie Jmicron to mobo dostałoby ode mnie 9 na 10 punktów od razu. Tak to ma 8. Dla porównania P5B dlx dałbym nie więcej jak 6.

Edited by Madness

Share this post


Link to post
Share on other sites

Ja mam wgrany najnowszy bios. Jak na razie wszystko OK. I uporałem się z niechęcią płyty do mojej nagrywarki DVD. Jestem już w pełni zadowolony. Wystaczyło wgrać najnowsze stery do Jmicrona a one podczas wgrywania podmieniły bios w Jmicronie. Teraz wszystko śmiga jak złoto.

a jaki to dokladnie bios ? ( bo moze jakas wersje pzreoczylem)

mozesz podac jaka to wesja sterownikow i jakis link do nich ?

Share this post


Link to post
Share on other sites

W zeszłym tygodniu z kumplem składałem sprzęt na tym mobo i od razu wgraliśmy B08. Wszystko ładnie śmiga E6600 na 3.6 dziś stanął.

Oczywiście na fabrycznym biosie ni jak postawic Raid.

Ogólnie bardzo pozytywnie i gdybym się kiedyś przełamał przejśc z AMD na Intela wziąłbym na pewno QuadGT.

Edited by rafa

Share this post


Link to post
Share on other sites

W zeszłym tygodniu z kumplem składałem sprzęt na tym mobo i od razu wgraliśmy B08. Wszystko ładnie śmiga E6600 na 3.6 dziś stanął.

Oczywiście na fabrycznym biosie ni jak postawic Raid.

Ogólnie bardzo pozytywnie i gdybym się kiedyś przełamał przejśc z AMD na Intela wziąłbym na pewno QuadGT.

Na Commando bez łaski 4 .08GHz

Share this post


Link to post
Share on other sites

Na Commando bez łaski 4 .08GHz

Ale pewnie tak ładnie wentylami nie steruje jak Abit :D

 

Zresztą ostatniego słowa chyba jeszcze ten procek nie powiedział.

Share this post


Link to post
Share on other sites

Ale pewnie tak ładnie wentylami nie steruje jak Abit :D

 

Zresztą ostatniego słowa chyba jeszcze ten procek nie powiedział.

Chodzi o płytę bo 3.6 GHz na E 6600 szkoda komentować.

Share this post


Link to post
Share on other sites

marcin - a te 4GHz to bezpośrednio z biosu czy winda na 400Mhz i clockgen ? ;) Quad potrafi spokojnie odpalić system na takiej częstotliwości.

Share this post


Link to post
Share on other sites

No to dlatego masz słabe wyniki bo ci się strap na 1333 przełącza ;)

Quad zjada twoje wyniki z częstotliwością 100MHz niższą ;)

Share this post


Link to post
Share on other sites

Cholera chyba nie umiem czytać ba jak by mnie patrzył w temacie pisze ABIT AB9 QuadGT a nie Commando czy "jak to sie kręci 6600 na innych modo" !

Share this post


Link to post
Share on other sites

Cholera chyba nie umiem czytać ba jak by mnie patrzył w temacie pisze ABIT AB9 QuadGT a nie Commando czy "jak to sie kręci 6600 na innych modo" !

No to spadam możesz Mardok w pełni zachwalać Abita , masz rację porównanie z innymi plytami szczególnie z Commando nic nikomu nie daje ,pisz sobie o Abicie ile wlezie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.