Jump to content
Sign in to follow this  
Mardok

Abit - Ab9 Quadgt

Recommended Posts

Jedyne co mnie powstrzymuje, to 2xSAta ONLY!

Ja chce w przyszlosci 4x320 raid 0, a w tym przypadku klopsik.

Bede szukal dalej, ale obawiam sie ze jedynie Adaptec bedzie mial cos...

Share this post


Link to post
Share on other sites

Jedyne co mnie powstrzymuje, to 2xSAta ONLY!

Ja chce w przyszlosci 4x320 raid 0, a w tym przypadku klopsik.

Bede szukal dalej, ale obawiam sie ze jedynie Adaptec bedzie mial cos...

 

 

 

na PCI znajdziesz 4xsata bez problemu, ale czy faktycznie potrzebujesz raid0 z 4 dyskow? na system polecam moja konfiguracje dwoch raptorow, a do reszty danych i bez macierzy daje rade.

Share this post


Link to post
Share on other sites

W cenie dwuch raptorow 74 mam 2x320 barracudy 10

pozatym, 4x320 jes tak samo glosne jak 2x320

a 2 raptory...swojego zamieszania robia

Edited by Zulusman

Share this post


Link to post
Share on other sites

hmm. mnie raptory kosztowaly smieszne pieniadze bo sprzedawca mial cisnienie na gotowke. nie powiem nawet ile bo i tak nie uwierzysz ;).

 

pomysl ze w przypadku 4dyskow w raid0 jakikolwiek zonk i tracisz po prostu wszystko. na raptorach trzymam tylko sys wiec jestem wzglednie bezpieczny. nie za duze ryzyko?

 

ponadto gdzies widzialem test stripe'ow 2/3/4 dyskowych i wychodzilo na to ze koszt dysku 3 i 4 jest niewymierny wzgledem faktycznego przyrostu wartosci transferu danych, chociaz to pewnie kwestia kontrolera.

 

glosnosc - scythe quiet drive rozwiazuje problem.

 

anyway, to nie o tym watek ;). czekamy na nowy bios abita :).

btw. dlaczego quadgt a nie awd9-max

Edited by sobih

Share this post


Link to post
Share on other sites

Wieści z frontu: 470MHz na pamiątkach 1T 4-4-4-4 ;) Szkoda, że single ;)

Bez podnoszenia jakiegokolwiek napięcia - pamiątki na fabrycznym 2,2V

Musze rozkminić punkty pomiarowe bo jakoś nie mam zaufania do softu.

 

Pierwsze kłopoty.

Zabrałem się za instalowanie systemu na nowej płycie i niestety nie udało mi się tego dokonać. Bios wykrywa moją nagrywarke DVD ale nie ma zamiaru z niej zbootować. Uruchomiłem system z Asusa i powgrywałem brakujące drivery. Jak na razie wszystko śmiga. Ale reinstall muszę zrobić bo się syfu narobiło. Wgrałem już beta bios i jak na razie mam banana na twarzy. Proc idzie lepiej jak na Asusie przy tym samym napięciu (muszę je zmierzyć z natury bo nie wiem czy płyta nie zawyża). Poza tym piękan sprawa z regulacją wentli. Można każdy dowolnie spowolnić i wyłaczyć programowo. Podświetlanie wcale nie jest takie wieśniackie ;) Po ustawieniu jednego z programu nawet mi się to podoba. Do złych rzeczy pośrednio związanych z płytą należy mój zasilacz :( Niestety asus sobie z nim poradził a i firma andyson która go wyprodukowała się nie popisała. Abit nie uruchamia się w ogóle na nim. Wywala na wyświetlaczu bład zasilania i cisza. Tak więc na razie podczas normalnej pracy komp jest mozliwie wolno puszczny. Przy okazji trochę się uduchawiam bo klepię zdrowaśki coby zasiłka od "Jelenia" utrzymała mój konfig.

 

Co do zakładania WC:

Soket i chipset sa dużo lepiej rozplanowane (bardziej rozsunięte) niż na P5B dlx. Nie miałem najmniejszych problemów z założeniem bloku na proca i na chipset. Poza tym blok na chipset wreszcie porządnie pasuje a nie jakoś przesunięty jak na P5B (powodem były kondensatory obok chipsetu których w Abicie brak). Brakuje jednego udogodnienia które było w asusie. Przejściówki q-connektor do podpięcia power, reset i ledów z obudowy. W Abicie robimy to bezpośrednio do płyty. Gniazdo IDE jest umiejscowione tak samo jak na asusie i jest ustawione równolegle do płyty.

 

Ważna rzecz: przy wymianie chłodzenia na cyfrowym PWM zasadziłem radiatorek home made. Każdemu radze to samo. Blaszki jak poniżej utrzymują temp. ok. 50*C. Z układami PWM trzeba obchodzić się bardzo delikatnie. Mój radiator jest przypięty na gumce a pomiędzy kostkami jest zastosowana gruba taśma dwustronna. Trzyma ona radiator w miejscu a przy okazji zabezpiecza kostki przed ukruszeniem. Jak na razie rozwiązanie to zdaje egzamin :)

Dołączona grafika

Share this post


Link to post
Share on other sites

Kyniek juz walczy nad WC bloczkiem dla PWM`ow.

Jak tys te pamieci odpalil to nie wiem !!

U mnie za hiny nie chcialy isc 1T - 2x1GB

W ktorych bankach testowales ?(niebieskie czy carne ?)

nice...wreszcie ktos sie bawi :D

 

EDIT:

wlasnie zobaczylem sig madnesa - juz wiem co z pamieciami jest nie tak :D

Edited by Zulusman

Share this post


Link to post
Share on other sites

ja tez mam dziwny problem z pamieciami - ma te:

OCZ Technology 2x 1GB DDR2 800MHz Platinium Rev2 CL4-4-4

 

Otoz plyta daje jej standard 2.0V zamiast wiecej. Ustawia ja na 5-5-5-15. Zas gdu ustawie recznie timingi 4-4-4-15 i podniose napiecia na pamieciach na 2.3V to komp sie nie uruchamia ( wyswietla sie C1)

Czy ktos moze wie dlaczego tak sie dzieje ? ( pamieci sa oki , firma OCZ jest nawet rekomendowana przez Abita)

Share this post


Link to post
Share on other sites

1T chodzi na singlu. W dualu problem i na razie nie jestem w stanie ruszyć. Co do samego 1T to cholera nie ma jak tego udowodnić. Jedynie jak wykonam próbkę Pi i porównam wyniki bo żaden z moich programów nie wyświetla, że mam 1T. Ani CPU-Z, ani memset czy nawet everest.

 

Edit:

Za wcześnie się cieszyłem :( Niestety próbka 4M w PI się wysypuje czyli coś nie teges.

 

Edit 2:

 

No to sensacja już za nami. 1T na i965 to pic na wodę fotomontaż.

6x400MHz pamiątki 1:1 timingi identyczne 4-4-4-4-4-4-25-2-11-10-5-8-7-4 (z memseta)

próbka 1M:

1T - 20.968

2T - 20.969

Tego by było na tyle ....

Dla porównania wszystko jak wyżej Dual 2x1GB

2T- 20.875

 

Edit 3 ;)

 

Coś o czym moje poprzednie 2szt. P5B Dlx mogły tylko pomarzyć.

System zbotowany na 485MHz i pracujący całkowicie stabilnie. Próbka 32M tak dla sportu oraz ustawienia:

 

Dołączona grafika

Edited by Madness

Share this post


Link to post
Share on other sites

Kupiłem AB9 QuadGT (BIOS w wersji 1.0, jak u wszystkich);

procesor E6300, odpalony w sklepie z jakimś tanim ramem typu 1066 na 3400. Procesor jest z zeszłego roku z tzw. selektów. Chodził stabilnie. do tego był podpięty jakiś tam Seagate na sata2.

 

Przychodze do domu, podłączam płytke z prockiem, w połączeniu z Scythe Infinity do zasilacza TAGAN 580-U22, wkładam 2x 1 GB PATRIOT PC2-6400 LLK i ..... zonk.

 

Mam klawiature i myszke USB więc spotkałem te ciągłe restarty. do Windowsa wejś się nie dało. Ludzie nawet DOS z dyskirtki powodował restary - SZOK !!!.

jakimś cudem odpaliłem wykopaną starą dyskietkę z PC DOS i zaktualizowałem bios do bety B06 z Anandtecha.

 

Po tej operacji komp o dzowo wystartował, można było zainstalowa system Windows XP, ale jak się okazało problemy dopiero się zaczęły.

 

Pamięci Patriot LLK mają tryb 4-4-4-12 2T 21 dla 800 i 5-5-5-15 2T 35 dla 1000.

 

U mnie kompa działa bez generowania wszelkiego typu wysypów w orthosie tylko w trybie 800 przy 5-5-5-15 2T 35.

 

Przestawienie na wartości przewidzine przez producenta to halt kompa z kodem C1, ewentulanie restarty przy ładowaniu systemu.

 

Tak więc sobie działam z 2800 MHz przy tych zdołowanym trybie 800. Wszelkie przestawianie ramu z 400 MHz na 406 MHz to błąd Orthosa po 3 godz. Cokolwiek więcej 415, 450, 500 - to wszystko odpada, komp nie wstaje albo wstaje i jest reset przy ładowaniu systemu.

 

Napięcie na procku podniesione na 1,3850 ale nawet z 1,45 nie wstaje pray tych wyższych ustawieniach. Napięcia na pamieciach to 2,2 i zmiany na 2,3, 2,4 nie pomagają. Pozostałę napięcia (nie licząc procka i pamięci - kolejne pozycje) ustawiłem następująca: od VTT 1,4, dalej 1,35, 1,15, 1,60, 2%. Tak sobie właśnie działam z tym 2,8 GHz licząc Orthosa.

 

Może ktoś coś wie na temat Patriotów LLK i i965, wie, ze Gigabyte się sypały, czyżby kolej na Abita?

post-13398-1174254482_thumb.jpg

post-13398-1174254500_thumb.jpg

Share this post


Link to post
Share on other sites

A jaki strap ci sie uruchomil?

Wejdz do winy i zmien timingi memste 3.3 zdaje sie. Pozniej sprawdz czy cos to daje.

Wymien biosik na beta jakas porzadna.

 

 

Edit

Wczoraj stalemsie posiadaczem najopnowszej bety AB9Q_11.B6R. Prosze o PW - wysle na maila.

Jeszcze jej nie testowalem, ale z wypowiedzi uzytkownikow - rzadzi.

Edited by Zulusman

Share this post


Link to post
Share on other sites

to teraz ja sie troche pozale :) moze ktos cos pomoze , podpowie itp

 

Powiedcie mi jak to jest z usatwieniami pamieci. Otoz mam pamieci 800MHz ( te co w podpisie), ustawiam FSB szyny procesora na 400Mhz ( procek wtedy idzie na 3.2Ghz).

Jak ustawie FSB 400Mhz to pamieci ustawiaja sie na DDR666 (1020MHz) , tymingi z SPD , napiecie 2.35V i wszystko idzie.

Ale jak ustawie pamieci na DDR533 (wtedy 804MHz) i tymingi tez z SPD to wali bledami w memtest jak trza. NIby nizsza predkosc a cos jest nie tak.

Czy pamieci biorac tymingi z SPD ( czy jak to sie nazywa) ustawiaja je dla danej czestotliwosci jak jest ( np 1024MHz lub 804Mhz) czy dla dzielnika DDR667 lub DDR533 ? Bo z powyzszego chyba wynika ze dla dzielnika DDR533 DDR667 gdyz na DDR533 nie chce ojsc przy 800MHz gdyz tymingi auto sa za niskie

Nie wiem co o tym myslec - powiedcie jak to jest ?

 

Druga sprawa to opcja w tymingach pamieci - jest taka o nazwie "Refres Cycle Time (tRFC)" niestety nie wiem jaka ona ma wartosc bo nigdzie nie pisze - skad ORT: ORT: ORT: ORT: ORT: ORT: ORT: <span style='color: red;'>ORT: wziasc</span> ile ta wartosc powinna wynosic ?

 

Trzecia sprawa.

Powiedcie mi ktore elementy plyty glownej gzreja sie po podniesieniu napiecia :

- Vtt

- Vmch

Oraz kiedy konretnie nalezy ktore podniesc i jakie jest ebzpieczne przy normalnym powietrznym chlodzeniu - bardzo prosze o pomoc w ej kwestii

 

i czwarta sprawa

czy istnieje jakis konakt emailowy z polska pomoca techniczna abita ?

Edited by Mr.Martin

Share this post


Link to post
Share on other sites

Nie ustawiaj SPD - musisz wybadać jakie timingi są najlepsze dla twoich pamiątek (memset) i poustawiać je na starcie. TRFC - dla moich pamięci z resztą czwórek to 20 lub 25. Dla piątek 30.

Share this post


Link to post
Share on other sites

Nie ustawiaj SPD - musisz wybadać jakie timingi są najlepsze dla twoich pamiątek (memset) i poustawiać je na starcie. TRFC - dla moich pamięci z resztą czwórek to 20 lub 25. Dla piątek 30.

 

a jak z tym usawianiem sie pamieci - tzndlaczego przy DDR533 nie chca isc dobrze ale ida dobrze przy DDR667 - czyzby bios ustawial pamieci (SPD) nie od czestotliwosci z jaka pracuja tylko od dzielnka jaki zasotowano tzn DDR533 i DDR667 ?

 

PS. Czekam na reszte odpowiedzi zmojego postu powyzej :) (moze ktos sie skusi i odpowie)

Share this post


Link to post
Share on other sites

Osobiscie uzywam tylko i wylacznie SPD...

Jesli cos zle z SPD jest zczytane, to poprawiam memset`em.

ALe jak dotad zwsze dobrze(g mojego uznania) zczytywalo sie.

Nie wiem czego to zasluga...

Przy strapie 1066:

533 - 4-3-3-8

666 - 4-4-3-8

800 - 4-4-4-15

ktos juz jakies spostrzezenia co do nowego biosu ma ?

Ja jeszcze nie zrobilem updat`u - a nie moge sie doczekac

Share this post


Link to post
Share on other sites

Wczoraj stalemsie posiadaczem najopnowszej bety AB9Q_11.B6R. Prosze o PW - wysle na maila.

Jeszcze jej nie testowalem, ale z wypowiedzi uzytkownikow - rzadzi.

Tez mam :-P Lepsza dla Visty i ciut lepiej memki prowadzi :wink:

 

Vcore i vmch ;) Moze sie przydac, szczegolnie vmch.

 

 

Dołączona grafika

 

Dołączona grafika

 

Sorki za talenty plastyczne :lol:

Share this post


Link to post
Share on other sites

Dzięki Devilek, vmch mi się przyda bo utknąłem na 490MHz przy 1,7V i za nic nie chce się przebić.

Co do prowadzenia pamiątek to mam taką nadzieję, że będę mógł korzystać z dzielnika 2:3 przy FSB 400 tak jak na asusie ;)

 

Jedno w tej płycie ogromnie mi się podoba. Nie musiałem jeszcze nigdy kasować biosu ani nie było przypadku aby na przedobrzenie w OC nie pomogło zwykłe wyłaczenie kompa (power przez 4s). Zawsze staruje. P5B dlx ze swoim "przewidywalnym" zachowaniem się chowa.

Edited by Madness

Share this post


Link to post
Share on other sites

Dzięki Devilek, vmch mi się przyda bo utknąłem na 490MHz przy 1,7V i za nic nie chce się przebić.

Co do prowadzenia pamiątek to mam taką nadzieję, że będę mógł korzystać z dzielnika 2:3 przy FSB 400 tak jak na asusie ;)

ile max mozna dac napiecia dla Vmch (bez jakiegos dodatkowego chlodzeni) i czy podwyzszajac napiecie na Vmch podwyzszamy napiecie na tym ukladzie scalonym (duzym) obok kwarcu ( fotki wyzej) ?

Share this post


Link to post
Share on other sites

ile max mozna dac napiecia dla Vmch (bez jakiegos dodatkowego chlodzeni) i czy podwyzszajac napiecie na Vmch podwyzszamy napiecie na tym ukladzie scalonym (duzym) obok kwarcu ( fotki wyzej) ?

1.7V bedzie ok na codzien, bo to C2 a on jakis bardziej odporny jest.

 

Powyzej juz sie przyda jakis lekki nawiew, a do benchy mozna dawac okolice 2V i wiecej, oczywiscie nie na dlugo.

 

Czy sie grzeje ten scalak obok po podniesieniu vmch nie wiem, poniewaz nie sprawdzalem.

Share this post


Link to post
Share on other sites

Napięcie Vmch podnosi napięcie na układzie ukrytym pod radiatorem z napisem QuadGT. O tego scalaka się nie bój. Jeśli dajesz więcej jak 1,6V to ustaw jakiś wentylek niech dmucha na ten radiator.

Wymiana pasty termo. również by się przydała ;)

 

 

Edit:

Cenna informacja na temat chipsetu C2.

Edited by Madness

Share this post


Link to post
Share on other sites

Napięcie Vmch podnosi napięcie na układzie ukrytym pod radiatorem z napisem QuadGT. O tego scalaka się nie bój. Jeśli dajesz więcej jak 1,6V to ustaw jakiś wentylek niech dmucha na ten radiator.

Wymiana pasty termo. również by się przydała ;)

 

aha , dzieki za odpowiedz , czyli Vmch podnosi prace ukladu mostek polnocy i965

 

a powiedcie mi co do napiecia Vtt - na jakim ukladzie podnosi ono napiecie ?

Share this post


Link to post
Share on other sites

aha , dzieki za odpowiedz , czyli Vmch podnosi prace ukladu mostek polnocy i965

 

a powiedcie mi co do napiecia Vtt - na jakim ukladzie podnosi ono napiecie ?

:mur:

vtt voltage i szukaj np. tu :google:

Share this post


Link to post
Share on other sites

aha , dzieki za odpowiedz , czyli Vmch podnosi prace ukladu mostek polnocy i965

 

a powiedcie mi co do napiecia Vtt - na jakim ukladzie podnosi ono napiecie ?

VTT = VFSB

 

Takie tam pomocnicze napiecie aby osiagnac wiecej MHz na CPU, a tym samym wyzsza szyne FSB.

 

 

 

@ Racuch ;) gorszy dzien ?

Share this post


Link to post
Share on other sites

VTT = VFSB

 

Takie tam pomocnicze napiecie aby osiagnac wiecej MHz na CPU, a tym samym wyzsza szyne FSB.

@ Racuch ;) gorszy dzien ?

byś może ;-) ,czytam co tam wyczyniacie na tych mobaskach a tu MrMartin co 2-gi post ......:angry: ,za 2 m-ce znowu ludzie sie zniechecą widząc 80 stron z których może z 10 będzie zawierała tzw. esencję :wink:

żeby nie było z mojej strony bełkotu to zapytam o ten cyfrowy ukł. zasilania proca i jak to sie ma do realnych Vcore. (podobno proce wyżej lataja na cyfraku przy tym samym papu?)potrzeba porównania jakiegoś

Share this post


Link to post
Share on other sites

VTT = VFSB

 

Takie tam pomocnicze napiecie aby osiagnac wiecej MHz na CPU, a tym samym wyzsza szyne FSB.

Dzieki. Czyli podnosi napiecie ukladu za regulacje FSB na plycie glownej

 

 

byś może ;-) ,czytam co tam wyczyniacie na tych mobaskach a tu MrMartin co 2-gi post ......:angry: ,za 2 m-ce znowu ludzie sie zniechecą widząc 80 stron z których może z 10 będzie zawierała tzw. esencję :wink:

żeby nie było z mojej strony bełkotu to zapytam o ten cyfrowy ukł. zasilania proca i jak to sie ma do realnych Vcore. (podobno proce wyżej lataja na cyfraku przy tym samym papu?)potrzeba porównania jakiegoś

to zamiast odsylac do google to wystarczy jedno zdanie i bedzie o 3 posty mniej. A ta pozatym to z czystej uprzejmosci lepie poswiecic troche czasu (kilkanascie sekund) i opisac to na tzw chlopski rozum" niz pozniej ma cos sie stac i ma byc dziesiatki postow ze cos za duzo ustawilem i cos nie dziala. Nikt z nas nie urodzil sie z taka wiedza - samo czytanie czystej teroii czasami nie zdaje egzaminu - w tych przypakach (OC) najlpesze jest wiedza praktyczna danej osoby. Latwo cos zwalil gorzej naprawic

Wiec taki maly apel do innych ktorzy maja duze doswiedczenie - nie rzucajcie sie do nas uczacych sie , tylko z zacisnietymi niekiedy zebami napsizcie cos co nam pomoze ( na chlopski rozum) , co sprawi ze za wasza rada zaczelo cos dzialac itp. Przekazcie swoja wiedze nam mniej doswiadczonych - napewno kiedys my bedzie tez mogli cos napisac i pomoc innym >poto jest to forum ( anie jakies google gdzie jest sucha teria) aby rozwiazywac problemy , aby ci mocniejsi pomagali slabszym. Tak jak wspomnialem nie kazdy ma az takie zdolnosci w polapywaniu pewnej wiedzy a czasami poprostu wola sie kilka razy zapytac niz cos zrobic. Wiedze nabyta trzeba przekazywac innym i to zawsze. A to ze ktos pare razy pisze cos otym samy tzn ze nie uzyskal wyczerpujacej odpowiedzi a co za tym idziektos nie dkonca sie przylozyc aby swoja wiedze przekazac - szzcegolnie ze jest to nowa plyta i malo osob ja ma

 

 

EDIT

 

Kojna sprawa

Zainstalowalem sobie Viste na drugim dysku ale w trybie AHCI. Ladnie sie zainstalowalo ale zauwayzlem ze Vista owiele wolniej chodzi tzn dysk wolniej chodzi (mnijesze transfery , dluzszy zcas dostepu , wyzsze obciazenie proca , burts mniej niz 100MB/s - hdtune) Po zainstalowaniu Visty zainstalowalem sterowniki ze strony abita (Intel Matrix Raid ....- cos w tym stulu) ale nic to nie dalo

Czy ktos moze ma jakies inne stery a mzoe to nie wina sterow ?

Edited by Mr.Martin

Share this post


Link to post
Share on other sites

byś może ;-) ,czytam co tam wyczyniacie na tych mobaskach a tu MrMartin co 2-gi post ......:angry: ,za 2 m-ce znowu ludzie sie zniechecą widząc 80 stron z których może z 10 będzie zawierała tzw. esencję :wink:

żeby nie było z mojej strony bełkotu to zapytam o ten cyfrowy ukł. zasilania proca i jak to sie ma do realnych Vcore. (podobno proce wyżej lataja na cyfraku przy tym samym papu?)potrzeba porównania jakiegoś

No cos w tym racji jest ;]

 

Co do cyfrowego zasilania : zle nie jest, napewno znacznie lepiej mi sie kreci na takiej mobo z cyfrowym PWM niz na normalnej, z uwagi na moje zapedy do wysokich wartosci vcore. Imho vdroop oczywiscie jest, ale nie taki jak na standardowym zasilaniu, w granicach rozsadnych wartosci vcore ( 1.5-1.55V ) vdroopa w zasadzie nie uznasz. Jesli natomiast chodzi o vcore do benchy ( 1.75V & more ) no to juz jednak problem droopa sie pojawia, ale nie jest on jakis mega drastyczny i mozna z nim zyc. Jedna z zalet takiego zasilania jest to, ze masz praktycznie czysto w okolo zlacza procesora i nic nie wadzi o blok, zapinke coolera ...

 

Czy wyzej proce lataja ? Ciezko mi powiedziec, ale widze ze dobre to jest bo ponad 5100MHz nawet tylko do SS nie udalo mi sie wycisnac na ani jednej mobo.

Share this post


Link to post
Share on other sites

Napięcie Vmch podnosi napięcie na układzie ukrytym pod radiatorem z napisem QuadGT. O tego scalaka się nie bój. Jeśli dajesz więcej jak 1,6V to ustaw jakiś wentylek niech dmucha na ten radiator.

Wymiana pasty termo. również by się przydała ;)

Edit:

Cenna informacja na temat chipsetu C2.

czy ktos z was moze zdejmowal ten radiator z chipsetu polnocnego ? czy pod nim jest jakas pasta czy moze tasma ?

czy podnoszac tylko troche do goru ten radiator z rurka mzna wymienic paste na chipsecie czy raczej nie uda sie ?

Share this post


Link to post
Share on other sites

Trzeba zdjąć całe chłodzenie. Wtedy możesz zmienić.

A wygląda to tak:

 

Dołączona grafika

 

I zasilanie cyfrowe

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Trzeba zdjąć całe chłodzenie. Wtedy możesz zmienić.

A wygląda to tak:

 

Dołączona grafika

 

I zasilanie cyfrowe

 

Dołączona grafika

dzieki za fotki.

A powiedz prosze czy na zasilaniu tez zdjac te tasme i te ukladziki zasilajace posmarowac pasta ? , czy moze uklad zasilania zostawic w spokoju ? ( boc czytalem ze jakies bardzo kruche one jest)

Share this post


Link to post
Share on other sites

Z zasilaniem to tak naprawdę nie wiem co doradzić. Oczywiście nałozyć pastę tylko, że ta guma co jest na oryginalnym radiatorze ma jeszcze do spełnienia funkcję ochronną. Zapobiega ukruszeniu układów. Znajomy po nalożeniu pasty i zdjęciu tej gumy, podczas zakładania oryginalnego chłodzenia, załatwił pierszy z lewej układ (ukruszył go). Tak więc uczulam - po zmianie pasty, zapinać chłodzenie bardzo delikatnie.

U siebie użyłem specjalnej taśmy dwustronnej o grubości tych układów. nakleiłem między nimi paski i teraz nie ma obaw podczas zakładania czy ściągania. .

 

Co do nowego biosu. Niestety dalej nie moge uruchomic pamiątek z dzielnikiem 2:3 :( Miałem nadzieję, że mi się uda a tu lipa. Druga chyba nawet bardziej wkurzająca rzecz to to, że nie moge postawić systemu z płyty instalacyjnej. Dokładnie dochodzi do momentu kiedy powinienem "zgodzić się na warunki licencji" i mam bluescreen. Próbowałem już wszystkiego. Tak na prawdę gdybym nie zapiął dodatkowego dysku na IDE to nawet sterowników do starego systemu bym nie wgrał. Przy odczycie z płyty następował zwis. Wyskaiwały błędy o braku modułów. Potem problem z operacją zapis/odczyt. I tak w kółko. Cały czas jadę na starym systemie z wgranymi do niego sterami do abita.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.