Jump to content
Sign in to follow this  
neomagnet

Foxconn Nf570 Sli

Recommended Posts

Witam,

Przeglądając morele.nt natrafiłem na tą płyte: Foxconn N570SM2AA-8EKRS2H

http://www.foxconnchannel.com/PL-PL/produc...ID=pl-pl0000193

Płyta mnie interesuje ze względu na niską cenę, ale nie podoba mi się chipset. Ale kto wię może oc jest przyzwoite, ma ktoś tą płytę i mógłby się pochwalić co ona potrafi??

Share this post


Link to post
Share on other sites

Witam,

Przeglądając morele.nt natrafiłem na tą płyte: Foxconn N570SM2AA-8EKRS2H

http://www.foxconnchannel.com/PL-PL/produc...ID=pl-pl0000193

Płyta mnie interesuje ze względu na niską cenę, ale nie podoba mi się chipset. Ale kto wię może oc jest przyzwoite, ma ktoś tą płytę i mógłby się pochwalić co ona potrafi??

Płyty nie mam ale czytałem o niej trochę.

Cena wygląda na interesującą jak za takie wyposażenie. (brakuje tylko śledzia z Com)

Z tego co jest w sieci to niewiele można się dowiedzieć. Są sprzeczne informacje raz piszą że max ht poniżej 240 innym razem

że powyżej 300.

 

Ma połówkowe mnożniki do CPU co jest istotne do brisbane (nie wiem czy we wszystkich wersjach bios) i jakieś możliwości OC.

 

Fragment zakresu ustawień w bios:

HT Reference Clock (CPU-SPP) 200-450MHz (1MHz increments)

CPU FID x9-CPU MAX. FID (x1 increments)

PCIe Clock 100-145MHz (1MHz increments)

HT Multiplier (CPU-SPP) 1-5x (x1 increments)

Memory clocks 400/533/667/800MHz

CPU Core voltage offset CPU default to 0.200V (0.025v increments)

Memory VDIMM -0.150 to +0.600V (0.05V increments)

MCP voltage -0.120V to +0.200v (0.04v increments)

HT Voltage -0.09V to +0.360v (0.03v increments)

Edited by dwaIP

Share this post


Link to post
Share on other sites

Jeśli umiem jeszcze liczyć to na memki można zapodać 2,4V a na proca 1,55, nie jest tak źle, poważnie się nad nią zastanawiam, ale nie wiem czy nie brać sprawdzonego abita kn9, który w dodatku jest sporo tańszy.

 

Znalazłem taki test, tylko niewiele rozumiem, ale htt 300 osiągnęli

http://pcekspert.com/articles/468.html

Możliwe że dalej proc nie pozwalał bo nie zwiększyli napięcia.

 

A jednak proc pozwalał, napisali ze osiągali na nim po 2,9ghz. No i w biosie nie ma opcji zmiany z 1t na 2t co pewnie blokowało oc, napisali też coś ze chyba w ddr2 800mhz standardowo jest 2t, więc u mnie powinno być dobrze. Może da się zmodować bios i odblokować tę funkcję.

Edited by NeoMagNeT

Share this post


Link to post
Share on other sites

Jeśli umiem jeszcze liczyć to na memki można zapodać 2,4V a na proca 1,55, nie jest tak źle, poważnie się nad nią zastanawiam, ale nie wiem czy nie brać sprawdzonego abita kn9, który w dodatku jest sporo tańszy.

 

Znalazłem taki test, tylko niewiele rozumiem, ale htt 300 osiągnęli

http://pcekspert.com/articles/468.html

Możliwe że dalej proc nie pozwalał bo nie zwiększyli napięcia.

 

A jednak proc pozwalał, napisali ze osiągali na nim po 2,9ghz. No i w biosie nie ma opcji zmiany z 1t na 2t co pewnie blokowało oc, napisali też coś ze chyba w ddr2 800mhz standardowo jest 2t, więc u mnie powinno być dobrze. Może da się zmodować bios i odblokować tę funkcję.

Wygląda na to że z 300 ht nie powinno być problemu. Tylko na Cdrinfo.com tak nisko wyszło HT ale z innymi płytami które nie mają

żadnych problemów z 300 też im tak wychodzi.

 

Z tego co wiem to ta mobo sprawia kłopot niedoświadczonym użytkownikom z drugim kanałem PATA.

570 nie obsługuje 2 kanałów i jest na płycie dodatkowo Jmicron JMB363 SATA/IDE - 2x SATA + IDE

Trzeba dokładnie przeczytać instrukcję zanim podłączy się dyski i napędy optyczne.

http://www.nvidia.com/page/nforce5_specs_amd.html

 

Edit: Płyta wymaga też wgrania bios nie starszego niż z grudnia 2006 przed instalacją systemu. (lub wyłączenia USB w bios)

To spore utrudnienie jeśli ktoś nie ma dostępu do sieci podczas instalacji i wcześniej nie przygotował sobie dyskietki do aktualizacji bios.

Edited by dwaIP

Share this post


Link to post
Share on other sites

Ja podczas instalacji systemu i tak zawsze usb po odłączam i w biosie też wyłącze, bo potem czasami różne problemy są, miałem tak na epoxie i na asrocku też, z tym że na asrocku to nie pomagało, a system udało mi się zainstalować przypadkiem (wciąż nie wiem jak), na epoxie wystarczyło odłączyć wszystkie urządzenia usb i było git.

Share this post


Link to post
Share on other sites

płyta bardzo mi się podoba, dobre rozmieszczenie gniazd i innych rzeczy na pci no i samo pcb ma fajny kolor. Wydaje mi się że za ok 3 tygodnie będę miał ją w domu.

Share this post


Link to post
Share on other sites

ale czy konieczny byl ten wentlator na plycie ? Dołączona grafika

jakos tez innowacyjnie wyglada uklad zasilania cpu klik

Z pdf do płyty wynika że wentylator ma ponad 6000 RPM.

Cewka widoczna koło radiatora (CPL-4-50) jest 4-fazowa.

Share this post


Link to post
Share on other sites

http://www.hexus.net/content/item.php?item=4868

tutaj jest troche wiecej o nowym systemie zasilania (wiecej fotek). Coprawda na przykładzie płyty na i975, ale zawsze cos.

Sam tez zastanawiam sie nad ta plyta... póki co prawie same zalety - mogłaby miec jeden zwykly PCI wiecej... bo mi sie wifi i Audigy ledwo zmiesci... a w planach mialem jeszcze tuner tv :?

 

Update: po konsultacji z kolegą z serwisu Action'u nie zaryzykowałem i kupiłem Gigabyte'a na nForce 570SLI

Edited by Sherlock

Share this post


Link to post
Share on other sites

Mam te plytke w domu i powiem wam, ze jak zastanawiacie sie nad jej zakupem, to z czystym sumieniem ja polecam!! Digital PWM (cyfrowa sekcja zasilania) spisuje sie rewelacyjnie i tyle co ustawisz w biosie Vcore, tyle sekcja zapodaje na procka, przy Foxconnie C51, Asusie M2N-SLI juz jest gorzej z tym. OC procka prezentuje sie tez dobrze i nie ma problemu zeby osiagnac te same MHz co na innych topowych plytach. Nie sprawdzalem jeszcze jak prezentuje sie OC pamieci (gorzej czy lepiej niz na asusie), ale sprawdze to dla was jutro po szkole. Mozliwe ze test tej plyty ukaze sie na poczatku maja na portalu -> uzaleznione jest to wolnym czasem przed matura ;).

Share this post


Link to post
Share on other sites

A jak z max HTT (z BIOS i clockgenem)? Miałem w łapskach Foxconn'a na NF4 i raczej kiepski był...

Share this post


Link to post
Share on other sites

Wyższy model Foxconn C51XEM2AA rozpocząłem z nią walkę w OC. Myślę że nie przesadzili na germańskim portalu o jej możliwościach. Moja wiedza jednak o takich rozbudowanych płytach jest myślę za słaba, dlatego założyłem nowy temat, a co z tego wyjdzie zobaczymy.

Share this post


Link to post
Share on other sites

A ja mam dziwne odczyty temp na tej płycie :blink:

http://img250.imageshack.us/img250/1940/temprv6.jpg

 

Płyta główna ponad 90*C :blink: W Biosie pokazuje 38*C

Z temperaturami to norma na tej płycie. To 90st to najpewniej z kosmosu bo na pewno nie z chipsetu a to 38 to gdzieś chyba z okolic PWM lub gdzieś indziej (koło PCI??).

Share this post


Link to post
Share on other sites

Z temperaturami to norma na tej płycie. To 90st to najpewniej z kosmosu bo na pewno nie z chipsetu a to 38 to gdzieś chyba z okolic PWM lub gdzieś indziej (koło PCI??).

Kiedy wchodzę do Biosu temp. proca wynosi np. 46*C i zamiast spadać podnosi się do 51*C czy to też normalne?

Kolejna rzecz to nie wykrywa HDD WD 320AAKS pod SATA II tzn. dysk działa oki ale np. nie ma odczytu temperatury, wersji firmware itd. czy tak ma być? Na poprzednim NFrorce4 wszystko działało oki :blink: Podczas startu systemu bios pisze info, że HDD to ATA 133 :mur:

Edited by tekken

Share this post


Link to post
Share on other sites

Kiedy wchodzę do Biosu temp. proca wynosi np. 46*C i zamiast spadać podnosi się do 51*C czy to też normalne?

Kolejna rzecz to nie wykrywa HDD WD 320AAKS pod SATA II tzn. dysk działa oki ale np. nie ma odczytu temperatury, wersji firmware itd. czy tak ma być? Na poprzednim NFrorce4 wszystko działało oki :blink: Podczas startu systemu bios pisze info, że HDD to ATA 133 :mur:

To że w biosie temp proca rośnie to też norma.

A czy w biosie jest włączony SMART jak nie to włącz.

Czy bios jest najnowszy??

I czy to w czymkolwiek przeszkadza??

Share this post


Link to post
Share on other sites

To że w biosie temp proca rośnie to też norma.

A czy w biosie jest włączony SMART jak nie to włącz.

Czy bios jest najnowszy??

I czy to w czymkolwiek przeszkadza??

W Biosie nie ma opcji SMART a bios jest najnowszy P43.

Tak przeszkadza bo zmieniłem platformę z 939 na AM2 i X2 5200+ - jak narazie okazało się, że mój MSI k8n neo4 to był wypas w porównaniu do tego Foxconn'a, który tego nie ma a tamto nie działa albo jest popsute - jeszcze kilka takich niespodzianek i wróce spowrotem do mojego A64 3200 albo kupie Intela :damage_wall: Wygląda na to, że AM2 i nforce 5 to naprawde duuży niewypał...

Share this post


Link to post
Share on other sites

W Biosie nie ma opcji SMART a bios jest najnowszy P43.

Tak przeszkadza bo zmieniłem platformę z 939 na AM2 i X2 5200+ - jak narazie okazało się, że mój MSI k8n neo4 to był wypas w porównaniu do tego Foxconn'a, który tego nie ma a tamto nie działa albo jest popsute - jeszcze kilka takich niespodzianek i wróce spowrotem do mojego A64 3200 albo kupie Intela :damage_wall: Wygląda na to, że AM2 i nforce 5 to naprawde duuży niewypał...

Ja tam jakoś na nią nie narzekam. Niedawno wymieniłem chłodzenie - mam teraz pasywa na chipsecie i jest w porządku. Bios mam ten sam co ty. Po prostu się trzeba przyzwyczaić. Ma swoje wady i zalety a ty od razu byś chciał ją wymieniać, to po co w ogóle ją kupowałeś, jeżeli tylko narzekasz na nią teraz..... :damage_wall:

Share this post


Link to post
Share on other sites

Ja tam jakoś na nią nie narzekam. Niedawno wymieniłem chłodzenie - mam teraz pasywa na chipsecie i jest w porządku. Bios mam ten sam co ty. Po prostu się trzeba przyzwyczaić. Ma swoje wady i zalety a ty od razu byś chciał ją wymieniać, to po co w ogóle ją kupowałeś, jeżeli tylko narzekasz na nią teraz..... :damage_wall:

Kupiłem po przeczytaniu testów a tam nie pisało, że źle pokazuje temp, nie obsługuje SMARTa itd. :) Jeśli tak chwalona płyta ma niedoróbki to co dopiero by było gdybym kupił Gigabyta albo inną :oops: Ogólnie spoko płyta ale moja poprzednia na starszym chipsecie była bardziej zaawansowana. Wygląda, że AMD strasznie olało AM2 a płyta sprawia wrażenie jak by była połatana i posklejana taśmą :mur: => te dodatkowe kontrolery itd. itp.

Edited by tekken

Share this post


Link to post
Share on other sites

Kupiłem po przeczytaniu testów a tam nie pisało, że źle pokazuje temp, nie obsługuje SMARTa itd. :) Jeśli tak chwalona płyta ma niedoróbki to co dopiero by było gdybym kupił Gigabyta albo inną :oops: Ogólnie spoko płyta ale moja poprzednia na starszym chipsecie była bardziej zaawansowana. Wygląda, że AMD strasznie olało AM2 a płyta sprawia wrażenie jak by była połatana i posklejana taśmą :mur: => te dodatkowe kontrolery itd. itp.

Sory, ale co ma AMD do jakości wykonania mobasa? Producentem chipsetu też nie jest więc te pretensje troche nie na miejscu. :wink:

Share this post


Link to post
Share on other sites

Kupiłem po przeczytaniu testów a tam nie pisało, że źle pokazuje temp, nie obsługuje SMARTa itd. :) Jeśli tak chwalona płyta ma niedoróbki to co dopiero by było gdybym kupił Gigabyta albo inną :oops: Ogólnie spoko płyta ale moja poprzednia na starszym chipsecie była bardziej zaawansowana. Wygląda, że AMD strasznie olało?? AM2 a płyta sprawia wrażenie jak by była połatana i posklejana taśmą :mur: => te dodatkowe kontrolery itd. itp.

Wszelkie podziękowania dla nvidii że wypuściła taki chipset a nie do AMD. Zresztą co ty chciałeś za niecałe 300zł. Foxconn i tak dał rade i zrobił taką płytę. Z brakiem złączy Ata poradził sobie montując dodatkowy kontroler. I płyta wygląda jak połatana?? Błagam. Mogę się jedynie doczepić do kondensatorów, ale za tą cenę czegoż oczekiwać?? A co do Smarta ja mam go włączonego działa mi z moim dyskiem i nawet nagrywarą :lol: a mam i jedno i drugie na SATA.

Share this post


Link to post
Share on other sites

Sory, ale co ma AMD do jakości wykonania mobasa? Producentem chipsetu też nie jest więc te pretensje troche nie na miejscu. :wink:

Wiem ale chodziło mi raczej o całość - zestaw. Procesor nie jest zły dlatego go kupiłem jak dla mnie w sam raz. Mam porównanie do nForce 4, z którym nigdy nie było problemów, bardzo wydajny i też o ile pamiętam poniżej 300PLN

 

Wszelkie podziękowania dla nvidii że wypuściła taki chipset a nie do AMD. Zresztą co ty chciałeś za niecałe 300zł. Foxconn i tak dał rade i zrobił taką płytę. Z brakiem złączy Ata poradził sobie montując dodatkowy kontroler. I płyta wygląda jak połatana?? Błagam. Mogę się jedynie doczepić do kondensatorów, ale za tą cenę czegoż oczekiwać?? A co do Smarta ja mam go włączonego działa mi z moim dyskiem i nawet nagrywarą :lol: a mam i jedno i drugie na SATA.

Chodziło mi raczej o start systemu - połatany - najpierw jedno zgłoszenie systemy potem jakiś kontroler... :)

 

Masz opcję smart w Biosie, odczyty temp. normalne? Mnie wykrywa HDD jako SCSI może mam płyte walniętą? Spróbuje na wcześniejszym biosie i innym kablu SATA/złączu.

Share this post


Link to post
Share on other sites

Wiem ale chodziło mi raczej o całość - zestaw. Procesor nie jest zły dlatego go kupiłem jak dla mnie w sam raz. Mam porównanie do nForce 4, z którym nigdy nie było problemów, bardzo wydajny i też o ile pamiętam poniżej 300PLN

Trzeba było się sprężyć i kupić KN9 też na nf4 ultra B)

Share this post


Link to post
Share on other sites

Podczas startu systemu bios pisze, że dysk to ATA 133 czy tak ma być? Winda nie wykrywa firmware dysku...

 

http://img409.imageshack.us/img409/2713/hddes1.jpg

Napisz dokładnie co i jak masz w kompie, co jak podłączone itd, itp...

Ja dodatkowe kontrolery mam powyłączane. Może dysk(i?) podłączyłeś pod ten dodatkowy kontroler dlatego takie numery ?? Nie wiem, proszę o więcej szczegółów.

Share this post


Link to post
Share on other sites

Napisz dokładnie co i jak masz w kompie, co jak podłączone itd, itp...

Ja dodatkowe kontrolery mam powyłączane. Może dysk(i?) podłączyłeś pod ten dodatkowy kontroler dlatego takie numery ?? Nie wiem, proszę o więcej szczegółów.

- HDD podłączony pod SATA nr 1 - wykrywa w biosie jako SATA tu niby oki

- 2 napędy DVD podłączone pod IDE (niebieski) - wykrywa w biosie jako master i slave

- dodatkowe kontrolery wyłączone

- FDD

 

Konfig kompa:

- AMD Athlon 64 X2 5200+ bez OC

- Nazwa płyty głównej - Foxconn N570SM2AA-8EKRS2H (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)

- Grafa GF 8600 GE

- HDD - Dysk fizyczny WDC WD32 00AAKS-00SBA SCSI Disk Device (298 GB) tak go wyktywa everest

- numer wersji BIOS'u 5C4W1P43

- Patriot Memory PSD21G8002 2x1GB

 

Problem:

- złe odczyty temperatury

- wartość obrotów wiatraka na procku znika (cała pozycja) tak jakby styku nie było - raz wykrywa za sekunde nie ma całej pozycji :mur:

- nie wykrywa do końca HDD - nie ma nr firmware, s/n itd. jest tylko pojemność, wykrywa jako SCSI

- mam jeszcze jeden dysk na ATA jak go podłącze wszystko jest ok wykrywa temperature itd. wygląda na to, że kontroler SATA kuleje :?

To narazie wszystko co zauważyłem czy to norma na tych płytach czy trafiłem bubla :? :blink:

Edited by tekken

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.