Jump to content
Sign in to follow this  
capone

Celeron 430 I 440

Recommended Posts

To z tego że ma jeden rdzeń, wiadomo że w większości tych testów dual core będzie szybsze.

W gierkach już tak nie odstaje, choć 512 kB cache to już jednak troche mało dla tych procków.

Przeciez wlasnie o gierkach mowilem wedlug testow z egieldy :D

Share this post


Link to post
Share on other sites

W gierkach jednowątkowych różnice jakieś powalające nie są (Doom 3 czy Quake 4 owszem). Owszem fakt, są większe między Celeronami i E2xxx niż między E2xxx a E4xxx, ale tu właśnie mały cache to powoduje.

 

Ogólnie procesor rzeczywiście nie jest rewelacją, ale na przeczekanie do Core 2 Duo jest świetny. Przesiadłem sie z Semprona S939 @ 2.4 GHz i różnica jest bardzo duża.

 

W wakacje zmienie mobo na być może abita na P35, zobaczymy czy sie uda większe OC. Jak nie to pomyśle nad jakimś selektem Core 2 Duo, a może i przeczekam już do Penryna.

 

Póki co mam zaległości w grach od wielu lat, więc najpierw nadrobie te z 2001-2003, do tego mi ten proc i grafa zupełnie wystarczą, jak i do innych zastosowań domowych.

Share this post


Link to post
Share on other sites

D420-bawię się nim od godziny.Zakupiony na potrzeby serwerka, w tandemie z opuszczoną P5W DH.( :blink: )

Ustawiłem 2,4 GHz na def Vcore ,ruszył z kopyta. :) Wiatrak BOX,ale z C2D jest trochę solidniejszy,ale tempy spoko.zreszta sami zobaczcie:

 

Dołączona grafika

 

jak widać w Pi 16 zegar 2,4GHz D-420 skroił 4-litery mojemu Opkowi przy zegarze 3,0GHz!

O temperaturach i Vcore to juz nie wspominam,A-64 3GHz n acodzień to już nie lada wyzwanie,nie każdy egz tak potrafi,mój Opek np tylko na WC i to z lodem.

Zresztą co się będę rozpisywał ten screen mówi sam za siebie. :)

I nie każcie mi go kręcić wyżej. :lol2:

Acha. działa obniżenie mnoznika na mojej mobo. :)

Share this post


Link to post
Share on other sites

Nie bądź lama, załóż FCta i kręć do bólu :P

Edited by hary

Share this post


Link to post
Share on other sites

I nie każcie mi go kręcić wyżej. :lol2:

Dojedz ponad FSB 400MHz bo chce zobaczyc czy ma FSB Wall'a... Ja tez bede mial 420... to dam znac jak smiga na P5N-E SLI

Share this post


Link to post
Share on other sites

Mówiłem,nie każcie mi kręcić wyżej :lol2:

 

8x375 1,4V, na def juz nie szło zapodałem bez zbędnych ceregieli 1,4V

 

Dołączona grafika

 

Ricci, nie wymiękaj :) Zobacz przynjamniej do ilu doleci na BOXie :D

W ogóle mnie nie słuchacie,mówiłem że to nie do kręcenia. :lol2:

Nie bądź lama, załóż FCta i kręć do bólu :P

Tutaj musze przejść na ciemną stronę mocy,z tym że nie wiem czy na Dark odpali bo ona nie obsługuje 200MHz fsb (min 266MHz) :)

Dojedz ponad FSB 400MHz bo chce zobaczyc czy ma FSB Wall'a... Ja tez bede mial 420... to dam znac jak smiga na P5N-E SLI

Dobra. :)

11 minut na 2.40 GHz? Jak żeś to zrobił?

A, co dobry? trochę trenuję tą dyscyplinę. :) Edited by Ricci

Share this post


Link to post
Share on other sites

Tutaj musze przejść na ciemną stronę mocy,z tym że nie wiem czy na Dark odpali bo ona nie obsługuje 200MHz fsb (min 266MHz)

Zrób moda na 266MHz i będzie ;)

Share this post


Link to post
Share on other sites

Ricci serio pytam, bo chyba pamięci 500 MHz przy FSB 300 MHz aż tyle nie dają?

U mnie jak w podpisie było 12:40. W sumie jeszcze zrobie wyłączając wszystko ale wątpie żeby to jakoś dużo dało.

Share this post


Link to post
Share on other sites

fajowy cep :|

Mam taką osobistą prośbe do Ciebie - zrób na tych 3Ghz benchmark win rara oki? :D

Share this post


Link to post
Share on other sites

Mr Wall przywitał mnie na wys.387MHz. :unsure:

 

Dołączona grafika

 

Zrób moda na 266MHz i będzie ;)

Jak widać nie będzie to konieczne. :)

Ricci serio pytam, bo chyba pamięci 500 MHz przy FSB 300 MHz aż tyle nie dają?U mnie jak w podpisie było 12:40. W sumie jeszcze zrobie wyłączając wszystko ale wątpie żeby to jakoś dużo dało.

Serio odpowiadałem,wynik zrobiony na takim ustawieniu, boot z biosu,żadne clockgeny nie były używane.975X jest szybkim chipsetem,memki też wysoko idą na ostrych alphach.Cieszę się,że wynik jaki wyszedł jest "nie do uwierzenia". :)

fajowy cep :|

Mam taką osobistą prośbe do Ciebie - zrób na tych 3Ghz benchmark win rara oki? :D

Zarzuć linka do tego bencha,to zrobię. :)

Share this post


Link to post
Share on other sites

Zarzuć linka do tego bencha,to zrobię. :)

Bench jest wbudowany w winrar'a.

Share this post


Link to post
Share on other sites

ja mam 710 na 3,68Ghz na dwóch jajkach...

bo myśle czy zmienić mobo bo nie daje rady z tym prockiem, czy procka na jakiegoś niej prądozernego, coby asrock miał spokojną śmierć :D

I chyba zainwestuje w mobo sprzedając asrocka.. przy okazji podgonie pentiuma

Share this post


Link to post
Share on other sites

tak o to :) mniam - celek szybszy od 2x prescot? :D

A64 Venice 754 u/c@1.4GHz ma w WinRARze 460kB/s

 

A to tylko 1.4GHz, single channel, single core...

Share this post


Link to post
Share on other sites

Uzupełnię o 3D,grafa 7600GS 500/700MHz:

 

3Dmark2003=13686pkt. 3Dmark2005=5860pkt

Dołączona grafikaDołączona grafika

Edited by Ricci

Share this post


Link to post
Share on other sites

Ja mam problem

Mam płytke taka jak tu http://www.capslock.pl/produkty/msi_p4m890...ata)_matx/21568

i mam problem z podkręceniem Celerona 420

 

Miałem pamieci 2x 512ddr2 533mhz i przy podnoszeniu Fsb do 220mhz działało ok. po prezekroczeniu 220mhz system nie odpalil i co dziwne straciłem system błędy na dysku itp.

Zmieniłem pamieci na 1GB Kingstone DDR 533 i już lepiej ale czemu tak słabo. Ustawiam pamieci na predkosc 400mhz daje szyne na 266mhz i odpala ale co dziwne dysk wykrywa jako np 8gb lub 300gb a powinno być 120gb

Nie wiem czemu ciągle coś ma zwiazek z dyskiem :(

Mam ustawione PCI freq - 32mhz wiec powinno być zablokowane :(

Co ciekawe po odlaczeniu dysku wstaje ten celeron nawet na 3400mhz i nawet mi Ubuntu z live cd poszlo i sie zaladowalo i dzialalo bez zarzutu. WIec czemu dysk marudzi :( ? Zmieniłem biosa na najnowszego jaki jest

Czyżby blokada PCI nie działała ? ale czemu CD startuje a dysk nie powyzej 220mhz :(

Aha dodam ze dysk jest na SATA 1 ustawiony jako IDE czy na Raid i tak i tak nie startuje i zle go wykrywa :(

Edited by Puffy

Share this post


Link to post
Share on other sites

Widocznie blokada nie dotyczy sata.

Sprawdzałeś na równym 266 lub 267?

Swoją drogą niezłe fsb ta płyta wyciąga jak za 200zł, tylko sprawdzić z dyskiem pata.

Share this post


Link to post
Share on other sites

Tak właśnie takie stabilne odpalanki Ubuntu mam na pełnych Fsb czyli 266 300 itp. Jak ustawie na DDR400 wówczas mam takty 1:1 ram i fsb.

Sprobuje na PATA moze masz racje :)

Share this post


Link to post
Share on other sites

ustaw pci na 33mhz

pci express na 101mhz

FSB 270

i jedziesz

Nadal bez dysku działa podkręca sie itp ale jak podłącze dysk na sata to nie wykrywa go poprawnie strasznie to dziwne :( Pci=32mhz wiec w czym problem nie wiem :(

Share this post


Link to post
Share on other sites

viktor kupił sobie celeronka :)

ma go od 2 godzin i zdązył zainstalowac winde by puścić spi :)

 

Dołączona grafika

 

i jak? :)

Share this post


Link to post
Share on other sites

No to tak - max FSB na jakim bootuje to 343mhz.

Po ustawieniu 344mhz w biosie, nie startuje, włacza sie kilka razy i resetuje ustawienia biosu.

Natomiast w windzie jestem w stanie dojechać tak nawet stabilnie do FSB 350, w porywach do 355 :)

Mam wrazenie ze to pamięci mi się już sypią, na walla to chyba jeszcze ciut za wczesnie :/

Niewazne jakie napięcie dam prockowi, dzieje sie tak samo :/

Share this post


Link to post
Share on other sites

ja mam procesor intela 420 i maksymalna wartosc do jakiej doszedlem to 2.36 ghz .Moja plyta glowna to AsRock 4CoreDual-VSTA VIA PT880 Ultra.Jak ustawiam wiecej to komp sie nie wlacza co moze byc przyczyna ? plyta ma blokade ? Pomoze zmiana biosu od plyty ? Czym mierzycie temperature tego procesora ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.