Jump to content
Sign in to follow this  
capone

Celeron 430 I 440

Recommended Posts

ja mam procesor intela 420 i maksymalna wartosc do jakiej doszedlem to 2.36 ghz .Moja plyta glowna to AsRock 4CoreDual-VSTA VIA PT880 Ultra.Jak ustawiam wiecej to komp sie nie wlacza co moze byc przyczyna ? plyta ma blokade ? Pomoze zmiana biosu od plyty ? Czym mierzycie temperature tego procesora ?

Jedynym wyjściem jest zrobienie moda na vtt i vagp klik

Powinno to ci dać stabilne fsb 300< przy odpowiednim chlodzonku :wink:

Share this post


Link to post
Share on other sites

u mnie teraz chodzi procek na 8x295 nie wiem czy sie oplaca robic tego moda ?

Programy do temperatury pokazyja mi bledna temperature bo w programiem mam 30 a w bisoe 36 C . jaki program polecacie do tego procka ?

Share this post


Link to post
Share on other sites

viktor kupił sobie celeronka :)

ma go od 2 godzin i zdązył zainstalowac winde by puścić spi :)

 

Dołączona grafika

 

i jak? :)

 

I co jak oceniasz? Zmiana na plus po 805 ? Bo mnie juz ostatnio rachunki za prad zaczynaja dobijac :)

Share this post


Link to post
Share on other sites

Powiem tak - do pi fajny, do gierek jeszcze lepszy od pentiuma, kastracja o jedno jajko jakos mi sie nie rzuca zbyt na łoczy...

in plus że gigabyte jakos prowadzi te moje goodramy.

Mysle że warto icon_smile3.gif

 

Edit:

Przevoltowywalem pamięci i mostki - teraz dałem napięcia na def, prockowi 1,5v z biosu i śmignał tak:

http://www.fotosik.pl/pokaz_obrazek/af8c281126ad27c9.html ;d

przeszedł też w prime 1024m (są na hwbocie wszystkie benche)

w prime testowalem go max na 3,25Ghz - 3 godzinki przeszedł, dalej wyłączyłem bo zzzz :D

 

Mam tez problemy z temperaturami z powodu złego montażu bloku - 80*C stress na 1,5v @ 3,25Ghz [; Może to i przez to? :D

Share this post


Link to post
Share on other sites

Ja na zwolnionym BOX-ie od Celerona D (tym wyższym niż dają do 4xx) mam obecnie 55-57 w Windowsie, pare dni temu było 10 stopni mniej. Core Temp 0.95.

Share this post


Link to post
Share on other sites

Ja zmieniłem płyte i mam Celerona 420 oraz teraz ASROCK 775XFire-eSata2 myślalem że po zmianie w końcu go troszke podkręce ale porażka. Jak tylko zmienie Fsb z 200 na chociażby 201 to komputer się włącza i wyłącza i pożniej wraca default w biosie.Zmieniłem biosa na najnowszego P2.0 i nic to samo ciągle. Nie wiem co o tym myśleć nawet jak pamieci dam na DDR 2 - 400mhz to i tak się nie odpali na podkręconych ustawieniach jakaś blokada czy zabezpieczenie? HELP :mur:

Share this post


Link to post
Share on other sites

a jaka jest maksymalna ,bezpieczna temperatura dla Celerona 420 ?

Edited by zakinho

Share this post


Link to post
Share on other sites

maksymalna niebezpieczna? Mysle ze jakbyś wrzucił cepa w jądro słońca byłoby ok.

A maksymalna bezpieczna - 90*C

 

ej własnie - załozyłem drugi raz blok, zmieniłem paste, wszystko jest równo przykręcone i nadal mam po 80*c w stresie w coretempie;/

Edited by victor89

Share this post


Link to post
Share on other sites

Ja na zwolnionym BOX-ie od Celerona D (tym wyższym niż dają do 4xx) mam obecnie 55-57 w Windowsie, pare dni temu było 10 stopni mniej. Core Temp 0.95.

Ło, matko. I ja sie przejmowałem 41st. jak miałem na Venicie... :blink:

Share this post


Link to post
Share on other sites

maksymalna niebezpieczna? Mysle ze jakbyś wrzucił cepa w jądro słońca byłoby ok.

Padłem.......

 

//

 

Znowu pytania o maksymalna temperaturę, co Wy ludzie chcecie, na czym ma polegać ta temperatura, jak procki dopiero co wyszły to nikt nie sprawdzi przy jakiej będzie "bezpiecznie" :/

Share this post


Link to post
Share on other sites

testuje sie teraz 3,3Ghz

V-core w biosie @ 1,4875v

 

sprawdz max fsb i juz bedzie wszystko jasne do ilu podkrecisz proca :P... mysle ze kolo 380mhz - 400mhz FSB bedzie stop :]

Share this post


Link to post
Share on other sites

nie umiem zmienić mnożnika na tej płycie i na tym cepie :lol:

Opcjami power managment kombinowalem na lewo i prawo, wszelkie alpejskie kombinacje przeprowadzałem - mnożnik zmienia się tylko ja procek przechodzi w stan idle, jeśli oczywiściewłacze sobie taką opcje. Na sztywno zamiast 9 nie idzie przypisać mu zadnej wartości.. bo i w biosie nie widze takiej opcji ;(

Edited by victor89

Share this post


Link to post
Share on other sites

Nie da ręcznie się zmieniać mnożnika Celeronom.

dokładnie to podejrzewałem że jako najuboższe z rodziny nie mają takiej opcji :)

Nic to - narazie leci godzinke prawie że na tych 3,3Ghz - ja spadam do tesco - następny raport jak wróce :D

 

edith:

Dołączona grafika

Edited by victor89

Share this post


Link to post
Share on other sites

Nabyłem sobie tymczasowo celka 420, i co do temp. to też coś wysokie mam :/

 

3ghz @ 1,375v - ~51* idle, ~68* orthos (wg. CT).

 

Ogólnie trafiła mi się raczej średnia sztuka. 3ghz robi napewno na tym napieciu co wyżej (na niższych jeszcze nie miał czasu potestować). Walla łapie gdzieś w okolicy fsb 395 (ehh kolejny proc co nawet fsb 400 nie chce przekroczyć... )

Share this post


Link to post
Share on other sites

Tak narzekasz to może sie zamienisz?

 

Mój to totalny paściak bo na dwóch płytach chodzi tak jak widać.

 

A teraz mierzenie temp jest mało obiektywne, bo nawet z wypas chłodzeniem i wentylacją budy będzie lipa, a przez zdecydowaną większość roku jest dużo mniej.

Share this post


Link to post
Share on other sites

Ciekawą rzecz z temperaturami zaobserwowałem. OC praktycznie żadnej różnicy nie robi. Dziś w pokoju mam 25 stopni a na polu poniżej 20, proc odkręcony na 1.60 GHz (C1E włączone) i 1.07 V i w idle jest 45-46 stopni w CoreTemp 0.95. Wczoraj popołudniu na podkręconym miałem 52-54, a było gorąco na polu, w pokoju 30 stopni, widać to TDP 35 W to ustalone z bardzo dużym zapasem.

Share this post


Link to post
Share on other sites

Dziś w pokoju mam 25 stopni a na polu poniżej 20

musiałem 2 razy czytac zeby zajarzyc o jakie pole chodzi:)

Share this post


Link to post
Share on other sites

Mój 420 na chwilę obecną 405x8 przy 1,375V i Orthos leci od pół godziny. W sumie procesorem bawiłem się 1-2 godziny, więc coś jeszcze może wyciągne. Wall na około 420, zobaczymy za tydzień jak na DI.

 

Screena z godzinnego Orthosa wrzuce za pół godziny(więcej nie robie, bo to jeszcze nie koniec)

 

EDIT:

 

Później niż miało być, ale 1,375V to było trochę mało. Teraz 3,25 GHz(407x8) przy 1,425V:

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Nie pamieci tylko płytka.

Zrób vmoda na vtt, vagp i fsb333 powinna wyciągnąć :wink:

Edited by IHS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.