Jump to content
Sign in to follow this  
capone

Celeron 430 I 440

Recommended Posts

No to niezłe ciepeło musiało być. Dlatego warto mieć monitoring tempów cały czas włączony. W sumie powinien się wyłączyc lub wiuchnąć przy takiej temp. Ale głowy nie dam bo ja sie staram TJ nie przekraczać nacodzień :)

Share this post


Link to post
Share on other sites
@naxt przejrzyj temat wydaje mi się że były normalne tempy u niektórych , z tego co wiem to @xacti ma celofana też to się mozesz go zapytać

Share this post


Link to post
Share on other sites

@naxt przejrzyj temat wydaje mi się że były normalne tempy u niektórych , z tego co wiem to @xacti ma celofana też to się mozesz go zapytać

np everest pokazuje normalne tempy,na konkurencyjnym forum ktos ma taki sam problem i ma takiego proca i płyte jak ja cos w tym jest,skoro core temp pokazuje 95-100stopni to chyba proc na 3.4Ghz by nie latał

Share this post


Link to post
Share on other sites

może z niektórymi płytami jest problem tylko bo w tym temacie ludzie nie raportowali Sector zdaje sie też testował na msi neo2 fr i miał 55* po oc chyba. Olej core temp albo sprawdź rózne wersje , zobacz speedfana i HWMonitor, Intel TAT

Edited by boxer

Share this post


Link to post
Share on other sites

u mnie teraz na boxie @ 3Ghz @ 1,42v mam 60*C w idle a w stresie i 98 - ale wali mnie to - fałszywe odczyty albo tak zrycie krzywa czapa

Share this post


Link to post
Share on other sites

Ja dziś kupiłem Celerona 430 (nie mieli już 420) bo mój E8200 padł i na dzień dobry poszedł na szynie 333 bez zmiany napięć tj. 3 GHz , temp. w idle : procesor 36 ,rdzeń 50 , stres : procesor 58 ,rdzeń 77 i to na chłodzeniu boxowym ( nawet fajne małe i ciche ) pasta zmieniona na AC Ceramique . Pobawię się nim trochę i zobaczymy ile pójdzie.

Share this post


Link to post
Share on other sites

Hejka :)

Jakiś czas temu pokazałem wyniki C420 na P5W DH i na tej mobo fsb wall był ok386MHz na AC.

Przyszedł czas,że celka 420 przełozyłem do DFI P965-S,wyniki:

na AC: 8 x 391MHz:

Dołączona grafika

 

Na FC: 8 x 425MHz:

Dołączona grafika

 

Pozdrawiam. :wink:

Edited by Ricci

Share this post


Link to post
Share on other sites

Caleron 430@3.4Ghz 1.45V

 

 

Dołączona grafika

 

max to chyba ok 3.6Ghz jak za taka kase bardzo ok na przeczekanie :) Chłodzenie podłączone pod zasilacz praktycznie niesłyszalne

Edited by naxt

Share this post


Link to post
Share on other sites

Celeron 430 @ 3.24 GHz na def.V (FSB 360) i to już max na domyślnym V, nieźle 80% więcej mocy na takim napięciu i to przy boxowym chłodzeniu :

Share this post


Link to post
Share on other sites

Celeron 430 @ 3.24 GHz na def.V (FSB 360) i to już max na domyślnym V, nieźle 80% więcej mocy na takim napięciu i to przy boxowym chłodzeniu :

pokaz lepiej gdzie masz walla,bo dobra sztuke masz

Share this post


Link to post
Share on other sites

Wszystkie są tak spartolone ?

Edit: tu jest błąd - prawidłowo jest w poście 174.

post-146994-1202749087_thumb.jpg

W idle jest bagatela 50 czy jakoś tak. Radiator zimny.

Zdaje się, że trzeba będzie wentyl na sztywno ustawić bo kontrola obrotów to będzie lipa - 1700 w stresie na 90 mm wentylku mnie nie bawi :c

Pasta AC radiator to box z pentium 4:

post-146994-1202750056_thumb.jpg

Idę sie z tym chłodzeniem dogadać i szukam walla.

Stepping 1 rewizja A1.

Wstał na 3 Ghz - szukamy 378*9 = 3,4 ? Zobaczymy [;

Edited by q8ic

Share this post


Link to post
Share on other sites

Wszystkie są tak spartolone ?

 

W idle jest bagatela 50 czy jakoś tak. Radiator zimny.

Zdaje się, że trzeba będzie wentyl na sztywno ustawić bo kontrola obrotów to będzie lipa - 1700 w stresie na 90 mm wentylku mnie nie bawi :c

Pasta AC radiator to box z pentium 4:

 

Idę sie z tym chłodzeniem dogadać i szukam walla.

Stepping 1 rewizja A1.

Wstał na 3 Ghz - szukamy 378*9 = 3,4 ? Zobaczymy [;

tak tempy sa przekłamane,u mnie tylko w biosie pokazuje poprawnie,wentylator mam podłaczony do zasilacza i jest w miare cicho. Edited by naxt

Share this post


Link to post
Share on other sites

Ech - liczyłem na 400 a jest 365 :/

Zobaczę może da sie dobić do równego 3,3.

Przynajmniej wiem, że mogę sobie darować totka ;E

Już podłączyłem wentyl pod stałe 5V - 1050 rpm.

 

Edit:

Lipa - stabilnie to może będzie 3,25. Zamienił stryjek siekierkę na kijek ;D

3,25@1,425v ;c temperatury wskazywane pod 80 wyczuwane palcem jakieś 40 MAX.

 

Edit2:

No nic - to będzie tyle teraz jeszcze jakoś memki muszę ustawić sensownie bo teraz to 720 chodza.

Wydawało mi się, że tak zamieszać z odczytami temperatur jak przy PD to już szczyt - myliłem się ;D

 

Edit3:

Stanęło na 3,25@1,4v

post-146994-1202832096_thumb.jpg

Ale w marku 05 sie wywala - chyba jednak ustawie na 3,2 ..

Edit4:

2 godziny w orthosie to nic w porównaniu z 5 minutami testu cpu w 3dmarku05 ;D

3,2 - 1,38 Orthos do smarka trzeba 1,41

3,25 - 1,4 orthos do smarka pewnie coś koło 1,43

Smarkiem sie nawet szybciej tetuje ;p

Edited by q8ic

Share this post


Link to post
Share on other sites

Ech - liczyłem na 400 a jest 365 :/

Zobaczę może da sie dobić do równego 3,3.

Przynajmniej wiem, że mogę sobie darować totka ;E

Już podłączyłem wentyl pod stałe 5V - 1050 rpm.

Edit:

Lipa - stabilnie to może będzie 3,25. Zamienił stryjek siekierkę na kijek ;D

3,25@1,425v ;c temperatury wskazywane pod 80 wyczuwane palcem jakieś 40 MAX.

u mnie 3.4GHz 1.45V(real) i to juz koniec mojego procka,przy wyzszym napieciu orthos zawiesza całego kompa :) temp max 80stopi co jest oczywiscie bujdą Edited by naxt

Share this post


Link to post
Share on other sites

Witam

 

Kupiłem procesorek Celeron 430 i pierwszy boot, nawet nie sprawdzałem jak chodzi na def. zresztą zaraz sprawdze, puściłem go na 1,35V

 

oto screen :

 

Dołączona grafika\\

 

 

A więc na def V spokojnie bootuje i przechodzi 10 minut orthosa 390FSB.

 

 

Dobra sztuka mi się trafiła ?

 

pozdro...

Edited by PCHaCkiN

Share this post


Link to post
Share on other sites

Dobra sztuka mi się trafiła ?

 

pozdro...

nie udawaj ze nie wiesz :lol: zobacz lepiej gdzie ma sciane bo wyglada bardzo obiecujaco

 

pozdro..

Edited by naxt

Share this post


Link to post
Share on other sites

Dobra sztuka mi się trafiła ?

Padaka :wink: Testuj w cpu test 3dmark05 na 30 minut zapętl - dowiesz się czy naprawdę stabilny. Jak robisz screena i chcesz tylko aktywne okno naciśnij Alt + Prt Scr.

Share this post


Link to post
Share on other sites

Witam ponownie

 

Zapuściłem Orthos'a i 4 godziny 14 minut stabilnie na 1,3625V.

3dmarka puściłem i jakoś nie widze problemu ze stabilnością.

 

w superPi mam 18s na 400FSB.

 

Chłodzenie mam Scythe Infinity, temp. diody jest w idle 40st w stress 65,na procku w idle jest 30 stopni, natomiast w stresie 38 stopni.

 

probowałem najwyżej na 1,3625V z FSB, zatrzymałem się na 423, po 30 minutach orthosa wywaliło :/. Wyżej nie probowałem.

Czy są może jakieś konkretne napięcia na VTT, NB, SB itd. ?? myśle, że procek spokojnie zrobi 450 FSB, nie wygląda na zmęczonego :D.

Martwi mnie temperatura Diody procesora... prawie 80 stopni przy 423FSB... da się to jakoś zmniejszyć ;>

 

pozdro...

Share this post


Link to post
Share on other sites

3dmarka puściłem i jakoś nie widze problemu ze stabilnością.

Czy są może jakieś konkretne napięcia na VTT, NB, SB itd. ?? myśle, że procek spokojnie zrobi 450 FSB, nie wygląda na zmęczonego :D.

Martwi mnie temperatura Diody procesora... prawie 80 stopni przy 423FSB... da się to jakoś zmniejszyć ;>

Chodzi o sam test cpu w 3d marku 05 najlepiej zapętlony - jak działa to ok - ja musiałem zwiększyć z 1,38 (Orthos) na 1,41 żeby mieć tu stabilnie.

Pewnie są - zajrzyj do biosu na pewno znajdziesz.

Czy zrobi to zależy od walla. Mój poprzedni procek kończył sie przy napięciu 1,37 z biosu (w rzeczywistości pewnie niższe).

Temperatura niech Cie nie martwi bo to są ewidentne bzdury, można w biosie wyłączyć CPU Thermal Monitor - powinno nie zwracać na nią uwagi.

ps. ja mam przy ustawieniach jak w sigu 55-77*C - jakiekolwiek lepsze chłodzenie do tego procka to zbytek ..

Share this post


Link to post
Share on other sites

Chodzi o sam test cpu w 3d marku 05 najlepiej zapętlony - jak działa to ok - ja musiałem zwiększyć z 1,38 (Orthos) na 1,41 żeby mieć tu stabilnie.

Pewnie są - zajrzyj do biosu na pewno znajdziesz.

Czy zrobi to zależy od walla. Mój poprzedni procek kończył sie przy napięciu 1,37 z biosu (w rzeczywistości pewnie niższe).

Temperatura niech Cie nie martwi bo to są ewidentne bzdury, można w biosie wyłączyć CPU Thermal Monitor - powinno nie zwracać na nią uwagi.

ps. ja mam przy ustawieniach jak w sigu 55-77*C - jakiekolwiek lepsze chłodzenie do tego procka to zbytek ..

 

Znaleźć to ja znalazłem w biosie, i nie oto pytam ;) pytam czy są jakieś tu na forum, albo ogólnie przyjęte napięcia dla NB, VTT,SB itd...

 

nie mam czegoś takiego jak CPU Thermal Monitor, mam płytę MSI p35 FiR z biosem 1,83B.

 

sprawdze teraz jaką ma granice FSB, a jaką stabilną...

 

EDIT :

 

http://valid.x86-secret.com/show_oc.php?id=313937

 

Dołączona grafika

 

To co pokazałem niestety jest to full stabilna szyna FSB, ale nie rozumiem dlaczego na 1,38V chodzi a juz na 1,4V albo wyżej nie... Nie wiem co jest grane... ale sądze, że proc potrafi znacznie więcej...

 

Macie jakieś pomysły ??

Edited by PCHaCkiN

Share this post


Link to post
Share on other sites

Przy takim fsb pewnie już trzeba coś tam podbić (na ga-p31 trzeba by) - to zależy przecież od płyty więc to w temacie o płycie.

Co do tej opcji Thermal monitor i możliwości jej wł/wył - przejrzałem manual MSI i nie ma.

Edited by q8ic

Share this post


Link to post
Share on other sites

Przy temp. pokojowej 4st. :D doszedłem do 4050Mhz, i na hwbot dostałem pierwszego awarda :-P zadowolony w sumie jestem, ale jednak co do tego SuperPi, to coś czuje ze moze byc znacznie lepiej, nawet o 1 sekunde, tylko nie wiem czemu mam tak słaby wynik przy takim taktowaniu...

 

 

pozdro...

Share this post


Link to post
Share on other sites

Pewnie cache

Dołączona grafika

Przy 4Ghz szacowane Pi 16m 3400 *9,37 = x *4000 powinno być gdzieś 7,96.

Normalny c2d jest szybszy przy 3GHz :wink:

 

Ale i tak gratki - pięknie sie podkręcił B-)

 

ps. chciałem sprostować tego screena z temperaturami z postu 162 dopiero teraz zauważyłem - jest źle opisany - prawidłowo powinno być tak:

post-146994-1203428171_thumb.jpg

Przepraszam tych których wprowadziłem w błąd :oops:

I nie absolutnie sie tym nie przejmuję bo to są bzdury [;

 

ps2. Z ciekawości sprawdziłem - 16m na ustawieniach i windzie codziennych: robi 9m 30a

Edited by q8ic

Share this post


Link to post
Share on other sites

Podobno jutro ma ostro wiać i ma być niższa temperatura , więc może przewieje kompa, a co do tego wyniku 7.96 w 16m to miałem 7.17 min. :o B)

 

Jeszcze popróbuje z tym SPi 1M, może coś mi się uda więcej ;]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.