Jump to content
ath

Pentium Dual Core E2140 / E2160 / E2180 / E2200 / E2220

Recommended Posts

Witam.

 

Kupiłem E2180+P5B+2x1GB Kingston 800MHz CL6.

 

I mam pytanko odnośnie tego E2180. Otóż jestem w trakcie rozkminy co on potrafi i jestem troszeczkę zawiedziony. Otóż narazie 2,7GHz na 1,43v ... Czy coś nie tak czy takie słabe sztuki też się trafiały (na początku w ogóle było ciężko, bo doczytałem dopiero teraz, że P5B ma vdroop aż 0,07v i w biosie jest 1,5v)?

 

Mam u siebie też E2180 (ten zestaw jest dziewczyny) i mój robi spokojnie 3,45Ghz na 1,4V i 3Ghz na standardowym napięciu VID 1,28v.

Ten ma VID 1,3250v.

 

I jesczez pytanie. Czym się różni temperatura CPU i obydwu rdzeni? Każdy rdzeń ma po 50 stopni (W core temp i speedfan) a CPU 62 (tylko speedfan to pokazuje)...

Edited by kwiacynty

Share this post


Link to post
Share on other sites

Witam.

 

Kupiłem E2180+P5B+2x1GB Kingston 800MHz CL6.

 

I mam pytanko odnośnie tego E2180. Otóż jestem w trakcie rozkminy co on potrafi i jestem troszeczkę zawiedziony. Otóż narazie 2,7GHz na 1,43v ... Czy coś nie tak czy takie słabe sztuki też się trafiały (na początku w ogóle było ciężko, bo doczytałem dopiero teraz, że P5B ma vdroop aż 0,07v i w biosie jest 1,5v)?

 

Mam u siebie też E2180 (ten zestaw jest dziewczyny) i mój robi spokojnie 3,45Ghz na 1,4V i 3Ghz na standardowym napięciu VID 1,28v.

Ten ma VID 1,3250v.

 

I jesczez pytanie. Czym się różni temperatura CPU i obydwu rdzeni? Każdy rdzeń ma po 50 stopni (W core temp i speedfan) a CPU 62 (tylko speedfan to pokazuje)...

Być może masz po prostu taką sztukę która tyle robi przy takim napięciu. Próbowałeś puścić go na mniej volt? Vdrop 0,07 to normalka. U siebie mam podobnie.

 

Jeśli o tempy chodzi CPU i rdzeni to nie interesowałem się tym ale zawsze jak podkręcam procka to biorę pod uwagę tempy rdzeni. Speedfanem nie radzę mierzyć temperatur procka. Najlepszy programik do mierzenia temperatury procka to moim zdaniem CoreTemp.

Share this post


Link to post
Share on other sites

Dorwałem bardzo rzadką rewizję E2160, robi 3,6GHz na fabrycznym vcore :D pracuje na asrocku penryn1600sli-110db, wg zagranicznych receznji to bdb płytka jak na nf650sli i bez problemu przekracza 400fsb, zreszta ma nawet w nazwie 1600 :wink: Na 366mhz chodzi w pelni stabilnie na stockowym vcore, nawet z włączonym eist, ma wtedy 3,3GHz, jednak płytka nie chce się ustwić na 400mhz, podwyższałem napięcia od north bridge, gtlf itp. (ale tylko o 2 wartości w góre, nie chce na asrocku robić extreme oc :wink: ) i nic to nie dało. W sumie sam producent pisze że 1600mhz fsb osiąga w trybie oc, może jakaś magiczna funkcja w biosie o której nie wiem. Procek wiem że na pewno zrobi 400fsb, dowód od sprzedającego, zreszta opinie o tej rewizji w internecie potwierdzają że to dla niego bułka z masłem:

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Kiedyś? Ja dalej nie narzekam na osiągi swojego. Ten proc daje radę Gierki śmigają może nie wszysyko lata na high, ale płynnie i tanio, a teraz na rynku gier jest taka posucha, że szkoda by mi było ładować $ w komputer. Choć za chwilę wymiana na E5200 to będą groszowe sprawy i chyba się pokuszę. W tak w iście luksusowym stylu dotrwam do Sandy Bridge i HD6XXX ;-)

Edited by Sysak

Share this post


Link to post
Share on other sites

Jasne ze PDC e2xxx starcza to sporej liczby zastosowan, roznice po przesiadce na e5200@3.7 zauwazylem przedewszystkim w GTA4(1152x864, medium paski 20, xp'ek i chodzi naprawde fajnie), ale na e2140@3.2 tez pograc sie dalo (jednak bylo dosc troche przycinek) chociaz jak ktos sobie zaaplikuje viste/win7 to bedzie mial w gta4 +/- tak jak na e2140 nawet na e8400(c2q nie sprawdzalem, ta gra nie lubi w6.x).

 

Do e5200 koncem zeszlego roku dolozylem 30zl (e2140 poszedl na allegro za 120 jako @3.2) i tylko ze wzgledu na tak mala doplate sie przesiadlem, a gosciu od ktorego mam e5200 kupil nowke e7500 btw "super oplacalnie" , dolozyl tylko 300zl - argumentacja ? "bo to juz jest core 2 duo, a to jest duzo lepszy procesor"  :lol2:(nie watpie ze jest cos lepszy ze wzgl na + 1MB cache, ale bez jaj na jego miejscu nie dorzuciłbym do tego interesu ani 50zl, wogole lyknalbym q6600 zwlaszcza ze kolo ma fajne mobo).

Share this post


Link to post
Share on other sites

Max stabilne 24/7:

Dołączona grafika

Max pi:

Dołączona grafika

Max valid: CPU-Z Validator 3.1

Max prawie valid (chciałem dać 410.7 i mi się zawiesił):

Dołączona grafika

 

BTW. 666 :D

Dołączona grafika

 

Da się lepiej, ale nie chce mi się robić moda.

 

Witam

Mógłbyś podrzucić zdjęcia z biosu ewentualnie napisać co zmienić by podkręcić ?

Jestem raczej średnio z oc. Można prosić o dwie opcje tzw bezpieczne oc i to które Ci się udało wykręcić na zdjęciach powyżej ?

Aha jeszcze jedno pytanie na jakim chłodzeniu mam świadomość że raczej na tym co posiadam Arctic Freezer 7 dużo nie powalczę.

Z góry dziękuję i Pozdrawiam

 

P.S. Żeby nie było zaczynam czytać temat od początku ale twoja odpowiedź byłaby szybsza (jest tych postów trochę)

Share this post


Link to post
Share on other sites

Takiego procesora już nie mam. Nie ma uniwersalnych ustawień. CTRL+F1 odkrywa zaawansowane ustawienia w biosie. Na początek ustawiasz dzielnik pamięci (System Memory Multiplier) żeby miały najniższe taktowanie. Potem ruszasz tylko FSB (CPU Host Frequency) w górę i co jakiś czas sprawdzasz stabilność. Jak dojdziesz do kresu (orthos zacznie się wywalać) i nie będziesz zadowolony z wyniku wtedy zwiększasz napięcie na procesorze o jakąś wartość (np jeżeli masz def 1,25 i temperatura nie przekracza 70*C pod orthosem, to możesz dać 1,30) i lecisz dalej z FSB.

 

Pentium Dual Core / Core 2 Duo E4xxx (dom.mag.200 MHz)+chipset Intel - Jak podkręcać Core 2 Duo / Pentium Dual Core / Celeron-a? Poradnik! - Tygodnik Komputerowy Elektro-Giełda & Info-Giełda elektrogiełda infogiełda egiełda e-giełda

Share this post


Link to post
Share on other sites

Nie wiem czy na pewno mialem tutaj umiescic ten temat, ale wydaje mi sie ze wybralem odpowiedni dzial.

 

Witam,

mam taki zestaw jak w sygnaturce i mam bardzo duze problemy z podkręcaniem.

 

Plyta glowna rev.1.0 BIOS F9

Procesor rev. M0 stepping D

Schladzcz AC Freezer 7 PRO

 

Czytlame juz chyba wszystkie poradniki i nadal nie wiem co robi zle.

 

 

Do mierzenia stabilnosci odpalam OCCT na infinity Wysoki Priorytet i Large Data.

 

 

Temperatura na 1,5V nie przekracza 58*C.

 

 

Moje ustawienia:

Vcore - 1,45 (cpu-z pokazuje o okolo 0,05V nizsze zawsze)

cpu ratio - 9

ram ratio - 2,4

fsb - 333

pci-e freq. - 100mhz

mhc voltage - +0,1V

fsb voltage - +0,1V

pci-e voltage - normal

eist i c1e wyłączone

Komputer najdluzej na takich ustawieniach wytzrymal przez 55minut w OCCT na wspomnianych wczesniej ustawieniach.

 

Gdy dam 333*8 lub 266*9, to... komputer dziala na domyslnym Vcore (1,3250 w BIOS, CPU-Z pokazuje 1,28).

 

Mam podbic bardzie vcore, mch, fsb? Czy moze cos innego? Podobno trzeba wylaczyc 'Spread Spectrum" ale ja tego nie mam w BIOSie (znam kombinacje ctrl+f1).

 

Pomoze ktos?

 

PS To nie pamieci - testowalem memtestem na 2,V 1000mhz 5 5 5 18 i bylo OK

 

EDIT: Zostawilem te ustawienia i dlaem vcore=1,5V (cpu-z i ooct pokazują 1,44). Na razie po 58minutach testu w OCCT bez bledow... Ale dzialalo juz tak dluzej (55minut)...

Zmienic cos? fsb voltage? mch voltage? CPU-z i OCCT podaje poprawne napiecie, czy BIOS?

Czy to mozliwe aby CPU potrzebowalo taki vcore?

Czly wychodzi na to ze mam totalną padake?

Edited by Pararocker

Share this post


Link to post
Share on other sites

Hej hej, wrzuciłem E2180 do płyty P5Q-PRO i windows widzi tylko 1 jajko. W płycie nie ma opcji wyłączania rdzeni, a kiedyś miałem na takiej inne proce typu E2160/80 i widział normalnie dwa jajka.

Czy to może być jakaś niekompatybilność czy sprawdzać procka?

Share this post


Link to post
Share on other sites

Ale mobas wykrywa też tylko jedno czy dopiero wingroza ma zaćmę w stosunku do 2giego rdzenia? Bo tak to albo bawić się w windzie:

 

Start → Uruchom → msconfig → Narzędzie konfiguracji systemu → po wybraniu Boot.ini → Opcje zaawansowane → /NUMPROC=

 

Albo postaw od nowa system i zobacz czy się poprawi ;)

Share this post


Link to post
Share on other sites

Mam XP :-D

 

No ale popróbuje :-) Może to rzeczywiście soft.

 

Jakieś pomysły jak moge tosprawdzić poza windą? Xpress gate raczej nie :-D ?

 

EDIT: choć nie sądze, żeby to było to. CPUz pokazuje też 1 rdzeń aktywny :/

Edited by majk3l

Share this post


Link to post
Share on other sites

Witam, mam dual core 2160 na płycie gigabyte P-31 cośtam, no i tak mnyślę żeby może zmienić proca tylko na jakiego żeby było odczuwalne przyśpieszenie w grach. Jeśli chodzi o kasę to wiadopmo że chcę wydać jak najmniej ale jak co to będę zbierał.

Share this post


Link to post
Share on other sites

W sprzęcie po upgrade bez zmiany napięć E2160 doszedł mi do 2,52. Temperatura 23 stopnie w idle, 40 stopni w obciążeniu na chłodzeniu Spartan z podwójnym wiatrakiem.

 

Płyta: GA-945GCMX-S2

Ram OCZ 800 mhz 2x2GB

Zasilacz BeQuiet 530 W pure power 80+

Obudowa Cooler master elite.

Grafika: Zotac 9800 GT 1 GB

Dysk 250 GB Szajsung

 

Powyżej 2,52 ghz a mniej niż 2,7 ghz bez zmiany napięć - wszystko się odpalało, ale była zawieszka na Orthosie po godzinie

Powyzej 2,7 Ghz bez zmiany napięć system operacyjny się nie uruchamiał, ale komp pracował - reset załatwiał sprawę.

 

Mam jedno pytanie: gdy zmieniam FSB do góry, to od razu do góry idzie mi taktowanie ram, jak to zatrzymać? No i jakie napięcia na jakim taktowaniu przy tym procesorze? Dołączę zrzut z biosu - może to rozjaśni, ale później.

Share this post


Link to post
Share on other sites

witam

 

Od nowości mam podkręconego e2160@ 3.15 ghz na napięciu ustawionym w biosie 1.28750. Do tego mam chłodzenie pentagram karakorum i otwartą obudowę. Płyta go gigabyte ga-ep31-ds3l. Wszystko chodzi bardzo stabilnie.

 

Dotychczas wydawało mi się ze temperatura 75*C podczas testów orthosem to norma, ale zacząłem trochę czytać na temat tego procesora i okazuję się że ludzie mający ten procek i to chłodzenie mają sporo niższe temperatury. U mnie cały czasw orthosie okolice 75*C, jak dotykam radiator w miejscu jak najbliższym gnieździe procka to jest lekko ciepły.

 

Z tego co pamiętam na def i zapuszczonym orthosie temp były w okolicach 60*C

 

Co może być przyczyną? Uszkodzony czujnik temperatury czy może coś mam źle zamontowane?

Share this post


Link to post
Share on other sites

Prawdopodobnie masz krzywego IHS'a lub podstawkę chłodzenia, jeśli masz trochę umiejętności polecam wykonać lapping proca i chłodzenia (poczytasz o tym w necie) dodam ,że sam mam karakorum i E8500 po lapingu temperatury spadły o 10'C, jakiej pasty termo-przewodzącej używasz ?

Share this post


Link to post
Share on other sites

Mam e2180 @ 2.95 na vcore w biosie ustawionym na 1.5. Programy pokazuja mniej, ok. 1.46 - 1.47. Wiecej raczej na tym napieciu nie chce pojsc, mozliwe ze to przez temperatury - w orthosie dochodza do 78 stopni na boxowym chlodzeniu, mimo, ze mam wszystko przeczyszczone, przedmuchane itp. Ale chodzi juz na takich ustawieniach ze 2 lata i zyje, zreszta w grach nigdy tak wysokich temp. nie osiaga, nawet nie dochodzi do 70.

Czy opłaca sie cos z tym robic zeby bylo szybciej? Albo doplacic do jakiegos e8200 i go wykrecic?

Share this post


Link to post
Share on other sites

Po za tym E8200 do wysokich taktów potrzebuje wysokiego fsb (proc ma niski mnożnik/wysokie fsb na starcie), a p31 jak wiadomo na cuda w kwestii szyny nie pozwala.

Edited by DJH83

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.